Jump to content

La gaso??? Alfa Mito Quadrifoglio multiair 170


Post consigliati

  • Risposte 56
  • Created
  • Last Reply

Top Posters In This Topic

allora aggiornamento,l'impianto funziona perfettamente ad ora ho percorso 300 km e proprio stamane è andato in riserva...pallino rosso...

 

attendo che passi a benzina.

 

In questi kilometri ho fatto varie sgasate punte di 180 190 e l'impiantista ieri mi ha controllato il tutto dopo l'installazione insomma è stato un pieno di prova più che altro

Link to post
Share on other sites

Per il consumo i pallini valgono poco, controlla come al solito i km percorsi da pieno a pieno , poi magari confronta il dato con il cdb

i miei pallini, quando quest'inverno il gpl abbatterà la soglia di 0,90, cominceranno a girare.....altro che accendersi e spegnersi...

Link to post
Share on other sites
  • 4 weeks later...

ragazzi dopo 800 km ho avuto un problema.

 

praticamente la macchina all'improvviso dopo un pieno ha iniziato a strattonare finche ora non riesco proprio a girare a gpl

 

ho rifornito,poi ho preso l'autostrada e dopo 20 km in autostrada sono stato costretto a passare a benzina e tutt'ora attendo che riapra il mio installatore.

 

ho controllato il filtro in fase liquida ed è perfetto,senza impurita o danni.cosa potrebbe essere?l'impianto ha solo 800 900 km ed ho rifornito solo 5 volte allo stesso distributore.

Link to post
Share on other sites

controlla bene il cablaggio ed in particolare gli spinotti degli iniettori gas e delle elettrovalvole, mi era successo che per un cavo troppo corto durante i movimenti del motore nel tiro rilascio si era praticamente sfilato un filo dal connettore dell'iniettore; prova a muovere gli spinotti e a tirare delicatamente i cavi. in caso intervieni con forbici e nastro isolante

Link to post
Share on other sites
  • 5 months later...

Salve ragazzi.

 

aggiornamento dopo 6000km a gplfatti felicemente,o quasi,comunque non mi posso lamentare.

 

Vista la mia amicizia con l'impiantista abbiamo sperimentato un pò e ad oggi attendiamo un nuovo impianto che la stargas ha appena prodotto.molto più nuovo e con un ampia gamma di iniettori compatibili.

 

http://www.stargassrl.com/site/?p=1278&lingua=ita&a=prodotti

 

Ho solo cambiato il polmone del gpl perchè alle alte velocità si bloccava ed ora attendiamo il suddetto impianto per cercare di montare iniettori più veloci per compensare la pressione del riduttore attualmente a 0,9 bar.

 

Attuale configurazione riduttore stargas hercules,iniettori horizon ig3 twelve...centralina taurus.attendo il perseus 48 cn iniettori che ancora non conosco.

 

ma per adesso sino ai 200 riesco a girare bene oltre mi si blocca e borbotta

Link to post
Share on other sites

se la pressione scende in piena potenza è perchè non basta il gas!! c'è qualcosa di sottodimensionato, per come la vedo o il riduttore o la tubazione dal serbatoio al riduttore( tubi multivalvola elettrovalvole)...

col mio zavoli maggiorato (zeta S) alimento 190 cv del clk tutti a gpl anche a tavoletta a 6000 giri, ed è un 2000 cc che notoriamente richiede molto gas. se avessi gli iniettori troppo piccoli mancherebbe gpl ma la pressione non scenderebbe. gli iniettori piu veloci servono per poterne mettere di piu grandi e scendere con i tinj al minimo e quindi rimanere con t inj accettabili in piena potenza, ma se la pressione gas scende vuol dire che non ne arriva abbastanza agli iniettori

Link to post
Share on other sites
  • 4 weeks later...

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...