Jump to content

help me!!!!problemi con gpl e con impianto egas


Post consigliati

Allora ragazzi dopo aver passato 2 gg a leggermi tantissimi post, ho da descrivervi cosa mi succede da qualche gg alla macchina!

l'auto in questione è una honda civic 1.4 monoalbero(detti d-series) che ho comprato con installato l'impianto della suddetta marca!il riduttore è rg10 desmodromico e gli iniettori sono i matrix(quelli grandi come uno zippo piu' o meno)!

PROBLEMI:

l'auto l'ho presa ad ottobre e fin da subito ha manifestato il seguente problema:a freddo e con l'umidita' faceva fatica ad accendersi ma con un colpettino di gas partiva quasi subito e per 30 sec andava a 3 per poi stabilizzarsi!inoltre appena accesa c'era una puzza fortissima di gpl!ma a parte questo inconveniente l'auto dopo andava benissimo e con consumi soddisfacenti(anche 14)!a benzina nessun problema!

Da l'altro ieri invece ha iniziato a dare il seguente problema:entrata in temperatura e passata a gpl l'auto moriva,come se fosse ingolfata,schiacciando il tasto a benzina tutto ok!

HO smontato il rail e spruzzato svitol(come consigliato piu' volte),smontato il filtro(molto nero) e pulito(non ho potuto cambiarlo perchè sabato)!L'auto è andata benissimo per l'intera giornata poi morta di nuovo!secondo voi cosa puo' essere?ora ho lasciato i matrix con dentro lo svitol a bagno maria!vediamo se cambia qualcosa!

concludo dicendo che da un po' di giorni se andavo a velocita' costante ,lasciavo l'acc e poi ridavo gas l'auto strattonava!

Link to post
Share on other sites

Ho una macchina quasi identica ala tua, ma con il d15 (mille e cinque vtech-E) con un impianto metano aspirato.

 

A mio avviso hai un iniettore che non funziona bene, probabilmente non chiude bene, quindi scarica gas nel collettore d'aspirazione e l'auto non parte bene...

 

Chi conosce quest' auto sa che normalmente parte con mezzo giro di chiave..

 

Lo svitol aiuta,ma non fa i miracoli....

 

i tuoi iniettori sono simili a questi in foto???

 

hd344_90.jpg

 

C'è una guida su come fare una riparazione di questi iniettori, solo che la funzione cerca del sito non è un gran chè e ci metterai molto a trovarla...

 

Questo tipo di iniettori è odiata da molti, sono soggetti ad imbrattamento, anche se alcuni, che hanno montato un filtrone a pozzetto ideato dalla matrix stessa, hanno risolto molto.

 

Altri filtri più "semplici" non danno lo stesso risultato.

 

L'utente autogastwins, che è un impiantista di professione, ha riportato di una BMW o Mercedes (non ricordo, vado a memoria) con una montagna di km a gas con i matrix e pochissimi problemi, proprio grazie a questo filtro a pozzetto.

 

Quindi cerca la guida su come ripulirli, revisionarli e datti da fare...

 

Un metodo empirico per vedere se un iniettore sfiata un pochino duramte una lunga sosta, (come la nottata) è staccare i tubicini che dal rail vanno al "motore" e mettere sui portatubi del rail dei palloncini di gomma, quelli dei compleanni dei bambini per intenderci.

 

La mattina dovresti trovare un palloncino gonfio...

 

Controlla pure con un tester se la parte elettromeccanica è ok, le resistenze della singola bobina che alimenta l'iniettore deve essere uguale alle altre...

 

Esiste anche un kit per convertire gli impianti con iniettori matrix agli iniettori valtek, ma i tuoi matrix, dopo una revisione, se protetti con un filtro adeguato ed adeguatamente pulito / sostituito, possono svolgere il loro lavoro molto bene...

 

Quanti km ha la Civica????

Link to post
Share on other sites

ti ringrazio per la risposta pero' ti prego di scrivere correttamente un nome sacro...VTEC!!!!!credo tu abbia la civic ek3...auto straordinaria che a benzina se vai tranquillo riesce a fare i 20km l con l'economy in funzione!ne ho avute due e la sto cercando di nuovo perchè in proporzione alla mia consuma meno e va molto di piu'...basta mettere dei colli in inox e levare il kat che ha sui colli originali!Tornando a noi sono andato di svitol ma dopo un giorno il problema si ripresenta...non credo siano gli iniettori ma un discorso di pressione del riduttore!infatti una volta che l'impianto si blocca non consentendomi di girare piu' a gpl è sufficiente svitale la fascietta out del tubicino che va agli iniettori che dopo passa a gas tranquillamente per poi manifestarsi nuovamente il problema!cmq so tutto di civic e so smontare ogni pezzo della suddetta ma di gpl non so una mazza...quindi ho deciso di portarla da egas venerdi che dovrebbe revionare il riduttore rg 10 con 70 euro...stiamo a vedere..

Link to post
Share on other sites

OT

 

Hai ragione ho scritto VTEC male, e solitamente sono io che bacchetto.

 

Non ti ho scritto ek3 perchè solitamente quando lo specifico la gente non capisce.

 

Addirittura io ed il VTEC siamo coetanei, risalendo al 1983.

 

Io ho una ek3, una rc46 (vfr 800) e la mia ragazza ha una gg3 (jazz -1.4) ed una cb500Y (questa è facile)...

 

Il mio compagno di scorribande ha una ej9 e una KA3 (Legend 2.7 v6 coupè ).

 

Quindi a livello "hondistico" ci siamo.

 

Io sulla mia ho skatalizzato e messo un 4-2-1 in inox preso a 4 soldi su amazon.

 

I consumi della ek3 se guidata come si deve sono formidabili, andando da Ancona a Otranto in carovana "camperistica" (2 palle) ho fatto 20 di media, pieno pieno, il mio passeggero credeva che la lancetta fosse rotta....

 

Anche io la conosco bene, e in 327'000km mi ha dato veramente pochissime noie...

 

Sono alla ricerca di un HRV 4x4 5 porte grigio a spendere poco, auto che mi è sempre piaciuta, oppure approdare al mondo IMA, con Civic o insight, da mettere rigorosamente a gpl o metano....

 

Tornando INTOPIC:

 

Non conosco i matrix a menadito, anzi .

 

Questa cosa del tubo mi fa venire in mente che, il tuo riduttore quando ti fermi, non riesce a "trattenere" il gas al suo interno e la pressione tra riduttore e rail arriva alle stelle, al punto che gli iniettori non riescono ad aprirsi....

 

Tu "scarichi" aprendo il tappo OUT, la pressione cala e gli iniettori tornano ad aprire...

 

Si credo sia il caso di revisionare il riduttore...

 

2 cose:

 

Il tuo riduttore viene accreditato per motori fino a 250kw.

 

70€ per revisionarlo mi sembrano tanti...

 

Io in passato mi sono trovato bene con i riduttori della RAM, economici e funzionali.

 

Fai controllare (o fallo tu, mi pare che sei capace) il gioco tra valvola e punteria,sopratutto allo scarico.

 

Le nostre auto non hanno il recupero del gioco valvole automatico, ma la verifica o regolazione si fa con 4 attrezzi in croce...

Link to post
Share on other sites

mio padre ha avuto due hrv....lascia perdere...affidabili sono affidabili ma consumano come una ep3 e son rigidissime....

cmq stamattina ero a rovigo in officina egas e devo dire che son rimasto perplesso per il servizio....poca organizzazione o professionalita'....ma apparte l'aspetto esteriore diciamo che hanno smontato e revisionato il riduttore(era bloccato per via delle morchie),sostituito il filtro gpl,pulito iniettori e fatto modifica all'elettrovalvola che a suo dire era stata montata al contrario... modificare elttrovalvola,revisionare riduttore(50 euro),filtro(20),sostituzione tubo entrata gpl, e un'ora e mezza di manodopera !totale 140 euro

ovviamente l'auto sembrava un'altra!molto regolare!dico sembrava perchè dopo 400 km percorsi in autostrada l'auto ogni tanto strattona sotto i 2000 giri se schiaccio l'acceleratore!avevo chiesto se era possibile tramite obd vedere perchè da fredda mi faceva fatica a partire andando a 3 per 30 sec...mi ha detto che con i lavori fatti si sarebbe risolto...invece fa sempre fatica...meno di prima ma lo fa!insomma non sono soddisfatto del trattamento ma l'auto mi serve per lavoro e non posso stare senza!inoltre la tengo come macchina da battaglia....meno male che è una vecchia civic

Link to post
Share on other sites

Prova a chiudere il rubinetto gpl sulla bombola e svuotare tutto....

Se lo fa anche così credo che il gpl sia innocente...

 

a me la golf 3 quello scherzo lo faceva perché la guarnizione della testa era partita, ma un d14 che brucia la guarnizione per i cavoli suoi...

 

L'unico "d series" che conosco che abbia bruciato la guarnizione della testa, l'ha fatto rimanendo senza liquido a causa di una falla sul radiatore, che aveva svuotato l'impianto di raffreddamento...

 

Le candele sono ok, hai messo candele "specifiche gpl" o magari più fredde???

 

I cavi candela sono ok?

Prova a spruzzare del CRC (o affini) nelle pipette, magari dell'ossido o dell'umidità i stanno giocando uno scherzetto....

Link to post
Share on other sites

dal 2007 ad oggi, ho avuto un bistrattato e-g@s, ai tempi con la @...

dato che il mio impiantista aveva poco tempo da dedicarmi...ho gestito negli anni cambi filtri e pulizia matrix da me...sempre con risultati ottimi

ha marciato 140.000 km come un orologio....

non avrai problemi sul sensore di pressione? le connessioni sono ok?

la centralina è ok?

Link to post
Share on other sites
  • 1 year later...

Ciao a tutti, recupero questo vecchio post. Ho un impianto egas da quasi 100.000 km, riduttore revisionato già una volta. Da un po' di tempo, se giro l'auto a gas, la macchina muore inesorabilmente, proprio come se girassi la chiave. Avete qualche input da darmi? Del meccanico sinceramene non mi fido, perché dopo due prese in giro evidenti si è giocato un cliente.

 

Grazie

Link to post
Share on other sites

Come dice Fifo servirebbero più dati... potrebbe essere l'elettrovalvola bloccata, centralina andata o altro....

Senti il click dell'elettrovalvola quando commuta?? Hai la possibilità di collegare la centralina al PC (con cavo diagnosi tuo o di un installatore)??

Di solito se sono iniettori o problemi di pressione strattona o va a 3 cilindri, spie varie ma non muore di colpo...

Link to post
Share on other sites
  • 4 years later...

Ciao a tutti, recupero questo vecchio post. Ho un impianto egas da quasi 100.000 km, riduttore revisionato già una volta. Da un po' di tempo, se giro l'auto a gas, la macchina muore inesorabilmente, proprio come se girassi la chiave. Avete qualche input da darmi? Del meccanico sinceramene non mi fido, perché dopo due prese in giro evidenti si è giocato un cliente.

 

Grazie

Hai risolto ?

Link to post
Share on other sites
  • 2 weeks later...

Spruzzi lo svitol cosaaaa.. dove.. pulisci il filtro cosa.. il riduttore è in sovrapressione e hai una bafandra di gas che ti arriva sugli iniettori.. come vuoi farlo funzionare, va bene quando lo smonti perche scarica la pressione, poi torna a salire.. esistono I gippiellisti, vai da un collega e fatti sostituire riduttore con uno compatibile perchè egas è morta e defunta..

Cosa mi tocca sentire..

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...