Jump to content

Problemi Citroen C4 1.6 vti GPL airdream


Post consigliati

  • Risposte 33
  • Created
  • Last Reply

Top Posters In This Topic

Ma e' 1 effetto ottico o i tappini degli iniettori (med vecchio tipo, non come quelli che usa il nuovo omegas evo/2.0) hanno il tappino giallo?? (mai visto).

Il connettore e' il tipico connettore dell'omegas, io penso che l'interfaccia omegas dovrebbe funzionare.

Ma non sono ancora riuscito a capire se l'installatore e' riuscito a connettersi o no e con quale interfaccia/sistema operativo.

Riguardo alle poche funzioni del programma mi sembra strano, forse non e' il vero programma ma solo 1 surrogato con funzioni ridotte, certo e' che molto dipende al firmware che si selezione nel programma dal menu a tendina quando si apre, con molti firmware nel menu configurazione vettura non appare nulla. certo in realta' la centralina non e' neanche collegata.. bisognerebbe fare delle prove.

 

Il gasista mi ha detto che sono nuovissimi gli iniettori, che per ora non si trovano nemmeno da acquistare ( questo 1mese e mezzo fa )

lui poi non era riuscito a collegarsi con i cavi che aveva, aveva aperto il programma che data errore nel collegamento ma aveva cmq visto che non poteva cambiare niente.

 

Stessa cosa in concessionaria dove invece con il loro cavo sono riusciti a collegarsi, ma cmq non permetteva che la visione dei parametri.

 

Cmq facevano tutto via windows xp.

 

Ps.

ieri ho fatto benzina e con 20 euro ( 11l ) il serbatoio benzina è passato da 0/12 a 7/12 con autonomia residua di 410km....

 

Oltretutto poco dopo che ero ripartito il commutatore è andato su benzina ed anche ripremendolo non andava a gpl, era come morto l'impianto, c'è voluto 2 spegnimenti ed accessioni per farlo ripartire.....

Link to post
Share on other sites

con un obd usb ho rilevato stasera che il gpl mi ha commutato a 75°C.......

controllerò anche domani mattina e domani sera....

 

ho preso contatto con l'adiconsum e giovedì vado dal loro avvocato per la consulenza....

vediamo un po'... ormai la panzienza è finita

Link to post
Share on other sites

Il gasista mi ha detto che sono nuovissimi gli iniettori, che per ora non si trovano nemmeno da acquistare ( questo 1mese e mezzo fa )

lui poi non era riuscito a collegarsi con i cavi che aveva, aveva aperto il programma che data errore nel collegamento ma aveva cmq visto che non poteva cambiare niente.

 

Stessa cosa in concessionaria dove invece con il loro cavo sono riusciti a collegarsi, ma cmq non permetteva che la visione dei parametri.

 

Cmq facevano tutto via windows xp.

A vederli sembrano i MED tipo vecchio niente di nuovo, a parte i tappini, allora confermi che sono gialli?

Per l'interfaccia: bisogna chiedere in citroen che interfaccia usano.

commutare a 75 gradi e' un ladrocinio di benzina, 40 sono piu' che sufficienti, bastano anche 30...

Link to post
Share on other sites

A vederli sembrano i MED tipo vecchio niente di nuovo, a parte i tappini, allora confermi che sono gialli?

Per l'interfaccia: bisogna chiedere in citroen che interfaccia usano.

commutare a 75 gradi e' un ladrocinio di benzina, 40 sono piu' che sufficienti, bastano anche 30...

Si si sono gialli,

cmq a conferma del fatto che i gradi non c'entrano, ho riprovato 10min fa ed è passato a 41°C con 5 gradi esterni........ :huh: :huh: :huh: :huh: :huh: :huh: :huh: questo dopo 3 ore di fermo, 75°C dopo 5 ore di fermo con 7°C esterni....

Link to post
Share on other sites

L'Omegas normale ha i led del livello gpl nel serbatoio di colore verde, mentre il plus li ha azzurri.

Sicuro di questo? A me sono verdi... con opel ho tagliato tutti i ponti, non posso/voglio chiedere niente a quei cani.

In ogni caso, tornando it, non é che il ns. amico con la c4 non ha capito che la commutazione si fa in rilascio e magari x via del percorso non si ritrova mai in rilascio per i 5/7 km. segnalati?

ciao

Link to post
Share on other sites

L'Omegas normale ha i led del livello gpl nel serbatoio di colore verde, mentre il plus li ha azzurri.

Sicuro di questo? A me sono verdi... con opel ho tagliato tutti i ponti, non posso/voglio chiedere niente a quei cani.

In ogni caso, tornando it, non é che il ns. amico con la c4 non ha capito che la commutazione si fa in rilascio e magari x via del percorso non si ritrova mai in rilascio per i 5/7 km. segnalati?

ciao

come ho scritto avevo prima un ibiza sc 1.6 105cv sempre gpl con cui naturalmente facevo lo stesso percorso casa-lavoro.... al massimo la mattina mi entrava dopo 5km ( contro 8-12km), precisamente 500m dopo che mi finiva la discesa dove quasi non accellero, mentre in pianura la sera entrava dopo 1.5-2km massimo massimo ( contro 4.5-5km ).

Ora non so precisamente se ho capito quello che dici... ma non faccio autostrada.... naturalmente nel mio percorso le marce le cambio, quindi accellero e decellero più volte... quindi che sia in rilascio o in accellerazione la commutazione deve avvenire.... e cmq a me avviene quanto sono sulla superstrada a velocità costante la mattina.... mai entrato il gpl sul rilascio, solo una vitara gpl che aveva mio padre 10 anni fa lo faceva....

Link to post
Share on other sites

A vederli sembrano i MED tipo vecchio niente di nuovo, a parte i tappini, allora confermi che sono gialli?

Per l'interfaccia: bisogna chiedere in citroen che interfaccia usano.

commutare a 75 gradi e' un ladrocinio di benzina, 40 sono piu' che sufficienti, bastano anche 30...

Si si sono gialli,

cmq a conferma del fatto che i gradi non c'entrano, ho riprovato 10min fa ed è passato a 41°C con 5 gradi esterni........ :huh: :huh: :huh: :huh: :huh: :huh: :huh: questo dopo 3 ore di fermo, 75°C dopo 5 ore di fermo con 7°C esterni....

Bisognerebbe vedere che temperatura ti legge sul riduttore del gpl, potrebbe anche essere un sensore guasto.

Link to post
Share on other sites

Dicono che comunica via Can-Bus, non hanno sensori differenti, avevo portato la macchina alla citroen proprio per controllare questo e mi disse che era lo stesso, ma ora come ora non so se fidarmi di quello che mi disse....

 

cmq stamani 8km e 58°C i 40° li ho raggiunti a 4.5km dove mi entrava l'ibiza che evidentemente era settata così.

Ma cmq facendo un riepilogo 75,41,58 ... si si è proprio regolata a 60°C come dice Citroen (sono sarcastico)..... :angry:

Link to post
Share on other sites

Aggiornamento, solo dopo che c'è andato stamani mio padre, che riesce ad incavolarsi più di me, hanno detto che li ha chiamati un tecnico citroen che gli sta portando questa settimana un vecchio aggiornamento della centralina così da fare una prova... guarda le coincidenze....

Link to post
Share on other sites

Ora non so precisamente se ho capito quello che dici... ma non faccio autostrada.... naturalmente nel mio percorso le marce le cambio, quindi accellero e decellero più volte... quindi che sia in rilascio o in accellerazione la commutazione deve avvenire.... e cmq a me avviene quanto sono sulla superstrada a velocità costante la mattina.... mai entrato il gpl sul rilascio, solo una vitara gpl che aveva mio padre 10 anni fa lo faceva....

A me prima commutava quando raggiungevo un certo numero di giri, in accelerazione, ma questo mi dava un "buco" di erogazione tutt'altro che piacevole. Ho quindi chiesto che anche questa auto si comportasse come le altre 3 che ho avuto in precedenza, ovvero commutasse solo in rilascio.

In questo modo non ho più avuto sobbalzi in commutazione. Lo svantaggio é che, se parto con l'auto fredda e mi immetto subito in una strada ad alto scorrimento, se non decellero (devo proprio mollare l'acceleratore), l'auto può fare un bel po' di km. prima di commutare. Sapendolo, ci faccio attenzione, basta lasciare l'acceleratore dopo 4-5 minuti (in questo periodo che fa freddo...).

Non so se mi sono spiegato... in ogni caso, dovresti capire facilmente se commuta in accelerazione o rilascio e quindi comportarti di conseguenza.

Link to post
Share on other sites

Ti assicuro che mi commuta in qualsiasi momento, il momento lo sceglie la centralina però.

Mi ha commutato in rilascio, in accellazione, ad andatura costante.

Comunque speriamo in martedì che mi risolvano il tutto !

Link to post
Share on other sites

Non hanno fatto un c**** .... hanno rpovato l'auto tenuta in officina con 13°C con all'esterno invece 4.... hanno aggiornato la centralina benzina, dicendo che il gpl andava bene, solo che in 4 km ( fotografati ) mi è già tornato giù l'indicatore di benzina, andando a gpl naturalmente...

Link to post
Share on other sites

per 'fortuna' siamo in 2 dalle mie parti con lo stesso problema...

quindi andremo il 21 ( prima non potevano/potevo ) all'adiconsum e daremo mandato al loro avvocato.

 

Per il 18 sono riuscito a fissare un controllo con un'altra officina citroen ( che è anche seat dove ho sempre portato l'altra auto e quindi mi fido e lui si fida del che gli dico) così verifica anche lui e poi vede se può farci qualcosa di più.

Perchè comunque anche citroen italia se ha come referente sul mezzo uno che dice che per lui è normale così.... credo si fidi più di lui di quanto dico io.... mentre se ha uno che dice che ci sono effettivamente dei problemi casomai si muove meglio...

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...