Jump to content

consumo benzina dopo attivazione contributo benzina automatico


cap84

Post consigliati

Alex per favore mi posti il link per scaricare il landi 2.8 ????

non ho capito da dove l'hai scaricato

grazie mill

 

OK allora sarà l'errore di quando mi si è accesa la spia in passato... la 2.8 c'era sul cd compreso nel cavo assieme alla prolunga USB...

post-13660-0-29750100-1360159109_thumb.jpg

 

diciamo che il turco ha messo tutto quello che serviva.... anche keygen e tutte le versioni del software....e altra roba varia....

Link to comment
Share on other sites

  • Risposte 226
  • Created
  • Last Reply

Top Posters In This Topic

Scusa ma dove lo hai visto l'errore cilindro n°4??? io non ho visto errori :blink:

solo qui... vedo a destra un -30% che non ho capito cosa sia....

Nella diagnosi ti da 2 errori: bassa pressione ed iniettore benzina n.4, significa che la centralina benzina ha staccato l'iniettore benzina n.4 per qualche errore che ha rilevato. Azzera gli errori e poi controlla di tanto in tanto se riappaiono. se riappaiono te ne accorgi subito perche' comincia a fare biiip biiip e passa a benzina.

la barra a destra e' poco utile, e' uno strumento per rilevare lo scostamento dei tempi di iniezione benzina, ma praticamente serve solo per regolare il minimo. quando accendi l'auto va a benzina e il programma calcola una media dei tempi iniezione benzina, quando cambi a gas ne rileva lo scostamento percentuale. con un'auto obd2 vanno usati i correttori benzina per fare la taratura.

 

il puntino blu tra prima e seconda riga e prima e seconda colonna si sposta accelerando verso destra e sinistra e verso l'alto e il basso in tempo reale. Penso sia per far vedere il punto di lettura della mappa in marcia.

corretto. se ci fai caso il pallino segna sempre i tempi di iniezione benzina. il colore indica se vai a benzina o gas. i tempi iniezione gas sono segnati sotto in Tinj GAS.

 

con torque ho letto la sonda O2 1x1 e mi da valori da 0 in rilascio a max 0,9 ad andatura costante oscilla tra 0.5 e 0.7... ma ho fatto pochi chilometri... non sono dati attendibili...

il metodo sbrigativo e' far apparire un grafico in tempo reale del valore O2 1x1, se e' possibile, poi schiacciare l'accelleratore a fondo per alcuni secondi a benzina, se sta su valori alti costanti tipo 0,8/0,9 il debimetro e' ok.

Per il software ho provato il 2.8 del cd e il 2.6.4 che mi avevi postato tu... il 2.8 non ha la partenza a gas con motore caldo il 2.6.4 si... però non me la lascia settare (si vede ma è grigetto).

Suppongo che ti intendessi la versione 2.16.4 e non la 2.6.4 (vecchia come la 2.8). Se l'opzione partenza a gas a motore caldo e' in grigietto vuol dire o che ci vuole la chiave hardware o che e' un funzione non supportata dalla centralina 184.

Usi winxp in emulazione?

per la temperatura acqua rilevata dal sensore landi, se quando commuta con torque leggi 70 e con l'omegas che so 40, o il sensore e' andato o il riduttore e' posizionato lontano dalla fonte di acqua calda con tubi di collegamento troppo lunghi oppure il sensore e' esposto a correnti d'aria oppure ancora il sensore e' montato sul tubo sbagliato: la landi dice di montarlo sul tubo in entrata al riduttore e non quello in uscita.

Link to comment
Share on other sites

Scusa ma dove lo hai visto l'errore cilindro n°4??? io non ho visto errori :blink:

solo qui... vedo a destra un -30% che non ho capito cosa sia....

Nella diagnosi ti da 2 errori: bassa pressione ed iniettore benzina n.4, significa che la centralina benzina ha staccato l'iniettore benzina n.4 per qualche errore che ha rilevato. Azzera gli errori e poi controlla di tanto in tanto se riappaiono. se riappaiono te ne accorgi subito perche' comincia a fare biiip biiip e passa a benzina.

la barra a destra e' poco utile, e' uno strumento per rilevare lo scostamento dei tempi di iniezione benzina, ma praticamente serve solo per regolare il minimo. quando accendi l'auto va a benzina e il programma calcola una media dei tempi iniezione benzina, quando cambi a gas ne rileva lo scostamento percentuale. con un'auto obd2 vanno usati i correttori benzina per fare la taratura.

 

il puntino blu tra prima e seconda riga e prima e seconda colonna si sposta accelerando verso destra e sinistra e verso l'alto e il basso in tempo reale. Penso sia per far vedere il punto di lettura della mappa in marcia.

corretto. se ci fai caso il pallino segna sempre i tempi di iniezione benzina. il colore indica se vai a benzina o gas. i tempi iniezione gas sono segnati sotto in Tinj GAS.

 

con torque ho letto la sonda O2 1x1 e mi da valori da 0 in rilascio a max 0,9 ad andatura costante oscilla tra 0.5 e 0.7... ma ho fatto pochi chilometri... non sono dati attendibili...

il metodo sbrigativo e' far apparire un grafico in tempo reale del valore O2 1x1, se e' possibile, poi schiacciare l'accelleratore a fondo per alcuni secondi a benzina, se sta su valori alti costanti tipo 0,8/0,9 il debimetro e' ok.

Per il software ho provato il 2.8 del cd e il 2.6.4 che mi avevi postato tu... il 2.8 non ha la partenza a gas con motore caldo il 2.6.4 si... però non me la lascia settare (si vede ma è grigetto).

Suppongo che ti intendessi la versione 2.16.4 e non la 2.6.4 (vecchia come la 2.8). Se l'opzione partenza a gas a motore caldo e' in grigietto vuol dire o che ci vuole la chiave hardware o che e' un funzione non supportata dalla centralina 184.

Usi winxp in emulazione?

per la temperatura acqua rilevata dal sensore landi, se quando commuta con torque leggi 70 e con l'omegas che so 40, o il sensore e' andato o il riduttore e' posizionato lontano dalla fonte di acqua calda con tubi di collegamento troppo lunghi oppure il sensore e' esposto a correnti d'aria oppure ancora il sensore e' montato sul tubo sbagliato: la landi dice di montarlo sul tubo in entrata al riduttore e non quello in uscita.

 

Ciao, uso win7 diretto senza nemmeno la compatibilità impostata...non ho gran tempo..... comunque devo approfondire il discorso temperatura...per il software ho usato sia quello postato da te che il 2.8 del cd... dovrei guardare a casa sul portatile se è il 2.6 o 2.16... :blink:

Link to comment
Share on other sites

Scusa ma dove lo hai visto l'errore cilindro n°4??? io non ho visto errori :blink:

solo qui... vedo a destra un -30% che non ho capito cosa sia....

Nella diagnosi ti da 2 errori: bassa pressione ed iniettore benzina n.4, significa che la centralina benzina ha staccato l'iniettore benzina n.4 per qualche errore che ha rilevato. Azzera gli errori e poi controlla di tanto in tanto se riappaiono. se riappaiono te ne accorgi subito perche' comincia a fare biiip biiip e passa a benzina.

la barra a destra e' poco utile, e' uno strumento per rilevare lo scostamento dei tempi di iniezione benzina, ma praticamente serve solo per regolare il minimo. quando accendi l'auto va a benzina e il programma calcola una media dei tempi iniezione benzina, quando cambi a gas ne rileva lo scostamento percentuale. con un'auto obd2 vanno usati i correttori benzina per fare la taratura.

 

il puntino blu tra prima e seconda riga e prima e seconda colonna si sposta accelerando verso destra e sinistra e verso l'alto e il basso in tempo reale. Penso sia per far vedere il punto di lettura della mappa in marcia.

corretto. se ci fai caso il pallino segna sempre i tempi di iniezione benzina. il colore indica se vai a benzina o gas. i tempi iniezione gas sono segnati sotto in Tinj GAS.

 

con torque ho letto la sonda O2 1x1 e mi da valori da 0 in rilascio a max 0,9 ad andatura costante oscilla tra 0.5 e 0.7... ma ho fatto pochi chilometri... non sono dati attendibili...

il metodo sbrigativo e' far apparire un grafico in tempo reale del valore O2 1x1, se e' possibile, poi schiacciare l'accelleratore a fondo per alcuni secondi a benzina, se sta su valori alti costanti tipo 0,8/0,9 il debimetro e' ok.

Per il software ho provato il 2.8 del cd e il 2.6.4 che mi avevi postato tu... il 2.8 non ha la partenza a gas con motore caldo il 2.6.4 si... però non me la lascia settare (si vede ma è grigetto).

Suppongo che ti intendessi la versione 2.16.4 e non la 2.6.4 (vecchia come la 2.8). Se l'opzione partenza a gas a motore caldo e' in grigietto vuol dire o che ci vuole la chiave hardware o che e' un funzione non supportata dalla centralina 184.

Usi winxp in emulazione?

per la temperatura acqua rilevata dal sensore landi, se quando commuta con torque leggi 70 e con l'omegas che so 40, o il sensore e' andato o il riduttore e' posizionato lontano dalla fonte di acqua calda con tubi di collegamento troppo lunghi oppure il sensore e' esposto a correnti d'aria oppure ancora il sensore e' montato sul tubo sbagliato: la landi dice di montarlo sul tubo in entrata al riduttore e non quello in uscita.

 

Ciao, uso win7 diretto senza nemmeno la compatibilità impostata...non ho gran tempo..... comunque devo approfondire il discorso temperatura...per il software ho usato sia quello postato da te che il 2.8 del cd... dovrei guardare a casa sul portatile se è il 2.6 o 2.16... :blink:

quello che ho postato io e' il 2.16...

Link to comment
Share on other sites

Per Ale

tieni presente che io ho cambiato due sonde temperatura,

pero non le ho testate, se la testi e poi la riscaldi dovresti vedere i valore del tester che aumentano,

in questo caso dovrebbe essere buona.

altra cosa sempre se la smonti ........vedere se dico se .........per caso " la vedo un po dura la cosa "

se si e sporcata internamente, se cosi fosse fa fatica sentire la temperatura,

con il liquido e impossibile pero.....................un controllo di verifica non fa male

ciao

Link to comment
Share on other sites

Ciao Luciano,

 

il problema è che smontare la sonda (se c'è... per ora non l'ho individuata) vuol dire smontare il riduttore completo.... non c'è posto... infatti volevo informarmi sul kit di revisione del riduttore -ho postato rischiesta info in altro topic-

ultimamente ho sentito sporadicamente odore di gas e sospetto qualche perdita o membrana che si sia crepata.

Link to comment
Share on other sites

Ciao

allora kit revisione membrane su ebay le trovi, venditori tedeschi costano meno, e sei garantito

http://www.ebay.it/i...06#ht_500wt_798

Questo kit ha la membrana centrale lato acqua con i tuoi km converrebbe, oppure ce il kit da 15,00 euro

se senti puzza da gas provvedi in fretta e non perdere tempo.

 

riguardo la sonda temperatura :

auto a freddo, staccare lo spinotto sonda temperatura e attacca il tester,

poi accendi l'auto e la scaldi vedi se i valori aumentano

e il modo piu' semplice.

sempre se la sonda c'è, la sonda e posizionata su una tubazione vicino al ridutt ,

e escono due fili, e c'è uno spinotto

e probabile che cambi con la temperatura gas, non l'avevano montata neanche a me, la trovi su ebay

in caso ti do delucidazioni ciao

Link to comment
Share on other sites

Ciao

allora kit revisione membrane su ebay le trovi, venditori tedeschi costano meno, e sei garantito

http://www.ebay.it/i...06#ht_500wt_798

Questo kit ha la membrana centrale lato acqua con i tuoi km converrebbe, oppure ce il kit da 15,00 euro

se senti puzza da gas provvedi in fretta e non perdere tempo.

 

riguardo la sonda temperatura :

auto a freddo, staccare lo spinotto sonda temperatura e attacca il tester,

poi accendi l'auto e la scaldi vedi se i valori aumentano

e il modo piu' semplice.

sempre se la sonda c'è, la sonda e posizionata su una tubazione vicino al ridutt ,

e escono due fili, e c'è uno spinotto

e probabile che cambi con la temperatura gas, non l'avevano montata neanche a me, la trovi su ebay

in caso ti do delucidazioni ciao

 

Grazie Luciano, ho guardato su:

http://nagaz24.pl/wyniki,ig1,w,s,en.html?k=ig1

 

e ho visto il kit per Ig1 a 32€ e per IG1 Turbo a 62€, sembrano identici a vista... ma se uno costa il doppi dell'altro ci sarà un perchè? in caso anch'io preferirei ebay ma prima volevo capire cosa devo ordinare esattamente per non dover buttare via tutto appena smonto.

Per la sondatemperatura ho ben capito, è che è talmente scomodo verificare se c'è e se in caso funziona che volevo farlo quando smonto tutto... figurati che non sono nemmeno riuscito a vederla imagina attaccargli il tester ;)

Link to comment
Share on other sites

http://www.ebay.it/i...9#ht_634wt_1023

 

Prezzi bomba per acquistare i Med , le spedizioni sono alte magari contattare il venditore x le specifiche ,

nel senso ha caricato il costo sulla spedizione

 

Questi venditori polacchi erano già comparsi sulla baia tempo fa.

Io volevo capire questo: se l'iniettore costa un euro e la spedizione oltre i 30 euro, in caso di articolo difettoso, va rispedito indietro e una volta ricevuto dal venditore, rimborserà il costo dell'articolo ovvero 1 euro, ma non i 30 euro di spedizione.

Sto sbagliando?

 

 

si e no,

a volte mi e successo che mi hanno rimborsato tutto,

pero in questo caso e un po anomalo, e potrebbe essere come dici

poi si potrebbe segnalare a ebay, e un metodo per non pagare le comissioni,

quindi lo potresti incastrare

preferisco acquistare dalla germania che costa meno che in italia

Link to comment
Share on other sites

Ciao

allora kit revisione membrane su ebay le trovi, venditori tedeschi costano meno, e sei garantito

http://www.ebay.it/i...06#ht_500wt_798

Questo kit ha la membrana centrale lato acqua con i tuoi km converrebbe, oppure ce il kit da 15,00 euro

se senti puzza da gas provvedi in fretta e non perdere tempo.

 

riguardo la sonda temperatura :

auto a freddo, staccare lo spinotto sonda temperatura e attacca il tester,

poi accendi l'auto e la scaldi vedi se i valori aumentano

e il modo piu' semplice.

sempre se la sonda c'è, la sonda e posizionata su una tubazione vicino al ridutt ,

e escono due fili, e c'è uno spinotto

e probabile che cambi con la temperatura gas, non l'avevano montata neanche a me, la trovi su ebay

in caso ti do delucidazioni ciao

 

Grazie Luciano, ho guardato su:

http://nagaz24.pl/wy...s,en.html?k=ig1

 

e ho visto il kit per Ig1 a 32€ e per IG1 Turbo a 62€, sembrano identici a vista... ma se uno costa il doppi dell'altro ci sarà un perchè? in caso anch'io preferirei ebay ma prima volevo capire cosa devo ordinare esattamente per non dover buttare via tutto appena smonto.

Per la sondatemperatura ho ben capito, è che è talmente scomodo verificare se c'è e se in caso funziona che volevo farlo quando smonto tutto... figurati che non sono nemmeno riuscito a vederla imagina attaccargli il tester ;)

 

Domani ti delucido il tutto stasera ho la signora ciao

Link to comment
Share on other sites

e ho visto il kit per Ig1 a 32€ e per IG1 Turbo a 62€, sembrano identici a vista... ma se uno costa il doppi dell'altro ci sarà un perchè? in caso anch'io preferirei ebay ma prima volevo capire cosa devo ordinare esattamente per non dover buttare via tutto appena smonto.

Per la sondatemperatura ho ben capito, è che è talmente scomodo verificare se c'è e se in caso funziona che volevo farlo quando smonto tutto... figurati che non sono nemmeno riuscito a vederla imagina attaccargli il tester ;)

 

Ciao Ale

allora vado un po' a memoria IG1 , il kit dovrebbe essere lo stesso,

dico dovrebbe perche vado a memoria, uno e il 115 KW, l'altro e quello un po piu piccolo,

se monti iniettore capellino bianco, dovresti avere un 115 KW taglia XL,

i due riduttori sono uguali, le pressioni di lavoro anche,

dovrebbero essere gli orifizi di portata che sono piu' piccoli, se sbasglio corregetemi.

 

il modello turbo invece e altra cosa

la tua auto e Turbo ???

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...