Jump to content

ripulire circuito e liquido refrigerante


Post consigliati

ciao volevo cambiare il liquido radiatori, ho una mitsubishi lancer 1.8 gpl con 38mila km e 3 anni di vita, avevo pensato a mettere prima un additivo per ripulire, tipo il liqui moli cleaner radiator e poi cambiare il liquido, o con del liquido castrol, o con il royal purple ice, conoscete qualche altro prodotto per ripulire il circuito? o qualche dritta? grazie

Link to post
Share on other sites

ciao ne avevo usato anni fa uno della mafra o stp non ricordo bene , ma te lo sconsiglio vivamente perchè dopo 2 mesi mi si e spappolato un manicotto sembrava gomma da masticare apppena sputata . Cambia il liquido e basta tento hai pochi chilometri

Link to post
Share on other sites

quella roba immagino sia molto aggressiva, lascia perdere e se vuoi sostituisci semplicemente il liquido con uno compatibile col motore; tra l'altro in 3 anni 40k km non credo ci siano morchie o altro

Link to post
Share on other sites

quella roba immagino sia molto aggressiva, lascia perdere e se vuoi sostituisci semplicemente il liquido con uno compatibile col motore; tra l'altro in 3 anni 40k km non credo ci siano morchie o altro

 

Ogni 3-4 anni effettivamente andrebbe sostituito, questa è una buona pratica, perché il liquidi di raffreddamento perde le sue caratteristiche.

 

Se ne ho la possibilità e se mi ricordo, io lo faccio fare, e spesso trovi dei bei depositi nel liquido che vai a buttare. Liquidi di lavaggio non ne ho mai utilizzati, basta fare girare un po' di abbondante acqua corrente (la classica canna dell'acqua) e poi provvedere al ripristino con liquido nuovo

Link to post
Share on other sites

mai cambiato il liquido di raffreddamento in nessuna auto da me posseduta.

 

Andrebbe fatto con una certa periodicità, il glicole etilenico si degrada, inoltre in alcuni impianti ho notato che si formano depositi.

Comunque se per questo conosco gente che in più di 80mila km non ha mai cambiato olio...

Link to post
Share on other sites

su internet ho letto anche di chi ha usato il bicarbonato, ma visto che il liquido sembra pulito lo faccio uscire, e gli d'ho una bella pulitina con l'acqua

 

cmq più che nella mia avrei da ripulire il circuito della panda modello vecchio, dato che il veccho proprietario ha fatto rifare il motore, però non gli hanno cambiato il liquido ne ripulito il tutto, e nella vaschetta c'è un pò di morchia e credo anche nel resto dell'impianto, e dato che questa è a metano volevo ripulirlo per bene

Link to post
Share on other sites

Ciao, quoto con chi ti ha detto di sostituire solo il liquido senza trattamenti chimici... sulla panda vecchia è molto semplice, unica cosa attento al liquido che acquisti, la panda vecchia ha quello blu, le auto recenti il rosso (rosa) e non sono miscibili. Il rosa va bene per tutto, il blu no. Il blu quando vecchio emette un odore sgradevole e diventa torbido. Sulla vecchia panda 4x4 di mia suocera abbiamo fatto rifare la testa (1100 fire) e poi gli ho sostituito il liquido che aveva circa 10 anni ed era in pessime condizioni.

Link to post
Share on other sites

Con il chilometraggio che hai raggiunto e la tenera età come hanno già evidenziato altri non c'è nulla da pulire.

 

Il liquido blu andrebbe sostituito ogni 2 anni, quello rosa ogni 3 anni, questo è quanto asseriscono i produttori. Ognuno poi si comporti come crede sia più consono per la propria filosia di pensiero. Personalmente ho il blu e lo sostituisco ogni 3 anni inoltre siccome già da qualche hanno è presente una perdita che non si è riusciti ad identificare ho risolto (tramite consiglio di un meccanico) utilizzanto Cooling System Stop Leak che oltre a curare piccole perdite apporta altre positività (leggere la brochure).

 

Dopo un cambio non ho messo subito questo prodotto e la perdita è ricomparsa, appena ho immesso questo liquido tempo qualche decina di chilometri e la perdità è sparita di nuovo.

 

Agisce solo se la perdita è su parti metalicche o rigide, sulla gomma non ha nessun effetto.

Link to post
Share on other sites

Per la lancer sciacqua tutto con acqua, scola e rabbocca.

 

per la panda, io sciacquerei e metterei SOLO acqua, ripetendo il lavaggio con acqua dopo un paio di giorni...

 

Per i liquidi ho letto molto bene del liquido mazda..

Link to post
Share on other sites

occhio a mettere solo acqua in questo periodo rischi brutte sorprese..al limite come ti dicono sciacqua con la canna dell'acqua nella vaschetta e il tubo di ingresso al radiatore staccato; poi paraflu blu

Link to post
Share on other sites
  • 3 weeks later...
quella roba immagino sia molto aggressiva, lascia perdere e se vuoi sostituisci semplicemente il liquido con uno compatibile col motore; tra l'altro in 3 anni 40k km non credo ci siano morchie o altro
Ogni 3-4 anni effettivamente andrebbe sostituito, questa è una buona pratica, perché il liquidi di raffreddamento perde le sue caratteristiche. Se ne ho la possibilità e se mi ricordo, io lo faccio fare, e spesso trovi dei bei depositi nel liquido che vai a buttare. Liquidi di lavaggio non ne ho mai utilizzati, basta fare girare un po' di abbondante acqua corrente (la classica canna dell'acqua) e poi provvedere al ripristino con liquido nuovo

 

Io l'ho cambiato 2volte sulla vecchia Punto, e solo in concomitanza con lavori importanti sul motore (a 180'000km testata crepata, a 265'000 sostituzione motore per rottura pompa olio).

 

Mai avuto problemi, in 12anni.

 

 

Che vada cambiato ogni 2 anni è quanto dicono i produttori, ma è un'affermazione che si situa a metà tra la minchiata pazzesca e la rubynata megagalattica di cristanim...perde in minima parte alcune caratteristiche, ma prima che si trasformino in problemi al motore passano decenni... :D

Link to post
Share on other sites

Su un motore con quel kmetraggio IO non lo cambierei affatto.

Se proprio aspetterei un altro paio di anni, ma è più facile trovarsi con problemi dopo aver cambiato il liquido che non cambiandolo affatto...

Problemi come sacche d'aria,o perdite dovute all'effetto detergente del liquido nuovo...

 

I prodotti per sigillare le peridte sono più deleteri che altro, in teoria dovrebbero addensarsi a contatto con l'aria, quindi nei punti di perdita, e lo fanno bene, in pratica si addensano un pò dove gli capita, col tempo tendono a tappare radiatori e bloccare termostati...

io li evito come la peste, perchè poi non è che sia una passeggiata leverseli dalle scatole...non basta cambiare liquido, restano nel motore.

 

Il fatto che i liquidi non siano miscibili tra loro è vero in parte.

Ci sono pacchetti di additivi particolari, ma la base è sempre glicole etilenico.

E gli additivi danno garanzie anticorrosione che personalmente mi fanno abbastanza ridere.

 

Qualche anno fa escono i liquidi rossi:Necessari per auto con parti in alluminio, che altrimenti vengono corrose.

Poi quelli gialli, long life...che sono praticamente eterni.

Anche quelli, necessarissimi per l'alluminio, altrimenti si sfascia tutto.

 

Eh si.

 

Come se fino a 10 anni fa l'alluminio nei motori non esistesse.

Il mio camper è del 1983, ha la testata in lega leggera, il radiatore in lega leggera, radiatore abitacolo in lega leggera, pompa acqua parzialmente in lega leggera, non ha una perdita a morire in 30anni e 220'000km circa, e nel radiatore è specificato l'uso obbligatorio di Paraflu11, il vecchio e buon Paraflu blu.

 

Il 1.905 montato sui vari ducato TD, di origine Peugeot, è interamente in alluminio.

 

Non ne ho mai visto uno bucato dalla corrosione.

 

Che poi gli additivi anticorrosione siano diversi è chiaro, se non non avrebbero inventato diversi liquidi, ma che siano necessari, beh, mi sembra un'affermazione azzardata.

 

Per pulire l'impianto, miscela al 10% di bicarbonato.

Si svuota l'impianto, si inserisce la miscela preparata (il bicarbonato dev'essere sciolto per bene) e si fa girare il motore per un tot, o si va a fare un giretto tranquillo...poi si spurga e si lava con flusso d'acqua, si ri-riempie solo con acqua, si lascia scaldare il motore, si svuota e poi si rimette il liquido nuovo.

 

da fare solo se c'è morchia palese nel circuito dovuta a corrosione o altro.

Link to post
Share on other sites

Ciao, a tutti un buon 2013,leggevo le vostre discussioni e concordo col fatto che il marketing fa da padrone nell'uso dei vari prodotti. Parflu11 ottiimo.... anche il vecchio ART della Oleoblitz era allo stesso livello.

A parte questo ho una micra eco rds con 75000 km tutti ok fino a questa estate quando in autostrada mi si accende la spia dell'acqua.... rallento la spia si pegne.. mi fermo controllo con motore in moto inserimento ventole ok ,, sembra funzioni tutto.. ma il problema si ripresenta alla roipresa del viaggio. Opto per esclusione aria condizionata, poi a pro rubinetto riscaldamento e con finestrini aperti termino il viaggio.

A freddo controllo livelli tutto ok ed escludo problemi alla testata. Decido quindi per la sostituzione del termostato.e installazione di un termometro. ma non ottengo giovamenti come sollecito la macchina la temperatura sale... Decido alla fine delle vacanze di partire di notte. Problemi mitigati.. ora viaggio senza problemi ma alla prossima estate cosa mi succederà? Qulacuno ha esperienza in merito?. Ho provato anche lavare i radiatori esternamente.

Grazie a chi risponde.

Link to post
Share on other sites

Ma la pompa dell'acqua l'hai guardata?

 

Una cosa del genere...

 

26497_26497_10038.JPG

 

Quella in foto ha i denti in metallo e ok, ma a volte hanno i denti in plastica, se se ne rompe uno, viene tritato e trita gli altri.

 

Cosa rara, ma a questo punto io ci guarderei.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...