Jump to content

Landi Renzo chi mi aiuta a capire?


Post consigliati

Ciao a tutti, ho installato sulla mia Alfa 147 1.6 88 Kw anno 2003 un impianto sequenziale Landi Renzo il 30 gennaio 2010. Per il primo anno mai nessun problema, successivamente con i periodi estivi ho sempre dovuto riavviare perchè commutava da gas a benzina, con il solito vai e vieni in officina per capire se la cosa era normale .

 

Qualche settimana fa invece dopo riavvio subito errore con segnalazione acustica, vado in officina e il tecnico mi dice che non riesce a comunicare con la centralina, essendo al suo fianco vedo che apre altro software e clicca su alcuni files e secondo me ha inviato qualcosa, ma lui richiude l'applicazione.

Accende il quadro e vedo che non si accende nessun led anche premendo il commutatore, a quel punto mi dice di lasciare l'auto. Il giorno dopo richiamo e mi dice che la centralina è da cambiare con esborso di 320-330 euro da ivare!!!

 

Essendo testardo e avendo pensato che lui mi ha cancellato il firmware della centralina per errore gli dico che devo pensarci e gli farò sapere, e a questo punto mi sono costruito il circuito.

 

Risultato, sulla centralina ho trovato la dicitura LC02 SW: LR202030G24 l'ho inviato e i led del commutatore adesso si accendono, unica cosa non ho la funzione di autocalibrazione, e ho inviato un a mappa di default e adesso va anche a gas.

 

Domande: 1 - è normale che unico software che colloquia è il PLUS? ne esistono altri reperibili?

 

2 - la versione firmware che ho messo è la più recente?

 

3 - con una mappa non correttamente configurata si possono fare danni al motore?

 

Grazie datemi più info possibili

Link to post
Share on other sites

Risultato, sulla centralina ho trovato la dicitura LC02 SW: LR202030G24 l'ho inviato e i led del commutatore adesso si accendono, unica cosa non ho la funzione di autocalibrazione, e ho inviato un a mappa di default e adesso va anche a gas.

 

Domande: 1 - è normale che unico software che colloquia è il PLUS? ne esistono altri reperibili?

 

2 - la versione firmware che ho messo è la più recente?

 

3 - con una mappa non correttamente configurata si possono fare danni al motore?

 

Grazie datemi più info possibili

 

Vista la grande affluenza di risposte :P provo a darti io qualche info...

 

1- quella centralina essendo una Plus standard e non una originale comunica con il programma Plus, vedi fw con iniziale LR, se fosse Fiat sarebbe FI, opel OP, renault RE, ecc.

 

2- la versione di fw è quella giusta per la calibrazione della tua auto visto che è riportata sull'etichetta della centralina stessa, poi leggendo sempre sulla centralina ci dovrebbe essere la calibrazione, riconosciuta dal scritta "cal..." ecco bisogna scaricarla dal sito landi e caricarla in centralina.

 

3- danni al motore no però ti potrebbe incasinare la centralina motore originale

 

spero di esserti stato d'aiuto

Link to post
Share on other sites

potrei vedere se c'e' l'ho io . Appena torno a casa guardo e ti dico . comunque quando ho preso la macchina dopo due mesi è morta la centralina ma nel mio caso oltre a spegnersi i led non accettava comandi via softw. si collegava e poi si disconnetteva

Link to post
Share on other sites

carlos posta !!! spero di esserti stato utile

Ciao bdrt, riesco solo ad inviare file con estensione .dat unico software in grado di dialogare con la mia centralina. Grazie cmq
Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...