Jump to content

Impianto Tartarini con commutatore non funzionante e perdite di liquid


Post consigliati

Buongiorno a tutti

Sono nuovo del Forum,e vorrei fare alcune domande agli esperti per un problema all' impianto GPL montato nel 2005 sulla mia Renault Clio 1,2 anno 98/2000.. l' impianto è della Tartarini (credo sequenziale) .

Circa 1 mese fa ho smontato la testata per cambiare la guarnizione e rettificarla.. da quel momento ho notato forti perdite di liquido refrigerante da sotto il riduttore/vaporizzatore.

Ho letto un' altro post del forum, in cui si menzionava lo stesso problema (potrebbe essere la membrana rotta? si può sostituire solo quella o occorre cambiarlo tutto? quali saranno i costi per l'acquisto di uno magari revisionato?).

 

Altro problema che si è presentato è riguardante il commutatore riposto sul cruscotto.. ha cominciato a non accendersi qualche volta, per poi accendersi una volta ogni tanto.. e adesso non si accende proprio.. :wacko:

In pratica il motore funziona solo a benzina ..

 

Devo ammettere che ho trascurato tantissimo la manutenzione dell' impianto, soffermandomi alla sola e frequente sostituzione del filtro carta posto tra il riduttore e gli iniettori, senza mai aver fatto controllare (se non all' inizio) al computer la centralina o fatto pulire gli iniettori.. Addirittura non conoscevo la presenza di un filtro sulla elettrovalvola del riduttore :o

 

Per dare una idea dell' impianto in questione posto una foto dello stesso trovata in questo stesso forum.

post-670954-0-97876200-1352973416_thumb.jpg

Link to post
Share on other sites

Sono venuto a sapere che per il riduttore/ vaporizzatore può essere rigenerato in quanto c'è la possibilità di acquistare il kit di guarnizioni.. Qualcuno sa dove posso acquistarlo..?

prova su ebay, li per esempio i kit di manutenzione per i riduttori landi ci sono.

Link to post
Share on other sites

Su ebay non c'è nulla di questo genere.. :(

Ma mi è stato detto dal meccanico che ne esistono due tipi diversi tra loro per grandezza.. presumo che il mio sia quello piccolo..? qualcuno che mi aiuti ad identificarlo con sicurezza.. ;)

post-670954-0-30980400-1352983189_thumb.jpg

post-670954-0-57701000-1352983291_thumb.jpg

post-670954-0-84460100-1352983300_thumb.jpg

Link to post
Share on other sites

Su ebay non c'è nulla di questo genere.. :(

Ma mi è stato detto dal meccanico che ne esistono due tipi diversi tra loro per grandezza.. presumo che il mio sia quello piccolo..? qualcuno che mi aiuti ad identificarlo con sicurezza.. ;)

 

 

....c'e l'ho anchio questo riduttore e ti confermo che non esiste un kit di riparazione...si prende e butta..purtroppo!!

Ciao!!

Link to post
Share on other sites

Su ebay non c'è nulla di questo genere.. :(

Ma mi è stato detto dal meccanico che ne esistono due tipi diversi tra loro per grandezza.. presumo che il mio sia quello piccolo..? qualcuno che mi aiuti ad identificarlo con sicurezza.. ;)

 

 

....c'e l'ho anchio questo riduttore e ti confermo che non esiste un kit di riparazione...si prende e butta..purtroppo!!

Ciao!!

 

 

 

 

Comunque ho trovato il codice del riduttore che è stampigliato alla sua base (8950871/C)..

Purtroppo è difficile che i rivenditori vendano ai privati il kit per via degli accordi intrapresi con gli installatori ..

Il kit è composto da una membrana e dai due raccordi di plastica..

La procedura la si trova anche sul manuale di manutenzione dei riduttori ..

http://www.remixbg.com/Documentation/Documents/Gazovi%20uredbi/Tartarini/Manutenzione%20riduttore%20GPL-G%20%20SEQUENZIALE-.pdf

Link to post
Share on other sites

Mai più la scelta di una ditta come le Tartarini da istallare come impianto sulla propria auto in quanto impedisce l'acquisto da parte dei privati di materiali di consumo come ad esempio i filtri in carta che le officine ti rivendono a prezzi esagerati ..

Volevo revisionare da solo il riduttore (pulirlo e cambiare una OR e una membrana del c..zo) risparmio 140€ se non si rivolge all' officina......... SI... perché il tutto costa 15 € se l' operazione la si esegue da solo..

Contattando i vari rivenditori della Tartarini, le risposte sono state queste:

 

Da accordi aziendali la nostra società distribuisce il prodotto Tartarini Auto per le regioni Sicilia e Calabria, per la zona di Brescia può rivolgarsi a:

 

Per l’acquisto e/o montaggio del suddetto ricambio puo’ tranquillamente rivolgersi alle officine autorizzate Tartarini della sua zona. Saluti Giordano s.a.s.

 

Possiamo vendere solo alle officine installatrici , non e' necessario siano della rete Tartarini , basta che siano installatori autorizzati dalla motorizzazione.

Può farci contattare dal suo meccanico installatore di fiducia , che si rifornirà del materiale che lei ha bisogno.

GRAZIE

 

OKKIO ragazzi a quando scegliete la marca produttrice.... Assicuratevi quanto vi costerà poi il semplice cambio di un filtro di carta che normalmente costerebbe 1,00€

ma invece vi tocca di pagare 25€....

Link to post
Share on other sites

Se proprio non trovi i kit, potresti fare un tentativo, perso per perso, lo smonti e lo pulisci per bene, alla fine si tratta di parti in alluminio e o-ring in gomma, più il piattello sempre in gomma, disingrosti le parti in gomma e alluminio, con del pulitore per motori che raschia bene i depositi e un po di olio di gomito, lubrifichi poi le varie gomme con del grasso al silicone, che "nutre" un po la gomma, pulisci bene otturattore, piattelli, con un spillo o ago, raschi i fori di passaggio del gas, raccordi di entrata e uscita, solitamente anche loro degli oring e vengono fissati, in modo che possano ruotare con dei seeger, sostituisci questi ultimi e l'oring e dovrebbero tenere.

Alla peggio hai perso una domenica di tempo!

 

NB IMPORTANTE, prima di fare il lavoro, munisciti di un tubo di gomma, per il passaggio dell'acqua, che se per qualche problema non riesci a rimontare il riduttore, bypassi il raccordo dell'acqua che va allo stesso, se no non muovi più la macchina

 

NB2 Hai provato a stringere le fascette che uniscono i tubi di gomma ai raccordi del riduttore?? A volte si allentano e perdi liquido da li

Link to post
Share on other sites

Se proprio non trovi i kit, potresti fare un tentativo, perso per perso, lo smonti e lo pulisci per bene, alla fine si tratta di parti in alluminio e o-ring in gomma, più il piattello sempre in gomma, disingrosti le parti in gomma e alluminio, con del pulitore per motori che raschia bene i depositi e un po di olio di gomito, lubrifichi poi le varie gomme con del grasso al silicone, che "nutre" un po la gomma, pulisci bene otturattore, piattelli, con un spillo o ago, raschi i fori di passaggio del gas, raccordi di entrata e uscita, solitamente anche loro degli oring e vengono fissati, in modo che possano ruotare con dei seeger, sostituisci questi ultimi e l'oring e dovrebbero tenere.

Alla peggio hai perso una domenica di tempo!

 

NB IMPORTANTE, prima di fare il lavoro, munisciti di un tubo di gomma, per il passaggio dell'acqua, che se per qualche problema non riesci a rimontare il riduttore, bypassi il raccordo dell'acqua che va allo stesso, se no non muovi più la macchina

 

NB2 Hai provato a stringere le fascette che uniscono i tubi di gomma ai raccordi del riduttore?? A volte si allentano e perdi liquido da li

 

Grazie Scarf75 per la risposta, ho già praticamente fatto tutto quello che scrivi.. la perdita da sotto il riduttore era dovuta alla completa assenza delle guarnizioni che presumo (essendo state cotte dalle alte temperature del liquido refrigerante) siano andate in giro per il circuito di raffreddamento..

Ho pulito tutto per benino, sostituendo alle guarnizioni (solo per la camera di entrata liquido refrigerante) un filo di pasta rossa, che uso di solito per sigillare il coperchio sulla testata del motore... dopo aver lasciato asciugare il tutto per una intera notte, il risultato è stato ottimo in quanto la perdita è stata eliminata.. ma il problema nell' impianto a gas che non funziona e non si accende neppure il commutatore persiste.. :( Oggi ho provato a pulire pure gli iniettori sul RAIL..ma niente.. purtroppo ho trovato lo spinotto di connessione del computer ossidato e non è possibile connettere il software per la diagnosi del problema.. Sono sempre più propenso per smontarlo e buttarlo nello sporco, ha oramai 7 anni....

Link to post
Share on other sites

Buongiorno a tutti..

Vorrei avere una mano per risolvere un nuovo problema che è sorto nel impianto a GAS Tartarini..

Premetto che non sono riuscito a fare una diagnosi al computer dal meccanico in quanto lo spinotto era letteralmente rovinato dall' ossido..

Però dopo aver verificato che il riduttore non era il problema in quanto l' ho pulito e eliminato la perdita, pulito per benino RAIL e i suoi iniettori..

Alla fine era il negativo che avendo il terminale ossidato, ovviamente non connetteva bene a massa con la carrozzeria, quindi l' ho sostituito , e d' incanto si è riacceso il commutatore .. Sembra tutto a posto ma dopo aver effettuato il cambio da benzina a gas.. il motore perde drasticamente la sua potenza fino ad arrivare a spegnersi, molto probabilmente si sara starata la carburazione.... Qualcuno può aiutarmi per risolvere questo problema?

Link to post
Share on other sites

Scusa, se hai lavorato sul riduttore, probabilmente l'ahi starato, anzi, quasi sicuramente, per cominciare quindi io partirei da quello, con il software, controllerei la corretta pressione, e rimapperei, se poi non cambia nulla, tornerei sugli iniettori, non sempre la pulizia ha un esito positivo e solitamente gli spegnimenti e la scarsa potenza, sono dovuti appunto agli iniett.

 

Come potrebbe, cosa che mi è successa, essere solo la carburazione starata, magari avevi rimappato nel periodo con il riduttore sporco e iniett. sporchi, ora che hai sturato tutto, la macchina è fuori mappa.

 

Quindi tenta di rimappare e controllare la pressione del rid. poi da li vedi.

Link to post
Share on other sites

Scusa, se hai lavorato sul riduttore, probabilmente l'ahi starato, anzi, quasi sicuramente, per cominciare quindi io partirei da quello, con il software, controllerei la corretta pressione, e rimapperei, se poi non cambia nulla, tornerei sugli iniettori, non sempre la pulizia ha un esito positivo e solitamente gli spegnimenti e la scarsa potenza, sono dovuti appunto agli iniett.

 

Come potrebbe, cosa che mi è successa, essere solo la carburazione starata, magari avevi rimappato nel periodo con il riduttore sporco e iniett. sporchi, ora che hai sturato tutto, la macchina è fuori mappa.

 

Quindi tenta di rimappare e controllare la pressione del rid. poi da li vedi.

 

e qua devo per forza di cose rivolgermi ad un installatore in quanto non posseggo il software e gli spinotti necessari per connettermi al computer..

Io al limite posso sistemare lo spinotto.. in quanto grazie all' ossido formatosi risulta impossibile la connessione (si è già provato con il riattivante elettrico, ma il risultato è stato un niente di fatto).

Scusa Scarf75.. Cosa pensi che costi l' operazione? Purtroppo faccio parte di quella categoria di Italiani che (non potendo purtroppo aumentare le entrate) cercano di ridurre le uscite :wacko:

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...