Jump to content

Icom jtg hp su Mazda 6 mps


Post consigliati

Convengo Kuorenero. Nulla è infallibile.

 

No, ovviamente no, ma è ridicolo pagare qualcosa (oltretutto pure caro) per fare da cavia, come più e più esperienze di utenti insegnano.

Normalmente chi accetta di partecipare alla sperimentazione di farmaci viene pagato, non il viceversa

Link to post
Share on other sites
  • 2 months later...
  • Risposte 119
  • Created
  • Last Reply

Top Posters In This Topic

Convengo Kuorenero. Nulla è infallibile.

 

Apro un mio TD. Signori, oggi sono orgoglioso. Risolto fattore economico.

Marino hai fatto fare le modifiche come ho indicato ?

Dimmi come va poi.

Ciao.

ciao Giupippo come va ora la macchina?

saluti

Dany

Link to post
Share on other sites
  • 2 weeks later...

E Finalmente riesco a rispondere!!!

Ciao a tutti ed in particolare a Marinocov!

anche io ho una Mazda6 SW DISI 2.0 155CV del 2010 ed ho

installato l'impianto ICOM ad Ottobre 2012...

come tutti ho avuto, ed ho diversi problemini, sono rimasto a piedi più volte e ci sono diverse "anomalie"... ma la maggior parte dei problemi sono stati pazientemente risolti..+ o -.

Come Marinocov avevo problemi di avvio a freddo, ma la settimana scorsa l'ingegnere della ICOM me lo ha risolto con quella che penso sia una buona idea...lui diceva che il problema è dovuto alla patina che si crea all'interno di una valvola, con la variazione di temperatra del GPL. per risolvere il problema ha programmato la centralina che quando spengo l'auto le pompe fanno mezzo giro e mettono benzina nella valvola incriminata, eliminando il problema....ora l'auto parte al primo/secondo tentativo, invece che al 20°...

Il problema della commutazione manuale da GPL a benzina è rimasto...come va a benzina l'auto si spegne....L'ingegnere mi assicura che se finisco il GPL l'auto non si ferma...o se si ferma, basta forzare l'avvio a benzina....devo provare...ma ho paura di rimanere nuovamente a piedi....

Link to post
Share on other sites

Se avessi saputo non l'avrei fatto, sfortunatamente pago la mia ignoranza,

ho comprato l'auto di 2° mano ad un prezzo stracciato, convinto di poterci fare tranquillamente un impianto a gas,

non sapevo che non si poteva su iniezione diretta...

Faccio molta strada per andare a lavoro, e a benzina mi costa 100€ a settimana..l'impianto era d'obbligo, e anche se

inaffidabile me lo devo tenere, o rivendere l'auto e perderci ancor più soldi.

Ma scusa, la tua non è praticamente simile alla mia? (M6 SW 2.0 155CV DISI)

non potrebbero programmarla come la mia?

Sabato scorso l'ho ripresa dalla ICOM e con la nuova programmazione che immette benzina nelle valvole

quando spengo, ha quasi risolto le partenze a freddo (fatica ma al 2 tentativo ce la fa).

Se passo a benzina manualmente si spegne, ma se finisco il GPL pare che a benzina commuta bene e va....

insomma uno schifo ma cammina (per ora) e risparmio 60€ a settimana

Accellerando va bene, solo ogni tanto si accende la spia del check motore

Link to post
Share on other sites
  • 4 weeks later...

Se avessi saputo non l'avrei fatto, sfortunatamente pago la mia ignoranza,

ho comprato l'auto di 2° mano ad un prezzo stracciato, convinto di poterci fare tranquillamente un impianto a gas,

non sapevo che non si poteva su iniezione diretta...

Faccio molta strada per andare a lavoro, e a benzina mi costa 100€ a settimana..l'impianto era d'obbligo, e anche se

inaffidabile me lo devo tenere, o rivendere l'auto e perderci ancor più soldi.

Ma scusa, la tua non è praticamente simile alla mia? (M6 SW 2.0 155CV DISI)

non potrebbero programmarla come la mia?

Sabato scorso l'ho ripresa dalla ICOM e con la nuova programmazione che immette benzina nelle valvole

quando spengo, ha quasi risolto le partenze a freddo (fatica ma al 2 tentativo ce la fa).

Se passo a benzina manualmente si spegne, ma se finisco il GPL pare che a benzina commuta bene e va....

insomma uno schifo ma cammina (per ora) e risparmio 60€ a settimana

Accellerando va bene, solo ogni tanto si accende la spia del check motore

C'è un utente qui Giupippo che ha studiato benino la questione, prova a contattarlo.

Saluti

Dany

Link to post
Share on other sites

Non illuderti vai dall'avvocato sono degli avventurieri. Da nuovo l'impianto non funziona immagina tra qualche anno.solo in italia possono stare in piedi aziende del genere

 

Com'è andata a finire con la tua Mazda? Sabato quando sono andato a ritirare la mia Passat ne avevano una (Mazda 6 con non so quale motorizzazione) che aveva gli stessi problemi di partenza a freddo. Dicono di averli risolti con le stesse emulazioni ecc...

Link to post
Share on other sites

Ciao,

se era la SW blu era la mia...ma ce ne era anche un'altra, una berlina...

ora l'impianto pare che va, come accendo il motore l'ago della temperatura segna 1/4 del quadrante, anche a freddo, ed è partita sempre bene e subito anche a 3°C

diciamo che per ora tutto ok, solita disponibilità a cordialità della ICOM.

Ogni tanto mi si accende la spia di check del motore, ma la resetto tranquillamente e cmq non influisce su nulla.

Piano piano si stanno risolvendo tutti i problemi, bisognerà vedere con il tempo quanto regge...

Link to post
Share on other sites

ciao,

non sapevo l'esistenza di questo impianto,

cmq sulla carta in teoria ICOM è meglio, più semplice e meno consumi, (va solo a GPL)

in pratica, è un po da assestare con la macchina, ma in linea di massima a forza di tentativi e grazie

alla disponibilità dei tecnici ICOM con il tempo si risolve tutto...

è poco pratico per chi è lontano da Latina.

In fin de conti dipende dalle persone, se non vuoi avere problemi e meglio non ICOM,

se sei paziente e metti in conto delle messe appunto, ICOM è migliore...

alla fine fin ora ho fatto 15.000km e sono dovuto andare da loro 2 volte per

1 partenze a freddo - risolto

2 non commutava a benzina - risolto

P.S. per le partenze a freddo ora stanno programmando tutte le auto in modo che la sonda della temperatura veda

che l'auto è già tiepida (anche se non lo è) e manda la giusta miscela GPL/aria......e pare funzioni bene....anche dopo una notte a 3°C

Link to post
Share on other sites

ciao,

non sapevo l'esistenza di questo impianto,

cmq sulla carta in teoria ICOM è meglio, più semplice e meno consumi, (va solo a GPL)

in pratica, è un po da assestare con la macchina, ma in linea di massima a forza di tentativi e grazie

alla disponibilità dei tecnici ICOM con il tempo si risolve tutto...

è poco pratico per chi è lontano da Latina.

In fin de conti dipende dalle persone, se non vuoi avere problemi e meglio non ICOM,

se sei paziente e metti in conto delle messe appunto, ICOM è migliore...

alla fine fin ora ho fatto 15.000km e sono dovuto andare da loro 2 volte per

1 partenze a freddo - risolto

2 non commutava a benzina - risolto

P.S. per le partenze a freddo ora stanno programmando tutte le auto in modo che la sonda della temperatura veda

che l'auto è già tiepida (anche se non lo è) e manda la giusta miscela GPL/aria......e pare funzioni bene....anche dopo una notte a 3°C

 

Puoi dirmi come hai risolto il problema della commutazione e quali erano i tuoi "sintomi"?

Link to post
Share on other sites

risolto.....bhè....

all'inizio come commutavo da GPL a benzina l'auto,alla fine dei cicli delle pompe, si spegneva.

Nè l'installatore, ne alla ICOM hanno capito bene perchè.....semplicemente la centralina fermava la pompa della benzina...

una volta all'officina mi hanno detto di aver trovato un truciolo nei tubi, che bloccava una valvola... non era credibile, ma la commutazione funzionava...

dopo 2 settimane però l'auto si spegneva di nuovo. (la commutavo per essere sicuro che se rimanevo senza gas, almeno potevo andare a benzina).

ed una volta sono rimasto per strada, senza gas, e con l'auto che non commutava in nessun modo.

Alla fine dopo averla lasciata alla Icom per 2 settimane, hanno cambiato la centralina.....dicono di aver fatto decine di prove e ha sempre funzionato...

io ne ho fatte solo 3 e non ha mai funzionato. L'auto come prima, alla fine del ciclo delle pompe si ferma, ma poi forzando l'avvio a benzina (da quadro spento tengo premuto il pulsante fino al beep, e accendo subito) parte e va bene....lo stesso ho provato più volte a finire il GPL, commuta da sola bene senza neppure spegnersi, lo so, non è la perfezione, ma ora conosco i limiti, e non dovrei rimanere più per strada.

Questo problema non credo lo abbiano tutte.

Unica anomalia di ora, a benzina si sente un rumore tipo plastica che vibra....il meccanico della ICOM dice che sono i tubi...ma tanto non vado mai a benzina,

non metto 10€ di benzina da Natale.

Ogni 3-4 pieni, prima di mettere il GPL, mi farmo davanti al benzinaio,

passo a benzina, la faccio stare 1 po per prova, e poi metto GPL, così non faccio marcire la benzina,

lubrifico i tubi e vedo che funziona l'impianto...(in maniera anomala come descritto, ma và)

Link to post
Share on other sites

risolto.....bhè....

all'inizio come commutavo da GPL a benzina l'auto,alla fine dei cicli delle pompe, si spegneva.

Nè l'installatore, ne alla ICOM hanno capito bene perchè.....semplicemente la centralina fermava la pompa della benzina...

una volta all'officina mi hanno detto di aver trovato un truciolo nei tubi, che bloccava una valvola... non era credibile, ma la commutazione funzionava...

dopo 2 settimane però l'auto si spegneva di nuovo. (la commutavo per essere sicuro che se rimanevo senza gas, almeno potevo andare a benzina).

ed una volta sono rimasto per strada, senza gas, e con l'auto che non commutava in nessun modo.

Alla fine dopo averla lasciata alla Icom per 2 settimane, hanno cambiato la centralina.....dicono di aver fatto decine di prove e ha sempre funzionato...

io ne ho fatte solo 3 e non ha mai funzionato. L'auto come prima, alla fine del ciclo delle pompe si ferma, ma poi forzando l'avvio a benzina (da quadro spento tengo premuto il pulsante fino al beep, e accendo subito) parte e va bene....lo stesso ho provato più volte a finire il GPL, commuta da sola bene senza neppure spegnersi, lo so, non è la perfezione, ma ora conosco i limiti, e non dovrei rimanere più per strada.

Questo problema non credo lo abbiano tutte.

Unica anomalia di ora, a benzina si sente un rumore tipo plastica che vibra....il meccanico della ICOM dice che sono i tubi...ma tanto non vado mai a benzina,

non metto 10€ di benzina da Natale.

Ogni 3-4 pieni, prima di mettere il GPL, mi farmo davanti al benzinaio,

passo a benzina, la faccio stare 1 po per prova, e poi metto GPL, così non faccio marcire la benzina,

lubrifico i tubi e vedo che funziona l'impianto...(in maniera anomala come descritto, ma và)

 

Anche io ho lasciato l'auto alla Icom una settimana e mi era stato detto che le commutazioni le faceva tranquillamente al minimo. Quando sono andato a ritirare la macchina di sabato mattina, davanti al meccanico (conoscendo le loro bugie) ho provato la commutazione...risultato, la macchina si inchioda.......non puoi capire come mi giravano.

Il mio problema è lo stesso che hai te, la pompa della benzina al termine del ciclo di commutazione si spegne e mi costringe a ripassare al volo a gpl per evitare che la macchina si spenga.

Commutare senza problemi a benzina io lo ritengo uno dei tre punti fondamentali per un impianto:

1. accendersi

2. marciare

3. commutare

 

Se non fa una di queste 3 cose per me l'impianto non funziona e non lo pago. Adesso ci stanno studiando, a distanza, in quanto io a Latina non ci vado più viste le prese per il sedere.........

Link to post
Share on other sites

Ma l'hai ripresa Sabato 2 marzo?

io l'ho ripresa quel giorno, e il meccanico aveva detto che quella mattina aveva consegnato un'altra auto

e davanti al cliente si era fermata, e secondo lui dipendeva dalla pompa della benzina....(sempre con tono poco credibile)

cmq non ti biasimo, hai ragione, un impianto nuovo DEVE funzionare, non sono ammissibili mezze misure e appiccichi...

Ma nel mio caso, se finisco il GPL commuta bene, se voglio commutare io, basta che mi fermo e lo faccio forzatamente...

è un triste compromesso, ma dopo tanti tentativi e fermi macchina, comincio ad accontentarmi (sig!)

come avevo scritto prima, pago la mia ignoranza, se sapevo che su iniezione diretta non si poteva fare 1 impianto normale non avrei preso questa auto,

anche se era un ottimo prezzo...

Link to post
Share on other sites

Ma l'hai ripresa Sabato 2 marzo?

io l'ho ripresa quel giorno, e il meccanico aveva detto che quella mattina aveva consegnato un'altra auto

e davanti al cliente si era fermata, e secondo lui dipendeva dalla pompa della benzina....(sempre con tono poco credibile)

cmq non ti biasimo, hai ragione, un impianto nuovo DEVE funzionare, non sono ammissibili mezze misure e appiccichi...

Ma nel mio caso, se finisco il GPL commuta bene, se voglio commutare io, basta che mi fermo e lo faccio forzatamente...

è un triste compromesso, ma dopo tanti tentativi e fermi macchina, comincio ad accontentarmi (sig!)

come avevo scritto prima, pago la mia ignoranza, se sapevo che su iniezione diretta non si poteva fare 1 impianto normale non avrei preso questa auto,

anche se era un ottimo prezzo...

 

Si l'ho ripresa quel giorno. Anche il meccanico, in quel momento e soprattutto per il fatto che l'ho messo in difficoltà facendo la commutazione davanti a lui, mi ha raccontato la novella della pompa della benzina. In realtà non commuta per problemi di elettronica...

E pensare che mi hanno fatto pure cambiare la pompa della benzina che, alla luce delle nuove scoperte, poteva rimanere com'era....

Ma cosa sperano? Che raccontando le frottole i problemi si possano risolvere?

Io anche per queste prese per i fondelli pretendo la perfezione altrimenti non ritengo giusto pagare.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...