Jump to content

Info software landi


Post consigliati

I tre cavetti che ci sono k-line, CAN-L e CAN-H non vanno collegati tutti. Dipende dal protocollo della ODB dell'auto. Nel mio caso ho collegato solo il cavetto della K-line e funziona, mi da connessione ok e legge i correttori.

ah bene, hai attivato anche l'auto-adattativita'?

Link to post
Share on other sites
  • 2 weeks later...
  • Risposte 46
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 months later...

Salve da poco ho istallato un impianto a GPL su una ford KA 1300 ad iniezione sequenziale.. si tratta di un impianto LANDIRENZO OMEGAS EVO.. è uno dei più recenti

 

Allego foto e documentazione..

 

 

http://www.polargas.gr/images/OMEGAS%20EVO.pdf

 

70343241.jpg

 

93172385.jpg

 

 

bene..

sono alla ricerca del software adatto per la mappatura di questa centralina..!! vorrei metterla a punto personalmente :)

grazie in anticipo per le risposte!

Link to post
Share on other sites

Heh, il mio installatore ce l'ha, ma non so se riesco a chiederglielo...

 

Grazie mystr2, io ho l'omegas C versione 2.16.3, non è questo? ho chiesto perchè non sono sicura che sia adatto alla mia centralina...

Link to post
Share on other sites
  • 2 weeks later...

il mio installatore mi ha appena confermato che il software e' lo stesso dell'omegas, e che come al solito per vedere tutti i parametri ci vuole la chiavetta. ora non so sull'evo quali parametri siano in chiaro e quali no, so per certo che con le ultime versioni dell'omegas moltiparametri che erano criptati adesso sono in chiaro anche senza chiavetta. il 2.16.3 e' la penultima versione, che io sappia, quindi dovrebbe andare bene, facci sapere come va. se cerchi l'interfaccia usb su ebay ce ne sono un sacco a poco prezzo.

Link to post
Share on other sites

il mio installatore mi ha appena confermato che il software e' lo stesso dell'omegas, e che come al solito per vedere tutti i parametri ci vuole la chiavetta. ora non so sull'evo quali parametri siano in chiaro e quali no, so per certo che con le ultime versioni dell'omegas moltiparametri che erano criptati adesso sono in chiaro anche senza chiavetta. il 2.16.3 e' la penultima versione, che io sappia, quindi dovrebbe andare bene, facci sapere come va. se cerchi l'interfaccia usb su ebay ce ne sono un sacco a poco prezzo.

 

Perche non cerchi di capire come clonare la chiave hardwar ???

Link to post
Share on other sites
  • 2 months later...

Ciao la mia macchina ha un impianto con Landi EVO, io mi connetto con il programma il 2.16.3 che e' la penultima versione, per quanto riguarda il cavo diagnosi l'ho preso su ebay a poco ti metto il link per il cavo è compatibile con tutti gli impianti Landi Renzo......ecco il Link:

http://annunci.ebay.it/annunci/ricambi-e-accessori/perugia-annunci-perugia/cavo-diagnosi-gpl-e-metano-zavoli-alisei-n-landi-renzo/44912164

Link to post
Share on other sites
  • 2 years later...

Ciao a tutti, sono nuovo. Ho appena fatto installare un impianto GPL Landirenzo Omegas sulla mia Toyota Corolla Verso 1.6 VVT-i e mi fa un fastidioso vuoto quando sono tra i 1000 e 2000 giri e inizio ad accelerare. L'installatore ci ha provato senza successo e ora non ha tempo di guardarmela e dovrei lasciargliela qualche giorno. Mi piacerebbe riuscire a sistemarmela da solo. Ho scaricato il software e mi sono costruito l'interfaccia. Purtroppo quando cerco di collegarmi mi da il seguente errore: " La centralina attualmente connessa non è compatibile. Impossibile connettersi.(ERR.CODE: C03). Qualcuno può aiutarmi?

buona sera ti devo chiedere aiuto perche anche io ho lo stesso problema con la centralina landi renzo  metano quando la collego al pc mi da La centralina attualmente connessa non è compatibile. Impossibile connettersi.(ERR.CODE: C03)  come hai risolto? grazie

Link to post
Share on other sites
  • 5 months later...

Chiedo aiuto.

Ho l' impianto Landi EVO, su fiat Idea 1400 16v.  mi accade che quando mi collego alla centralina con il soft. omegas alcuni parametri sono sballati.

Per es. la temperatura acqua invece di aumentare con motore in moto, diminuisce. !!! fino ad arriaere a meno 20 per poi avere n.d.

Così pure la tensione della sonda lambda, fiat monta una  0 - 1 volt invece Omegas legge 0 - 5 volt.

Come è possibile tutto ciò ??

Ovviamente non riesco a centrare i parametri per la commutazione e la carburazione.

Cosa fare ? Chi mi aiuta ??

grazie in anticipo

Link to post
Share on other sites
  • 2 weeks later...

i

 

Chiedo aiuto.

Ho l' impianto Landi EVO, su fiat Idea 1400 16v.  mi accade che quando mi collego alla centralina con il soft. omegas alcuni parametri sono sballati.

Per es. la temperatura acqua invece di aumentare con motore in moto, diminuisce. !!! fino ad arriaere a meno 20 per poi avere n.d.

Così pure la tensione della sonda lambda, fiat monta una  0 - 1 volt invece Omegas legge 0 - 5 volt.

Come è possibile tutto ciò ??

Ovviamente non riesco a centrare i parametri per la commutazione e la carburazione.

Cosa fare ? Chi mi aiuta ??

grazie in anticipo

Ciao, premetto che non ho l'EVO però penso che il software sia simile.

Anche la mia Toyota monta due sonde 0-1V però il software le leggeva 0-5V, avevo chiesto anche all'installatore ma mi aveva detto di non preoccuparmi che non influenzava la mappatura perchè la centralina i valori li legge direttamente dalla sonda. Addirittura lui nel fare la mappatura aveva messo una sonda 0-1V mentre le sonde sono due. Quello che ho notato io però è che se c'è qualche problema nei valori che rileva la centralina il software ti mostra la tensione rilevata in rosso mentre se va tutto bene sono verdi. A me indicava rosso quando la miscela era troppo grassa causa problema agli iniettori e quindi il catalizzatore non riusciva a lavorare correttamente (OBD diceva miscela grassa e catalizzazione incompleta). Se i valori di tensione che vedi sono verdi è tutto OK.

Per quanto riguarda la temperatura sei sicuro di avere impostato il sensore corretto? Io ho impostato il 2K2 come sensore Gas e NON utilizzo il "sensore di temperatura motore vettura". Probabilmente il valore di temperatura dell'acqua lo legge direttamente dalla centralina. Spero queste info ti possano aiutare. Ciao

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...