Jump to content

LANDI Omegas - partenze strane e false partenze


Post consigliati

Buongiorno a tutti,

 

è da un pò che ho un problema su un Landi Omegas Sequenziale...

 

praticamente vado a gpl ,spengo l'auto... dopo qualche ora la riaccendo ...la macchina non tiene il minimo,si spegne...e fa cosi un pò di volte finchè non premo l'acceleratore sgasando per un 10 secondi.

Altre volte invece ha il minimo irregolare e l'auto "borbotta" ...e smette quando premo un pò il gas.

 

Dopo questo avvio 'strano' l'auto risponde benissimo e va da dio.

 

Lo stesso comportamento non si presenta invece quando vado a benzina,o se prima di spegnere l'auto faccio un paio di km a benzina.

 

Che potrebbe essere?

 

grazie mille ^^

 

P.s.

 

Filtri e company sono cambiati regolarmente e il problema si presenta anche subito dopo il tagliando ( della parte GPL )

Link to post
Share on other sites

fornisco maggiori dettagli

l'auto ha 120mila km

impianto GPL con 90 mila km

iniettori GPL mai cambiati.

le Candele hanno 35 mila km e sono NGK Iridium

 

A breve farò il tagliando annuale e le sostituirò.

Link to post
Share on other sites

lo fa ogni tanto anche la mia. credo sia legato a qualche iniettore che sbarella e il motore registra misfire esclude la lambda o qualche altra cosa. la mia ogni tanto cerca di correggere anche il minimo alzandolo fino al massimo e talvolta non ce la fa.

mi sono chiesto se in caso di qualche problema al singolo cilindro la centralina benzina lo esclude. bisognerebbe vedere le strategie...

per il fatto dell' esclusione della lambda l' ho visto dal programma di diagnosi vw.

 

se lo fa di rado fregatene...

Link to post
Share on other sites

me lo fa sempre,ma solo all'accensione se ho spento l'auto andando a gas.se prima di spegnerla faccio 1 km a benza poi la riaccensione ,anche il giorno dopo,è ok

Link to post
Share on other sites

hai sicuramente la mappa a gas che non segue bene quella a benzina. ti si sfalsano i correttori lenti e alla riaccensione (a benzina) la machcina non va bene.

 

devi girare un po a benzina. vedere i correttori come si sistemano, quindi ritoccare la mappa a gas in modo che quei correttori non si muovano. devi tenerla il piu possibile trasparente, in modo che la centralina a benzina non si accorga che il motore sta andando a gas e quindi non tenti di correggere la carburazione. se corregge a gas va bene ugualmente ma a benzina poi senti la differenza.

 

quando cammini per quel kilometroa benzina, la centralina si rimette in gangheri e all' accensione va meglio... pero devi sistemarla.

Link to post
Share on other sites
  • 2 weeks later...

anch'io ho lo stesso problema ho fato l'impianto a gpl su la ia bravo t jet e la mattina quando la metto in moto sembra che vada a 3 poi si imballa puzza di benzina .sono tre mesi che vado avanti e indietro dall'istallatore mi esaurendo adesso mi ho fato escludere l'impianto a gpl e l'auto mi è partita tranquillamete! ho cambiato filtri candele tutta tagliandata!!che ne pensate è il caso che lo tolga prima che mi facccia dei danni al motore?

Link to post
Share on other sites
  • 2 months later...

mi è stato diagnosticato che ho gli iniettori che perdono...allarmi a caso su tutti e quattro gli iniettori.

credo che dovrò sostituire il rail ( 350€ pezzi e lavoro ) o 230€ solo i pezzi.

in questo caso il lavoro cosa comporta? è fattibile da soli?

Link to post
Share on other sites

mi è stato diagnosticato che ho gli iniettori che perdono...allarmi a caso su tutti e quattro gli iniettori.

credo che dovrò sostituire il rail ( 350€ pezzi e lavoro ) o 230€ solo i pezzi.

in questo caso il lavoro cosa comporta? è fattibile da soli?

 

Sostituire gli iniettori è una cavolata, stacchi il tubo di immissione gas (a motore spendo ovviamente, tranquillo se senti uscire gas, non succede nulla, è il gas che rimane tra riduttore e iniettori, dura 2/3 secondi, che nel caso tuo, se gli iniettori perdono, e il gas va dentro le camere, quasi non ne uscirà nulla), togli gli spinotti, ( segnali!!! A volte i fili non sono tagliati a lunghezze diverse, quindi poi non sai più qual'è la giuasta sequanza, quindi fai delle piccole tacchette con una puntina di ferro o caciavitino piatto, ecc segni: I, II, III, quello non segnato è il 4° così risparmi tempo), stacchi i tubicini che vanno dagli iniettori ai cilindri e per lo stesso discorso degli spinotti, segna anche quelli, sviti le viti del rail togli giu tutto e sostituisci.

 

NB IMPORTANTE, a volte le elettrovalvole gpl, si bloccano aperte, può succedere, quindi se quando stacchi il tubo di mandata del gas, senti che continua a uscirene richiudi subito (diciamo 6/7s. max, da li vuol dire che ce un problema) evento raro ma può succedere.

2) Se hai rifatto la mappatura di recente, una volta messi gli iniettori nuovi, probabilmente dovrai rimappare, in quanto i nuovi iniettori potrebbero essere più "aperti" dei precedenti, ormai un po sporchi e otturati, quindi avresti la carburazione molto grassa, diciamo che cmq sarebbe buona cosa rifarla, dopo un cambio così sensibile, ma diciamo che potrebbe, se appunto non l'hai mai toccata, andare bene.

 

Io ho un BRC ma guardando le immagini dei Landi, cambia la forma ma non la sostanza. quindi non dovresti avere problematiche diverse.

 

PICCOLO ACCORGIMENTO, quando smonti qualcosa, in cui hai dubbi su come rimontarla, fatti qualche bella foto anche col cellulare, prima di toccare tutto, alla peggio, se "ti perdi" le foto sono un grosso aaiuto per ritrovare la strada :D

Link to post
Share on other sites

perfetto.

altra domanda...

ho visto che dall'impianto arriva un cavo alla sonda lambda,ourtroppo ora come ora non vedo esattamente a quale cavo è collegato perchè ho una termorestrigente sopra..

solitamente a cosa lo collegano? alla massa?

Cosi mi porto avanti :)

Grazie

Link to post
Share on other sites

perfetto.

altra domanda...

ho visto che dall'impianto arriva un cavo alla sonda lambda,ourtroppo ora come ora non vedo esattamente a quale cavo è collegato perchè ho una termorestrigente sopra..

solitamente a cosa lo collegano? alla massa?

Cosi mi porto avanti :)

Grazie

solitamente lo collegano al filo segnale.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...