Jump to content

Focus che tra i 1700 ed i 2000 giri borbotta


Post consigliati

Ciao a tutti! A febbraio ho sostituito i benedetti iniettori dell'impianto landi a metano con dei nuovi e, da allora, è entrato un problema che prima non avevo mai riscontrato: viaggiando a metano, tra i 1700 (specie sui 1750 giri) ed i 2000, l'auto strappa (più o meno forte, dipende da alcuni fattori che non riesco ad individuare).

 

Il fatto è che questo regime coincide con velocità urbane, con del traffico.

 

Per fare un esempio:

 

3° a 40 km/h

4° a 50km/h

5° dai 60 ai 70 km/h

 

Sono state provate diverse rimappe dall'installatore che me li ha sostituiti e che non "riconosce il problema", in ford hanno resettato la centralina benzina e metano, ho girato 200 km a benzina e ripassata a metano stesso problema.

 

Invece l'installatore landi lì in ford, oggi ha chiamato un tecnico con il quale hanno fatto delle verifiche ed ulteriore mappatura (che ha risolto più o meno problemi di ripresa a bassi giri - sotto i 2000 ed il minimo altalenante).

 

Ho provato ad accennare a "sostituiti gli iniettori il problema si è presentato" ma mi hanno risposto "ma no! sono come lampadine: o vanno o non vanno. Nel computer non dice niente".

 

Secondo voi potrebbero essere iniettori difettosi? Oppure c'è qualcos'altro tipo polmone?

Link to post
Share on other sites
  • 1 month later...

fatte diverse prove dall'impiantista ford, sono arrivati a dire che il problema è il corpo farfallato (a benzina non è che senta niente...)

L'auto va sempre peggio.

 

Ho fatto un giro di preventivi ed un ragazzo mi ha fatto alcune regolazioni e l'auto va meglio. Oltretutto mi ha detto che i tempi di iniezione a metano sono inferiori che a benzina, mentre dovrebbero essere uguali, quindi probabilmente è un errore di "portata" degli iniettori.

 

Visto i problemi che hanno i MED (in 100.000 km sono il terzo rail), mi ha proposto di fare una prova con dei Matrix, fare una modifica al cablaggio, cambiare il tipo di filtro, spostare il sensore nel filtro e lasciarmela per 3 o 4 giorni prima di farmi il conto, in modo da vedere se risolve o meno (lui è convinto che il problema sia tutto causato dal tempo di iniezione, in effetti i problemi sono nati con l'ultima sostituzione degli iniettori).

 

Mi diceva che i matrix sono smontabili e pulibili, eventualmente c'è un kit che costa 50 euro con tutte le guarnizioni se proprio uno vuol fare una "shiccheria" quando li pulisce; dice inoltre che ha già fatto la prova con altri impianti e va bene, sono più veloci, reattivi e silenziosi e che, il più "sfortunato" dei suoi clienti", li ha puliti dopo 120.000 km.

 

Mi devo fidare? E' vero che questi matrix sono affidabili, durano e basta farli smontare e pulire con poco invece che sostituire come i MED quando si sporcano?

 

Grazie!

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...