Jump to content

Problema a freddo peugeot 207 1.6 vti 120cv


Post consigliati

salve

sono da mesi che cerco di trovare una soluzione al mio problema,praticamente il problema si manifesta solo quando vado a gpl,quando metto in moto a motore freddo parte a benzina il minimo lo regge bene ma se accelero parte ingolfata,scoppietta oppure si spegne,devo aspettare qualche minuto e tutto si regolarizza,invece se il motore e' caldo,va tutto bene,ho fatto rifare la mappatura gpl e l'installatore mi ha garantito che i correttori sono in linea con quelli a benzina,quindi una mappatura uguale a quella a benzina,

premetto che questo problema l ho fatto testare anche in peugeot e i tecnici mi hanno riferito attraverso la diagnosi che e' dovuto un guasto "regolazione ricchezza" codice p2178" quindi ha una carburazione ricca dovuta dal gpl,

secondo voi si puo' smagrire la carburazione gpl rispetto a quello normale che ho in memoria per risolvere il problema?

grazie saluti

Link to post
Share on other sites

Che marca e impianto hai fatto installare? Sei sicuro che le componenti siano state installate correttamente e adeguate alla tua macchina? La mappa non deve esser ne troppo grassa ne troppo magra ma giusta ad ogni regime.

In che condizioni è l'impianto elettrico della macchina???

Link to post
Share on other sites

Se si ingolfa a benzina appena avviata e finche non va in temperatura credo sia colpa della mappa gpl troppo "magra", la centralina benzina compensa ingrassando col funzionamento a gas e quando metti in moto a benzina ingrassa troppo facendoti partire male, scoppiettare, affogare il motore.

Fai rifare la mappa seriamente

Link to post
Share on other sites

ciao ragazzi

allora l'impianto e' un brc sequent my 10,l'impianto elettrico e' in buone condizioni,in quanto l'auto ha soli 30000km.sostituite candele e filtro aria,secondo me e' valida la tesi di Dado_1984,solo che questa cosa l'ho riferita all'installatore e mi ha detto che la mappatura deve essere uguale alla benzina,ne +-magra e ne +- grassa,mi ha fatto vedere con l'obd inserito e contemporaneamente collegata l'interfaccia software brc ,che entrambi correttori sia benzina che gpl lavorano allo stesso modo,(velocita',pressione,ecc.).Ma escludendo il discorso dell'installatore,quando si mappa un gpl deve essere per forza uguale alla benzina oppure in alcuni casi puo' essere diverso?

In quel caso posso discuterne con l'installatore senza dire stupidaggini..

Link to post
Share on other sites

una domanda molto semplice...va bene il discorso correttori e quant'altro, ma a quanto ti ha regolato la pressione al riduttore di pressione prima di intervenire su altri parametri? Bada che sul Genius c'è un dado a brugola e la pressione non deve, su quella macchina, esser inferiore a 1,2-1,3 bar. Inoltre sarei curioso di sapere che iniettori ti ha montato sopra (il colore intendo).

Se ha sbagliato l'impostazione della pressione e gli iniettori, impazzirà a farti una mappa come si deve senza mai riuscirci.

 

Ciao

Link to post
Share on other sites

una domanda molto semplice...va bene il discorso correttori e quant'altro, ma a quanto ti ha regolato la pressione al riduttore di pressione prima di intervenire su altri parametri? Bada che sul Genius c'è un dado a brugola e la pressione non deve, su quella macchina, esser inferiore a 1,2-1,3 bar. Inoltre sarei curioso di sapere che iniettori ti ha montato sopra (il colore intendo).

Se ha sbagliato l'impostazione della pressione e gli iniettori, impazzirà a farti una mappa come si deve senza mai riuscirci.

 

Ciao

ciao

riguardo alla brugola ho capito dove e' situata ma adesso se devo confermarti a che pressione e' impostata,questo non lo so,pero' mi ricordo che quando rimappo' la centralina aveva anche inserito il sensore di pressione,invece come iniettori prima usavo pan-evo che dopo un po' non andavano bene e la brc in garanzia mi ha sostituito con quelli suoi di colore blu.

Link to post
Share on other sites

una domanda molto semplice...va bene il discorso correttori e quant'altro, ma a quanto ti ha regolato la pressione al riduttore di pressione prima di intervenire su altri parametri? Bada che sul Genius c'è un dado a brugola e la pressione non deve, su quella macchina, esser inferiore a 1,2-1,3 bar. Inoltre sarei curioso di sapere che iniettori ti ha montato sopra (il colore intendo).

Se ha sbagliato l'impostazione della pressione e gli iniettori, impazzirà a farti una mappa come si deve senza mai riuscirci.

 

Ciao

ciao

riguardo alla brugola ho capito dove e' situata ma adesso se devo confermarti a che pressione e' impostata,questo non lo so,pero' mi ricordo che quando rimappo' la centralina aveva anche inserito il sensore di pressione,invece come iniettori prima usavo pan-evo che dopo un po' non andavano bene e la brc in garanzia mi ha sostituito con quelli suoi di colore blu.

 

Pan-evo???

 

Scusami ma i Pan sono iniettori della Zavoli e non BRC. Ora, a me piacciono le soluzioni alternative e provare degli impianti ibridi, ma non mi pare che si tratti di una situazione normale montare un kit e poi modificarlo senza cognizione di causa montandoci sopra compoentistica differente da quella prevista.

 

NOn è invece che non ti ricordi esattamente e l'hai buttata li??? Mi sembra una possibilità più probabile, in tutta sincerità.

Link to post
Share on other sites

una domanda molto semplice...va bene il discorso correttori e quant'altro, ma a quanto ti ha regolato la pressione al riduttore di pressione prima di intervenire su altri parametri? Bada che sul Genius c'è un dado a brugola e la pressione non deve, su quella macchina, esser inferiore a 1,2-1,3 bar. Inoltre sarei curioso di sapere che iniettori ti ha montato sopra (il colore intendo).

Se ha sbagliato l'impostazione della pressione e gli iniettori, impazzirà a farti una mappa come si deve senza mai riuscirci.

 

Ciao

ciao

riguardo alla brugola ho capito dove e' situata ma adesso se devo confermarti a che pressione e' impostata,questo non lo so,pero' mi ricordo che quando rimappo' la centralina aveva anche inserito il sensore di pressione,invece come iniettori prima usavo pan-evo che dopo un po' non andavano bene e la brc in garanzia mi ha sostituito con quelli suoi di colore blu.

 

Pan-evo???

 

Scusami ma i Pan sono iniettori della Zavoli e non BRC. Ora, a me piacciono le soluzioni alternative e provare degli impianti ibridi, ma non mi pare che si tratti di una situazione normale montare un kit e poi modificarlo senza cognizione di causa montandoci sopra compoentistica differente da quella prevista.

 

NOn è invece che non ti ricordi esattamente e l'hai buttata li??? Mi sembra una possibilità più probabile, in tutta sincerità.

una domanda molto semplice...va bene il discorso correttori e quant'altro, ma a quanto ti ha regolato la pressione al riduttore di pressione prima di intervenire su altri parametri? Bada che sul Genius c'è un dado a brugola e la pressione non deve, su quella macchina, esser inferiore a 1,2-1,3 bar. Inoltre sarei curioso di sapere che iniettori ti ha montato sopra (il colore intendo).

Se ha sbagliato l'impostazione della pressione e gli iniettori, impazzirà a farti una mappa come si deve senza mai riuscirci.

 

Ciao

ciao

riguardo alla brugola ho capito dove e' situata ma adesso se devo confermarti a che pressione e' impostata,questo non lo so,pero' mi ricordo che quando rimappo' la centralina aveva anche inserito il sensore di pressione,invece come iniettori prima usavo pan-evo che dopo un po' non andavano bene e la brc in garanzia mi ha sostituito con quelli suoi di colore blu.

 

Pan-evo???

 

Scusami ma i Pan sono iniettori della Zavoli e non BRC. Ora, a me piacciono le soluzioni alternative e provare degli impianti ibridi, ma non mi pare che si tratti di una situazione normale montare un kit e poi modificarlo senza cognizione di causa montandoci sopra compoentistica differente da quella prevista.

 

NOn è invece che non ti ricordi esattamente e l'hai buttata li??? Mi sembra una possibilità più probabile, in tutta sincerità.

 

Corolla la BRC per un certo periodo ha commercializzato un kit economico in collaborazione con ZAVOLI ed ha allestito un kit con ininettori appunto Pan EVO.

Tutto in regola dunque.

Comunque il difetto è generato da un errore di carburazione a gas non c'è dubbio.

Probabilmente come spesso capita al minimo la mappa è corretta ma durante i transitori ed ai vari giri è fuori.

L'intallatore probabilmente fa la taratura solo da fermo

 

Ciao

Link to post
Share on other sites

ciao

purtroppo mi ricordo bene che erano pan-evo e che la societa' e' Zavoli,ma in quel periodo la Brc lavorava con loro e proprio per questo motivo che mi hanno sostituito senza far storie gli iniettori con quelli brc che sono di colore blu,

l'installatore ribadisce che la mappatura e' corretta perche' altrimenti secondo lui si acccenderebbe la classica spia avaria motore,non bisogna ne smagrire che arrichire la carburazione,a quel punto lui dubita che possa essere qualche componente -sensore dell'aria o temperatura,che da valori sbagliati alla centralina,che magari girando solo a benzina questi componenti funzionano meglio di quando va a gas..

che ne pensate?.

grazie

Link to post
Share on other sites

ciao

purtroppo mi ricordo bene che erano pan-evo e che la societa' e' Zavoli,ma in quel periodo la Brc lavorava con loro e proprio per questo motivo che mi hanno sostituito senza far storie gli iniettori con quelli brc che sono di colore blu,

l'installatore ribadisce che la mappatura e' corretta perche' altrimenti secondo lui si acccenderebbe la classica spia avaria motore,non bisogna ne smagrire che arrichire la carburazione,a quel punto lui dubita che possa essere qualche componente -sensore dell'aria o temperatura,che da valori sbagliati alla centralina,che magari girando solo a benzina questi componenti funzionano meglio di quando va a gas..

che ne pensate?.

grazie

Ragazzzi secondo voi se la mappatura gpl e' sbagliata,non dovrebbe accendersi quella classica luce gialla spia avaria motore?

e sopratutto come mai a freddo che parte a benzina andando male non si accende?

Sto pensando che potrebbe essere anche il sensore aria che puo' essere difettoso in quel momento li'

cosa ne pensate di tutto questo?

Link to post
Share on other sites

secondo me è un problema di filtri e regolazioni varie non azzeccate. Vai da un installatore e fattela sistemare.

per le regolazioni e' probabile la causa,ma non capisco perche' puo' essere anche dei filtri visto che ne ho uno solo prima del rail che poi l ho cambiato da pochi km.

Link to post
Share on other sites

 

ma non capisco perche' puo' essere anche dei filtri visto che ne ho uno solo prima del rail che poi l ho cambiato da pochi km.

 

solo perchè non lo vedi o non sei abituato a pensarci non è vero che ne hai solo uno, ma ne hai due di filtri, di cui quello in fase liquida che ahimè non c'è la cultura di controllarlo per verificarne lo stato ed eventualmente sostituirlo (se intasato riduce notevolmente la capacità di alimentare il riduttore e quindi il rail degli iniettori falsando molti valori.

 

Che poi sia difficile da raggiungere perchè chi ha montato l'impianto voleva nasconder tutto il più possibile anzichè favorire la manutenzione, questo è un altro paio di maniche.

Link to post
Share on other sites

ma non capisco perche' puo' essere anche dei filtri visto che ne ho uno solo prima del rail che poi l ho cambiato da pochi km.

 

solo perchè non lo vedi o non sei abituato a pensarci non è vero che ne hai solo uno, ma ne hai due di filtri, di cui quello in fase liquida che ahimè non c'è la cultura di controllarlo per verificarne lo stato ed eventualmente sostituirlo (se intasato riduce notevolmente la capacità di alimentare il riduttore e quindi il rail degli iniettori falsando molti valori.

 

Che poi sia difficile da raggiungere perchè chi ha montato l'impianto voleva nasconder tutto il più possibile anzichè favorire la manutenzione, questo è un altro paio di maniche.

 

 

 

 

secondo me sono gli iniettori non adatti.

i blu sono per piccole cilindrate,non sono adatti per un 1,6

la mia,ha gli iniettori di colore arancione,ed è un 1,6

Link to post
Share on other sites

una domanda molto semplice...va bene il discorso correttori e quant'altro, ma a quanto ti ha regolato la pressione al riduttore di pressione prima di intervenire su altri parametri? Bada che sul Genius c'è un dado a brugola e la pressione non deve, su quella macchina, esser inferiore a 1,2-1,3 bar. Inoltre sarei curioso di sapere che iniettori ti ha montato sopra (il colore intendo).

Se ha sbagliato l'impostazione della pressione e gli iniettori, impazzirà a farti una mappa come si deve senza mai riuscirci.

 

Ciao

ciao

riguardo alla brugola ho capito dove e' situata ma adesso se devo confermarti a che pressione e' impostata,questo non lo so,pero' mi ricordo che quando rimappo' la centralina aveva anche inserito il sensore di pressione,invece come iniettori prima usavo pan-evo che dopo un po' non andavano bene e la brc in garanzia mi ha sostituito con quelli suoi di colore blu.

 

Pan-evo???

 

Scusami ma i Pan sono iniettori della Zavoli e non BRC. Ora, a me piacciono le soluzioni alternative e provare degli impianti ibridi, ma non mi pare che si tratti di una situazione normale montare un kit e poi modificarlo senza cognizione di causa montandoci sopra compoentistica differente da quella prevista.

 

NOn è invece che non ti ricordi esattamente e l'hai buttata li??? Mi sembra una possibilità più probabile, in tutta sincerità.

una domanda molto semplice...va bene il discorso correttori e quant'altro, ma a quanto ti ha regolato la pressione al riduttore di pressione prima di intervenire su altri parametri? Bada che sul Genius c'è un dado a brugola e la pressione non deve, su quella macchina, esser inferiore a 1,2-1,3 bar. Inoltre sarei curioso di sapere che iniettori ti ha montato sopra (il colore intendo).

Se ha sbagliato l'impostazione della pressione e gli iniettori, impazzirà a farti una mappa come si deve senza mai riuscirci.

 

Ciao

ciao

riguardo alla brugola ho capito dove e' situata ma adesso se devo confermarti a che pressione e' impostata,questo non lo so,pero' mi ricordo che quando rimappo' la centralina aveva anche inserito il sensore di pressione,invece come iniettori prima usavo pan-evo che dopo un po' non andavano bene e la brc in garanzia mi ha sostituito con quelli suoi di colore blu.

 

Pan-evo???

 

Scusami ma i Pan sono iniettori della Zavoli e non BRC. Ora, a me piacciono le soluzioni alternative e provare degli impianti ibridi, ma non mi pare che si tratti di una situazione normale montare un kit e poi modificarlo senza cognizione di causa montandoci sopra compoentistica differente da quella prevista.

 

NOn è invece che non ti ricordi esattamente e l'hai buttata li??? Mi sembra una possibilità più probabile, in tutta sincerità.

 

Corolla la BRC per un certo periodo ha commercializzato un kit economico in collaborazione con ZAVOLI ed ha allestito un kit con ininettori appunto Pan EVO.

Tutto in regola dunque.

Comunque il difetto è generato da un errore di carburazione a gas non c'è dubbio.

Probabilmente come spesso capita al minimo la mappa è corretta ma durante i transitori ed ai vari giri è fuori.

L'intallatore probabilmente fa la taratura solo da fermo

 

Ciao

 

La spia si accende se la carburazione è sbagliata oltre un certo valore di correttoreri se invece la correzione rimane fra i +25 ed i -25 passi di autoadattatività la spia non si accende ma la vettura puo' essere o leggermente magra o leggermente ricca, nel tuo caso è ricca a gas, prova a farti solo abbassare la pressione del gpl di 0,1 bar....

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...