Jump to content

Autoradio sibila a seconda dei giri del motore


Post consigliati

Ho recentemente sostituito l'autoradio della mia Uno con un Kenwood a cassetta, 44W x4: la necessità di avere uno stereo a cassetta è dovuta al fatto che io uso sempre la cassetta per collegare l'Mp3. Ho notato che con il salire dei giri del motore, sento un sibilo nelle casse, molto molto debole, che con la radio precedente non c'era. Secondo voi di che si tratta?

Link to post
Share on other sites

Hai dovuto modificare i collegamenti elettrici per collegarla? Se no, la radio che hai adesso é peggio schermata della precedente.

 

Ho avuto il tuo problema anni fa su un'Alfa 75...é finita che dovetti cambiare radio (esistono o forse "esistevano" filtri antidisturbo da collegare in serie tra il positivo e la radio, ma l'effetto era poco.)

Link to post
Share on other sites

Hai dovuto modificare i collegamenti elettrici per collegarla? Se no, la radio che hai adesso é peggio schermata della precedente.

 

Ho avuto il tuo problema anni fa su un'Alfa 75...é finita che dovetti cambiare radio (esistono o forse "esistevano" filtri antidisturbo da collegare in serie tra il positivo e la radio, ma l'effetto era poco.)

 

sì sì, ho cambiato i cavi principali, perchè erano troppo piccoli e la radio si spegneva!

Link to post
Share on other sites

Per "cavi principali" immagino tu intenda positivo e negativo, solitamente, in questi casi la prima cosa da guardare é la massa che fa di questi scherzi.

 

Personalmente, dovessi rivoglerti ad un officina, piú che ad un elettrauto generico io chiederei a chi installa autoradio... se all'epoca si montavano i famigerati "pianali" sulle Uno come la tua senza problema, ritengo che la cosa sia risolvibile!

Link to post
Share on other sites

Condensatore da 4700microfarad in parallelo all'alimentazione e via...

 

Concordo con te , un condensatore elettrolitico però mi raccomando da almeno 16v :D

 

Meglio uno da 120 nanofarad in serie.

 

 

come sempre vedo che invece di dare consigli utili spari solo cavolate , in corrente continua non serve a nulla mettere i condensatori in serie

Link to post
Share on other sites

Ho recentemente sostituito l'autoradio della mia Uno con un Kenwood a cassetta, 44W x4: la necessità di avere uno stereo a cassetta è dovuta al fatto che io uso sempre la cassetta per collegare l'Mp3. Ho notato che con il salire dei giri del motore, sento un sibilo nelle casse, molto molto debole, che con la radio precedente non c'era. Secondo voi di che si tratta?

 

Ciao,

il problema è dovuto ad una cattiva massa, non serve a nulla mettere filtri e condendatori, devi scegliere un altro punto dove collegare il negativo.

Link to post
Share on other sites

cosa intendi per cattiva, con una resistenza elevata (ossido, vernice, vite lenta...) o cattiva come posizionamento (vicino alle bobine, vicino au una centralina, su di una parte a sua volta "poco a massa").

 

Semplice curiosità...

 

CIAO

Link to post
Share on other sites

cosa intendi per cattiva, con una resistenza elevata (ossido, vernice, vite lenta...) o cattiva come posizionamento (vicino alle bobine, vicino au una centralina, su di una parte a sua volta "poco a massa").

 

Semplice curiosità...

 

CIAO

Per cattiva intendo che tra il punto in cui è collegato il negativo dell'autoradio ed il polo negativo della batteria c'è una certa differenza di potenziale, ovviamante quando c'è corrente, dovuta alla presenza di resistenze di contatto, a causa di ruggine, corrosione etc.

Ciao

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...