Jump to content

Nuovo impianto GPL su Porter Piaggio


Post consigliati

Te lo vedi un potter smarmittato con prestazioni originali??

Sarebbe una tamarrata come i Ciao con la marmitta bucata col trapano...

:D ..già, ma infatti era pieno di tamarri felici di andar piano ma facendo molto rumore... :rolleyes: d'altronde, scagli la prima pietra, chi da bambino non si è sentito "più grande" dopo aver messo un cartoncino tra i raggi della bici... ^_^

 

Potrebbe starci se ci trapiantassi il CB60 della Charade Turbo...100cv su un porter :D

:o ..ok, ma in questo caso la vedo più dura fargli passare la revisione... :lol:

Link to post
Share on other sites
  • Risposte 390
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Io ero uno dei tamarri, tra i più seri.

Prima di rendermi conto che il mondo non si meritava i miei gas di scarico avevo tamarrizzato duro la Punto TD.

Non me ne pento, fumava forte, è vero, ma mi ha insegnato tanto.

Ho fatto un paio d'anni con un tubo diretto dal turbo al paraurti, turbo a 1.6bar (un anno e mezzo fa l'ultimo step prevedeva un IHI VL11 della lancia K 2.4TD a, 1.9bar), mandata gasolio aperta completamente(ma fumava solo ai bassi se si dava troppo pedale)e kit intercooler aritigianale, assetto -4cm, ammortizzatori rigidi ecc ecc...

 

Se trovo un video lo posto...rumoreggiava parecchio, però almeno andava...davo la biada in scioltezza alle Golf 2.0 140Cv in accelerazione, fino ai 120...

 

Ma il porter smarmittato no, poi è un 3cilindri, suona asfittico...

Link to post
Share on other sites

Sono andato col vècchio® a recuperare la Stilo GPLlata (vedasi discussione dedicata), e con l'occasione l'installatore ha dato un occhio alla mappa pe capire cosa non andava, visto il problema delle mancate accensioni, solo a gas, a bassi regimi.

La centralina originale, a broda, da delle iniezioni supplementari durante le riprese dai bassi regimi, a GPL evidentemente dava troppo gas, non troppo poco come credevo.

Ha tolto i supplementi a GPL e ora va meglio, non ancora perfettissimo, ma il problema si è ridotto del 90%...ora se sto avanzando al minimo e do gas, ha un incertezza di un nanosecondo...

 

Martedì dovrebbe arrivarmi il contagiri, quando lo monto saprò cosa sto chiedendo a 'sto motore, perchè ho l'impressione di essermi tenuto la guida da diesel...

Link to post
Share on other sites

Rettifico, si ERA risolto...e per finta.

 

Da sempre si riduce (e non poco) a motore caldo, durante il controllo della centralina, motore avviato (vai, accelera, ancora, lascialo al minimo, accelera a fondo ecc ecc), s'è scaldato, problema sparito, credevo fosse questione di regolazione, ficata!

Però poi non è cambiata una mazza...

 

Allora, dato che mi è stato detto e ripetuto che è questione di candele, che a GPL le originaline NGK vanno regolate a 0.6mm e a giri alti accendono male, mentre io le ho messe a 0.8 e infatti appena sopra al minimo va male e per il resto è un orologio, visto che ci sono candele migliori (in ogni caso) delle comuni V-Groove, ho quasi deciso di prenderle, ovviamente sul linternet® come dice mia nonna, che crede sia un posto reale in Lussemburgo, dato che qui mi chiedono 25.50€+iva a candela per le NGK LPG2 e 18.60+iva per le Bosch...

 

Ho trovato sull'ibei uno che vende candele Bosch WR6KI33S a 6.48€ l'una, e non mi pare male...

Poi male che vada do un occhio a cavi e spinterogeno, ma visto quanto costa la roba daihatsu...prima candele, poi il resto :D

Link to post
Share on other sites

Mi son fatto plagiare da Signo, che sconsigliava candelame speciale e consigliava BOSCH, e ho preso 3 BOSCH WR7DC+.

Ho provato a regolarle a 0.5mm, un disastro.

Ora le ho messe a 0.65 e pare andare meglio, ma comunque presenta il problema della perdita di colpi a bassissimo regime.

In compenso non "strattona" più (non era uno strattonamento vero e proprio, diciamo che passando a gas faceva un secondo di irregolarità, viaggiando a filo gas) nel passaggio a GPL.

Boh...

 

Cosa strana, o forse no.

Le candele NGK di prima non erano pulite come mi aspettavo che fossero...

E' vero che vado pianino, ma non pensavo che a GPL potessero sporcarsi così...niente di trascendentale, ma mi ricordo che le candele del Kadett a GPL dei genitori della mia ex restavano più pulite...e il motore aveva 300'000km...ricordo male?

 

P1060881.JPG

Link to post
Share on other sites

Strano che ti abbiano installato gli iniettori matrix, sono sempre stati una chiavica, non ti immagini le centinaia di posts qui sul forum anni fa quando ancora parecchi li installavano. Inoltre non mi risulta proprio che la landi installi ancora gli iniettori matrix, hanno i loro che sono i med, forse dipende dak fatto che sia un landi e non un landirenzo? mah, strano comunque.

 

landi e landirenzo sono 2 ditte diverse anche se molto simili (mi e' stato detto che sono parenti), il Landi LSI e' l'equivalente del Landirenzo omegas.

 

Specie dato che il motore e' giapponese io ti consiglio di installare il flashlube o simile, e anche alla svelta. Raddoppiando la dose.

Sara' vero che non risolve del tutto il problema delle valvole, che c'e', quindi prima o poi aspettatelo, ma ti fa fare decine di migliaia di km in + proma che si presenti.

Link to post
Share on other sites

Il problema è un'altro e del flashlube me ne fotto abbastanza altamente, nè credo nel suo effetto...dato che mi arrangio da sempre per tutto, se avrò problemi di valvole mi tiro giù la testata, porto a cambiare le sedi e via...

 

Intanto non sto a menarmela, regolare 6 valvole con dado e controdado è alquanto semplice...e se mi andassero in mona le sedi in 100'000km sai che problema... :D

 

L'LSI è l'Omegas, e lo so, i Matrix invece non mi pare proprio che siano una chiavica, soprattutto rispetto ai MED.

Certo, se l'installatore è uno che abbaia e non sa quello che fa magari si sporcano, son delicati, ma per evitare il problema sul potter mi ha messo 3 filtri, di cui uno a decantazione in fase gassosa se non ho capito male.

Però son veloci e precisi, pare, e su un millino come il mio credo sia utile avere una taratura precisa.

 

Il problema qui è che ai bassi regimi perde colpi...

Link to post
Share on other sites

Il problema è un'altro e del flashlube me ne fotto abbastanza altamente, nè credo nel suo effetto...dato che mi arrangio da sempre per tutto, se avrò problemi di valvole mi tiro giù la testata, porto a cambiare le sedi e via...

ntanto non sto a menarmela, regolare 6 valvole con dado e controdado è alquanto semplice...e se mi andassero in mona le sedi in 100'000km sai che problema... :D

Magari invece di 100k son 60... se fai parte del lavoro da solo risparmi, ma sono sempre soldi che partono e di solito la gente non si smonta da sola la testata, di qui il vivo consiglio generico. Fai male a non fidarti perche' e' efficacie veramente, il mio gasista ne ha viste tante ed ha visto anche la differenza con o senza.

 

L'LSI è l'Omegas, e lo so, i Matrix invece non mi pare proprio che siano una chiavica, soprattutto rispetto ai MED.

Certo, se l'installatore è uno che abbaia e non sa quello che fa magari si sporcano, son delicati, ma per evitare il problema sul potter mi ha messo 3 filtri, di cui uno a decantazione in fase gassosa se non ho capito male.

Però son veloci e precisi, pare, e su un millino come il mio credo sia utile avere una taratura precisa.

I matrix di una volta erano una chiavica punto e basta. Certo questi potrebbero essere matrix nuovi ed essere meglio dei precedenti........e a fatima hanno visto la madonna. Pero' ripeto mi sembra strano che nel 2012 montino ancora i matrix, dopo tutto quello che era successo. Tu prova a chiedere qui quanti di quelli che hanno fatto impianti nuovi gli hanno montato gli iniettori matrix.

 

Il problema qui è che ai bassi regimi perde colpi...

eh qui non saprei. nel topic delle candele io ti ho consigliato le iridio, meglio se marca denso. Dato che le hai provate tutte (le candele) se non va bene neanche con quelle allora vuol dire che il problema e' un altro.

Link to post
Share on other sites

Ti dirò, del flashlube me ne fotto per tre motivi, fondamentalmente.

E' un motore a bassa potenza specifica, ergo non elabora grosse quantità di calorie, e quindi non ha gas di scarico particolarmente caldi, è un motore che ha poca voglia di girare alto, e il risultato è sempre nelle temperature dei gas di scarico ridotte, e io lo sfrutto poco...non vado quasi mai a tutto gas, per il semplice motivo che non serve...non va!!

 

Le candele all'iridio non le ho provate nè le proverò visto che non ho intenzione di mollare 80€ in autoricambi per candele LPG NGK o 40€ sull'ibei® per le Bosch di cui sopra, che mi sa che erano in promo, dato che ora son tornate a 11€.

Stavo pensando di recuperare candele iridio o platino, usate, dal mio meccanico, e provare quelle...

Poi se mi gira il kazoo lascio tutto com'è e lo tengo più su di giri, che tanto lo fa solo a regimi prossimi al minimo...

Link to post
Share on other sites

Bene, dato che ho ufficialmente finito un lavoretto a casa (ho costruito un bel cancello per casa, 2.70m a sbalzo con chiusura a libro+ cancelletto pedonale, partendo da zero, o meglio, da materiali grezzi :D) ho dato un occhio al potter.

 

Ho pulito la spazzola e i contatti dello spinterogeno, che erano moderatamente ossidati e danneggiati dallo scintillio, con lima e poi scotch brite, una spruzzata di detergente e via, rimontato.

 

Ho ri-smontato le candele Bosch, e ho rimesso le NGK grado 6, che hanno 6000km a gas (vedi foto sopra), regolate a 0,75.

Il motore gira meglio, è più regolare in marcia, ma fa ancora lo scherzone...ma solo a temperatura media (il porter non gira a 90°, ma sui 70), mentre salendo la scanuppia, raggiunti i 90° lo fa solo se riprendo dal minimo e affondo tutto il gas.

 

Poi dato che non ero soddisfatto e ho scaricato il manuale di officina, ho controllato gli errori in centralina.

 

1)Leggendo il manuale ho scoperto che ho fatto una boiata a regolare l'anticipo ad minkiam, perchè in qualche modo la centralina "sente" la discrepanza tra la posizione dello spinterogeno e dell'angolo motore (due sensori?), la regolazione va fatta cortocircuitando due terminali, gli stessi che si cortocircuitano per fare la lettura degli errori tramite lampeggio della spia motore.

Ergo l'ho ri-regolato cortocircuitando e poi mi son letto gli errori.

 

1)Errore 16:segnale accensione; non viene dato il segnale di conferma per l'accensione...potrei averlo causato spostando lo spinterogeno.

 

2)Errore 31:sensore di pressione; Il segnale dal sensore di pressione è aperto o cortocircuitato.

 

Ergo:

Domani resetto la centralina, staccando la batteria.

Faccio un pò di strada e vedo se gli errori persistono, in caso affermativo mi muovo e do una pulita al sensore di pressione e vedo che cavolo ha l'accensione...

 

Quanto preferivo le accensioni a puntine, però... :D

Link to post
Share on other sites

... del flashlube me ne fotto abbastanza altamente, nè credo nel suo effetto...

:huh: ..però fatti dire ventu, che è perlomeno bizzarro che tu "creda" nella conclamata psico-pugnetta del tubo DDD perchè ti è sembrato ridurre la pingue fumosità del tuo camper, ma non ha alcuna base razional-scientifica :rolleyes: e non credi nell'effetto di una famiglia di additivi per carburante di ben note composizioni ed altrettanto ben noti e documentati effetti di "diluizione del danno" recessivo subito dal valvolame più cagionevole (tra cui concordo si dovrebbe annoverare anche il tuo :o)!

Link to post
Share on other sites

Aspetta, son due cose diverse.

1)Non sembra, il DDD HA ridotto l'opacità del camper.

Si nota a occhio, o almeno, io che sono abituato lo noto ad occhio, e anche l'opacimetro ha dato un risultato netto e chiaro.

A pari gasolio, circa temperatura (luglio, non so di preciso ma forse cambiava di 2°, sole peso...) e circa km, dato che tra la prova senza e quella con c'è stato di mezzo il tragitto casa-dueville-casa, è calata di 1/3 circa.

E soprattutto, è molto più costante, la prima prova l'ho fatta su 10accelerate perchè la deriva tra minima e massima opacità era troppo alta, col DDD son bastate le 6 (minimo legale) ed erano tutte assai vicine.

Non mi servono grandi spiegazioni di come funziona, so che fuma e beve meno, non è un cambio epocale (1/3 in meno di PM e un 8-10% di consumo in meno), ma mi basta...

Per quanto mi riguarda potrebbe esserci dentro uno spirito che mi plagia e mi fa accelerare meno, resta il fatto che il risultato c'è...E che, tralaltro, riesce a "sfondare" il muro dei 105km/h con più facilità di prima (il Ducato 2.445cc D ha un leggero vuoto al regime in cui arriva ai 100-102km/h, se, come il mio, ha l'aerodinamica di una villetta a schiera, arriva ai 100-102km/h e si pianta.

Presa una leggera discesa o condizione favorevole -tipo altro camper più rapido, pullmann overcloccato, aereo a bassa quota, starnuto eolico ecc- al superamento dei 105 riprende a salire e si riesce a tenere una velocità di 110-115km/h, ovviamente a tutto gas.

Non lo faccio quasi mai perchè beve come una ferrari ai 115, ma se ho fretta, col dukic ho meno difficoltà a passare i 105...(son tipo le 88mph di ritorno al futuro...passate quelle servono 1.21 gwh, con la differenza che non viaggi nel tempo, ma continui a farlo nello spazio).

 

 

Poi uno può non crederci, mi cambia poco o un cacchio, mica lo vendo il dukic.

Io dico la mia.

 

2)Come scritto, non mi interessa soprattutto perchè non credo di arrivare ad avere problemi di valvole prima di altri problemi maggiori.

-Il potter ha comunque i suoi 14anni...ho calcolato spannometricamente che farò circa 12-15'000km/anno, questo vuol dire 3-4anni per arrivare a 50'000km a gas e 100'000km motore.

-Come dice il dott.egr.sig.pagl.uff. G.Mon, il potter ha un motore che ha rogne di surriscaldamento.

Magari standoci dietro come me non le avrò, ma resta il fatto che è più difficile fare 150'000km senza aprirlo mai che farli aprendolo più volte.

Al mio, per inciso, è stata già rifatta la guarnizione di testa DUE volte, e l'ho preso a meno di 50'000km.

Magari l'ex proprietario in 14anni ha controllato l'acqua solo quando aveva già visto la fumata, non lo so.

Però so che è nella media...

 

Se mi si brucia la guarnizione faccio mettere su le sedi serie, tanto ce ne van 6, mica 16.

E se si bruciano le valvole, idem...che dire, approfitterò per metterci una guarnizione multistrato...

 

Il motore CB42, comunque, e prima di lui il carburatorato CB41, erano quelli delle Innocenti Small.

Di potter a GPL ce ne sono in giro un fottio, e anche di innocenti small ne ho viste.

 

 

Ad ogni modo, il flashlube non ce lo metto.

E al fatto che riduca il danno ci credo, ma non lo elimina.

E io sono uno che ama le soluzioni drastiche... :D

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...