Jump to content

Nuovo impianto GPL su Porter Piaggio


Post consigliati

  • Risposte 390
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Eh, ce n'è un macello di regolazioni...

Dopo porto su il portatile e faccio un pò di screenshot.

 

Comunque non per far gola a nessuno.

 

T'è arrivato il PM?

 

Ad ogni modo, ho cambiato lambda e smanettato ancora un pò, ora ad andatura costante ho ottenuto buoni risultati a livello di delta tra tempi iniezione benzina e gas...sto nel 5% più o meno ad ogni regime -almeno fino ai 5000rpm- in 5a ad andatura costante.

Link to post
Share on other sites

Seguendo un consiglio ricevuto su un altro forum, ho eseguito l'autotaratura...con risultati direi buoni.

Quello che mi ha stupito è che la mappa ricavata dall'autotaratura è decisamente più magra di quella fatta dall'installatore un anno fa.

 

Forse il porter aveva già problemi di lambda?

 

Questa è la mappa "originale" diciamo...

configurazione%2520originale%2520Kopen%2520loop.JPG

 

Questa è quella ottenuta con l'autotaratura...

configurazione%2520autotaratura%2520K%2520open%2520loop.JPG

 

Questa era la taratura "salvavalvole" originale, con split fuel...che mi dava strattonamenti ad andatura costante.

configurazione%2520originale%2520contributo%2520benzina.JPG

 

Con contributo benzina settato così invece non strappa neanche un filo, e comunque il contributo benzina entra appena si da un pelo di pedale più dell'andatura tranquilla...forse è aumentabile un pò il valore di contributo, (ma già portandolo a 6ms strappetta un pò) ma devo lavorarci di fino e farci dei km.

Già il settaggio di inizio intervento a 13.2 è stato un pò una rogna... :D a 13 era troppo attivo (già a 80 km/h costanti), a 14 non entrava mai in accelerazione da giri bassi se non dando gas a fondo.

 

configurazione%2520autotaratura%2520contributo%2520benzina.JPG

Link to post
Share on other sites

Dando un occhio in giro ho letto che la pressione del gas dovrebbe stare tra 1.25 (minimo) e 2.50bar(pieno gas).

Sul mio sta a 1bar al minimo, e non sale neanche portando la vite di regolazione del polmone a fine corsa...

Link to post
Share on other sites

Per pieno gas intendevo "a tutta birra®".

Controlando il polmone mi sono accorto che il tubo che gli portava la depressione si era crepato sull'attacco (ecco perchè al minimo ogni tanto "ballava"...).

sostituito e poi son passato dall'installatore, che mi ha detto che per il porter con i matrix una pressione tra 0.95 e 1bar è OK.

 

Non ho ben capito come funzioni la compensazione della pressione col collettore, ad ogni modo.

 

Leggo dal sito landi che dovrebbe essere una pressione differenziale di 0.95bar...

Ergo, se al minimo supporrei di avere 0.3bar assoluti, dovrei avere, appunto, 1.25bar.

A pieno gas (tutta birra :P ) a meno di non avere perdite di carico importanti, il collettore sta a pressione atmosferica, a spanne 1bar...dovrebbe salire a 1.95...no?

 

Boh, comunque per non farmi mancare nulla ho provato ad abbassare la pressione a 0.85-0.9..e va anche meglio...

 

Con quello che è stata smagrita la mappa rispetto all' "originale" (fatta con lambda rotta) e il calo di pressione, tra un pò metto i correttori a zero e vedo se va direttamente ad aria...

 

Non è magro, ad ogni modo (era grassissimo prima), dato che la lambda va sovente oltre 0.55V (in accelerazione anche ben oltre...) e i gas di scarico sono addirittura più freddi di prima.

Link to post
Share on other sites

L'impianto è di marzo 2012.

I matrix sono estremamente veloci e precisi, non mi risulta che i med li abbiano mai superati.

Son solo diventati più accettabili...

Certo, i matrix si sporcano facilmente, i med riescono a lavorare anche con gas sporco...

Link to post
Share on other sites

L'impianto è di marzo 2012.

I matrix sono estremamente veloci e precisi, non mi risulta che i med li abbiano mai superati.

Son solo diventati più accettabili...

Certo, i matrix si sporcano facilmente, i med riescono a lavorare anche con gas sporco...

 

I matrix sono sicuramente precisi, perché realizzati da un'azienda di Ivrea (qui vicino) che ha un forte background nella pneumatica e nel controllo di precisione di flussi aeriformi.

Probabilmente (mia ipotesi) l'esperienza di gestire aria o gas "puliti" ha portato a sottovalutare il problema del gas sporco, considerando anche che la precisione non va a braccetto con la tolleranza a sporcamenti, come mi pare intuitivo essere

Link to post
Share on other sites

per quanto riguarda l'autotaratura è normale che "smagri" la miscela; l'avevo notato anch'io nella focus quando l'ho fatta.

Dai valori medi di 110 che avevo (dove l'auto andava quasi splendidamente), con l'autotaratura me li ha portati a 85 - 90 (e la macchina risultava piantata dura, oltre a problemi di spie).

Rifatti l'autotaratura ha confermato di nuovo quei valori, che ho incrementato di un tot di punti (tra i 100 ed i 105).

L'autotaratura ti dà una "stima" di massima per quel motore, sarà necessario poi che l'installatore (l'utente nel nostro caso), proceda agli aggiustamenti su strada ;)

Link to post
Share on other sites

L'impianto è di marzo 2012.

I matrix sono estremamente veloci e precisi, non mi risulta che i med li abbiano mai superati.

Son solo diventati più accettabili...

Certo, i matrix si sporcano facilmente, i med riescono a lavorare anche con gas sporco...

 

I matrix sono sicuramente precisi, perché realizzati da un'azienda di Ivrea (qui vicino) che ha un forte background nella pneumatica e nel controllo di precisione di flussi aeriformi.

Probabilmente (mia ipotesi) l'esperienza di gestire aria o gas "puliti" ha portato a sottovalutare il problema del gas sporco, considerando anche che la precisione non va a braccetto con la tolleranza a sporcamenti, come mi pare intuitivo essere

 

attenzione alle auto su cui sono montati i matrix o i med. Dipende molto anche dalla "dimensione" del med.

Considerate che sulla mia, con i matrix (sostituiti ai med perché si distruggevano "continuamente") i correttori si spostavano dopo solo 300 km. Risultato? L'auto era non proprio piacevole da guidare.

Rimontati i med, a posto.

Risolto del tutto i problemi montando gli AEB, ma questa è un'altra storia... :D

Link to post
Share on other sites

praticamente avevo i MED ma la durata degli stessi era ridicola. Li ho sempre cambiati in garanzia (40.000 km di percorrenza).

Un impiantista ha provato a mettermi i matrix, dicendomi "più veloci, più precisi, più silenziosi".

Nel mio caso, la macchina è peggiorata vistosamente. Faticava in molte condizioni di marcia, anche in pianura.

Ritorno dal mio impiantista originale che mi sconsiglia alla larga i matrix, con i vari problemi di correttori, etc specie su motori "grandi".

A questo punto mi ha proposto di montare gli iniettori AEB, ovvero quelli che montano sull'impianto EVO.

Mi ha aggiornato la centralina, lasciato scollegati due fili e configurati questi. Adesso l'auto va bene.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...