Jump to content

Nuovo impianto GPL su Porter Piaggio


Post consigliati

GNEGNETO il tuo installatore che definisci amico quando ti ha montato l'impianto lo hai pagato subito o

gli hai detto ripasso tra un'ora o domani, perchè oggi per mè è un casino.

Credo che non abbia avuto la pazienza che tu invochi ora per rimediare ai suoi errori.

Al prezzo pattuito e pagato richiedo puntualità per riparare l'impianto ancora in garanzia senza se e

senza ma -anche se è amico -.

Al dovere del pagamento corrisponde il diritto di avere un'auto che funzioni.

Link to post
Share on other sites
  • Risposte 390
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Allora, io vorrei chiarire un attimo la situazione.

1)Il porter, anche se strappetta, funziona senza problemi, sia a gas che a benzina.

Gli strappi che fa sono di poco conto, non è in alcun modo pericoloso o imprevedibile, solo se vado a velocità costante, e non sempre, denota irregolarità avvertibili, da me che sono abbastanza esigente.

Per dire, il mio collega che scarrozzo nel tragitto casa-lavoro, non sente quasi nulla.

Per questo permetto ad Andrea di seguire il caso con i suoi tempi.

Tralaltro il bastardo (porter) quando gliel'ho portato andava come un orologio.

Il problema è "casuale", e mi pare ovvio che sia difficile per un meccanico trovare un difetto nel momento in cui non si presenta.

Per questo andremo a farci un giro col PC collegato, la settimana prossima.

 

2)Lavoro in officina, so cosa vuol dire dover lavorare di corsa, e so perfettamente che in questi casi, cioè quando si deve lavorare con tempistiche tirate, è facile fare sbagli.

Quindi, dato che vorrei risolvere un problema e non lavorare a vuoto o crearne altri, ragionandoci su a mente libera con andrea, gli lascio il tempo.

 

3)Son solito intrattenere rapporti umani, non economici.

Il mio meccanico, quello che da sempre è il mio meccanico, è un amico.

Questo vuol dire che si chiacchiera, ogni tanto do una mano a lui, e ricevo in cambio la possibilità di lavorare sui miei mezzi in modo totalmente gratuito, con la sua attrezzatura.

C'è uno scambio costante di saperi, ed è costruttivo per tutti e due.

 

Il risultato è che se devo fare lavori sui miei mezzi, ho lo spazio per farlo, che sia una puttanata come cambiare le gomme o qualcosa di più complesso come rifare un motore e un cambio.

Con la punto gli ho occupato il "ponte delle cause perse", un ponte, dei tre, che usa soprattutto per i casi che richiedono tempi medio-lunghi, per un mese e mezzo.

Mai chiesto un euro.

 

Ad ora con Andrea pare stia nascendo un rapporto di collaborazione simile, vedremo...

 

Resta il fatto che io scambio lavoro con lavoro, piaceri con piaceri, se posso evito di usare soldi...adesso sto progettando un collettore d'aspirazione+pacco lamellare per un carter Polini Speed Engine per il Ciao, per Andrea, ad esempio...

Lo tiro fuori da scarti di officina e tempo libero (mio) con la mia fresatrice.

Ho saldato un paio di marmitte al suo socio (officina moto), scambiando lavoro per lavoro, magari mi vien fuori il primo tagliando gratis.

Per me basta e avanza.

 

Preferisco questo genere di rapporti piuttosto che quello che si può avere tra un meccanico in camice bianco che ti fa i lavori al volo, magari per cifre astronomiche.

Link to post
Share on other sites

Hm.

Corretta la carburazione ai bassi (era magro), non perde più colpi, ha guadagnato in spunto e in regolarità ad andatura costante.

Poi gl'è saltato lo schizzo (all'Andrea) e mi ha ingrassato la carburazione anche oltre i 3500rpm a forte carico (senza che ci arrivassimo, provato in città), lo lascio in officina, vado verso casa e alla prima "tirata" in extraurbano strappa oltre i 3500-4000rpm, grasso da far schifo.

 

Non nascondo che mi stanno girando un tot le balle.

 

Nei prossimi giorni prenderò delle decisioni, ma prima ci son altre cose in ballo...

Link to post
Share on other sites

Sistemato al 99.9%.

Tolto il contributo benzina ad alti giri, attivata autoadattività, corretti i correttori, non perde più colpi ai bassi e non strappa più neanche un pò.

Ad andatura costante non ha vuoti, solo in accelerazione c'è qualche buco di coppia qua e là...

Insomma, è da rifinire.

Ad ogni modo devo accertarmi dell'unico cavo di accensione che non ho cambiato, da bobina a spinterogeno...

Link to post
Share on other sites

Vero, però dava problemi...

Probabilmente gli iniettori benzina non sono abbastanza veloci o precisi, tanto che ora va come un orologio, con il contributo dai 3/4 di gas in poi oltre i 3500-4000rpm strattonava in modo abnorme.

Ad ogni modo, ho il termometro dei gas di scarico.

Con la precedente configurazione (la prima) stavo sui 70 all'ora intorno ai 665°, dopo aver sistemato l'anticipo son scesi intorno ai 635, calati a 625 circa con gomme estive (incredibile quanto attrito in più con le invernali), ora sono a 610...

 

Vedremo.

 

Ad ogni modo i potter di solito hanno impianti aspirati, e non mi risulta soffrano di usura delle sedi...e ad ogni modo hanno la regolazione a vite :D vedremo.

Resta il fatto che faccio 15000km l'anno circa, e il potter è ormai quindicenne...se ne dura senza grossi problemi altri 60'000 e lo porto a 19anni lo vedo già come un successo...anche se per quanto mi riguarda se arriva a 200'000km (ora ne ha 65000 circa) lo tengo stretto, dato che di mezzi simili non ne fanno più...

Link to post
Share on other sites
  • 2 weeks later...

Ci sto ravanando.

Ai bassi in accelerazione era grasso

Ad andatura di crociera invece era magro...

Prima:

tarat.base%2520andea.JPG

 

Dopo:

tarat.1.JPG

 

Perdeva colpi tra 4.50 e 12ms nella zona tra 1000-1500 e 1500-2000rpm.

Come si vede, ho smagrito leggermente.

 

Tra 60 e 85km/h (velocità casa-lavoro diciamo) strattonava a velocità costante...indicatore tra 2000 e 4500rpm e tra 6 e 10ms.

Ingrassato leggermente, non strattona più.

Link to post
Share on other sites

Ho in mano il SW completissimo...versione S...per un pò.

 

Quella in alto è quella fatta dall'installatore.

Quella sotto è quella a cui ho messo mano (con miglioramenti).

 

Ogni aiuto è ben accetto, anzi, è quello che cerco.

Link to post
Share on other sites

Nessun aiuto?

Ok, vedrò di arrangiarmi anche in questo...

Ho "raccordato" un pò la mappa, e collegato la lambda in centralina gas (non lo era).

FORSE la lambda è andata, a meno che il SW non dia una lettura non bilanciata dei valori lambda (U variabile, ma tendente al grasso), da 0.4 a 0.8 in marcia...anche a benzina.

Ho recuperato una lambda dal mio amico meccanico, devo provarla e vedere se con quella cambia la lettura, altrimenti potrei collegarmi sotto centralina benzina, che se non erro c'è un'uscita per lettura lambda (credo bilanciata).

Se è andata, ovviamente la cambio con una nuova.

 

Poi, per ora solo "a banco", ho raccordato ancora un pò i correttori, devo vedere come reagisce su strada.

La partenza a gas l'ho provata a mettere a 30°, ma secondo me il gioco non vale la candela...se devo scegliere tra risparmiare benzina viaggiando a strattoni finchè il motore non arriva ai 40° o arrivare a 40° e non accorgermi del cambio, scelgo quest'ultima via.

 

Ora va come un gioiello, e tralaltro "a pancia" consuma anche meno (pur avendo ingrassato a velocità di crociera).

 

Forse era troppo magro.

Link to post
Share on other sites

il valore delle celle è tutto altalenante, invece dovrebbe essere "fluido". guarda le mappe postate da altri nel forum.

Scusa, con tutto il rispetto io ti avevo scritto:

"dovresti usare il soft completo e vedere come sono settate le extra iniettate e arricchimento in accelerazione".

Perchè ti lamenti di non ricevere nessun aiuto se quando lo ricevi non ne dai corso? extra iniettate e arricchimento non pervenuti. In cosa potrei aiutarti se poi fai di testa tua?

Impossibile aiutarti da casa, se poi la lambda non era collegata e adesso vien fuori che non va, non capisco come tu faccia a far la taratura.

Solo con i tempi iniezione benzina? Certo si fa lo stesso ma tu cerchi la taratura di fino usando un sistema grossolano , non credo otterrai il risultato.

in bocca al lupo

Si, hai ragione, è che i tempi son quelli che sono, e ho approfittato del bel tempo (o meglio, della non pioggia) per tirar su un muretto in giardino e sistemare il tutto, dato che da ottobre avevo lasciato alcuni lavori in sospeso e poi ha fatto freddo, ed era un merdaio...

La mappa l'altro giorno l'ho "levigata" diciamo (quella "corretta" era solo di prova, fatta in mezz'ora su strada), ma non ho ancora avuto tempo di scaricarla in centralina, nè ho avuto tempo di controllare la lambda.se riesco ancora sta sera o al più tardi domani vedo di postare le info che hai chiesto...e poi se non piove vedo di cambiare lambda e vedere se le letture dell'originale erano o meno corrette.

Link to post
Share on other sites

Allora, extra iniettate:

Vedo un Tmorto iniettore benzina 0.3ms, extrainiettata 1.4ms, e sotto Tmorto iniettore gas 1.1ms e extrainiettata 0ms.

 

Non trovo l'arricchimento in accelerazione, solo smagrimento fino e oltre 4000rpm con K filtro 128 con soglia intervento filtro 0.6ms.

Praticamente non avendo correttori K oltre 128 nella pratica non funziona...giusto?

 

 

come ho scritto dall'altra in passaggio a gas non strattona, credo perchè è settato il passaggio in modo sequenziale, e passa a gas solo se il tempo di iniezione è inferiore a 12ms (cioè non in piena accelerazione).

 

Le extrainiettate a gas sono tagliate.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...