Jump to content

Nuovo impianto GPL su Porter Piaggio


Post consigliati

Sistemato ricaricando il programma precedente, modificato con avviamento a gas a motore caldo.

 

 

Oro.

se hai questa impostazione disponibile forse hai la centralina landi 194 (nuova) hai fatto caso se quando l'installatore si collega sul programma appaiono i menu "gas/benzina" e "autoadattativita'"?

Link to post
Share on other sites
  • Risposte 390
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Non ho una gran memoria fotografica, ma quando si collega c'è una pagina con i vari "pulsanti" in verticale per modificare i vari parametri.

 

L'impianto è di marzo 2012, ed è un landi LSI (non Landi Renzo omegas, anche se so che sono praticamente la stesa cosa).

 

Credo sia proprio un GPL schifoso fatto all'IP la penultima volta, ad ogni modo...l'impianto è vecchio, e credo stesse finendo il gas, dato che ora ha cambiato il prezzo.

Da metà serbatoio in poi (cioè tornando a casa 'sto pomeriggio) ogni tanto strappava leggermente, ergo ho deciso di finire tutto il serbatoio e poi rifornisco all'ENI.

 

Ho quest'impressione non solo per il mio problema, ma perchè dopo l'ultimo pieno li anche mio vecchio con la Stilo ha detto che strattonicchia ad andatura costante e anche un'amica, capitata dall'impiantista mentre aspettavo per riprogrammare, ha lamentato grossi strattonamenti nel passaggio a gas.

 

Vedremo.

 

Ad ogni modo, ho il filtro a decantazione... :D

Link to post
Share on other sites

Dopo il giretto nella neve è peggiorato di brutto, il motore girava a 2 a gas e irregolarmente a benzina.

Quindi ho controllato i cavi candele, quello del primo cilindro era andato...resitenza infinita!

 

Ho scartato l'opzione cavi originali per via del costo (100€) e ho recuperato dei cavi adattabili in autoricambi, da 8mm in silicone, per 20€.

Probabilmente con le continue mancate accensioni la carburazione s'è sballata (e di brutto) perchè inizialmente sembrava non fosse cambiato nulla, tanto che ho ricontrollato le candele.

Poi ho pensato che forse era questione di adattività, e ho fatto un tot di km.

E ora pare andare meglio, decisamente.

Link to post
Share on other sites

Son ri-ri-ripassato dall'installatore, Andrea ha Pazienza ma non è un fumettista, e infatti è vivo.

E per questo, anche oggi, mi ha sopportato.

 

Abbiamo tolto il filtro a decantazione, che non era sporco ma un pò unto si, e c'era dell'olio sul fondo, lavato e poi riempito di detergente per freni (!?!), avviato il motore a benzina e a tratti fatto passare a gas per far fluire il detergente negli iniettori.

 

Che dire, ha funzionato :D

 

Poi per sicurezza ho deciso di eliminare il candelame che finora ho continuato a cambiare, e dato che han funzionato bene per 9000km, ho messo su 3 NGK nuove come da libretto Piaggio, gappate a 0.7 (gap originale 0.7~0.8)...dato che costano 6€ l'una.

 

Ora gira bene, vediamo domattina col freddo...

 

Devo ancora cambiare il cavo tra bobina e spinterogeno, ma ha degli attacchi perversi e mi sa che per evitare di prendere il kit poriginale dovrò farmelo io con il cavo siliconico nuovo, che ora ho in abbondanza.

Link to post
Share on other sites

Son ri-ri-ripassato dall'installatore, Andrea ha Pazienza ma non è un fumettista, e infatti è vivo.

E per questo, anche oggi, mi ha sopportato.

 

Abbiamo tolto il filtro a decantazione, che non era sporco ma un pò unto si, e c'era dell'olio sul fondo, lavato e poi riempito di detergente per freni (!?!), avviato il motore a benzina e a tratti fatto passare a gas per far fluire il detergente negli iniettori.

 

Che dire, ha funzionato :D

 

Poi per sicurezza ho deciso di eliminare il candelame che finora ho continuato a cambiare, e dato che han funzionato bene per 9000km, ho messo su 3 NGK nuove come da libretto Piaggio, gappate a 0.7 (gap originale 0.7~0.8)...dato che costano 6€ l'una.

 

Ora gira bene, vediamo domattina col freddo...

 

Devo ancora cambiare il cavo tra bobina e spinterogeno, ma ha degli attacchi perversi e mi sa che per evitare di prendere il kit poriginale dovrò farmelo io con il cavo siliconico nuovo, che ora ho in abbondanza.

 

Ciao,

hai confermato che bisogna fare il lavaggio iniettori,

innutile fasciarsi la testa con distributori sporchi,

pero per fare un lavaggio accurato gli iniettori vanno smontati,

poi bisogna testarli che sia al valore prescritto,

questi sono i primi sintomi, e sono i primi problemi del GPL,

lo sporco e il prodotto della rigassificazione,

quindi va fatta manutenzione.

Prima di spedere tempo e soldi su altri interventi,

innutile scervellarsi il GPL e sporco di suo, e i distributori sporchi non esistoro

Se non si risolve allora si cerca del altro.

Ora se torni a rifornirti al IP vedrai che tutto funziona a dovere,

pero ricorda a mio parere bisogna testare gli iniettori,

e fare un lavaggio da smontati, per fare 20/30 mila Km in tranquilita,

pena per un po' funziona e poi ricominciano i problemi, e continui a impazzire , e non funziona

Link to post
Share on other sites

Son ri-ri-ripassato dall'installatore, Andrea ha Pazienza ma non è un fumettista, e infatti è vivo.

E per questo, anche oggi, mi ha sopportato.

 

Abbiamo tolto il filtro a decantazione, che non era sporco ma un pò unto si, e c'era dell'olio sul fondo, lavato e poi riempito di detergente per freni (!?!), avviato il motore a benzina e a tratti fatto passare a gas per far fluire il detergente negli iniettori.

 

Che dire, ha funzionato :D

 

Poi per sicurezza ho deciso di eliminare il candelame che finora ho continuato a cambiare, e dato che han funzionato bene per 9000km, ho messo su 3 NGK nuove come da libretto Piaggio, gappate a 0.7 (gap originale 0.7~0.8)...dato che costano 6€ l'una.

 

Ora gira bene, vediamo domattina col freddo...

 

Devo ancora cambiare il cavo tra bobina e spinterogeno, ma ha degli attacchi perversi e mi sa che per evitare di prendere il kit poriginale dovrò farmelo io con il cavo siliconico nuovo, che ora ho in abbondanza.

 

Ciao,

hai confermato che bisogna fare il lavaggio iniettori,

innutile fasciarsi la testa con distributori sporchi,

pero per fare un lavaggio accurato gli iniettori vanno smontati,

poi bisogna testarli che sia al valore prescritto,

questi sono i primi sintomi, e sono i primi problemi del GPL,

lo sporco e il prodotto della rigassificazione,

quindi va fatta manutenzione.

Prima di spedere tempo e soldi su altri interventi,

innutile scervellarsi il GPL e sporco di suo, e i distributori sporchi non esistoro

Se non si risolve allora si cerca del altro.

Ora se torni a rifornirti al IP vedrai che tutto funziona a dovere,

pero ricorda a mio parere bisogna testare gli iniettori,

e fare un lavaggio da smontati, per fare 20/30 mila Km in tranquilita,

pena per un po' funziona e poi ricominciano i problemi, e continui a impazzire , e non funziona

Dato che l'impianto ha poco più di 12'500km e ha consumato poco più di 1200l di GPL e ho il filtro a decantazione (e tralaltro posizionato in basso rispetto agli iniettori) non credo sia una cosa così normale il fatto che si siano sporcati...

Soprattutto dal momento che in tre (almeno, parlo di chi conosco) abbiamo avuto lo stesso problema rifornendoci a distanza di poche ore allo stesso distributore.

Link to post
Share on other sites

Detergente dentro al filtro per pulire gli iniettori? Non ci avevo mai pensato.....

E detergente per freni? Ma sarebbe lo stesso carburetor cleaner, ovvero spray per corpi farfallati oppure si tratta di altro.

Molto interessante quest'idea.....

Questo è stato fatto :D

Il detergente per freni però è un pelino troppo "secco", a mio avviso.

Quello che ha usato, nello specifico, è composto da nafta leggera ed etanolo...così dice la scheda di sicurezza (clicca sull'immagine).

 

20500-0.400L.png?1332777555

 

Però, se ce l'ha messo lui...un tot di esperienza mi pare ce l'abbia.

 

Altri prodotti potrebbero essere troppo aggressivi, altri pulitori per freni (sempre per restare in tema Motul, QUESTO) contiene sostanze ben più aggressive...vedi SCHEDA DI SICUREZZA...

Tutto sta, ad ogni modo, nel sapere di che materiale son fatti gli O-Ring degli iniettori...perchè se sono di Viton non c'è problema alcuno neanche con solventi forti, se sono di NBR potrebbero avere dei problemi (non certi soprattutto per l'uso che se ne fa e per la percentuale, ma l'NBR è sensibile) anche con l'etanolo.

 

I pulitori per carburatori non so se siano particolarmente adatti.

Ad ogni modo sono solventi potenti, con quel tanto riempi il filtro con solvente nitro (Toluene o Toluene~90% e Metanolo ~10%) o con petrolio lampante, o meglio ancora benzina (il lampante ha un n° di ottano troppo basso) e fai lo stesso lavoro senza pagare 10€ e oltre una bomboletta... :D

Link to post
Share on other sites

Cambiato candele,Gpl sporco ,filtro eliminato,detergente e tante altre divolerie ,ma fai l'ultima prova cambia installatore?,

Le candele andavano comunque cambiate.

Il GPL era oggettivamente sporco, visti i problemi non solo miei.

Il filtro non è stato eliminato.

Gli iniettori erano sporchi, ora van bene.

 

Dovrei cambiare installatore per qual motivo, scusa?

Piuttosto direi che sarebbe utile cambiare benzinaio.

Link to post
Share on other sites

snapback.pngEl_Ventu, il 14 febbraio 2013 - 09:52 , ha scritto:

 

Son ri-ri-ripassato dall'installatore, Andrea ha Pazienza ma non è un fumettista, e infatti è vivo.

E per questo, anche oggi, mi ha sopportato.

 

Abbiamo tolto il filtro a decantazione, che non era sporco ma un pò unto si, e c'era dell'olio sul fondo, lavato e poi riempito di detergente per freni (!?!), avviato il motore a benzina e a tratti fatto passare a gas per far fluire il detergente negli iniettori.

 

Che dire, ha funzionato :D

 

Poi per sicurezza ho deciso di eliminare il candelame che finora ho continuato a cambiare, e dato che han funzionato bene per 9000km, ho messo su 3 NGK nuove come da libretto Piaggio, gappate a 0.7 (gap originale 0.7~0.8)...dato che costano 6€ l'una.

 

Ora gira bene, vediamo domattina col freddo...

 

Devo ancora cambiare il cavo tra bobina e spinterogeno, ma ha degli attacchi perversi e mi sa che per evitare di prendere il kit poriginale dovrò farmelo io con il cavo siliconico nuovo, che ora ho in abbondanza.

 

 

Da come scrivi confermo il mio consiglio l'occhio di un altro installatore serve in difficili situazioni non risolte dall'attuale officina..

Non credo alla favola del GPL sporco.

Link to post
Share on other sites

Ma l'anticipo l'avevi poi cambiato, ruotando lo spinterogeno, o l'avevi lasciato uguale?

L'anticipo l'ho aumentato a orecchio, viaggiando a broda, a motore caldo, ho anticipato finchè non batteva blandamente in testa (solo nel transitorio in cui si schiaccia il gas e l'anticipo a depressione ritarda a seguire la farfalla) accelerando dal minimo in poi, in salita.

 

Poi ho posticipato di qualche grado.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...