Jump to content

Audio 10 .... maledetta !!


scuba

Post consigliati

;) Ho una autoradio Audio10 marchiata Mercedes ma non legge bene i CD masterizzati (a volte anche quelli acquistati ...)

Dopo aver inserito il CD parte molto in ritardo .... a metà del primo brano ... a volte non parte per niente ....

Ho trovato un vecchio post che confermava il fatto che questa radio ha questo maledetto difetto.

Diceva che era necessario aumentare la potenza del laser tramite il trimmer apposito.... ma ho aperto la radio e non ho trovato questo benedetto trimmer.

 

Qualcuno mi può dare un consiglio .... prima che la butti nel cesso ? :(

 

Grazie

Alessandro - Venezia

post-18-1121079013.jpg

Link to comment
Share on other sites

Guest joyx81

:lol: :huh: buttalo via giu in un fosso profondo..vedrai che dopo funzionera alla grande...il mio amico c'e l'ha e ha fatto cosi....o se no vai al iper coop e chiedi consiglio all'adetto alle pulizie..vedrai che ti aiutera..

ricordati che la coop sei tu :) :( :) ;)

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...