Jump to content

Passaggio a metano - l'auto non va, come se fosse a 3 cilindri...


Post consigliati

per i prezzi beh... qui in Romagna non ne parliamo. La media è di 2100 euro per un impianto Landi o Tartarini (alcuni anche 3000 :-| ), questo impiantista mi chiese (telefonai per curiosità) per la nuova focus 1600 euro bombola da 100 litri e flash lube compreso per l'impianto a metano. Parlandoci così, tempo addietro, mi disse che con 700 euro se proprio volevo, mi rifaceva l'impianto (Lovato, Tartarini o di nuovo Landi), ma mi consigliò di attendere prima di rifarlo, che secondo lui non ne valeva la pena, ma di cercare di sistemare quello che ho anche se lui è lì per lavorare e potrebbe installarne uno nuovo.

Se dovessi decidere di comprare in autonomia gli iniettori nuovi, basta buttarli su e la centralina provvede alla ritaratura, oppure serve il computer?

Link to post
Share on other sites
  • Risposte 56
  • Created
  • Last Reply

Top Posters In This Topic

Aggiungo: ma zavoli e romano... sono la stessa cosa oppure ho le traveggole? :-D

eventualmente differenze di funzionamento fra i due impianti?

perché forse... e dico forse, ho trovato un'officina a forlì che installa entrambi, dovrei solo vedere come lavorano (sapete, ne ho visti alcuni che solo i cablaggi fanno rabbrividire...)

Link to post
Share on other sites

Aggiungo: ma zavoli e romano... sono la stessa cosa oppure ho le traveggole? :-D

eventualmente differenze di funzionamento fra i due impianti?

perché forse... e dico forse, ho trovato un'officina a forlì che installa entrambi, dovrei solo vedere come lavorano (sapete, ne ho visti alcuni che solo i cablaggi fanno rabbrividire...)

 

I Romano sono una ditta e la Zavoli è un altra ditta: entrambi per il software di gestione si avvalgono della collaborazione di AEB (attenzione che AEB vende pacchetti software che fra loro posson differire e di molto!). Il Romano RIS nella versione NEW monta degli iniettori che sono ottimi, semplicissimi e poco costosi. La Zavoli ha come prodotto l'Alisei con gli iniettori PAN, anchessi ottimi. Tieni presente però che tra i due, sicuramente lo Zavoli ti costa di più. Le mie considerazioni in merito a un eventuale cambiamento ex novo dell'impianto sono di carattere semplicemente economico, dovendo scegliere tra Zavoli e Romano, ma non per la qualità, che è equivalente. Ti avrei detto anche Emer insieme a Zavoli e Romano, se i prezzi dei tre impianti fossero equivalenti.

In definitiva dato che si tratta di scegliere, prima di tutto ci vuole un ottimo installatore, e poi un ottimo impianto. Quindi valuta tu.

 

In considerazione al fatto che vorresti provar a cambiar tu gli iniettori, fisicamente è semplice, ma poi come fai a tarar la macchina in movimento come deve esser fatto???

 

Corolla

Link to post
Share on other sites

beh, a me importa che gli iniettori, ed altri componenti, non siano dannatamenti "marci" come quelli della Landi. Se mi dici che Zavoli, Romano ed Emer sono ottimi come marca, se vado a spendere leggermente di più con Zavoli rispetto a Romano, non mi interessa, l'importante è che non mi facciano "morire" a cambiare spesso pezzi durante la vita dell'impianto, con costi che, ovviamente, ti lascio immaginare.

Se ipotesi mettere uno Zavoli qui da me mi costa 1000 (emer non ne ho visti di installatori, ci devo guardare), e mettere un romano giù nel Lazio (magari questo di Forlì che ho trovato non li installa più, ipotesi), mi costasse 900... Beh, capisci che la differenza di 100 - 150 euro non ne vale la pena farsi un viaggione lontano e poi, sperare di non aver bisogno :-D

 

Vorrei capire inoltre perché non hai citato Tartarini, se si tratta di prezzo o se è meglio evitarlo perché è tipo il Landi.

 

Per la taratura beh... Pensavo bastasse comprare e montarli su; se è così, ovvio che mi serve l'installatore... :'( $$$$€€€

 

Per adesso grazie, vedo di non "tediarti" più ed aspetto il responso del meccanico domani sera su come sta messo l'impianto di accensione.

Link to post
Share on other sites

beh, a me importa che gli iniettori, ed altri componenti, non siano dannatamenti "marci" come quelli della Landi. Se mi dici che Zavoli, Romano ed Emer sono ottimi come marca, se vado a spendere leggermente di più con Zavoli rispetto a Romano, non mi interessa, l'importante è che non mi facciano "morire" a cambiare spesso pezzi durante la vita dell'impianto, con costi che, ovviamente, ti lascio immaginare.

Se ipotesi mettere uno Zavoli qui da me mi costa 1000 (emer non ne ho visti di installatori, ci devo guardare), e mettere un romano giù nel Lazio (magari questo di Forlì che ho trovato non li installa più, ipotesi), mi costasse 900... Beh, capisci che la differenza di 100 - 150 euro non ne vale la pena farsi un viaggione lontano e poi, sperare di non aver bisogno :-D

 

Vorrei capire inoltre perché non hai citato Tartarini, se si tratta di prezzo o se è meglio evitarlo perché è tipo il Landi.

 

Per la taratura beh... Pensavo bastasse comprare e montarli su; se è così, ovvio che mi serve l'installatore... :'( $$$$€€€

 

Per adesso grazie, vedo di non "tediarti" più ed aspetto il responso del meccanico domani sera su come sta messo l'impianto di accensione.

 

Non ti ho citato tartarini perchè è un nobile decaduto, nel senso che una volta era all'avanguardia e si faceva pagare tanto, mentre oggi si fa solo pagare offrendo e a caro prezzo (quasi a livello di landi e BRC) quello che gli altri ti offrono per la metà (parlo di pezzi di ricambio per intenderci, come riduttore,che dura un pò meno di altri, o di iniettori, il doppio come prezzo dei valtek che usano nel 70% degli impianti italiani ed esteri di buona qualità.

 

 

Corolla

Link to post
Share on other sites

Sapete che più che un problema di iniettori, impianto elettrico, riduttori, etc... sia il tipo di metano che avevo su?

 

Ricordate quando, nel mio altro topic dove dicevo che l'auto non carica fino in fondo, il tipo del distributore mi disse "ah, ci stanno mandando metano leggero" e Corolla, se non erro, mi disse che non era possibile una cosa del genere?

 

Per farla breve, i giorni che mi ha fatto lo scherzo (temperatura esterna 1 - 2 gradi), avevo su il metano fatto in quel distributore lì.

Tre mattine a fila in pratica, con quel metano, mi ha fatto lo scherzo; il lunedì sera, vado a fare metano all'altro distributore, a circa 3 km di distanza. La mattina dopo, temperatura sugli zero gradi, nessuno scherzo. La sera la porto in officina, ieri non l'ho avuta sotto mano, oggi la provo (temperatura 1 grado) e non lo fa ugualmente (l'auto è rimasta fuori come sempre, al meccanico avevo detto di non preoccuparsi di ricoverarla se non aveva posto dentro, tanto non "dorme" mai dentro).

 

Potrebbe starci che, per qualche motivo, quel metano è non proprio ottimale, tale da giustificare un simile comportamento a freddo?

Link to post
Share on other sites

Sapete che più che un problema di iniettori, impianto elettrico, riduttori, etc... sia il tipo di metano che avevo su?

 

Ricordate quando, nel mio altro topic dove dicevo che l'auto non carica fino in fondo, il tipo del distributore mi disse "ah, ci stanno mandando metano leggero" e Corolla, se non erro, mi disse che non era possibile una cosa del genere?

 

Per farla breve, i giorni che mi ha fatto lo scherzo (temperatura esterna 1 - 2 gradi), avevo su il metano fatto in quel distributore lì.

Tre mattine a fila in pratica, con quel metano, mi ha fatto lo scherzo; il lunedì sera, vado a fare metano all'altro distributore, a circa 3 km di distanza. La mattina dopo, temperatura sugli zero gradi, nessuno scherzo. La sera la porto in officina, ieri non l'ho avuta sotto mano, oggi la provo (temperatura 1 grado) e non lo fa ugualmente (l'auto è rimasta fuori come sempre, al meccanico avevo detto di non preoccuparsi di ricoverarla se non aveva posto dentro, tanto non "dorme" mai dentro).

 

Potrebbe starci che, per qualche motivo, quel metano è non proprio ottimale, tale da giustificare un simile comportamento a freddo?

 

Secondo me, allora, non ti ha caricato metano puro ma nel serbatoio ti ha messo insieme anche delle schifezze, inspiegabili. Magari, chessò, residui di lavaggio del serbatoio, o parti scrostate del serbatoio stesso. Altro non saprei dirti. Oppure semplicemente hai gli iniettori che stanno dando i primi segni di usura e il comportamento lamentato va e viene.

Io farei un semplice controllino ai cablaggi. Niente di strano anche che abbia a che vedere con dei falsi contatti dovuti al depositarsi di strati di ossido.

 

Corolla

Link to post
Share on other sites

ok, appena mi rimetto dal raffreddore vedo di fare un po' di controlli su masse, ossidi etc ;)

grazie!!!

 

sia chiaro che gli ossidi nulla c'entrano col metano caricato, anche se è significativo che cambiando distributore la macchina va meglio (magari è una coincidenza e basta), e giocano brutti scherzi facendo prender dei bei spaventi per nulla.

Io mi auguro che sia così: in questa maniera, con 4 euro di disossidante risolvi. Rimettiti presto dal raffreddore e aggiorna la situazione.

 

Corolla

Link to post
Share on other sites

eheheheh sì sì ovviamente il metano non c'entra con gli ossidi, ma abitando a Ravenna... beh, mettici anche l'umidità che penetra dentro il cofano, etc etc. Magari sono da guardare, magari è un occhiello di quelli agganciati ai fusibili che fa lo stupido.

 

Ti ringrazio, spero anch'io di rimettermi presto :D

 

Vi aggiorno!!!

Link to post
Share on other sites

il pomeriggio, sono arrivato a casa e non ho resistito. Ho aperto il cofano, levato il coperchio vano batteria, il coperchio dei fusibili motore.

Ho passato il WD40 (di cui sono un fedele utilizzatore da anni) sull'occhiello della massa che sta nel vano fusibili (ricordavo perché l'impiantista all'epoca me l'aveva stretto controllato indicandomi quale fosse) e poi ho pulito i poli della batteria che sembravano, specie il negativo, presentare un po' di ossido.

 

Non so se sia stato il pieno di metano "fallato" o i contatti, o l'umidità, fatto sta che in questi giorni non si è più verificato. Speriamo di aver risolto con niente, così posso continuare a "godermi" il mio impianto a gas.

Link to post
Share on other sites

il pomeriggio, sono arrivato a casa e non ho resistito. Ho aperto il cofano, levato il coperchio vano batteria, il coperchio dei fusibili motore.

Ho passato il WD40 (di cui sono un fedele utilizzatore da anni) sull'occhiello della massa che sta nel vano fusibili (ricordavo perché l'impiantista all'epoca me l'aveva stretto controllato indicandomi quale fosse) e poi ho pulito i poli della batteria che sembravano, specie il negativo, presentare un po' di ossido.

 

Non so se sia stato il pieno di metano "fallato" o i contatti, o l'umidità, fatto sta che in questi giorni non si è più verificato. Speriamo di aver risolto con niente, così posso continuare a "godermi" il mio impianto a gas.

 

guarda che io non intendevo solo la scatola dei fusibili o della batteria, ma i cablaggi veri e propri dell'impianto, uno per uno, nei punti in cui si giuntano alle varie componenti, e non con del semplice WD40 ma con del disossidante e del pulitore per contatti dedicato. Così non hai fatto proprio nulla di ciò che intendevo io, ma solo delle cose che per quanto utili nulla hanno a che vedere con il funzionamento a gas.

 

Intanto il disossidante e il pulitore, se vuoi un indicazione, sono prodotti della RENEWAL, almeno quelli che uso io, e li trovi nei negozi GBC.

 

Per quanto riguarda l'uso, dovresti scolletare il cablaggio degli iniettori, uno per uno, pulendoli e poi riattaccandoli puliti, e poi passare a quello dei sensori, e quello della elettrovalvola, e così via su tutti i contatti elettrici che hai, rimettendoli a posto esattamente come li hai trovati.

 

Annaffiare di WD40 dei fusibili o i poli della batteria mi sembrano davvero una cosa inutile...e ricordati, una volta che hai slavato i poli della batteria e i suoi morsetti, di metterci sopra della vasellina protettiva per evitare che si formino gli ossidi nuovamente (da non fare sulle altre componenti!!!).

 

Corolla

Link to post
Share on other sites

ops, evidentemente non avevo capito :-D

comunque ti assicuro che, i poli della batteria, ne avevano bisogno. Dopo li ho coperti con del grasso spray apposito per contatti, proprio per evitare che si formasse nuovamente ossido.

Ok, per questa cosa bisogna che tiri su la macchina, che dal vano motore non si accede praticamente a niente, tranne al rail degli iniettori!

 

Grazie per il chiarimento!!!

Link to post
Share on other sites

eccomi di nuovo qui! sono stato dall'installatore, abbiamo alzato l'auto sul ponte e dato una pulita a tutti i contatti / giunzioni elettriche dell'impianto.

 

Non ci sono stato appositamente per questo ma, tanto che doveva alzarla per vedere dove fosse il sensore della temperatura, ho pensato di chiedergli questo favore che lui mi ha fatto.

 

Per quanto riguarda la temperatura di passaggio: da programma è impostata a 40 gradi (e da lì non si è mai mossa...)

 

Il tipo mi ha detto che è da sostituire il sensore. Sinceramente dovrei lasciargliela (e non mi rimane comodo visto che è a 15 km da casa mia, non ha auto sostitutiva...), pagare non so quanto tra manodopera e pezzo di ricambio.

 

Ho deciso che la lascio così, tanto problemi non dovrei averne, anche a quello che mi ha detto lui.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...