Jump to content

Problemi Gpl Landi Su Grand Cherokee


Post consigliati

il problema è che per provarne un altra deve ordinarla e devo pagare i miei 500 euro per fare una semplice prova.... <_<

 

si,il gpl fatto all'estero è finito da parecchi pieni ormai...

 

per i filtri,li ha smontati,ha guardato dentro e vedendoli "puliti" ha detto che sono nuovi... :rolleyes:

Link to post
Share on other sites
  • 2 months later...

Eccomi qua con qualche aggiornamento...

 

solo ieri sono riuscito ad andare da un altro installatore, il quale mi dice che il riduttore lato guidatore ha poca pressione.

 

Lui ha abbassato un pò la pressione in generale ma ora la macchina va peggio, se affondo dopo i 2000 giri sembra morire e poi si riprende dopo 5 o 6 secondi ovviamente passando ancora a benzina.(se non sbaglio l'ha messa a 1.38)

 

Conviene trovare uno che abbia visto un V8 a gpl in quanto questo non mi sembrava molto capace.... :wacko:

Link to post
Share on other sites

allora io ti consiglio di scaricarti il software landi e farti il cavetto cosi come ho fatto io cosi controlli tutti i parametri a gas .Oppure puoi andare dall'installatore e fare la seguente prova : collegarsi all'ecu landi salvare i parametri ,visualizzare eventuali errori e poi caricate una modifica di mappa qualsiasi e vedi se accetta la modifica .La mia centralina quando è defunta si connetteva si leggeva tutto ma quando provavi a caricare modifiche si disconnetteva comunque una ecu rigenerata costa 250 + iva. Tu di dove sei ? magari possiamo indicarti un bravo installatore

Link to post
Share on other sites

io sono di Alessandria.Lunedì provo l'ultima spiaggia, vado da elettrauto81 a Ovada mi dicono tutti che in zona è il migliore...

 

la mappa se non sbaglio ha provato a modificarla,infatti ora va ancora peggio :mellow:

 

Continua a non dare errori, solo il passaggio a benzina dovuto alla bassa pressione del riduttore lato guida....

 

spero di risolverla.....

Link to post
Share on other sites

:D Risolto!

 

mi hanno modificato i cablaggi dentro al cofano, a detta loro come erano fatti prima non era possibile leggere le pressioni di entrambi i riduttori ma solo di uno, svuotato il serbatoio, cambiato un sensore sulla bombola e ricalibrato il tutto...va perfetta...

Link to post
Share on other sites

Si,ora non ricordo esattamente ma ha controllato tutti i valori ed erano nella norma.

 

Il problema è che la centralina non dà nessun errore,e non sa dove metter mano...

Mi viene il dubbio che non sappia leggere gli errori.

Non puoi sentire un altro parere di un altro installatore ?

Link to post
Share on other sites

errori non ne dava, ma passava a benzina perchè affondando il gas la pressione scendeva fino a 1.06 ed era troppo bassa....

 

ora abbiamo provato andando col pc collegato e il minimo è 1.28/1.30 quindi direi che ci siamo...

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...