Jump to content

Toyota Rav4 2000 vvt Stargas Polaris elios 4.0


Post consigliati

Salve a tutti,oltre la presentazione vi sottopongo il mio problema che continua da un pò di tempo.

Inanzitutto, sono un ing. elettronico, mi occupo però di tutta'ltro settore,e non dell'automotive,per quanto sia una mia passione,infatti,nel post leggerete un pò cos'ho combinato al povero Rav.... Beh,la vettura come si sarà capito e un toyota Rav4 2000 vvt-i del 2002,con 188.000 km sulle spalle,ma un motore ruggente e perfetto come nuovo,a benzina:)... aumento mappatura di qualche cavallo per dare un pò più sprint a quella vettura che sembrava un pò pesante. Dopo 30.000km ho deciso di montare un impianto Stargas,all'epoca c'era il Polaris Centralina elios 4.0, iniettori matrix xj 544, riduttore hercules,il resto non credo che serva,poi si vedrà. Beh,il problema,lasciando perdere che,software ce l'ho da sempre della stargas,il cavo,me lo sono autocostruito,perchè in effetti,non e per nulla complicato,in realtà bisogna conoscere un pò di basi elettroniche e comunicazione dati per capire cosa si aveva fra le mani,l'ho realizzato in circa 30min. Scrivo un pò a tappe a causa del lascia e piglia,non riesco perchè ogni 5 min mi interrompono....uff:(..allora,riprendendo,ho fatto già 155.000 km a gpl,ma negli ultimi 3000 mi sto ad incaz...mai avuto problemi di alcun genere. La vettura e iniziata a diventare molto instabile alla guida.Molti strappi,vuoti di pedale d'accellerazione,con conseguente spegnimento. Alla guida della vettura,col mio co-pilota,(mia moglie) le do indicazioni di cosa mi deve leggere e fare al pc,ho portato all'interno della vettura il cavo diagnosi della ECU,in pratica,in quei momenti in cui la vettura non risponde,la miscela diventa molto grassa,ed istanti prima,l'acceleratore diventa instabile,i tempi degli iniettori variano molto velocemente,da 2,90 che standard a 0,30 0,60 1,2,mentre la pressione rimane pressochè stabile. 1,20 - 1,25 temperatura gas sempre intorno a 80-85°C. Fatto eseguire la pulizia del riduttore, fatto svuotare la bombola e pulito tutto il circuito, restano solo da verificare l'effettiva efficienza del gruppo iniettori,o eventualmente altro. Ho fatto verificare in toyota la compressione del motore,il tempo apertura valvole e controllo dei gas incombusti,mi dicono che sorprendentemente la vettura non ha risentito affatto della presenza del gpl,le valvole sono in condizioni perfette,nei normali valori.La vettura a benzina va perfettamente.Unico problema riscontrato in un secondo momento ,errori P1135, P1155,che sarebbero i sensori ossigeno del catalizzatore ,bancata 1 e 2, hanno resettato i valori adattativi della vettura,resettato gli errori,la vettura dopo 5km andava perfetta a benzina,ho fatto ri-eseguire l'autocalibrazione del software pegasus.La vettura,tutto ok,per 200 km,cioè un viaggio di andata da Cosenza,dove risiedo,fino a gioia tauro, il viaggio di rientro,alla fine,l'ho fatto a benzina....uff:(. A qualcuno di voi e capitato un disastro simile? se si,vi sarei grato per consigli e varie,inizio a stancarmi...anche dell'installatore che dopo esserci stato più volte,adesso ha dato forfait,perchè non sapendo dove mettere le mani,vorrebbe sostituire l'intero impianto...vi pare possibile???? PS, sapete se possibile eseguire l'agg da 4.0 a 4.8 della centralina elios? Grazie in anticipo. Scusate se ho scritto un pò troppo. Help:)

Link to post
Share on other sites

Salve a tutti,oltre la presentazione vi sottopongo il mio problema che continua da un pò di tempo.

Inanzitutto, sono un ing. elettronico, mi occupo però di tutta'ltro settore,e non dell'automotive,per quanto sia una mia passione,infatti,nel post leggerete un pò cos'ho combinato al povero Rav.... Beh,la vettura come si sarà capito e un toyota Rav4 2000 vvt-i del 2002,con 188.000 km sulle spalle,ma un motore ruggente e perfetto come nuovo,a benzina:)... aumento mappatura di qualche cavallo per dare un pò più sprint a quella vettura che sembrava un pò pesante. Dopo 30.000km ho deciso di montare un impianto Stargas,all'epoca c'era il Polaris Centralina elios 4.0, iniettori matrix xj 544, riduttore hercules,il resto non credo che serva,poi si vedrà. Beh,il problema,lasciando perdere che,software ce l'ho da sempre della stargas,il cavo,me lo sono autocostruito,perchè in effetti,non e per nulla complicato,in realtà bisogna conoscere un pò di basi elettroniche e comunicazione dati per capire cosa si aveva fra le mani,l'ho realizzato in circa 30min. Scrivo un pò a tappe a causa del lascia e piglia,non riesco perchè ogni 5 min mi interrompono....uff:(..allora,riprendendo,ho fatto già 155.000 km a gpl,ma negli ultimi 3000 mi sto ad incaz...mai avuto problemi di alcun genere. La vettura e iniziata a diventare molto instabile alla guida.Molti strappi,vuoti di pedale d'accellerazione,con conseguente spegnimento. Alla guida della vettura,col mio co-pilota,(mia moglie) le do indicazioni di cosa mi deve leggere e fare al pc,ho portato all'interno della vettura il cavo diagnosi della ECU,in pratica,in quei momenti in cui la vettura non risponde,la miscela diventa molto grassa,ed istanti prima,l'acceleratore diventa instabile,i tempi degli iniettori variano molto velocemente,da 2,90 che standard a 0,30 0,60 1,2,mentre la pressione rimane pressochè stabile. 1,20 - 1,25 temperatura gas sempre intorno a 80-85°C. Fatto eseguire la pulizia del riduttore, fatto svuotare la bombola e pulito tutto il circuito, restano solo da verificare l'effettiva efficienza del gruppo iniettori,o eventualmente altro. Ho fatto verificare in toyota la compressione del motore,il tempo apertura valvole e controllo dei gas incombusti,mi dicono che sorprendentemente la vettura non ha risentito affatto della presenza del gpl,le valvole sono in condizioni perfette,nei normali valori.La vettura a benzina va perfettamente.Unico problema riscontrato in un secondo momento ,errori P1135, P1155,che sarebbero i sensori ossigeno del catalizzatore ,bancata 1 e 2, hanno resettato i valori adattativi della vettura,resettato gli errori,la vettura dopo 5km andava perfetta a benzina,ho fatto ri-eseguire l'autocalibrazione del software pegasus.La vettura,tutto ok,per 200 km,cioè un viaggio di andata da Cosenza,dove risiedo,fino a gioia tauro, il viaggio di rientro,alla fine,l'ho fatto a benzina....uff:(. A qualcuno di voi e capitato un disastro simile? se si,vi sarei grato per consigli e varie,inizio a stancarmi...anche dell'installatore che dopo esserci stato più volte,adesso ha dato forfait,perchè non sapendo dove mettere le mani,vorrebbe sostituire l'intero impianto...vi pare possibile???? PS, sapete se possibile eseguire l'agg da 4.0 a 4.8 della centralina elios? Grazie in anticipo. Scusate se ho scritto un pò troppo. Help:)

 

 

Ciao,

 

scusa ma in che stato sono gli iniettori? Non è che avete tralasciato di far una bella pulizia o revisione degli stessi e una ricalibrazione manuale della mandata di GPL??? alle volte si trascurano le cose manuali per metter mano subito alle mappe, quando prima ancora magari era da regolar una vitina sul riduttore... Te lo dico perchè in passato ci stavo diventando scemo con il dipendente dell'installatore da cui mi servo da sempre quando abbiamo fatto l'impianto della Yaris, fino a quando poi non abbiamo visto con l'installatore che è il titolare, e in 3 minuti ha risolto quello che in mezz'oretta non aveva fatto il dipendente (però la macchina funzionava bene ugualmente anche se non era perfetta).

 

Corolla

Link to post
Share on other sites

Ahme,abbiam pensato anche a quello. Il gruppo iniettori e stato smontato e pulito per intero. Ho appena chiamato la stargas per farmi cmq mandare un kit revisione dei matrix.

Dovrebbero arrivare fra un paio di gg,vedremo cosa succede,il gasista mi dice che non necessitano,però per sicurezza,oramai li cambio. Taratura manuale del gpl e a 1,3bar. secondo il loro standard. sembrerebbero quasi dei vuoti,come se a momenti mancasse un qualcosa. Cambio candele effettuato con le lpg nella Ngk, filtro aria,filtro olio. Olio Mobil1. Non ho tralasciato nulla di quel che non sia mai stato cmq nella ordinaria manutenzione della vettura stessa. La mappatura e stata eseguita ancora quando la vettura aveva 20.000 km per renderla piu performante,quindi antecedente all'impianto gpl. ha fatto 150.000 senza problemi,non credo per quello siano intervenuti ora. Mi rimane da esaminare tutte le connessioni elettriche,che non sia un qualche connettore o giunzione che hanno fatto che inizia a mollare facendo brutti scherzi. Il problema cmq rimane anche sul minimo,e diventato ballerino. a freddo a volte sembra perfetto,a volte non si sa che pesci prendere....

Link to post
Share on other sites

Ahme,abbiam pensato anche a quello. Il gruppo iniettori e stato smontato e pulito per intero. Ho appena chiamato la stargas per farmi cmq mandare un kit revisione dei matrix.

Dovrebbero arrivare fra un paio di gg,vedremo cosa succede,il gasista mi dice che non necessitano,però per sicurezza,oramai li cambio. Taratura manuale del gpl e a 1,3bar. secondo il loro standard. sembrerebbero quasi dei vuoti,come se a momenti mancasse un qualcosa. Cambio candele effettuato con le lpg nella Ngk, filtro aria,filtro olio. Olio Mobil1. Non ho tralasciato nulla di quel che non sia mai stato cmq nella ordinaria manutenzione della vettura stessa. La mappatura e stata eseguita ancora quando la vettura aveva 20.000 km per renderla piu performante,quindi antecedente all'impianto gpl. ha fatto 150.000 senza problemi,non credo per quello siano intervenuti ora. Mi rimane da esaminare tutte le connessioni elettriche,che non sia un qualche connettore o giunzione che hanno fatto che inizia a mollare facendo brutti scherzi. Il problema cmq rimane anche sul minimo,e diventato ballerino. a freddo a volte sembra perfetto,a volte non si sa che pesci prendere....

 

Da quello che dici l'iniettore (e/o il cablaggio) sono i candidati più probabili... non è che prima di cominciare ad avere problemi hai cambiato distributore/zona di rifornimento (o magari il tuo gasaro ha cambiatol ui fornitore) ? Vista la delicatezza degli inietori Matrix, potrebbe anche essere... d'accordo che li hai puliti, ma i componenti si usurano, quindi una revisione male non farà.

Link to post
Share on other sites

Ultime evoluzioni,il rifornimento e quasi stabile presso gli stessi,faccio molti km,per cui e un po complicato farlo sempre nello stesso punto. Però,dopo altri 300km fatti ieri,in condizioni perfette,all'infuori di circa 5km,fatti a benz,perchè la macchina aveva deciso di ballare...uff..sono arrivato a casa,ho collegato la diagnosi,per l'ennesima volta,mi sono ricomparsi gli errori, P1135, P1155. cioè,sensori flusso aria. sia il destro che sinistro. Il sinistro sembra morto,il destro varia il tensione e resistenza. Ho chiamato il capofficina toyota,mi ha detto,che molto probabile che la ecu dell'auto tagli il gpl al variare troppo della carburazione.il tempo di ripresa e lento,per cui da quello i vuoti di pedale.a questo punto,sono costretto a cambiare i due sensori. Non vi dico quanto costano in toyota...210+iva. vedrò gli aftermarket cosa propongono. Cmq aspetto pure i ricambi dei matrix,sono deciso a sistemarla. Visto che il gasista non ha nemmeno il cenno di capire cosa possa avere,vedrò almeno di risolverla da solo.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...