Jump to content

Ford KA del 2000


Post consigliati

Portata ieri sera e ritirata questa sera.

 

Il problema sembra eliminato o perlomeno attutito, prima di pagare mi sono fatto un giro di circa 15 km e tranne qualche piccolo tentennamento, ridotto rispetto a prima non si è più spenta.

 

Lo strano è che qualcosina c'è ancora.

 

E' stato smontato il corpo farfallato, pulito e tarato. :D Tarato in cosa non lo comprendo proprio visto che non c'è nulla da tarare, comunque vediamo nei prossimi giorni.

 

Il costo? ;)

 

Lavoro di 2 ore, 72 €, mi sembrano un pò troppe, comunque se il problema è eliminato ci potrebbe anche stare.

Link to post
Share on other sites

Se il corpo farfallato è di tipo motorizzato è necessario resettare il meccanismo per far tornare la farfalla nella giusta posizione al minimo, il motorino che la regola ha una sorta di memoria che va appunto ripristinata dopo aver smontato e rimontato il corpo, ripristino in genere non facilissimo..

Link to post
Share on other sites

Una Ford KA 1300 cc del 2000 presenta un'anomalia dubbia.

 

 

 

Se mi fermo abbastanza velocemente scalando le marce quando tiro la frizione perchè sto per fermarmi il minimo scende sotto la soglia normale innescando un tremolio come se il motore stesse per spegnersi. Alle volte si spegne. Questo avviene a motore caldo.

 

 

 

Qualcuno è a conoscenza della causa?

Caro Sat,leggo solo ora il tuo post...

Il problema riscontrato sulla tua Ka è molto frequente su queste auto immatricolate negli anni 98-99-00

La risoluzione dello stesso sta nella sostituzione cablaggio (e non motorino!) del minimo,con conseguente aggiornamento del software-iniezione,che purtroppo può essere fatto ESCLUSIVAMENTE dalla casa madre -in questo caso la ford- fidati perchè è capitato anche a me,su due vetture,e ci ho sbattuto la testa per due mesi prima di capirlo....

Link to post
Share on other sites

Grazie per l'intervento, il cablaggio era stato sotituito l'anno scorso ed era andato tutto a posto. Recentemente era apparsa quest'anomalia che è stata risolta con la pulizia del corpo farfallato.

Caro @Sat...purtroppo il problema è risolto SOLO temporaneamente...fidati che ti si ripresenterà,sino a chè non provvedi a far riaggiornare il software...il problema reale sta nel cablaggio,il quale (in quegli anni da me citati) dava un valore errato resistivo sul filo marrone che è quello del segnale in centralina...essa leggendo un valore fuori-range,manda in recovery il sistema e a volte impazzisce di minimo,piuttosto che si spegne,azionando la frizione...fidati,che ti si ripresenta prima o poi...io mi auguro di no,x te...ma nn ci metterei la mano sul fuoco....d'ogni modo saran per te 72 euri buttati..... <_< :blink:

Link to post
Share on other sites

Stamani presso officina autorizzata Ford hanno collegato la diagnostica ed è risultato "Nessun software disponibile per questo modello".

 

Il Meccanico mi dice non ricordarsi esserci stato un aggiornamento e che il problema del minimo accelerato si eliminava:

 

Pulendo o sostituendo la valvola del minimo.

 

Pulendo il corpo farfallato.

 

Nei casi più ostinati provvedendo ad eseguire una modifica sul corpo farfallato, operazione da eseguirsi proprio in extremis.

 

Per quanto rigurda la modifica data dalla Ford inerente il cablaggio mi dice non essere indispensabile considerando quanto su menzionato e mi pare di aver intuito che non ne fosse neanche a conoscenza.

 

PS.: questa officina è autorizzata Ford da più di un decennio che io sappia.

 

Dimenticavo che con la sostituzione del cablaggio va necessariamente lasciato scollegato il sensore dei giri. ;)

Link to post
Share on other sites

Stamani presso officina autorizzata Ford hanno collegato la diagnostica ed è risultato "Nessun software disponibile per questo modello".

 

Il Meccanico mi dice non ricordarsi esserci stato un aggiornamento e che il problema del minimo accelerato si eliminava:

 

Pulendo o sostituendo la valvola del minimo.

 

Pulendo il corpo farfallato.

 

Nei casi più ostinati provvedendo ad eseguire una modifica sul corpo farfallato, operazione da eseguirsi proprio in extremis.

 

Per quanto rigurda la modifica data dalla Ford inerente il cablaggio mi dice non essere indispensabile considerando quanto su menzionato e mi pare di aver intuito che non ne fosse neanche a conoscenza.

 

PS.: questa officina è autorizzata Ford da più di un decennio che io sappia.

 

Dimenticavo che con la sostituzione del cablaggio va necessariamente lasciato scollegato il sensore dei giri. ;)

Ti auguro veramente,di cuore,che sia come dice lui.....

Ma io non parlavo di autorizzati...devi andare alla casa madre (quindi concessionaria) e che sappia io c'è da fare una RIPROGRAMMAZIONE (e nn aggiornamento!) del software....l'hanno fatto anche a me,in due casi analoghi....poi,vabbè,su altre m'è capitato che pulendo il copro farfallato andassero a posto.....ma ti dico,per esperienza,che esiste quella riprogrammazione....buona giornata,Brik;-))

Link to post
Share on other sites

Stamani presso officina autorizzata Ford hanno collegato la diagnostica ed è risultato "Nessun software disponibile per questo modello".

 

Il Meccanico mi dice non ricordarsi esserci stato un aggiornamento e che il problema del minimo accelerato si eliminava:

 

Pulendo o sostituendo la valvola del minimo.

 

Pulendo il corpo farfallato.

 

Nei casi più ostinati provvedendo ad eseguire una modifica sul corpo farfallato, operazione da eseguirsi proprio in extremis.

 

Per quanto rigurda la modifica data dalla Ford inerente il cablaggio mi dice non essere indispensabile considerando quanto su menzionato e mi pare di aver intuito che non ne fosse neanche a conoscenza.

 

PS.: questa officina è autorizzata Ford da più di un decennio che io sappia.

 

Dimenticavo che con la sostituzione del cablaggio va necessariamente lasciato scollegato il sensore dei giri. :)

Ti auguro veramente,di cuore,che sia come dice lui.....

Ma io non parlavo di autorizzati...devi andare alla casa madre (quindi concessionaria) e che sappia io c'è da fare una RIPROGRAMMAZIONE (e nn aggiornamento!) del software....l'hanno fatto anche a me,in due casi analoghi....poi,vabbè,su altre m'è capitato che pulendo il copro farfallato andassero a posto.....ma ti dico,per esperienza,che esiste quella riprogrammazione....buona giornata,Brik;-))

hei brik, intervengo per chiederti una cosa... per caso sei a conoscenza di un problema simile sulle nissan k12??

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...