Jump to content

problema impianto jtg


Post consigliati

salve,possiedo una ford puma 1.6 del 2001 su cui ho un impianto gpl common rail ad iniezione liquida jtg,va bebnissimo e consuma poco,ma ogni volta che staccol la batteria,mi calano le prestazioni e addirittura dopo i 3.ooo giri sento il motore perdere potenza! purtroppo il mio installatore (car gas di bari) ha chiuso e non so chi puo' aiutarmi! vi ringrazio

Link to post
Share on other sites

salve,possiedo una ford puma 1.6 del 2001 su cui ho un impianto gpl common rail ad iniezione liquida jtg,va bebnissimo e consuma poco,ma ogni volta che staccol la batteria,mi calano le prestazioni e addirittura dopo i 3.ooo giri sento il motore perdere potenza! purtroppo il mio installatore (car gas di bari) ha chiuso e non so chi puo' aiutarmi! vi ringrazio

 

 

Ho trovato queste indicazioni dal sito della ICOM:

 

 

 

 

Provincia di Bari

 

* Adduci Cataldo Via Modugno IV Parallela, 24 70032 Bitonto (BA) Tel. 080/3744536 diadduci@libero.it

 

 

* Bologna Felice Viale Aldo Moro, 29/31 70054 Giovinazzo (BA) Tel. 080/3941170

 

 

* Brancale Rocco Via A.Grandi, 39 70123 Bari (BA) Tel. 080/5746999

 

 

prova a verificare la cosa.

 

Corolla

Link to post
Share on other sites

grazie mille corolla,vedro' di andare sabato a parlare con quello piu' vicino!! danystraus,non so per quale motivo ha chiuso! schema28,ho cambiato 2 volte la batteria perche' faceva schifo e finalmente la scorsa settimana mi hanno montato una batteria ford con 3 anni di garanzia..mica mi metto a perdere tempo a smontare ogni giorno la batteria..ahahahahh

Link to post
Share on other sites

si,mi spiego.. andai ad un raduno del ford puma club a roma e partii con l'auto che non andava bene.. al ritorno andava alla grande!! ma nessun installatore sa spiegarselo. ora ho gia' percorso piu' di 300 km da quando mi e' stata cambiata la batteria ma nulla ancora.. ci capite qualcosa?? grazie

Link to post
Share on other sites

si,mi spiego.. andai ad un raduno del ford puma club a roma e partii con l'auto che non andava bene.. al ritorno andava alla grande!! ma nessun installatore sa spiegarselo. ora ho gia' percorso piu' di 300 km da quando mi e' stata cambiata la batteria ma nulla ancora.. ci capite qualcosa?? grazie

Certo, è il solito problema del jtg: la centralina benzina si è rimappata 'troppo'.

Quello che è successo è che la calibrazione che ti ha fatto il tuo impiantista non è corretta, o almeno non è 'abbastanza' corretta.

Di conseguenza la centralina benzina in qualche decina di km corregge la carburazione rimappandosi in modo sensibilmente diverso dai valori originari. A quel punto la macchina puo' andare bene a gas ma è in una situazione critica, se torna a benzina probabilmente non andrà bene, se ha bisogno di ulteriori auto-correzioni può darsi che non riesca a farle (valori di correzione vicini al fondo scala) e di nuovo avrai problemi di carburazione, e/o buchi e strappi in accelerazione.

Quando stacchi la batteria la centralina si resetta, la mappa con le 'auto-correzioni' si perde e la centralina torna a funzionare con le impostazioni di fabbrica, che sono adatte al funzionamento a benzina ma non al quello del jtg per come è settato ora. Dopo aver fatto un po' di strada a gas la centralina riadatta la mappa e vai di nuovo bene a gas.

Controprova: se stacchi la batteria per qualche minuto e giri a benzina l'auto dovrebbe andare bene.

 

Dovresti far rifare la calibrazione all'impiantista, che, controllando i correttori lenti e i tempi di iniezione dovrebbe trovare una calibrazione a gpl compatibile con il normale funzionamento a benzina.

Attenzione però, che non è detto che questo sia possibile. Nel tuo caso sei anche fortunato che a gas vada bene, di solito quando la calibrazione è sbagliata questo non succede.

 

Attenzione inoltre perchè se il tuo impiantista non sa spiegarselo vuol dire che non capisce una beneamata mazza di come funziona (o non funziona) il jtg, e secondo me neanche di come si regola un impianto gpl in generale, per cui ti sconsiglio di far regolare l'impianto a lui.

Devi trovare un impiantista che sa il fatto suo.

 

Ciao e in bocca al lupo

Link to post
Share on other sites

grazie hornet63.. dev trovare un'impiantista con le cose quadrate allora..il mio ormai ha chiuso!! uffi

credo che giu' da noi non ci sia un installatore bravo sul jgt, ne ce mai stato.

per il momento tieniti l'auto come è vedrai che si autoadatterà e fra qualche tempo rprenderà ad andare benino.

Se ti capita che fai un viaggetto e passi dalle parti di Signorini, lui puo' realmente sistemarti l'auto.

in bocca al lupo.

ciao

Link to post
Share on other sites

CARGAS ha chiuso? come mai?

non staccare la batteria

saluti

 

..ciao..

come mai ha chiuso?!? Beh, i fatti economico/finanziari di CarGas non li conosco...

..ma un'ipotei potrebbe essere quella di aver chiuso per le maledizioni che gli hanno mandato la persone (come me da ieri) che hanno appreso, dopo circa 29.000 KM, (impianto montato nel marzo 2008), che la pompa del toroidale era andata!!!

Impiantisti ICOM di queste parti (Bergamo...competenti o no ancora non lo so) mi hanno detto che nel 2008 le valvole modificate già erano state messe sul mercato...ed io al tipo di CarGas (nel 2008 vivevo in Puglia) avevo esplicitamente chiesto "ma è quello con le pompa modificata"...e lui, da bravo commerciante barese, mi aveva risposto di sì!!!

Oltretutto leggendo ciò che voi, più competenti di me, avete scritto sulle "strappate" in ripresa dovute ad un cattivo settaggio dei tempi di inezione, ho capito il perchè l'auto mi singhiozzava...solo a gas e non a benza!!!

Quindi, probabilmente, non mi aveva settato bene neanche quello!!!!!

 

Scusate l'inca__atura, ma appena oggi mi hanno preventivato € 400 (manod. incl. )per il cambio della pompa!!! E quando ho provato ad avere il peventivo da un tipo che monta per lo più Vialle, si è rifiutato...dicendo, con tranquillità ed onestà, che, proprio per il fatto della pompa, gli Icom non li considera impianti a gas!!!

Link to post
Share on other sites
  • 3 months later...

Salve,

purtroppo anche io sono nei pasticci da quando ha chiuso la cargas di Bari. Qualcuno ha notizie di Nicola e come rintracciarlo (era l'installatore cargas ed era, a mio parere, bravo).

Vi sconsiglio sinceramente di non andare da Brancale a Bari perchè non sa nemmeno cosa sia un impianto ICOM.

Qualcuno conosce qualche installatore nella provincia di Foggia?

Grazie

Link to post
Share on other sites

provate a quello di bitonto, non vorrei nicola lavorasse li

mi sembra abitatasse in zona

 

 

ps

 

per non bruciare la pompa provate a non fare mai il pieno e a non far finire il gpl

 

io appena ai accende il rosso vado a fare 15€ mail il pieno

Link to post
Share on other sites
  • 2 months later...

Salve,

purtroppo anche io sono nei pasticci da quando ha chiuso la cargas di Bari. Qualcuno ha notizie di Nicola e come rintracciarlo (era l'installatore cargas ed era, a mio parere, bravo).

Vi sconsiglio sinceramente di non andare da Brancale a Bari perchè non sa nemmeno cosa sia un impianto ICOM.

Qualcuno conosce qualche installatore nella provincia di Foggia?

Grazie

 

Se siete disposti a spostarvi fino a Foggia l'installatore ufficiale ICOM Taggio Raffaele ha le mani d'oro... sulla mia ha fatto un intervento impeccabile ed è molto competente

 

Invece Nicola ci ha lasciato ed è passato a VIALLE !!! non ha un officina sua ma installa l'impianto a domicilio su richiesta, dovrebbe essere il tecnico Vialle di riferimento in zona, così mi è stato detto...

Link to post
Share on other sites
  • 2 weeks later...

provate a quello di bitonto, non vorrei nicola lavorasse li

mi sembra abitatasse in zona

 

 

ps

 

per non bruciare la pompa provate a non fare mai il pieno e a non far finire il gpl

 

io appena ai accende il rosso vado a fare 15€ mail il pieno

ciao sono nicola ex car gas come state ragazzi!!!!!!!!!!
Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...