Jump to content

problema gpl dopo utilizzo pulitore iniettori volvo 240


Post consigliati

Ciao a tutti

mi chiamo Michel, scrivo da Savona e sono un appassionato di volvo 240 (ne ho un paio..)

 

recentemente ho avuto un problema sulla polar del 93, motore B200F iniezione elettronica, su cui ho montato un impianto gpl Zavoli Alisei, iniettori Matrix.

Avevo un piccolo problema, ossia dopo lunghi tratti a velocità costante sopra i 100km/h (ad esempio in autostrada) la macchina tendeva a spegnersi in fase di rilascio (ad esempio all'uscita del casello autostradale). l'installatore mi ha suggerito prima di portargli la macchina di fare una pulita del serbatoio e degli iniettori con un prodotto apposito. ho utilizzato il pulitore della arexons. da quando ho finito il carico di gas con il pulitore dentro la macchina va male, sia a gas che anche a benzina (maledizione!). strappa vistosamente in accelerazione, al minimo non è perfetta ma comunque è abbastanza regolare. se non ci fosse l'evidenza che il problema è iniziato dopo aver utilizzato il pulitore penserei che ci sia un problema di candele.

Ho verificato le candele, sono usurate in modo sano (posso provare a cambiarle ma sono convinto il problema non sia lì), i cavi candele sono ottimi e originali volvo (hanno 15k km ma nel possono fare almeno 60k). calotta e spazzola hanno 10k km, originali volvo anche loro.

 

nel tentare di capire quale fosse il problema ho anche provato a sostituire il debimetro con un altro che ho di scorta, ma non è quello.

può essere il filtro della benzina (che non ho mai cambiato in 35k km)?

può essere un problema all'emulatore degli iniettori gpl? se si c'è qualche prova che posso fare?

 

grazie in anticipo per il vostro aiuto

 

Michel

Link to post
Share on other sites

Ciao a tutti

mi chiamo Michel, scrivo da Savona e sono un appassionato di volvo 240 (ne ho un paio..)

 

recentemente ho avuto un problema sulla polar del 93, motore B200F iniezione elettronica, su cui ho montato un impianto gpl Zavoli Alisei, iniettori Matrix.

Avevo un piccolo problema, ossia dopo lunghi tratti a velocità costante sopra i 100km/h (ad esempio in autostrada) la macchina tendeva a spegnersi in fase di rilascio (ad esempio all'uscita del casello autostradale). l'installatore mi ha suggerito prima di portargli la macchina di fare una pulita del serbatoio e degli iniettori con un prodotto apposito. ho utilizzato il pulitore della arexons. da quando ho finito il carico di gas con il pulitore dentro la macchina va male, sia a gas che anche a benzina (maledizione!). strappa vistosamente in accelerazione, al minimo non è perfetta ma comunque è abbastanza regolare. se non ci fosse l'evidenza che il problema è iniziato dopo aver utilizzato il pulitore penserei che ci sia un problema di candele.

Ho verificato le candele, sono usurate in modo sano (posso provare a cambiarle ma sono convinto il problema non sia lì), i cavi candele sono ottimi e originali volvo (hanno 15k km ma nel possono fare almeno 60k). calotta e spazzola hanno 10k km, originali volvo anche loro.

 

nel tentare di capire quale fosse il problema ho anche provato a sostituire il debimetro con un altro che ho di scorta, ma non è quello.

può essere il filtro della benzina (che non ho mai cambiato in 35k km)?

può essere un problema all'emulatore degli iniettori gpl? se si c'è qualche prova che posso fare?

 

grazie in anticipo per il vostro aiuto

 

Michel

 

 

Ciao Michel,

 

l'utilizzo di quei prodotti va benissimo se lo si fa sistematicamente quando si monta l'impianto. Se però hai percorso decine di migliaia di km, il tuo installatore ha sbagliato a farti metter un prodotto del genere perchè tutta la mondezza che c'era depositata nel serbatoio del GPL è entrata in circolo.

Per quanto riguarda il funzionamento della macchina, le candele, devono esser sempre perfette, perchè il funzionamento a GPL è più schizzinoso di quello a benzina, e perchè in ogni caso, con candele usurate o non in ordine, rischi di fare fuori le bobine. Allora si che son dolori rispetto alla ventina di euro per aver candele nuove.

Per quando riguarda poi il corpo farfallato, questo deve esser lindo, e i filtri aria a posto (non vanno bene se soffiati, ma devono esser sostituiti periodicamente dopo aver percorso i km previsti (perdono potere filtrante, che non viene ripristinato attraverso l'impiego di compressore che molti fanno per risparmiar 10 euro).

In sostanza. Vedi di verificar prima queste cosettine riguardanti l'impianto elettrico. Magari sei fortunato e risolvi...però non saprei...la mossa dell'additivo dopo tanti km è un azzardo pericoloso...

Corolla

Link to post
Share on other sites

ciao Corolla

 

grazie per la risposta!

porca eva, ecco spiegato..

Stasera mi cambio le candele e vediamo cosa succede.

Il corpo farfallato è lindo, il filtro aria cambiato 2 settimane fa.

il filtro del gpl l'ho cambiato la scorsa primavera quando ho portato la macchina dal gasaro l'ultima volta, da li ho fatto ancora 7/8k km.

Le candele non le avrei cambiate perchè sono candele della Halo, dovrebbero durare una vita anche a gas (hanno 20k km circa).

 

quindi al di là del discorso candele mi toccherà di sicuro cambiare il filtro del gas che sarà intasato da tutte le zozzerie che ha messo in circolo il prodotto della arexons esatto?

 

grazie e a presto

 

M

Link to post
Share on other sites

Ciao a tutti

mi chiamo Michel, scrivo da Savona e sono un appassionato di volvo 240 (ne ho un paio..)

 

recentemente ho avuto un problema sulla polar del 93, motore B200F iniezione elettronica, su cui ho montato un impianto gpl Zavoli Alisei, iniettori Matrix.

Avevo un piccolo problema, ossia dopo lunghi tratti a velocità costante sopra i 100km/h (ad esempio in autostrada) la macchina tendeva a spegnersi in fase di rilascio (ad esempio all'uscita del casello autostradale). l'installatore mi ha suggerito prima di portargli la macchina di fare una pulita del serbatoio e degli iniettori con un prodotto apposito. ho utilizzato il pulitore della arexons. da quando ho finito il carico di gas con il pulitore dentro la macchina va male, sia a gas che anche a benzina (maledizione!). strappa vistosamente in accelerazione, al minimo non è perfetta ma comunque è abbastanza regolare. se non ci fosse l'evidenza che il problema è iniziato dopo aver utilizzato il pulitore penserei che ci sia un problema di candele.

Ho verificato le candele, sono usurate in modo sano (posso provare a cambiarle ma sono convinto il problema non sia lì), i cavi candele sono ottimi e originali volvo (hanno 15k km ma nel possono fare almeno 60k). calotta e spazzola hanno 10k km, originali volvo anche loro.

 

nel tentare di capire quale fosse il problema ho anche provato a sostituire il debimetro con un altro che ho di scorta, ma non è quello.

può essere il filtro della benzina (che non ho mai cambiato in 35k km)?

può essere un problema all'emulatore degli iniettori gpl? se si c'è qualche prova che posso fare?

 

grazie in anticipo per il vostro aiuto

 

Michel

Se va male a benzina cosa centra il pulitore che hai messo nel gas? B) :blink:

Link to post
Share on other sites

Michel, hai detto che i cavi AT sono ottimi, ma hai verificato che non abbiano comunque dispersioni? hai fatto la prova spruzzando acqua nebulizzata?

Link to post
Share on other sites

Ciao a tutti

mi chiamo Michel, scrivo da Savona e sono un appassionato di volvo 240 (ne ho un paio..)

 

recentemente ho avuto un problema sulla polar del 93, motore B200F iniezione elettronica, su cui ho montato un impianto gpl Zavoli Alisei, iniettori Matrix.

Avevo un piccolo problema, ossia dopo lunghi tratti a velocità costante sopra i 100km/h (ad esempio in autostrada) la macchina tendeva a spegnersi in fase di rilascio (ad esempio all'uscita del casello autostradale). l'installatore mi ha suggerito prima di portargli la macchina di fare una pulita del serbatoio e degli iniettori con un prodotto apposito. ho utilizzato il pulitore della arexons. da quando ho finito il carico di gas con il pulitore dentro la macchina va male, sia a gas che anche a benzina (maledizione!). strappa vistosamente in accelerazione, al minimo non è perfetta ma comunque è abbastanza regolare. se non ci fosse l'evidenza che il problema è iniziato dopo aver utilizzato il pulitore penserei che ci sia un problema di candele.

Ho verificato le candele, sono usurate in modo sano (posso provare a cambiarle ma sono convinto il problema non sia lì), i cavi candele sono ottimi e originali volvo (hanno 15k km ma nel possono fare almeno 60k). calotta e spazzola hanno 10k km, originali volvo anche loro.

 

nel tentare di capire quale fosse il problema ho anche provato a sostituire il debimetro con un altro che ho di scorta, ma non è quello.

può essere il filtro della benzina (che non ho mai cambiato in 35k km)?

può essere un problema all'emulatore degli iniettori gpl? se si c'è qualche prova che posso fare?

 

grazie in anticipo per il vostro aiuto

 

Michel

Se va male a benzina cosa centra il pulitore che hai messo nel gas? :) :o

 

 

sul discorso morchie in circolo credo che sia chiaro...per quanto concerne l'andamento a benzina in cui va male, magari l'utente aveva già il problema ma non se ne è reso mai conto per via che andava a GPL...oppure semplicemente si tratta di una coincidenza....io propendo a pensare che andava solo a GPL e che si son incollati in parte gli iniettori a benzina, a furia di non andarci...e adesso che ha avuto i problemi con il GPL è rimasto come dire sorpreso dallo scoprire che la macchina a benzina non va bene... credi sia plausibile Signo??? la mia è una supposizione, ma credo con un fondo di verita...

Link to post
Share on other sites

ciao

 

la macchina è iniziata ad andare male non appena ho finito la bombola del gas con dentro il pulisci iniettori. Ho spento la macchina e quando l'ho riaccesa non è più andata come prima.

Coincidenza? Possibile... ma fino a li a benza era perfetta e a gas aveva penso un problema di mappa (si spegneva in fase di rilascio dopo lunghi tratti a velocità costante da autostrada).

Ora va esattamente male uguale sia a benza che a gas. Altre volte mi era capitato di vedere che in caso di malfunzionamenti del reparto candele-cavi-calotta-spazzole a benzina andava comunque meglio che a gas..

Avevo appena fatto una messa a punto (pulito corpo farfallato, pulito valvola minimo, nuovo filtro aria, sostituito il debimetro con un altro recuperato da un polar senza gpl) e ho sempre utilizzato regolarmente la macchina anche a benzina.

se fosse un problema dovuto alla morchia in circolo presumo dovrò fare una pulizia degli iniettori e cambio filtri esatto?

Link to post
Share on other sites

Risolto!!!

il pulitore nn c'entra nulla!

era un cavo candela allentato..

mi cospargo il capo di cenere...

 

Ah meno male che i cavi candele erano originali, ottimi, ;) controllati e ricontrollati! :angry:

 

Eh ...mi pareva strano che il pulitore centrasse qualcosa...

Link to post
Share on other sites

update, oggi ci ho fatto un 100 km di autostrada e non si spegne piu in fase di rilascio! il pulitore ha fatto il suo dovere oppure esistono i miracoli! il pulitore lo avevo gia utilizzato al cambio di filtro 7/8k km fa. ora la macchina va bene, e' fluida in accelerata e consuma anche il giusto e non si spegne piu!

ora rimane solo un piccolo problema, a freddo se commuta a gas mentre sono in coda il minimo traballa un po', poi appena si scalda va tutto a posto.. non so nemmeno io se portarla dal gasaro per una regolata o meno..

ai tempi in cui ho montato l'impianto ho avuto un po' di tribolamenti, l'installatore a cui mi sono rivolto era un cane! per mettere a posto la carburazione da savona l'ho dovuta portare a piacenza, da piacenza autogas (bravissimi). il problema ora e' farsi 2 ore di macchina per ogni tagliando o taratura..

non ho pensato a cercare su genova, sapete se per caso li c'e' qualche impiantista affidabile su zavoli?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...