Jump to content

Che fine avete fatto voi del JTG


Post consigliati

  • Risposte 38
  • Created
  • Last Reply

Top Posters In This Topic

FlashLube è sicurament valido ma, a mio parere, non è il caso di installarlo su motori che notoriamente non hanno problemi con il GPL.

Il mio JTG va che è una lippa... solo che con il condizionatore in consumi sono aumentati in modo più evidente rispetto all'uso a benzina.

:blink:

Link to post
Share on other sites

Ciao io sono a quota 3500.... che dire una bomba !

 

PRO:

consumi pressoché identici,

benzina facevo i 10 scarsi a gpl i 9,3 ma sto usando il clima e ho il piede più pesante.

Mai avuto problemi di rifornimento (bombola da 48 litri si riempie fino a 40,8 e poi si blocca)

Prestazioni identiche

 

CONTRO:

leggera incertezza all'avviamento soprattutto a freddo (non sempre)

 

 

 

 

Alfa 147 2.0 selespeed

Link to post
Share on other sites

sono a 20.000 km tutto ok da un ultimo controllo sembra sia un po magra anche se prima la miscela era perfetta ,strano forse perche con il caldo e aumentata la pressione vapore (8 bar a motore spento)ma per ora tutto ok

Link to post
Share on other sites

io ho fatto solo 700KM per ora.

Cosa dire, apparte qualche incertezza alla partenza qualche volta veramente una bomba.

per i conumi ancora non sò, ma giovedì vado a fare le regolazioni dei 1000 km e poi vado in puglia quindi al ritorno vi saprò dire come và con i consumi.

 

Ho una lancia z 2000 16 v.

 

 

Ciao.

Vittorio.

Link to post
Share on other sites

Fatti 2000km, la macchina è quasi perfetta, denuncio solo la lentezza nel rifornimento, che comunque dipende molto dalla pressione che ha il distributore, buona accelerazione e ripresa, anche se con il caldo un pò è peggiorata, :blink: soprattutto oltre i 4500 rpm i 5^ marcia.Temperatura acqua sotto stress appena più alta che a benzina (una tacca, se ci mettevano la scala graduata.....sti francesi)

Domani cambio olio con il mobil1 5w50 e metto il cpl,vedremo se ci saranno differenze e speriamo di risolvere il problema del rifornimento .

Consumi tra i 6 e 8 km/l sempre con il clima acceso, non ho riferimenti a benzinaguidavo con l'uovo sotto al piede :( ; 1400 km di autostrada e superstrada sempre sopra i 120 km/h (media da computer di bordo 108.8 km/h)

Con andature più da statale sono arrivato quasi a 10 km/l.

Sinceramente avendo fatto gas in tutto il centro Italia posso dire che le differenze sono sensibili, chissa quando si potrà avere un gas tutto uguale...... comunque 31€ di pieno contro quasi 70€ non c'è paragone.

Ciaaooo

Link to post
Share on other sites

Ieri l'impiantista, per la lentezza del rifornimento ha deciso che và sostituita la pompa, quindi appuntamento la settimana prossima e sostituzione della medesima, ha supposto che la ICOM dato che il serbatoio è di una misura poco utilizzata :rolleyes: , gli abbia rifilato una non modificata. :lol:

Pressione del gpl a impianto fermo 7,5 bar 12 bar con impianto in funzione, e non sente regolazioni, si sostituisce pure quello, cambiato olio, filtro con Mobil1 5w50 e messo il cpl, non ha voluto un centesimo di manodopera, ;), fatti 30 km a regimi alti, come chiede il cpl e mi sembra che faccia già un rumore diverso ,più liscio, se così si può dire e le temperature sono un filo più basse. dopo il fine settimana( in vista altri 500 km) vi saprò dire meglio.

Penso di sostituire anche il liquido di raffreddamento, alla Renault il loro è giallo :P , chi è che mi aiuta a fare un pò di chiarezza, allora azzuro normale, rosso è più performante?, in che senso?

Ah dimenticavo alla ICOM ci andiamo insieme.... :P

Ciao a tutti

Link to post
Share on other sites
Ieri l'impiantista, per la lentezza del rifornimento ha deciso che và sostituita la pompa, quindi appuntamento la settimana prossima e sostituzione della medesima, ha supposto che la ICOM dato che il serbatoio è di una misura poco utilizzata B) , gli abbia rifilato una non modificata. :lol:

Pressione del gpl a impianto fermo 7,5 bar 12 bar con impianto in funzione, e non sente regolazioni, si sostituisce pure quello, cambiato olio, filtro con Mobil1 5w50 e messo il cpl, non ha voluto un centesimo di manodopera, ;), fatti 30 km a regimi alti, come chiede il cpl e mi sembra che faccia già un rumore diverso ,più liscio, se così si può dire e le temperature sono un filo più basse. dopo il fine settimana( in vista altri 500 km) vi saprò dire meglio.

Penso di sostituire anche il liquido di raffreddamento, alla Renault il loro è giallo B) , chi è che mi aiuta a fare un pò di chiarezza, allora azzuro normale, rosso è più performante?, in che senso?

Ah dimenticavo alla ICOM ci andiamo insieme.... :)

Ciao a tutti

Non credo che la pompa incida sulla velocità del rifornimento: quando fai il pieno la vettura è ferma e la pompa anche.

Certo è che se non sente regolazioni non è una Bosch: la mia appena tocchi la regolazione vedi che scatta in alto (o in basso).

Comunque appare evidente ciò che penso: ormai il JTG è affidabile salvo anomalie di componentistica che possono capitare a tutti ma, soprattutto, gli impiantisti hanno fatto esperienza e lo installano come si deve. ;)

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...