Jump to content

Calvario con Opel Corsa D e LandiRenzo Omegas


Post consigliati

Anche io ho una Opel Corsa D dal luglio del 2007. Anche io ho messo il Landi Omegas dopo 2000km circa fatti a benzina. Attualmente ho percorso 125.000km e la macchina va perfettamente, ma ho avuto un problema agli iniettori verso i 45.000km

Praticamente la mia strappava a benzina e ai bassi regimi. Alla fine, dopo un po' di interventi, hanno risolto sostituendo gli iniettori ma soprattutto ricontrollando per bene tutto l'impianto elettrico del GPL. Molto probabilmente c'era qualche collegamento fatto male o qualche filo che si era danneggiato e mandava in casino la centralina della benzina.

Secondo me, sempre che non l'abbiano già fatto ci sarebbe da controllare per bene l'impianto elettrico, poi provare a sostituire/aggiornare la centralina del GPL.

Io non ho mai messo il flash lube, a parte forse il primo tagliando, ma poi gli ho proibito di metterlo perchè non mi fidavo.

Il fatto che capiti a cadenza regolare ogni 2 mesi è molto strano...secondo me se fosse lo sporco nel serbatoio si verificherebbe molto prima, però è una cosa da provare anche quella. Ma quando hai sostituito il filtro del GPL hai provato a vedere se era sporco? immagino che se il problema sta nella bombola sporta, dovresti vedere il filtro GPL intasato.

Link to post
Share on other sites
  • Risposte 285
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Opel Corsa 1.2 Cosmo gasata di fabbrica (dopo 5000 km, su suggerimento del concessionario) con un LandiRenzo Omegas.

 

Io non ho capito questo punto

 

 

 

Allora, le Opel venivano vendute con GPL in seguito a un accordo tra General Motors e LandiRenzo. TRa l'altro era il periodo dell'incentivo di stato sull'installazione dell'impianto.

 

In pratica dalla fabbrica uscivano normali autovetture, gasabili da officine Opel mantenendo la garanzia originale dell'autovettura (anche la Ford fa così con i BRC eh).

 

SIccome mi è stato detto di rodare un po' l'auto a benzina, e poi c'è stato il periodo di ferie, sono andato a montarlo dopo 5000 km.

 

Per mantenere la garanzia dell'auto avrei dovuto cmq montare lo stesso tipo di impianto, anche da terze officine non Opel...

 

 

Opel Corsa 1.2 Cosmo gasata di fabbrica (dopo 5000 km, su suggerimento del concessionario) con un LandiRenzo Omegas.

 

Io non ho capito questo punto

 

 

 

 

invece è semplicissimo: avevano la possibilità di far soldi post vendita, e hanno contattato i clienti, e qualcuno ha abboccato...post vendita poteva mettere qualsiasi impianto e a prezzi migliori.

 

leggi sopra...

Link to post
Share on other sites

Ciao,spero di esserti d'aiuto,lavorando in un officina opel.

Dunque,il tuo problema riguarda l'autoadattativita' della centralina originale.

Mi spiego:le centraline hanno una memoria di usura,in base all'usura dei componenti,alla sporcizia dei filtri ec.. vanno a modificare legermente le tarature sugli iniettori per far funzionare sempre al meglio il motore come prestazioni e consumo.

Funzionando sempre a gas e con un impianto montato dopo l'aquisto(i nuovi sono chiamati FASE 2 e nn hanno problemi),la centralina va in "palla",cioe' nn riesce piu a fare i suoi ragionamenti in modo corretto.

Quindi non serve pulire nulla,basta staccare la batteria per resettare la centralina.

Probabilmente quando ti pulivano gli iniettori la macchina andava meglio xche loro facevano anche il reset.

Se non vuoi tutte le volte staccare la batteria,basta che metti un interruttore in cabina collegato nella scatola fusibili con il fusibile della "gestione motore" e quando va male la resetti col pulsante.

Non c'e' altra soluzione..

I nuovi impianti invece vanno bene xche hanno un'altra gestione motore e vengono camuffati molti meno sensori sul cablaggio originale.

Se hai dubbi chiedi pure,ciao!

Link to post
Share on other sites

Ciao,spero di esserti d'aiuto,lavorando in un officina opel.

Dunque,il tuo problema riguarda l'autoadattativita' della centralina originale.

Mi spiego:le centraline hanno una memoria di usura,in base all'usura dei componenti,alla sporcizia dei filtri ec.. vanno a modificare legermente le tarature sugli iniettori per far funzionare sempre al meglio il motore come prestazioni e consumo.

Funzionando sempre a gas e con un impianto montato dopo l'aquisto(i nuovi sono chiamati FASE 2 e nn hanno problemi),la centralina va in "palla",cioe' nn riesce piu a fare i suoi ragionamenti in modo corretto.

Quindi non serve pulire nulla,basta staccare la batteria per resettare la centralina.

Probabilmente quando ti pulivano gli iniettori la macchina andava meglio xche loro facevano anche il reset.

Se non vuoi tutte le volte staccare la batteria,basta che metti un interruttore in cabina collegato nella scatola fusibili con il fusibile della "gestione motore" e quando va male la resetti col pulsante.

Non c'e' altra soluzione..

I nuovi impianti invece vanno bene xche hanno un'altra gestione motore e vengono camuffati molti meno sensori sul cablaggio originale.

Se hai dubbi chiedi pure,ciao!

 

 

ciao anch'io ho un Opel Zafira 2002, ma nell'officina della locale (PG) sede opel mi hanno affermato che non è vero assolutamente che staccando la batteria si resetti la centralina.

Chi ha ragione?

 

Grazie in anticipo!

Link to post
Share on other sites

Ciao,dunque dipende da cosa si intende per resettare:se intendiamo la cancellazione dei codici guasto,ti dico che e' giusto quello che dici,rimangono memorizzati e devi per forza cancellarli con il tech2,ma per quanto riguarda l'autoadattativita'(l'opel la chiama "ripristino delle funzioni apprese" fattibile anche con il tester opel) funziona...provare per credere! :)

Link to post
Share on other sites

Ciao,dunque dipende da cosa si intende per resettare:se intendiamo la cancellazione dei codici guasto,ti dico che e' giusto quello che dici,rimangono memorizzati e devi per forza cancellarli con il tech2,ma per quanto riguarda l'autoadattativita'(l'opel la chiama "ripristino delle funzioni apprese" fattibile anche con il tester opel) funziona...provare per credere! :)

 

ok, chiaro, limpido e recoaro!

 

Mi sa tanto che ti romperò successivamente per altre questioni... :( :P

Link to post
Share on other sites

Ciao,spero di esserti d'aiuto,lavorando in un officina opel.

Dunque,il tuo problema riguarda l'autoadattativita' della centralina originale.

Mi spiego:le centraline hanno una memoria di usura,in base all'usura dei componenti,alla sporcizia dei filtri ec.. vanno a modificare legermente le tarature sugli iniettori per far funzionare sempre al meglio il motore come prestazioni e consumo.

Funzionando sempre a gas e con un impianto montato dopo l'aquisto(i nuovi sono chiamati FASE 2 e nn hanno problemi),la centralina va in "palla",cioe' nn riesce piu a fare i suoi ragionamenti in modo corretto.

Quindi non serve pulire nulla,basta staccare la batteria per resettare la centralina.

Probabilmente quando ti pulivano gli iniettori la macchina andava meglio xche loro facevano anche il reset.

Se non vuoi tutte le volte staccare la batteria,basta che metti un interruttore in cabina collegato nella scatola fusibili con il fusibile della "gestione motore" e quando va male la resetti col pulsante.

Non c'e' altra soluzione..

I nuovi impianti invece vanno bene xche hanno un'altra gestione motore e vengono camuffati molti meno sensori sul cablaggio originale.

Se hai dubbi chiedi pure,ciao!

Ciao Silvano ...io installo da un pò di anni impianti a gas, quindi al di là del fatto che la centralina si resetti o meno staccando la batteria, senza offesa non ho mai sentito una fesseria del genere come quella che dici di mettere un interruttore in cabina! :(

Se va fuori adattatività bisogna semplicemente aggiustare la mappa del gas poi il sistema deve funzionare tutto qui...

Link to post
Share on other sites

Ciao Signo,sei libero di esprimere la tua opinione,e concordo con te sul fatto della taratura della mappa..

Ma pero' come vedi il nostro amico da mesi sta impazzendo e spendendo soldi e nessuno riesce a risolvergli il problema.Quello dell'interruttore e' una soluzione rapida ed economica,poi giustamente io ti parlo di esperienza come marchio,non sono un impiantista e quindi magari possiamo capire insieme il perche' di queste anomalie di funzionamento. Guarda io per esperienza ho visto che facendo funzionare molto piu a lungo l'auto a benzina prima dell'insorgere di queste accensioni della spia avaria,la macchina non prsenta difetti. Ci deve essere un conflitto con l'impianto elettrico negli impianti omegas,perche nei Landi Fase2,dove nn ci sono tagli di cavi vari (sensore lambda ad esempio) l'impianto non da assolutamente problemi. Sugli omegas di secondo impianto e' un continuo spegnere spie. Poi vedo spesso che molti impiantisti collegano i cavi senza stagnare nulla,e questo nn aiuta certo il funzionmento ottimale. Noi ad esempio stiamo stagnando tutti i cavi lambda e bobina dove viene presa corrente x la centralina del gas e qualcosina si migliora.

Poi magari e solo un problema di mappa,le fase2 sono tarate da landi e sigillate antimanomissione,sono sperimentate in modo piu intensivo,loro su una mappa magari riescono a lavorarci per mesi,infatti vedo che sulle nostre macchine ogni tanto fanno richiami d'aggiornamento mappe per il gas..

Se ho detto qualche cavolata correggimi pure,ciao!

Link to post
Share on other sites
  • 2 weeks later...

Proprio oggi ho l'auto in officina per fare i dovuti controlli su suggerimento di Landi.... vi saprò aggiornare sulle novità...... poi magari riferirò al meccanico questo discorso dell'autoadattività, vediamo che mi dice....

Link to post
Share on other sites

Ciao Signo,sei libero di esprimere la tua opinione,e concordo con te sul fatto della taratura della mappa..

Ma pero' come vedi il nostro amico da mesi sta impazzendo e spendendo soldi e nessuno riesce a risolvergli il problema.Quello dell'interruttore e' una soluzione rapida ed economica,poi giustamente io ti parlo di esperienza come marchio,non sono un impiantista e quindi magari possiamo capire insieme il perche' di queste anomalie di funzionamento. Guarda io per esperienza ho visto che facendo funzionare molto piu a lungo l'auto a benzina prima dell'insorgere di queste accensioni della spia avaria,la macchina non prsenta difetti. Ci deve essere un conflitto con l'impianto elettrico negli impianti omegas,perche nei Landi Fase2,dove nn ci sono tagli di cavi vari (sensore lambda ad esempio) l'impianto non da assolutamente problemi. Sugli omegas di secondo impianto e' un continuo spegnere spie. Poi vedo spesso che molti impiantisti collegano i cavi senza stagnare nulla,e questo nn aiuta certo il funzionmento ottimale. Noi ad esempio stiamo stagnando tutti i cavi lambda e bobina dove viene presa corrente x la centralina del gas e qualcosina si migliora.

Poi magari e solo un problema di mappa,le fase2 sono tarate da landi e sigillate antimanomissione,sono sperimentate in modo piu intensivo,loro su una mappa magari riescono a lavorarci per mesi,infatti vedo che sulle nostre macchine ogni tanto fanno richiami d'aggiornamento mappe per il gas..

Se ho detto qualche cavolata correggimi pure,ciao!

Secondo me parlando da installatore e anche autoriparatore penso che il 90 % dei problemi è sulla mappa, spesso le mappe omegas già pronte non sono corrette, poi c'è da dire un'altra cosa, con l'usura di lavoro spesso gli iniettori Landi Med tendono a far ingrassare la mappa, evidentemente prendono dei laschi e qualcosa del genere, se te la cavi bene con il pc puoi correggere la mappa, io non ho problemi di spie su queste auto, altrimenti sarà sempre un continuo di spie e malfunzionamenti.

 

il discorso dei cavi vanno tassativamente stagnati e isolati con termorestringente, la lambda io non la collego di solito, perchè il cavetto aggiunto potrebbe dare luogo ad interferenze se dovesse passare ad esempio vicino a fonti di alta tensione, per vedere il segnale è sufficente collegarsi con lo scan tool quello che uso per vedere la carburazione.

 

Le mappe fase 2 blindate dovrebbero andare meglio, a patto che l'installazione dell'impianto sia esattamente da manuale, se dovessero avere dei problemi son dolori, perchè appunto sono blindate!

 

Ciao e buon lavoro... ;)

Link to post
Share on other sites

Allora, il meccanico ha trovato come immaginavo gli iniettori cosparsi di un bello strato di olio colloso...

Ha dato una prima pulizia agli iniettori (e infatti adesso il passaggio a GPL avviene subito) ma ho prenotato fra una settimana una pulizia totale dell'impianto partendo dal serbatoio, per poi andare al riduttore e tutti i tubi che stanno in mezzo, vediamo che ne caverò fuori ...

Link to post
Share on other sites

x R1((ky : quando riporti la macchina x la pulizia dell'impianto,se riesci fai montare gli iniettori in piedi invece che sdraiati,il problema della morchia oleosa dentro agli iniettori del gas dovrebbe risolversi xche' l'olio tende a nn fermarsi dentro all'iniettore ma esce via col gas! cosi ci hanno consigliato all'ultimo corso alla Landi Renzo.

Be' a patto che gia' nn li abbiano montati in piedi dall'origine <_<

 

 

x Signo: be' effettivamente nei fase 2 c'e' il suo cablaggio dedicato con tutte le spine gia' pronte,modificano solo il cablaggio della bobina e problemi nn ne abbiamo avuti nemmeno uno di spie,e ne abbiamo vendute un sacco di corsa d cosi impiantate. Per i problemi eventuali di mappe bisogna chiamare landi eventualmente e farsene fare una,ma x ora nn e' mai successo,ogni tanto le aggiornano loro coi richiami. Per adesso sembra funzionare la Fase2,vedremo! ciao!

Link to post
Share on other sites

Allora, il meccanico ha trovato come immaginavo gli iniettori cosparsi di un bello strato di olio colloso...

Ha dato una prima pulizia agli iniettori (e infatti adesso il passaggio a GPL avviene subito) ma ho prenotato fra una settimana una pulizia totale dell'impianto partendo dal serbatoio, per poi andare al riduttore e tutti i tubi che stanno in mezzo, vediamo che ne caverò fuori ...

Dove il gas è in fase liquida non ci sono problemi di sporco oleoso, quindi se il tuo problema è lo sporco oleoso non serve pulire ne serbatoio ne tubazioni, si parte dal riduttore, se questo è pieno di olio ti sporca gli iniettori.

 

Digli a chi ti fa il lavoro di controllare se il riduttore riscada bene, deve arrivare almeno a 70 gradi in strada andando forte, se non raggiunge questa temperatura è molto facile che rimanga dell'olio, il riduttore più è caldo e più scioglie lo sporco oleoso e lo fa andare fuori.

Link to post
Share on other sites
  • 3 weeks later...

Salve a tutti, sono nuovo del forum. Mi sono iscritto perchè qualcuno mi possa dare una mano su questo calvario che mi porto avanti da tempo.

 

Da giugno 2007 sono il possessore di una Opel Corsa 1.2 Cosmo gasata di fabbrica (dopo 5000 km, su suggerimento del concessionario) con un LandiRenzo Omegas. L'installazione dell'impianto è stata effettuata dall'officina Opel "zonale", in questo caso quella di Rovigo. Ora ho 68k km all'attivo.

 

Per i primi 2 anni l'auto a GPL si è dimostrata molto affidabile (tranne un iniettore saltato una settimana dopo l'installazione dell'impianto, sostituito in garanzia). L'autonomia a GPL è di circa 530 km, prestazioni come a benzina, tutto perfetto. Ho effettuato i normali tagliandi, sostituzione dei filtri e additivi come prescritto da mamma Opel.

 

Il terzo anno (questo) sta succedendo l'inverosimile.

Inizialmente l'auto ha iniziato saltuariamente (specialmente a temperature basse e con umidità/pioggia) a suonare il cicalino durante il passaggio di alimentazione da benzina a GPL, poi sempre più frequentemente. Ad un certo punto il cialino non suona neanche più, passa a GPL ma si accendono le spie di manutenzione del motore, il motore va a 3 cilindri, perde in compressione, la macchina non va quasi più avanti. Se giro a benzina continua a 3 (credo vada in protezione), sono costretto a spegnere e riaccendere l'auto. L'avvio successivo ha esito positivo fino ad un altro episodio, fino a che un po' alla volta, spegnimento\riaccensione dopo spegnimento\riaccensione l'auto non passa più a GPL con 4 cilindri, ma sempre con 3 (e nessun allarme).

 

Mi reco in officina Opel (altra filiale a me più comoda) e mi dice che sicuramente c'è un iniettore sporco. Prenoto quindi il lavaggio degli iniettori, nel frattempo vado a benzina per alcuni giorni. Il giorno della pulizia mi faccio accompagnare al lavoro e sono costretto a tornare in pulmann. Vabbè, pazienza, per una volta dico io....

 

L'officina mi pulisce gli iniettori, l'auto passa correttamente a GPL, pago 20 euro e sono contento.

 

2 mesi dopo si ripete lo stesso iter, prima cicalino, poi spie, poi si spegne il cilindro e progressivamente niente GPL. Vado di nuovo in officina, mi pulisce gli iniettori, l'auto passa correttamente a GPL, pago 20 euro e sono contento ma un po' preoccupato che si ripeta di nuovo. Mi dicono che è colpa del GPL sporco, che in Italia è scadente.

 

Dubbioso sulla bontà del GPL del mio distributore (ma che è sempre stato quello anche nei 2 anni antecedenti) decido di provare a cambiare pompa... ma...

 

2 mesi dopo si ricomincia.

 

Stufo della situazione vado da un'altra officina (non Opel) che tratta esclusivamente impianti Gas/Metano, sperando che sappia trovare il perchè di questi malfunzionamenti.... iniettori sporchi, colpa del GPL dice anche lui...

Prenoto il lavaggio, attendo una settimana che l'officina si liberi, nel frattempo vado a benzina macinando Km su Km. Mi puliscono gli iniettori, pago i 20 euro e comincio a temere di avere la nuvola di Fantozzi sopra...

 

1 mese e mezzo dopo dopo stessa storia, non ripeto di nuovo i disagi che ho avuto, ritorno dal gasatore e stavolta un iniettore è andato. Lo deve ordinare, nel frattempo per 2 settimane vado a benzina.

Sostituito l'iniettore, lo pago (circa 70-80 euro), cambio anche il filtro per scrupolo, l'auto funziona correttamente. Me ne vado sconsolato.

 

2 mesi dopo la tiritera ricomincia. Riporto l'auto, prenoto un altro lavaggio, pago, l'auto rifunziona, e mi faccio mettere dei filtri aggiuntivi sugli iniettori, sperando che qualcosa si risolva...

 

2 mesi dopo di nuovo. Mi rompo le scatole, ritorno dalla officina Opel. Stavolta mi propongono di cambiare tutti e 4 gli iniettori per tentare di risolvere il problema.

 

Vado una settimana a benzina, poi lascio l'auto. Pago i miei 270 euro sperando che gli iniettori nuovi cambino la situazione.

 

1 mese e mezzo dopo di nuovo....

 

Torno in officina Opel, il meccanico sconsolato mi dice che ne proviamo altri 4 in garanzia... avvia la procedura presso la Landi, vado 2 settimane a benzina. Mi telefona che gli iniettori sono arrivati, porto l'auto, me li sostituisce tutti e 4 gratuitamente (e ci mancherebbe).

 

Questo 2 mesi e mezzo fa.

 

Ora da qualche giorno l'auto ricomincia la solita storia. Prima cicalino, poi niente, poi a bassi giri l'auto va a 3.

 

Non potendo fermarmi ogni volta che succede ormai spengo e riaccendo l'auto in corsa... magari poi va con tutti e 4 i cilindri, magari no...

 

Il problema è quando succede di sera, non puoi spegnere l'auto altrimenti ti ammazzi e fai ammazzare gli altri, d'altro canto girare a 3 finchè non trovi una piazzola per spegnere l'auto è pericoloso comunque, specie quando parti da uno stop e si spegne un cilindro, attraversi una strada e si spegne un cilindro, entri in rampa d'accelerazione in superstrada e si spegne un cilindro, entrare in autostrada...

 

Tirando le somme in questo anno ho cambiato 9 iniettori, 5 distributori di GPL, svariati lavaggi, tanto tempo perso, soldi a vagonate, macinato tanti km a benzina e rischio ogni giorno di farmi tamponare, senza contare il fatto che ormai dell'auto non mi fido più e ho sempre paura che mi possa fare scherzi quando meno è opportuno. In autostrada ad esempio non ci vado, non me la sento di rischiare.

 

In pratica ho un'auto nuova non più in garanzia che finirò di pagare fra 2 anni, ed è un continuo problema....

 

Cosa posso fare? Può essere il serbatoio pieno di schifezze che continua a sporcare gli iniettori? Centralina da rimappare?

Non so più dove sbattere la testa, l'unica cosa che mi viene in mente è di spedire raccomandate a destra e a manca, temendo che non cambierà niente comunque....

 

Spero qualcuno mi possa aiutare....

 

PS: scusate se ho scritto in modo confuso, ma ho riassunto davvero tanto. Se dovessi scrivere dettagliatamente quello che ho passato quest'anno non basterebbe una giornata intera....

 

Ciao R1((ky, ti capisco al 200%!

 

Stessa auto, stesso impianto gpl, e problemi identici ai tuoi!!!!!

60.000km a gpl ed almeno 4 iniettori sostituiti, l'auto va bene per un pezzo poi piano piano a gpl minimo irregolare, avviamento a benzina a freddo con grossi borbottamenti del motore, spie di avaria accese e funzionamento a 3 cilindri fino al passaggio a gpl a 3 cilindri fin da subito, come accaduto oggi. Per la cronaca ho fatto il tagliando e sostituito il filtro gpl giusto una settimana fa, con pulizia del riduttore e controllo taratura.

Ah, ovviamente la spia di gas di scarico perennemente accesa!

 

proverò a scollegare il fusibile della gestione motore per un'oretta lasciando la macchina al riparo al caldo nel box sperando che l'iniettore problematico si scolli e poi vediamo. Ottimo invece il consiglio di mettere il rail iniettori in verticale. Settimana prox la porto in officina e chiederò spiegazioni di tutte queste rogne ad una settimana da un tagliando da 340€!

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...