Jump to content

Calvario con Opel Corsa D e LandiRenzo Omegas


Post consigliati

  • Risposte 285
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • 4 months later...

ciao a tutti,

ho un problema con la centralina della mia Seat altea xl 1.6 bifuel LR200100G24 616662000.

il problema è lo strattonamento quando commuta da benzina a gpl e lo spegnimento al minimo, praticamente al passaggio la macchina ha un vuoto notevole e si pianta spegnendosi il più delle volte. :wacko:

essendo la centralina montata dalla fabbrica, non permette nessun intervento, motivo per cui ho provato a fare la rimappatura con un cavo acquistato su ebay.

purtroppo qualcosa non ha funziona e al momento la centralina non risponde, i led commutatore sono spenti e l'impianto è senza vita.

il problema è stato in fase di passaggio nuovo firmware, al momento del passaggio (effettuato con lc02_programing) è comparsa la scritta "dowload error".

 

è mai capitato a qualcuno questo problema?

qual è il firmware corretto per questa centralina?

è possibile resettare in qualche modo la centralina?

 

 

Link to post
Share on other sites

Da informatico: quando un firmware nuovo in installazione dà errore ... Diviene inutilizzabile oggetto ... Il ripristino non esiste. Magari in casa madre è possibile... Te lo auguro ... Può capitar a chiunque purtroppo... Ti auguro di risolvere con meno soldi possibili...se anche fai un hard reset tipo cellulari , sempre casa madre dovrà fartelo immagino...a meno che nn smanetti su siti forum non in italiano ..se opel gira per i tedeschi...una volta ho scoperto avevo un difetto sul modem proprio su u sito tedesco e nn capisco scrivo tedesco...spesso son tradotti in inglese o si capisce qualcosa...prova sempre.

Link to post
Share on other sites

ciao a tutti,

ho un problema con la centralina della mia Seat altea xl 1.6 bifuel LR200100G24 616662000.

il problema è lo strattonamento quando commuta da benzina a gpl e lo spegnimento al minimo, praticamente al passaggio la macchina ha un vuoto notevole e si pianta spegnendosi il più delle volte. :wacko:

essendo la centralina montata dalla fabbrica, non permette nessun intervento, motivo per cui ho provato a fare la rimappatura con un cavo acquistato su ebay.

purtroppo qualcosa non ha funziona e al momento la centralina non risponde, i led commutatore sono spenti e l'impianto è senza vita.

il problema è stato in fase di passaggio nuovo firmware, al momento del passaggio (effettuato con lc02_programing) è comparsa la scritta "dowload error".

 

è mai capitato a qualcuno questo problema?

qual è il firmware corretto per questa centralina?

è possibile resettare in qualche modo la centralina?

Sbagliato argomento in cui postare? Che cosa ti fa pensare che fare una domanda come la tua, in un argomento in cui si parla di Opel Corsa con impianto after market, ti farà avere risposte sensate? :rolleyes:

Link to post
Share on other sites

 

ciao a tutti,

ho un problema con la centralina della mia Seat altea xl 1.6 bifuel LR200100G24 616662000.

il problema è lo strattonamento quando commuta da benzina a gpl e lo spegnimento al minimo, praticamente al passaggio la macchina ha un vuoto notevole e si pianta spegnendosi il più delle volte. :wacko:

essendo la centralina montata dalla fabbrica, non permette nessun intervento, motivo per cui ho provato a fare la rimappatura con un cavo acquistato su ebay.

purtroppo qualcosa non ha funziona e al momento la centralina non risponde, i led commutatore sono spenti e l'impianto è senza vita.

il problema è stato in fase di passaggio nuovo firmware, al momento del passaggio (effettuato con lc02_programing) è comparsa la scritta "dowload error".

 

è mai capitato a qualcuno questo problema?

qual è il firmware corretto per questa centralina?

è possibile resettare in qualche modo la centralina?

Sbagliato argomento in cui postare? Che cosa ti fa pensare che fare una domanda come la tua, in un argomento in cui si parla di Opel Corsa con impianto after market, ti farà avere risposte sensate? :rolleyes:

 

Esatto.

 

Si continua qui: https://it.motor1.com/forum/index.php?showtopic=50190&page=6&do=findComment&comment=888727

Link to post
Share on other sites
  • 4 weeks later...
  • 2 months later...
  • 2 months later...

Salve a tutti, anch'io Opel Corsa D 1.2 Z12XEP con impianto Landi e centralina Opel e iniettori verdi. 120'000 km.

Ormai per accendere l'auto impiego anche 5 tentativi e a freddo non va un gran che. 

Ho staccato e riattaccato la batteria per vedere se a benzina scompaiono tutti i sintomi: sembra esser così, anche se aspetto ancora qualche km per affermarlo con certezza.

Ho da poco sostituito il serbatoio GPL; viste le problematiche di tale impianto forse mi conveniva chiedere preventivi per una sostituzione totale.

A questo punto cosa mi consigliate di fare? In primis ho cercato di collegarmi alla centralina con cavo acquisto su ebay e diversi software scaricati dal web: da sempre errore, evidentemente è bloccata.

Link to post
Share on other sites

Di solito a 120mila km è tempo di sostituire gli iniettori, però siccome la centralina è Opel non vorrei prendere una cantonata.

Devi decidere tu: o spendi per farti fare una diagnosi Opel, oppure provi a sostituire da solo gli iniettori sperando che sia quello il problema.

Sostituire gli iniettori Landi Med è una operazione molto semplice.

Link to post
Share on other sites

Ciao betullo, grazie del tuo intervento. Ho constatato ancora difficoltà all avvio motore nonostante abbia staccato la batteria per qualche minuto. Riproverò a staccare la batteria per piu tempo per assicurarmi che il problema sia isolato all'impianto gpl. Gli iniettori saranno quantomeno da pulire, così come il riduttore. Mi sto già muovendo per una lavatrice a ultrasuoni. Altrimenti li sostituirò con gli iniettori arancioni ma devo rileggermi la discussione perché se ben ricordo non sono pienamente sostitutivi dei verdi.

Link to post
Share on other sites

Ciao betullo, grazie del tuo intervento. Ho constatato ancora difficoltà all avvio motore nonostante abbia staccato la batteria per qualche minuto. Riproverò a staccare la batteria per piu tempo per assicurarmi che il problema sia isolato all'impianto gpl. Gli iniettori saranno quantomeno da pulire, così come il riduttore. Mi sto già muovendo per una lavatrice a ultrasuoni. Altrimenti li sostituirò con gli iniettori arancioni ma devo rileggermi la discussione perché se ben ricordo non sono pienamente sostitutivi dei verdi.

 

Il 95% delle volte non serve a nulla lavarli in quanto è la molla che si fiacca e non chiude più bene come dovrebbe.

La pulizia serve solo se usi GPL sporco e/o un filtro inefficace non originale.

A 120mila km io li sostituirei direttamente e risparmierei i soldi della lavatrice ad ultrasuoni.

 

Io quando li sostituii sulla vecchia auto li presi di nuovo Verdi, non volevo rischiare e non c'era nemmeno motivo per prendermi il rischio. Nessun iniettore dura all'infinito.

Link to post
Share on other sites

C'era chi li apriva col dremel e poi gli stirava la molla ... per un po' funzionava poi era punto e a capo ... così come la pulizia

 

Secondo me è l'insieme ... si incrostano, la molla si snerva, si grippano un po' e non scorrono come prima ... comunque son da buttare

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...