Jump to content

Montare un relè sugli anabaglianti


ronnin

Post consigliati

Ciao ragazzi! :( Ormai lo sanno anche le pietre che io voglio montare un relè sugli anabaglianti, in questo post infatti vi chiedo una mano proprio per fare un montaggio senza fare danni :( A tal proposito vi pongo delle domande facendo una piccola premessa: La mia uno 45 non nasce con le h4 e nemmeno ci sono gli alloggi adatti sui fari, ma anni addietro il mio elettrauto le ha montate lo stesso ma senza il relè.....

 

1) Mi dicono che questo relè serve a non sovraccaricare il devioluci quando si accendono gli anabaglianti.... Ma per gli abbaglianti??? Si mette un'altro relè??? è lo stesso relè degli anabbaglianti???? Illuminatemi.....

 

2) Che tipo di collegamenti devo fare??? Sapete i colori dei fili devo tagliare??? E come collegarli????

 

Ogni domanda scaturisce paragrafi di risposte! :mellow: A I U T O!!!! Grazie a chi si prenderà la briga di darmi una mano in quest'altra impresa!

Link to comment
Share on other sites

  • Risposte 95
  • Created
  • Last Reply

Top Posters In This Topic

allora per montare le h4 nel faro con attacco r2 o prendi le h5 oppure compri gli adattatori....o se hai la possibilità prendi 2 fari già h4 come ho fatto io.

 

di relè ne servono 2 uno per gli anabbaglianti e uno per gli abbaglianti

 

i fili li intercetti nella treccia di cablaggio che passa nel vano motore a lato della batteria che va poi ad alimentari i fari...o anche in abitacolo.

 

chiedo ai colleghi Unisti di confermarmi i colori:

 

-Verde e Verde nero, Grigio e Grigio nero sono i 4 positivi che dalla scatola portafusibili vanno alle lampade dei fari, ma a te per comandare i relè ti basta anche solamente un verde e un grigio.

 

li devi comunque interrompere tutti e 4, quelli che vanno verso le lamdade vanno alle uscite 87 dei relè (i 2 grigi e i 2 verdi) con dei fusibili, quelli che provengono dall'abitacolo 2 li isoli e un grigio e un verde li metti ai 2 86 del relè, ovviamente il verde dove hai messo i verdi e il grigio dove hai messo i grigi; i 2 pin 85 li colleghi a massa e ai 2 30 ci fai pervenire un bel positivo, anche dalla batteria, con relativo fusibile!

Link to comment
Share on other sites

Non mi piace! :(

Premetto che piano piano mi sto chiarendo le idee ma sono ancora in alto mare per prendere coraggio per tagliare i cavi......

Vediamo di chiarirmi qualche dubbio....

Tu hai detto che questi fili sono 4 positivi, cioè:

1)Abbagliante SX

2)Anabbagliante SX

3)Abbagliante DX

4)anabbagliante DX

(per il momento ignoriamo a quale luce corrispondono i colori, ma ascolta quello che voglio dire....

 

- Se il verde è l'anabagliante SX il verde nero è per l'anabagliante DX?

- Così per il grigio e il grigio nero per gli abbaglianti????

(è tanto per capire il nesso.....)

 

Se così fosse ho capito perchè li devo tagliare e collegare la parte dei cavi che poi va ai fari all'87 di ogni relè (su uno gli abbaglianti sull'altro gli anabbaglianti)..... (sarebbe l'uscita che mi fa accendere i fari quando il relè è eccitato.....

 

Capisco anche perchè devo collegare un verde e un grigio proveniente dall'abitacolo all'86 dei due rispettivi relè (questo sarebbe il positivo che mi da il consenso ad accendere il relè, giusto?)

 

Per ovvie ragioni capisco perchè devo collegare a massa i due 85!

 

Non capisco due cose: se il 30 lo collego sulla batteria i fari si accenderanno sempre e questo non mi piace per niente.....

L'altra cosa che non mi è chiara è: Isolando il verde/nero e grigio/nero che vengono dall'abitacolo andrei ad escludere due fusibili che stanno nella scatola dei fusibili..... :mellow: non mi piace.... è troppo posticcia come cosa.... Ma possibile che non si possa fare di meglio in abitacolo? Poi quello che vorrei capire.... Esiste un modello di UNO che questi relè ce li ha di serie???? Proprio non è predisposta la macchina per mettere questi relè direttamente in scatola dei fusibili così come è per le trombe del calcson?

Link to comment
Share on other sites

Non mi piace! :(

Premetto che piano piano mi sto chiarendo le idee ma sono ancora in alto mare per prendere coraggio per tagliare i cavi......

Vediamo di chiarirmi qualche dubbio....

Tu hai detto che questi fili sono 4 positivi, cioè:

1)Abbagliante SX

2)Anabbagliante SX

3)Abbagliante DX

4)anabbagliante DX

(per il momento ignoriamo a quale luce corrispondono i colori, ma ascolta quello che voglio dire....

 

- Se il verde è l'anabagliante SX il verde nero è per l'anabagliante DX?

- Così per il grigio e il grigio nero per gli abbaglianti????

(è tanto per capire il nesso.....)

 

Se così fosse ho capito perchè li devo tagliare e collegare la parte dei cavi che poi va ai fari all'87 di ogni relè (su uno gli abbaglianti sull'altro gli anabbaglianti)..... (sarebbe l'uscita che mi fa accendere i fari quando il relè è eccitato.....

 

Capisco anche perchè devo collegare un verde e un grigio proveniente dall'abitacolo all'86 dei due rispettivi relè (questo sarebbe il positivo che mi da il consenso ad accendere il relè, giusto?)

 

Per ovvie ragioni capisco perchè devo collegare a massa i due 85!

 

Non capisco due cose: se il 30 lo collego sulla batteria i fari si accenderanno sempre e questo non mi piace per niente.....

L'altra cosa che non mi è chiara è: Isolando il verde/nero e grigio/nero che vengono dall'abitacolo andrei ad escludere due fusibili che stanno nella scatola dei fusibili..... :mellow: non mi piace.... è troppo posticcia come cosa.... Ma possibile che non si possa fare di meglio in abitacolo? Poi quello che vorrei capire.... Esiste un modello di UNO che questi relè ce li ha di serie???? Proprio non è predisposta la macchina per mettere questi relè direttamente in scatola dei fusibili così come è per le trombe del calcson?

assolutamente no, il +30 della batteria ti serve per avere la corrente più diretta possibile, la il relè si eccita solo quando gli arriva la corrente dal devioluci al filo verde (o grigio) e questa gli arriva solo col quadro acceso e col devio attivato!

 

ps: al più 30 gli puoi mettere pure un positivo sotto quadro, ma non cambia nulla

 

Ma possibile che non si possa fare di meglio in abitacolo? Poi quello che vorrei capire.... Esiste un modello di UNO che questi relè ce li ha di serie???? Proprio non è predisposta la macchina per mettere questi relè direttamente in scatola dei fusibili così come è per le trombe del calcson?

 

certo devi partire dal devio luci e mettere i relè prima dei fusibili, così sfrutti il rsto dell'impianto originale, copresi i 4 fusibili di serie!

 

dal devioluci però non ricordo se escono già 4 fili o solo 2!!!

Link to comment
Share on other sites

Aiutooooooooo :mellow: Mi rileggo con calma quanto mi hai già scritto, poi apro il cofano e mi rendo conto meglio...... :(

 

Non mi è chiaro però se esistono delle UNO che questi relè ce li hanno di serie!

 

le uno con le h4 credo che hanno i relè, ma forse mi sbaglio

Link to comment
Share on other sites

Ah siiiiii?????? Azzzzz

Amici con la uno S SX ecc... ecc.....

A I U T O!!!!!!! Non vi chiedo di smontare niente, vi chiedo solo di dirmi dove stanno i relè!!! Please! :)

non sò se però le h4 stavano già fin dall'89....

i miei fari vengono da una S del 90 e sono già h4, la mia base del 94 aveva invece ancora le r2....le turbo sono sicuro al 100% che hanno tutte le h4...

Link to comment
Share on other sites

Appena posso ti faccio uno schemino di come potresti risolvere senza modificare troppo l'impianto... l'unica cosa importante da aggiungere per ora a quello che ti hanno consigliato (alla fine il procedimento come ragionamento è giusto, infatti le luci a quadro spento non ti si accendono come detto da Punto GT, dato che un "comando" del relè non porta tensione a quadro spento) è che, dato che vuoi ovviamente mantenere i fusibili di serie per non fare una pataccata, NON collegare assolutamente il relè a valle dei fusibili, bensì a monte...

 

Mi spiego meglio: guardando su internet, ad esempio, escono fuori guide di dubbia qualità, dove si consiglia di tagliare il cavo fra devioluci e fusibili ed interporci qui il relè, alimentato le luci da una linea nuova presa direttamente dalla batteria...

 

L'errore importante qui è che il fusibile posto nella scatola va a proteggere il circuito attivatore del relè (operazione alquanto inutile, visto l'assorbimento ridicolo e l'assoluta non pericolosità del relè) invece di proteggere il circuito vero e proprio di alimentazione dei fari, ovvero quello con un passaggio di corrente di circa 15A totali, che rimarrebbe senza protezione "in balia" di guasti che potrebbero bruciare la batteria, rovinare il cablaggio ecc...

 

Quindi per chiarire le idee, se ho ben capito il tuo impianto come è messo per ora, dovresti stare in questa situazione:

 

Fonte di tensione (batteria diretta o altro) ---> devioluce --> fusibili ---> fari

 

Probabile però che il passaggio fusibili <-> devioluce sia invertito (a volte addirittura li invertono anche le case, proteggendo i relè al posto degli impianti... bah :)) il problema sta tutto nel capire questo, anche se dubito fortemente che abbiano unito le due linee (di solito, per sicurezza, le linee dei fari sono sempre "ad incrocio", ovvero anteriore dx con posteriore sx e viceversa, in modo da avere sempre almeno una linea funzionante in caso di guasti improvvisi)

 

Appena posso ti faccio uno schemino... intanto se riesci a controllare questo dettaglio (magari con un tester, basta controllare se la linea dei fusibili è sempre in tensione o sono interrotti dal devioluci) riusciamo almeno a fare una cosa più precisa ! :)

Link to comment
Share on other sites

Controllerò appena ho un secondo di tempo col tester questa cosa!

L'unica cosa che posso dirti al momento è che l'impianto originale degli anabbaglianti/abbaglianti NON è stato modificato, e che la macchina ha un fusibile per ogni anabbagliante ed un fusibile per ogni abbagliante, ognuno da 10A (se non ricordo male).....

La domanda che viene da pormi leggendo questo topic è: Se le UNO che hanno le H4 originali non hanno il relè, se ne potrà fare almeno?

Link to comment
Share on other sites

Controllerò appena ho un secondo di tempo col tester questa cosa!

L'unica cosa che posso dirti al momento è che l'impianto originale degli anabbaglianti/abbaglianti NON è stato modificato, e che la macchina ha un fusibile per ogni anabbagliante ed un fusibile per ogni abbagliante, ognuno da 10A (se non ricordo male).....

La domanda che viene da pormi leggendo questo topic è: Se le UNO che hanno le H4 originali non hanno il relè, se ne potrà fare almeno?

 

se ne potrà fare a meno, però con il montaggio del relè non solo preservi il devioluci da pericolosi surriscaldamenti (e di devioluci che prendono fuoco ne ho visti!!!!), ma soprattutto noterai un incremento di luminosità....

 

se hai tempo prova a collegare al volo un relè su un faro solo o magari a ponte sull'impianto originale e nota come varia la luce con e senza il relè...

 

tornando al discorso fusibili, nella mia spiegazione, molto blanda devo dire, ho però esplicitamente scritto di mettere dei fusibili sulle 4 uscite 87.....

 

perchè invece mi dici che non può sfruttare i 4 fusibili presenti nella scatola originale???

 

(di solito, per sicurezza, le linee dei fari sono sempre "ad incrocio", ovvero anteriore dx con posteriore sx e viceversa, in modo da avere sempre almeno una linea funzionante in caso di guasti improvvisi)

 

 

la linea ad incrocio è quella dei fanalini non quella di anabbaglianti e abbaglianti che dovrebbero avere 4 fusibili per conto loro....

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...