Jump to content

Opel Corsa D GPL


Post consigliati

grazie per questi ragguagli, li terrò in mente. Potresti per cortesia ridire che auto hai? grazie!!

 

Forse non l'avevo detto... :D

Fiat 500 1.2 8V (69cv), il solito fire "rivisto" con variatore di fase allo scarico

Link to post
Share on other sites
  • 2 months later...
  • Risposte 78
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 year later...
Ciao mutain, come procede con l'auto?

 

Salve a tutti...scusate se rispondo giusto con quei 2 anni di ritardo, ma in effetti sono stati tempi un po' impegnativi.

In ogni caso tornando a Opel Corsa D e GPL vi comunico che ho raggiunto i 225.000km

Ho fatto il tagliando l'altro giorno d è andato tutto bene.

Diciamo che dell'impianto originale non ho mai cambiato niente quindi probabilmente ho abbastanza culo :)

faccio sempre i 13-14km/l di GPL, e l'unica noia è che a volte a freddo la carburazione a benzina fa schifo, ma deve essere dovuto a qualche parametro della centralina che alla lunga si sballa, perchè se faccio 20-30km a benzina la situazione migliora, e torna perfetta se resetto la centralina staccando il cavo della batteria qualche minuto.

Per il resto sia a GPL sia a Benzina (avvio a parte) è tutto ok ;)

ormai punto ai 500.000km :D anche se tra 2 anni e mezzo dovrò cambiare la bombola del gpl, quindi a quel punto si vede come è messa la macchina, ma se va come ora me la tengo!

ciao a tutti!

Link to post
Share on other sites
Ciao anche io mi sono fidato della Corsa 1.2

però noi (la sig.ra) la usa prevalentemente in ciclo urbano

 

ed ad oggi ha 2500Km, tutto bene, ma beve come una spugna ...

 

combinato Benz+Gpl non supera i 10Km/l. :unsure:

 

Usandola io, ho notato una strana mappatura del motore (sia a Benz che GPL)

 

nei transitori di accellerazione arriva a 20lx100Km

 

poi in 5a ai 60Km/h si attesta intorno ai 5/6 lx100Km.

 

Allaro la tiro in seconda fino ai 60Km/h con motore in coppia poi gli metto la 5a :mellow:

 

Il motore va bene tra i 1000 e 2000giri,

 

poi si pianta, per sorpassare ti vuole la 3a marcia se no tira quasi indietro ....

 

se schiacci a fondo accelleratore,

 

allora si accorge che vuoi pestare .... e il tutto si rianima a funzionamento simile la Corsa C ...

 

Tu che impressioni hai?

 

grazie ciao

Roberto

Link to post
Share on other sites

Ciao a tutti sono un fiero possesore di una Corsa D GPL Tech ho percorso per adesso 50.000 km senza nessun problema, ovviamente l’auto non è scattante e non brilla in partenza ma è in linea con le mie aspettative, ho comprato un motore 1.2 a gpl Immagine inserita . Ho percorso una volta anche 510 km con un pieno di GPL in percorso extraurbano e superstrada. Non male direi Immagine inserita

Fatto il tagliando a 30.000 km da solo con cambio olio motore filtro olio e aria e candele. Sempre a 30.000 km ho fatto anche il tagliando dell’impianto GPL con sostituzione filtro in fase gassosa e anche il filtro dell’elettrovalvola (ovvero quello in fase liquida) quest’ultimo era sporchissimo.

Consiglio di sostituire il filtro dell'elettrovalvola ad ogni tagliando (non tutti i meccanici lo fanno)

Consiglio a tutti l’Opel Corsa GPL-TECH, non aspettatevi partenze scattanti però Immagine inserita

ciaoooo a tutti

Modificato da ibraccio
Link to post
Share on other sites

Ciao a tutti sono un fiero possesore di una Corsa D GPL Tech ho percorso per adesso 50.000 km senza nessun problema, ovviamente l’auto non è scattante e non brilla in partenza ma è in linea con le mie aspettative, ho comprato un motore 1.2 a gpl icon_wink.gif . Ho percorso una volta anche 510 km con un pieno di GPL in percorso extraurbano e superstrada. Non male direi icon_wink.gif

Fatto il tagliando a 30.000 km da solo con cambio olio motore filtro olio e aria e candele. Sempre a 30.000 km ho fatto anche il tagliando dell’impianto GPL con sostituzione filtro in fase gassosa e anche il filtro dell’elettrovalvola (ovvero quello in fase liquida) quest’ultimo era sporchissimo.

Consiglio di sostituire il filtro dell'elettrovalvola ad ogni tagliando (non tutti i meccanici lo fanno)

Consiglio a tutti l’Opel Corsa GPL-TECH, non aspettatevi partenze scattanti però icon_wink.gif

ciaoooo a tutti

Link to post
Share on other sites

Ciaooooo muntain!!!!! Meglio tardi che mai! Io con la mia non riesco a fare meglio dei 10-11 km/l con il gpl. Ora ho fatto 60.000 km e farò fare il controllo all'impianto. Tienici sempre informati grazie!

Link to post
Share on other sites
  • 2 weeks later...
Ciaooooo muntain!!!!! Meglio tardi che mai! Io con la mia non riesco a fare meglio dei 10-11 km/l con il gpl. Ora ho fatto 60.000 km e farò fare il controllo all'impianto. Tienici sempre informati grazie!

 

Anche io .... su percorso misto: 10-11Km/l.

Io ho l'impianto BRC seq., l'impianto và benissimo, non ti accorgi di averlo.

 

Quindi direi che è proprio l'auto che consuma come un 3000benzina.

Link to post
Share on other sites

Ciao a tutti

anch'io sono possessore di una corsa D 1.2 del 2007 a gpl landirenzo ad oggi ho percorso 96.000Km tutto è ok a parte qualche piccolo problema che ho risolto da me: falso contatto pettine con centralina gpl. Come manutenzione gpl, a parte il filtro ho eseguito a 80.000KM pulizia rail iniettori con WD40. Anche a me succede che al mattino a benzina borbotta un po, sicuramente è qualche parametro della centralina a benzina che si sballa.

Link to post
Share on other sites
  • 1 year later...

Ciao a tutti,

anche io sono possessore di OPEL Corsa 1.2 GPL-Tech 80 CV del 2009.

116.000km fatti con i soliti problemi del GPL [se vi avessi conosciuto prima avrei sicuramente penato di meno].

 

Fatto il tagliando a 30.000 km da solo con cambio olio motore filtro olio e aria e candele. Sempre a 30.000 km ho fatto anche il tagliando dell’impianto GPL con sostituzione filtro in fase gassosa e anche il filtro dell’elettrovalvola (ovvero quello in fase liquida) quest’ultimo era sporchissimo.
Consiglio di sostituire il filtro dell'elettrovalvola ad ogni tagliando (non tutti i meccanici lo fanno)

 

Potresti indicarmi dov'è nell'OPEL Corsa?

Io non l'ho mai sostituito e immagino sia sicuramente pieno di schifezze.

 

Ciao a tutti
Come manutenzione gpl, a parte il filtro ho eseguito a 80.000KM pulizia rail iniettori con WD40. Anche a me succede che al mattino a benzina borbotta un po, sicuramente è qualche parametro della centralina a benzina che si sballa.

 

Per pulizia iniettori con WD40 intendi la 'spruzzatina' tra filtro e rail? Oppure hai smontato uno per uno gli iniettori?

Per il borbottio mattutino leggevo che potrebbe essere causato da residui di GPL che il motore smaltisce nei primi giri di accensione.

Potresti provare a commutare a benzina poco prima di rientrare a casa.

 

Volevo chiedervi se qualcuno sa come disabilitare totalmente l'impianto.

Ultimamente sto andando solo a benzina, ma sento comunque il ticchettio degli iniettori.

Link to post
Share on other sites
  • 5 months later...

Scusate se mi intrometto anch'io ma ho letto le peripezie passate dall'amico Muntain e ho avuto la netta sensazione che raccontasse le stesse cose che sto patendo io ma andiamo con ordine:

 

Possiedo una Corsa D 1200  GPLTech (di fabbrica) del 2009 con impianto Landi.

Ora ho 180mila Km ma dai 150mila st soffrendo gli stessi problemi di Muntain.

 

Premetto subito che quando l'auto é calda va bene indifferentemente a benzina o a gas. I problemi ci sono solo da fredda:

 

L'auto spesso non parte al primo tentativo ma occorre fare un secondo tentativo.

Una volta avviata (parte a benzina) il minimo oscilla in modo irregolare e tende anche a spegnersi poi riaccelera da sola e continua a scoppiettare come se andasse a 2 o a 3.

 

Se anche tento di accelerare il motore non risponde e non sente l'acceleratore, anzi, pare si ingolfi e si spenga.

Insomma, devo attendere un paio di minuti che l'auto passi a gas per regolarizzarsi.

Infatti tutto questo continua sino che non passa a gpl dopo di che si regolarizza e va perfettamente.

 

Poi, quando l'auto é calda posso passare indifferentemente a benzina o gpl che non ci sono problemi ma sino a che non é calda non ne vuole sapere di andare a benzina.

 

In Opel hanno provato a leggere gli errori un paio di volte ma senza capire cosa fosse.

Mi hanno proposto le soluzioni più variegate (le stesse proposte a Muntatin) e cioé cambiare la centralina, cambiare gli iniettori, rimappare le centraline, ecc. ecc. al che non volendo fare da cavia (a loro vantaggio e a mie spese) mi sono limitato a dire "grazie ci penserò"...

 

L'unica cosa che mi hanno fatto é stato azzerare gli errori al che l'auto é andata bene per un paio di giorni salvo poi ripresentare il problema tanté che ormai ho imparato ad azzerarmenli da solo staccando la batteria per un paio di ore ed ottenedo lo stesso risultato.

 

Sono stato in un centro specializzato Landi dove tra l'altro, con l'occasione ho anche fatto sostituire gli iniettori gas che comunque erano da sostituire perché molto vecchi e molto sporchi, ma che non influivano sul malfunzionamento, anzi, andavano ancora bene.

Mi hanno verificato il funzionamento della centralina GPL, che comunque non aveva problemi, ma non mi hanno saputo dire nulla sulla parte centralina benzina.

 

Riepilogando:

 

Le candele sono nuove e del tipo consigliato, le bobine anche perché cambiate 20mila Km fa a causa della bruciatura di una delle 4.

Gli iniettori gas anche e il cablaggio é stato controllato.

Cosa può essere che causa malfunzionamento a benzina da freddo ?

 

Io sono giunto a pensare che possa essere qualche sonda che dialoga con la centralina benzina e che le dice se il motore é in temperatura o se sia freddo perché sappiamo che le auto odierne non hanno lo starter a mano perché é la centralina che arricchisce la miscela in fase di avviamento a freddo e che quindi questo funzionamento irregolare potrebbe dipendere da una sonda che dà una informazione errata.

 

Mi pare di aver letto che Muntain ha visto risolvere i suoi problemi dopo che gli hanno sostituito una sonda, ho capito bene ?

Sarebbe interessante capire quale e dove é situata perché magari me la cavo con poche decine di euro mentre se vado all'Opel finisce che gli lascio l'auto .........

 

Comunque tranquillizzo Muntain, non eri l'unico ad avere questi problemi ma aggiungo, possibile che nessuno sappia con esattezza quale sia la causa ?

 

E' ormai un anno che mi sono iscritto a vari forum e passo le notti a cercare tra i vari blog qualcuno che abbia avuto i miei stessi problemi e li abbia risolti senza fare un mutuo....

Spero di trovare qui la soluzione definitiva perché di Corsa ne ho già avuto 5 a partire dalla B. C D e Gpl tech e tutto sommato sono auto che vanno bene, ma questo problema mi sta dannando.......

Grazie

Link to post
Share on other sites

Anche a me ultimamente mi si accende al secondo tentativo.

Prima, nonostante tutti i problemi che ho passato, non era mai accaduto.

Premetto che sono passato da candele GM a NGK equivalenti da meno di 10.000km. Potrebbero essere quelle?

 

Ieri ho anche cambiato la batteria [perché la vecchia dopo 6 anni è morta], ma stamattina mi ha fatto lo stesso scherzo.

 

Aggiungo che il problema si manifesta solo dopo che l'auto è ferma da tanto tempo [mattina alle 08.00 come esco e sera alle 18.00 come rientro da lavoro]. Quando invece la macchina è calda nessun problema.

Link to post
Share on other sites

 

Aggiungo che il problema si manifesta solo dopo che l'auto è ferma da tanto tempo [mattina alle 08.00 come esco e sera alle 18.00 come rientro da lavoro]. Quando invece la macchina è calda nessun problema.

 

Non ho mai avuto il problema che tu (e gli altri) raccontate, però è un po' che bazzico su questo forum, e questi sintomi paiono quelli tipici di uno (o più) iniettore gpl che perde anche da chiuso (=spento), riempiendo il collettore di aspirazione di gas, con la conseguenza che dopo il primo avviamento dopo molte ore che l'auto è spenta, questa si ingolfa o non parte proprio, almeno fino a quando non ha espulso tutto il gas presente nel collettore.

Link to post
Share on other sites

 

 

Aggiungo che il problema si manifesta solo dopo che l'auto è ferma da tanto tempo [mattina alle 08.00 come esco e sera alle 18.00 come rientro da lavoro]. Quando invece la macchina è calda nessun problema.

 

Non ho mai avuto il problema che tu (e gli altri) raccontate, però è un po' che bazzico su questo forum, e questi sintomi paiono quelli tipici di uno (o più) iniettore gpl che perde anche da chiuso (=spento), riempiendo il collettore di aspirazione di gas, con la conseguenza che dopo il primo avviamento dopo molte ore che l'auto è spenta, questa si ingolfa o non parte proprio, almeno fino a quando non ha espulso tutto il gas presente nel collettore.

 

 

Esatto... La stessa cosa che ho sempre letto io, se non fosse che:

- il problema me lo dava anche andando per parecchio tempo a benzina

- ho cambiato l'intero rail da qualche mese

- anche facendo l'ultimo tratto a benzina [per far bruciare eventuali perdite di gas] il problema di ripresenta.

 

Dovrei fare la prova del palloncino per essere sicuro che siano gli iniettori nuovi...  <_<

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...