Jump to content

GPL - Vuoti in accellerazione


Post consigliati

Salve a tutti.

Ho realizzato circa tre mesi fà un impianto GPL (presso un impiantista della rete Landi Renzo) sulla mia Audi A3 1.6 benzina del 1999. Diciamo che in linea di massima sono abbastanza soddisfatto dell'impianto, anche se inizialmente mi ha dato qualche problema di minimo e di carburazione (ora risolti).

 

Adesso però mi succede una cosa un pò strana. Come dicevo in linea di massima và tutto bene, però a volte (senza una regola precisa) mentre sono in accellerazione sento come dei vuoti!!

In pratica mentre stò accellerando per una frazione di secondo sembra come se non arrivvasse Gpl, poi immediatamente riprende.

Ripeto non c'è una regola fissa, indifferentemente dai giri del motore, dalla marcia, ecc.

A volte per delle settimane và tutto bene, poi magari si ripresenta questo problemino per poi sparire di nuovo.

 

Ovviamente quando giro a benzina questo non succede.

Chiaramente se il problema dovesse presentarsi con più frequenza non esiterò a portarla dall'impiantista, però se qualcuno ha idea di cosa possa essere magari lo faccio sistemare subito.

 

Grazie.

 

Ciao.

Link to post
Share on other sites

Salve a tutti.

Ho realizzato circa tre mesi fà un impianto GPL (presso un impiantista della rete Landi Renzo) sulla mia Audi A3 1.6 benzina del 1999. Diciamo che in linea di massima sono abbastanza soddisfatto dell'impianto, anche se inizialmente mi ha dato qualche problema di minimo e di carburazione (ora risolti).

 

Adesso però mi succede una cosa un pò strana. Come dicevo in linea di massima và tutto bene, però a volte (senza una regola precisa) mentre sono in accellerazione sento come dei vuoti!!

In pratica mentre stò accellerando per una frazione di secondo sembra come se non arrivvasse Gpl, poi immediatamente riprende.

Ripeto non c'è una regola fissa, indifferentemente dai giri del motore, dalla marcia, ecc.

A volte per delle settimane và tutto bene, poi magari si ripresenta questo problemino per poi sparire di nuovo.

 

Ovviamente quando giro a benzina questo non succede.

Chiaramente se il problema dovesse presentarsi con più frequenza non esiterò a portarla dall'impiantista, però se qualcuno ha idea di cosa possa essere magari lo faccio sistemare subito.

 

Grazie.

 

Ciao.

 

 

Ciao,

 

io un idea ce l'ho: l'impianto non adeguato alla tua macchina, con iniettori spaventosamente lenti e non all'altezza delle prestazioni richieste. Tutto nella norma di ciò che hai acquistato, sia chiaro.

 

Corolla

Link to post
Share on other sites

Quindi secondo te (Corolla) dovrei far cambiare l'iniettore e montarne uno adeguato alla mia vettura??!!

 

Non credo tu debba cambiar nulla di ciò che hai installato (purtroppo per te).

 

Non è ciò che ho detto io.

Gli iniettori degli impianti Landi sono molto più lenti rispetto a quelli di altri impianti, oltre che più rumorosi, meno performanti, e più delicati.

 

Potresti provare a ottimizzar ulteriormente il funzionamento, tipo innalzar leggermente la pressione del riduttore e altre piccole rifiniture della mappa, concordandole con l'installatore, ma credo che il margine sarebbe minimo per la scarsa programmabilità del software di gestione AEB prima maniera, unitamente ai limiti dell'impianto stesso.

 

Portala comunque dall'installatore per una controllatina magari al tagliando dell'impianto.

Magari sbaglio io che pretendo troppo dagli impianti ma il tuo settaggio è da finire se manifesti questi problemi.

O devi aggiornare la centralina dell'impianto. Non saprei: è dal 2005 che ho messo una pietra tombale sopra ai Landi...

Ciao

Link to post
Share on other sites

Se Landi non riesce neanche ad alimentare un 1.6 aspirato da 100 CV di 15 anni fa o forse più (non ricordo di che anno fosse il progetto di quel motore, ma sicuramante ante 1995)

 

è prorio messa male

 

che modello di Landi hai?

Link to post
Share on other sites

Quindi secondo te (Corolla) dovrei far cambiare l'iniettore e montarne uno adeguato alla mia vettura??!!

 

Non credo tu debba cambiar nulla di ciò che hai installato (purtroppo per te).

 

Non è ciò che ho detto io.

Gli iniettori degli impianti Landi sono molto più lenti rispetto a quelli di altri impianti, oltre che più rumorosi, meno performanti, e più delicati.

 

Ciao Corolla, va bene che landi non è il top degli impianti, ma non è neanche così scarso come spesso sostieni. Nel caso specifico di rivo007 non si piò accusare la qualità dell'impianto, non è un 3000 ma un 1600 tranquillotto dove difficilmente ti accorgeresti della differenza tra il peggior gassoso (se ben istallato!) ed un vialle. Anche gli iniettori non è vero che sono così lenti e delicati, anzi, e l'elettronica AEB (di poprietà landi) non è così limitata come sostieni.

 

Rivo007 non preoccuparti che l'impianto è più che adeguato al tuo motore, io una mezza idea su quello che ti succede ce la ho: hai il rail posizionato davanti alla stecca dell'olio? Quanto sono lunghi i 4 tubetti degli iniettori?

Io avevo lo stesso problema con la golf ma molto più frequente, ora risolto al 90% con un aggiornamento della ecu gas, ora non lo fa praticamente più se non veramente di rado e solo se carico gpl "fiacco", per risolvere al 100% devo solo accorciare i tubetti e portarli almeno sotto i 20cm (attuali sono 25) ma devo attenedere che scada la garanzia dell'auto.

 

Ciao

Link to post
Share on other sites

Quindi secondo te (Corolla) dovrei far cambiare l'iniettore e montarne uno adeguato alla mia vettura??!!

 

Non credo tu debba cambiar nulla di ciò che hai installato (purtroppo per te).

 

Non è ciò che ho detto io.

Gli iniettori degli impianti Landi sono molto più lenti rispetto a quelli di altri impianti, oltre che più rumorosi, meno performanti, e più delicati.

 

Potresti provare a ottimizzar ulteriormente il funzionamento, tipo innalzar leggermente la pressione del riduttore e altre piccole rifiniture della mappa, concordandole con l'installatore, ma credo che il margine sarebbe minimo per la scarsa programmabilità del software di gestione AEB prima maniera, unitamente ai limiti dell'impianto stesso.

 

Portala comunque dall'installatore per una controllatina magari al tagliando dell'impianto.

Magari sbaglio io che pretendo troppo dagli impianti ma il tuo settaggio è da finire se manifesti questi problemi.

O devi aggiornare la centralina dell'impianto. Non saprei: è dal 2005 che ho messo una pietra tombale sopra ai Landi...

Ciao

 

 

io con la vecchia macchina montavo landi omegas....impianto perfetto mai un problema in 60000k poi venduta...filtro del gas mai sostituito :)

Link to post
Share on other sites

L'impianto che mi hanno montato è un impianto sequenziale Landi Omegas (almeno così mi pare) con bombola al posto della ruota di scorta di circa 36-37 litri, altri particolari tecnici non ve li sò dare.

 

Effettivamente ho i tubetti degli iniettori vicino alla stecca dell'olio, ma non li ho misurati.

 

Diciamo che l'idea che mi sono fatto io prima di sentire i vostri pareri era che potesse dipendere o dal Gpl (spesso cambia da distributore a distributore, nel senso che magari alcuni distributori hanno un Gpl più "scarso" cioè meno prestazionale) oppure dalle candele (sò che esistono quelle al platino, ideali per impianti a Gpl) o che possa dipendere dall'elettronica dell'impianto.

 

Effettivamente c'è da dire che la mia batteria è vicina al pensionamento (ha ormai 5 anni).

Funziona ancora benissimo perchè la macchina và in moto al primo colpo, però ho notato che hanno montato qualcosa proprio vicino alla batteria e magari mi è venuto il dubbio che possa dipendere da quello.

 

Comunque stiamo a vedere.

Se il problema si ripresenterà più spesso andrò certamente da un altro impiantista Landi, diverso da quello che me lo ha installato perchè per lui è tutto perfetto. (A volte non è tanto la marca dell'impianto ma la professionalità dell'impiantista)

 

Comunque grazie a tutti per i pareri e nel caso vi farò sapere come và.

 

Ciao.

Link to post
Share on other sites

Anche gli iniettori non è vero che sono così lenti e delicati, anzi, e l'elettronica AEB (di poprietà landi) non è così limitata come sostieni.

 

Rivo007 non preoccuparti che l'impianto è più che adeguato al tuo motore, io una mezza idea su quello che ti succede ce la ho: hai il rail posizionato davanti alla stecca dell'olio? Quanto sono lunghi i 4 tubetti degli iniettori?

Io avevo lo stesso problema con la golf ma molto più frequente, ora risolto al 90% con un aggiornamento della ecu gas, ora non lo fa praticamente più se non veramente di rado e solo se carico gpl "fiacco", per risolvere al 100% devo solo accorciare i tubetti e portarli almeno sotto i 20cm (attuali sono 25) ma devo attenedere che scada la garanzia dell'auto.

 

Ciao

 

 

Ciao Lars,

 

son d'accordo sul fatto che l'impianto possa essere adeguato alla macchina di Rivo007.

Non sono dello stesso parere su come è stato settato e su piccoli dettagli, elencati da Te sulla base della tua esperienza e facilmente risolvibili se l'installatore è uno a posto, mediante un settaggio fatto sulla base di giro con pc collegato alla macchina, come si deve fare sempre quando si installa un impianto e lo si deve provare e cucire sulla macchina.Piccoli errori questi che su un impianto così venduto e standardizzato, secondo me non sono all'altezza delle promesse fatte.

 

Quanto alla proprietà di AEB di Landi è cosa recente, ma nulla ha questo ha a che vedere con i software gestionali delle centraline elettroniche adottate sui landi Omegas fino ad ora ( prodotti AEB di fascia veramente bassa, che non riescono ad esenpio a dar iniettate pilotate di benzina come per altri impianti con elettronica AEB) con quelli adottati da altre case produttrici di impianti che si son rivolte con successo ad AEB fino all'acquisizione totale della ditta "ammazzamercato".

 

Per ciò che concerne gli iniettori, ribadisco che sono lenti (ci sono i keihin, i Valtek, i matrix, gli stessi iniettori del mio stefanelli, che gli fanno 10 a zero), delicati, rumorosi e sopratutto non revisionabili, cosa estremamente fastidiosa perchè quando partono, se partono ( e il forum è pieno di esperienze di questo tipo), ti costringono a spender cifre da capogiro.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...