Jump to content

Errore OBD P0420 e accensione MIL


RoyalHawk

Post consigliati

post-6775-1279269063_thumb.jpgHo montato da poco meno di un mese, sulla mia Jeep Grand Cherokee 4.7 V8 del 1999, un BRC Plug&Drive. Fino alla scorsa settimana è andato tutto bene, a parte consumi leggermente eccessivi, che l'impiantista ha detto dovrà sistemare appena l'impianto si sarà "assestato". La scorsa settimana , all'improvviso senza nessun segno di malfunzionamento evidente, si accende la spia motore. Il codice è P0420 "Catalyst System Efficiency Below Threshold (Bank 1)". Non mi sono preoccupato pù di tanto, pensando ad una "spuria". Ho resettato l'errore e via. Ieri, dopo altri 200 Km, stesso problema. Da ciò che ho letto, i problemi potrebbero essere:

 

1) CAT guasto

2) Sensori O2

3) Anticipo accensione con ritardo eccessivo

4) Infiltrazioni d'aria nel collettore di aspirazione o nello scarico

 

Premetto che:

1) Il CAT (Magnaflow metallico Hi-perf) ha non più di 20000 km.

2) Ho un filtro aria semi-sportivo (Red Inox air filter nel portafiltro originale)

3) A benzina mai avuto errori

4) Il motore gira tondo e pulito

 

Avevo fatto delle acquisizioni con SW OBD e le sonde lavorano bene. Avevo notato solo una carburazione un pò ricca in accelerazione. Questi i risultati:

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...