Jump to content

Hyundai Santa Fe 2.4 e 2.7


Post consigliati

calma...io dicevo provare all'inizio. e poi da 12 a 15 cambia poco...

 

c'e' la possibilita' di escluderlo in certe condizioni se si verificassero dei problemi, certo l'ideale e' averlo sempre in funzione per avere i minori consumi e i massimi benefici.

 

Una cosa tipica che si sente dire e' che al minimo potrebbe provocare un'altalena dei giri ed un'instabilita'.

ma l'importante e' primaditutto eseguire un'autotaratura immediatamente, anche in caso di fenomeni strani, e poi fare le verifiche, senza l'autotaratura nulla e' affidabile. L'autotaratura dell'ultima versione del software e del firmware della centralina omegas prevede anche il minimo (e 3000 giri), nel mio caso, invece, l'anticipo non faceva altro che aumentare i giri al minimo, che per altro diventava SELVAGGIO :P ..... non c'erano condizionatori-lunotti-abbaglianti-servosterzi che lo infastidissero, e chi ha il metano sa cosa intendo... e riportarlo alla ragione (750-800 giri) e' stato un gioco da ragazzi (per me), e' bastato smanettare colla mappa.

 

colla mappa si ottiene tutto, basta saperla usare... e BISOGNA usarla !

 

in ogni caso per regolare il minimo MAI agire sulla vite della valvola a farfalla....

 

Certo anche 10:1 non e' che sia altissimo, oggigiorno si arriva tranq a 10,5 a 1, ma indubbiamente 15° potrebbero bastare.

 

A te le prove.

 

ciao

Link to post
Share on other sites
  • 2 weeks later...
  • Risposte 68
  • Created
  • Last Reply

Top Posters In This Topic

Aggiornamento!

 

Sabato montato da installatore variatore Aeb Cod. AEB511N (Spider). :rolleyes:

Devo dire che è stato onesto. Aveva promesso che se io avessi trovato anche in seguito il variatore lui me l'avrebbe montato. E così ha fatto, senza battere ciglio e...inaspettatamente senza alcun costo aggiuntivo né manodopera (un'oretta e mezza, due).

Gradi di anticipo settati 15, dietro mia insistenza (altrimenti forse lo avrebbe lasciato a 12), semplicemente spostando opportunamente i microinterruttori sulla parte inferiore del variatore.

Mi ha detto di aver fatto in modo che il vario per ora sia inserito solo in acceleraz e disinserito in deceleraz e al minimo.

Qui non ho insistito con l'intenzione di vedere come va così per poi eventualm intervenire in seguito: d'altronde è in acceleraz che serve l'anticipo, per migliorare prestazioni, consumi ed evitare ritorni di fiamma.

 

Impressioni:

il variatore C'E'...e si sente! Non saprei quantificare, ma a occhio (anzi..a piede!) la differenza è avvertibile, eccome, sia in cavalli (la perdita rispetto a benzina mi pare minima) sia in coppia, con ottimo tiraggio soprattutto ai bassi regimi e buona ripresa quando affondo sul pedale e sento intervenire il cambio automatico. Anche in quarta in allungo (cioè anche sopra i 3000 giri) va decisamente meglio.

 

Per i consumi vedremo poi: provvederò a fare i calcoli con tutti i dati raccolti (prima e dopo la cura) e poi li posterò.

 

Intenzioni:

Smanettare con la mappa mediante il computer (con le dovute cautele, s'intende, ma con molta voglia di apprendere). Innanzitutto dove trovare innanzitutto il software (come?), anche se penso la parte più difficile sia trovare l'interfaccia seriale per collegare il vario al pc (sul manuale d'istruzioni parla anche di una chiave hardware da collegare alla parallela del pc?!?!). Qualcuno ha suggerimenti e consigli?

 

Domande:

1) Autotaratura: la taratura serve per verificare e tarare il punto di intervento (agendo sul registro intervento anticipo finché con la vettura al minimo e a gas il led rosso sul vario non si spegne). Può essere che non sia stato collegato? Ho visto (dopo!) dal libretto che presenta il collegam del vario al potenziometro a farfalla quasi come "un'opzione" non necessaria.

Vorrei verificare personalmente la taratura e controllare che sia stato collegato il vario alla valvola a farfalla. Come?

 

2) Mi si scusi l'ignoranza, ma come interagisce la valvola a farfalla con l'impianto e col variatore?

 

3) Ok, a me le prove ma...come? Chi mi dà una mano a trovare il necessario per "giochicchiare" con la mappa? :lol: Sia chiaro che on intendo fare danni , ma solo capirne sempre di più, ome dice Mystr "con la mappa si ottiene tutto, basta saperla usare...e BISOGNA usarla!". :lol:

Link to post
Share on other sites
Guest mystr

Congratulazioni.

Ma non va a + di 15 il variatore? il collegamento alla farfalla serve per impostare la posizione on off del variatore. Il mio consiglio e' di lasciarlo acceso sempre. si risparmi di piu'.

 

L'interfaccia e' una cavolata, ce n'e' un universale da 18€ ,per il resto leggi i topic appositi, no problem.

 

La procedura giusta e' una volta settato il variatore e scaldato a dovere il motore, fermarsi ed effettuare una nuova autotaratura. Dopo aver salvato la mappa, si puo' cominciare a smanettare.

 

e' molto probabile che dovrai smanettare per ridurre il minimo, all'inizio, poi potrai ridurre un po in accelerazione e cosi' via.

 

Alla fine cosumerai un buon 20% in meno di adesso e scusa se e' poco...

 

Metti la tua vettura in firma, che cosi' altri utenti di rassicurano/esaltano.

 

dove ce le avevi le bombole?

 

ciao

Link to post
Share on other sites

Grazie per l'indicaz Dbev: appena ho un po' di tempo "studio" e mi vado a leggere tutto sul tuning (ahem...sorry, ora ho capito che quello è il thread sulla regolazione).

 

Per Mystr

Il variatore in oggetto oltre i 15 non credo vada, se non (forse) riprogrammandolo (ammesso si possa fare) o smanettando col sw. Sul manuale indica nello schema per la programmazione dei microinterruttori 4 posizioni soltanto, ovvero 6-9-12-15 gradi di anticipo. D'altronde lo stesso tecnico Aeb via email mi aveva detto che si possono settare da 6 a 15 gradi.

 

Rieffettuare l'autotaratura vuol dire - come indicato nel manuale - verificare di nuovo il punto di intervento agendo col cacciavite sul registro intervento anticipo alla base del variatore finché con la vettura a gas al minimo il led rosso sul variatore non si spegne? O invece, come credo di aver capito, per autotaratura intendi smanettare con il computer abbassando progressivamente il minimo? Quindi per effettuare questa operazione dovrò settare col sw il variatore perché sia sempre inserito, va da sé.

 

Mi resta il dubbio sul come verificare il collegamento del vario al potenziometro farfalla. Vedrò.

 

Per le bombole, vedi firma...va bene così? :P Ben felice se qualcuno trova spunti! ;)

Link to post
Share on other sites
  • 1 year later...

Cari tutti del forum,

dopo una prolungata assenza causa lavoro oberante e mancanza perenne di tempo (seguo le vostre interessantissime discussioni di quando in quando, ma non essendo esperto come gli assidui guru del forum non mi azzardo a dire la mia), mi rifaccio vivo, a beneficio di tutti e in particolare di quanti fossero ancora “invaghiti” dall’idea di metanizzare una vettura come la mia, con l’aggiornamento sulla mia vicenda e la segnalazione di alcuni problemi verificatisi in oltre un anno e mezzo di funzionamento a metano alla mia Hyundai Santa Fe 2.7 del 2003 con impianto Landirenzo installato il febbraio 2006 (ricordo trattasi di impianto a metano a iniezione sequenziale Omegas Landirenzo, comprensivo di variatore d'anticipo AEB SPIDER cod.511N).

 

Ora l’auto ha circa 60.000 km all'attivo, di cui ormai quasi 40.000 fatti successivamente all'installazione dell'impianto...ma come leggerete purtroppo non tutti e non sempre a benzina!

 

Piccola premessa: confesso che la vicenda, i problemi, le lungaggini e il senso di impotenza sulla mancata risoluzione delle magagne, mi stanno piuttosto scoraggiando sulla bontà dell’idea installazione di un impianto a metano con spirito insieme “risparmioso ed ecologista”. Infatti nel mio caso il risparmio e il vantaggio economico se ne stanno lentamente andando a farsi benedire (visto che sono costretto ad andare a benzina quasi sempre) e quindi anche l’utilità ambientale viene meno, di conseguenza. Faccio notare inoltre che finora l’impianto è in garanzia (due anni), ma se avessi dovuto mettere mano al portafoglio il conto economico si sarebbe notevolmente aggravato per i tanti interventi operati dal mio installatore (un deluso della scarsa presenza dell’assistenza Landi, tentanto di passare al Brc e che io continuo a considerare in gamba per abilità, scrupolosità, perizia e onestà). Ora dico e mi chiedo: quando la garanzia sarà scaduta, se l’andazzo dovesse essere lo stesso, non mi converrebbe togliere l’impianto e riconvertirla a benzina?

Scusate sfogo e provocazione, passo ai fatti.

 

Il primo periodo di funzionamento è stato davvero soddisfacente, e si riusciva a viaggiare, anche grazie al variatore di anticipo installato, quasi esclusivamente a metano con prestazioni e consumi ottimi (che stimo del 60-70% rispetto alla benzina...un sogno troppo bello per durare). All’incirca con l’arrivo dei primi grandi caldi del 2006 (quindi più o meno a giugno-luglio dell’anno scorso) l’impianto ha incominciato a dare problemi (tuttora parzialmente irrisolti e mai esattamente identificati). In momenti diversi senza preavviso, e in particolare a velocità medio-alte schiacciando il pedale del gas per accelerare e/o scalare marcia (con il cambio automatico), capita che l'impianto effettui il retropassaggio a benzina, dando l'allarme di serbatoio vuoto anche quando non è così. In queste circostanze è addirittura inutile provare a effettuare manualmente il passaggio a metano sul commutatore, ma bisogna fermarsi completamente, spegnere l'auto del tutto, attendere qualche secondo e riavviarla, perché l’impianto a metano riprenda a funzionare. Potete immaginare quale dispendio di tempo e fastidio mi abbia arrecato l’anno scorso questo problema, a volte veramente molto frequente anche in successione ripetuta dopo brevi tratti, vanificando ogni sforzo di inserire nuovamente l’impianto a metano.

Ignoro se questo problema, che ipotizzo possa essere collegato in qualche modo a un calo di pressione improvviso nel momento in cui si chiede maggiore erogazione all'impianto, sia in qualche modo anche influenzato dalle alte temperature estive in cui è più assiduo. E mi pare inoltre che la cosa sia ancora più frequente se contemporaneamente l'impianto di condizionamento e/o il lettore cd dell’auto sono in funzione (ma sottolineo che il problema si è verificato - ma più discontinuamente - pure in condizioni climatiche “più normali”).

 

Tra l'altro anche il segnalatore di pieno con i led non ha quasi mai funzionato a dovere (segnala spesso pieno, con i 4 led verdi accessi, fino a poco prima di entrare in riserva).

 

Non so dire se la presunta equazione “caldo torrido e temperatura molto elevata” = “malfunzionamento dell’impianto” sia solo una mia impressione, la causa o piuttosto (più verosimilmente) semplicemente una concausa o un cofattore che aumenta la probabilità del verificarsi dell’inconveniente sopra descritto. Lo stesso dicasi per condizionatore attivato a regime elevato di funzionamento e lettore cd.

 

Il mio installatore inizialmente ha provato a spostare in posizioni diverse la centralina dell’impianto all’interno del cofano, pensando che il problema potesse derivare da un’influenza su questa delle alte temperature del motore e/o dell’impianto di aria condizionata.

Poi, con l’arrivo dell’autunno il problema si è ridotto ed è quasi sparito e confesso (mea culpa) che non ho per il momento dato peso alla cosa, in quanto l’unica alternativa a quel punto rimasta era una fastidiosa procedura di ricovero presso la casa madre in Emilia Romagna. Insomma per ora resta in sospeso, anche se quest’ultima estate si è verificato solo un paio di volte...ma anche perché la sua parziale latitanza è stato compensata da un’altro nuovo problemone a cui fra poco arriveremo (non ci facciamo mancare niente!).

 

A fine marzo inizio aprile 2007 ecco la novità: accensione della spia del check dei gas di scarico sul cruscotto della vettura con contemporaneo andamento “saltellante” del motore (i primi tempi appena avvertibile come una leggera vibrazione, poi col passare dei giorni sempre più consistente tanto da far sembrare il motore “frenato” o “soffocato”) ed eventuale finale passaggio a benzina inspiegabile durante il normale funzionamento. Per riprendere, anche a benzina, senza avvertire il fastidioso “saltellamento” spesso si rendeva necessario spegnere il motore del tutto e riavviarlo: solo a questo punto la vettura era in grado di funzionare, ma solo a benzina, senza manifestare problemi (ma sempre con la spia accesa). Dopo nuovi esami da parte dell’installatore, il problema è risultato essere a carico appunto di uno o più iniettori di metano (la diagnostica dava errore lì). Quindi, visto che una prima ritaratura non aveva dato i risultati sperati, si è provveduto all’ordine e alla sostituzione degli stessi (ancora in garanzia, per mia fortuna, ma comunque sospirati e attesi per oltre due settimane). L’installatore mi ha confidato che gli iniettori dell’impianto Landi avrebbero già in diversi casi manifestato malfunzionamenti dando problemi ai suoi clienti e a quelli di diversi altri suoi colleghi installatori (incoraggiante!), costringendo alla sostituzione.

Cmq a sostituzione effettuata, l’auto andava perfettamente...almeno così speravo!

 

Mi illudevo a questo punto di avere risolto tutto (pur con l’incognita attesa di vedere se il problema dell’anno prima si sarebbe nuovamente verificato), quando 2 o 3 settimane dopo ho avuto una nuova spiacevole sorpresa: come sopra di nuovo accensione della spia del check dei gas di scarico della vettura, andamento “saltellante” e soffocato del motore (come quando non tiene il minimo) e finale passaggio a benzina durante il normale funzionamento. La nuova diagnostica effettuata dall’installatore prima dell’estate stavolta però ha dato errore agli iniettori BENZINA (non metano). Ora la maledetta spia di cui sopra si accende sempre quando vado a metano (e qualche volta perfino a benzina, anche se con minore frequenza).

L’impianto a metano quindi è inutilizzabile. Pare riesca a funzionare (qualche volta) soltanto a regimi medio alti del motore (al di sopra dei 2000-2500 giri almeno; al di sotto si spegne inesorabilmente), pur con quella fastidiosa sensazione sempre presente di vibrazione nel motore: insomma, si va (qualche votla) praticamente solo in autostrada, e solo a velocità spedita se non ci sono code e/o rallentamenti!!!

 

Quindi dopo un consulto con i colleghi di zona l’installatore ha detto è meglio effettuare il ricovero presso la Landi nella speranza (non garantita!) di capire cosa fosse. Questo prima dell’estate. Sono ancora in attesa di una convocazione da parte della casa madre.

 

Nel frattempo (visto che l’installatore mi ha messo la pulce nell’orecchio suggerendo che gli iniettori metano utilizzano i parametri di quelli benzina per funzionare, quindi se questi hanno problemi, anche quelli potrebbero di conseguenza averne) per non lasciare nulla al caso ho chiesto in questi giorni un nuovo appuntamento per una diagnostica e un check dell’elettronica (premetto che il tagliando “regolare” Hyundai con controlli di routine è stato fatto circa a giugno-luglio e non dava problemi particolari). Vi lascio immaginare le espressioni dubbiose e i commenti prevenuti dell’assistenza Hyundai quando hanno saputo l’esistenza dell’impianto a metano sull’auto, preannunciandomi essere problema non da poco identificare l’origine (impianto metano o motore benzina?) di un tale problema.

 

Insomma, inutile dire che son un tantino scoraggiato dalla vicenda, avendo investito e speso denaro - come molti qui - nel prodotto Landirenzo, per evidenti e ovvi motivi sopra citati di risparmio e spirito ambientalista, per poi essere costretto per mesi (nonché per tutte le vacanze estive) a girare a benzina, con notevole aggravio di spesa non previsto (senza parlare del terrore che mi sta assalendo in prospettiva di eventuali interventi futuri...).

Provo una certa delusione sia per il prodotto che per l’assistenza. Mi spiacerebbe davvero ricredermi sul metano in genere.

 

Scusate anche lo sfogo, ma questo e quanto. Vi terrò aggiornati scrupolosamente, sperando di evitare ad altri gli stessi problemi.

 

Ovviamente chi volesse intervenire/commentare o dare suggerimenti /indicazioni, è il benvenuto. Ormai dispero che qualcuno possa avere - come deus ex machina - una reale soluzione per me.

 

Un saluto a tutti..peccato però..era davvero così bello girare in auto in mezzo alla natura e sapere che “quasi” non stai inquinando!

Link to post
Share on other sites

Ciao,

un saluto particolare, e e e.....

Se si accende la spia di avaria motore, dovresti dire se lampeggiante o fissa, differenza non piccola?

Quando vai dall'installatore dovresti controllare l'errore presente in centralina benzina, o gli errori, perchè detta così è troppo generica.

Controllare se gli errori sono più di uno, te li segni che andiamo ad analizzare perchè l'auto ha questo problema.

L'errore presente in centralina gas sugli iniettori benzina non è da tenere in considerazione, non è veritiero, meglio sbaglia sempre, se in centralina benzina invece hai l'errore iniettori benzina, dipende dal codice/i presente/i.

Ciao

Link to post
Share on other sites

Ciao,

un saluto particolare, e e e.....

Se si accende la spia di avaria motore, dovresti dire se lampeggiante o fissa, differenza non piccola?

Quando vai dall'installatore dovresti controllare l'errore presente in centralina benzina, o gli errori, perchè detta così è troppo generica.

Controllare se gli errori sono più di uno, te li segni che andiamo ad analizzare perchè l'auto ha questo problema.

L'errore presente in centralina gas sugli iniettori benzina non è da tenere in considerazione, non è veritiero, meglio sbaglia sempre, se in centralina benzina invece hai l'errore iniettori benzina, dipende dal codice/i presente/i.

Ciao

 

Ciao Kri, e grazie della risposta.

Per punti:

- La spia di avaria dei gas di scarico si accende FISSA ogniqualvolta insorgono i problemi. A volte, spento il motore, al successivo riavvio è spenta (purché non si vada a metano, nel qual caso in pochi secondi si verifica nuovamente il fenomeno). Ultimamente e più spesso, rimane invece accesa per diverso tempo anche nelle successive ripartenze del motore, anche a freddo e pure andando solo a benzina.

- L'errore segnalato dalla diagnostica dell'installatore sul funzionamento degli iniettori (sia quelli a metano della prima volta poi sostituiti, sia ora quelli a benzina) mi sembrava generico (guardavo anch'io il suo portatile): semplicemente mi pare di ricordare che non rientrasse il funzionamento nei parametri previsti.

- No, non risultavano altri errori mi pare (ora richiamo e chiedo per sicurezza).

- L'errore presente in centralina gas sugli iniettori benzina non è da tenere in considerazione non è veritiero dici?...Eppure l'installatore (pur senza dare la colpa assolutamente all'impianto benzina) mi spiegava che la centralina metano calcola i parametri di funzionam per gli iniettori metano partendo come punto di riferimento dal funzionamento a benzina. Se l'errore fosse della centralina benzina me lo può dire solo l'assistenza Hyundai, sbaglio?

 

P.S. Dimenticavo: quest'estate mi è pure successo (in un pomeriggio torrido con vento bollente) che la spia di segnalazione metano/benzina SPARISSE del tutto (morta, per qualche ora), senza alcun segno di vita da parte dell'impianto. Rendendo impossibile qualsiasi passaggio.

Link to post
Share on other sites
  • 6 months later...

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...