Jump to content

Sostituzione riduttore impianto AG SGI prima serie


Post consigliati

Salve a tutti,

sulla mia Accord con impianto AG sequenziale prima serie, ho recentemente avuto dei problemi.

La macchina quando passavo a gas in pratica non andava più, se acceleravo non andava e si spegneva.

L'anno scorso ero stato da un meccanico qui in inghilterra (dove attualmente vivo) che mi disse che secondo lui il riduttore stava partendo, visto che la pressione sembrava cambiare senza motivo. (Ma forse è solo il sensore di pressione?). Però l'auto ancora andava così non ho toccato niente.

Quindi ultimamente dopo che l'auto ha smesso di funzionare a gas, per un paio di mesi ho girato a gas poi oggi per curiosità ho fatto un salto dal meccanico di cui sopra per chiedere quando costerebbe cambiare un riduttore.. per curiosità perchè non sono neanche sicuro che sia necessario cambiarlo, magari revisionarlo si.. che so..

 

Comunque per tagliare corto mi hanno chiesto un botto di soldi, 250 sterline per il riduttore "AG" e poi un altro 100/150 sterline per il montaggio.. quindi diciamo un totale di circa 400 Euro.

La mia domanda è, fa differenza quale riduttore monto? Questo qui che sta su Ebay per 60 sterline non andrebbe bene lo stesso per un'auto con 138CV come la mia Accord?

Link a Ebay

 

Il mio riduttore credo abbia fatto in totale circa 70mila km a gas, quanto durano di solito?

 

Per una precisa legge di Murphy oggi l'auto mentre ero dal meccanico a mostrare il problema ha deciso di riprendere a funzionare a gas, ma non so per quanto durerà :ph34r: . A gas, in accelerazione si sente un muggito rauco che credo provenga dal proprio dal riduttore.

 

Grazie se mi potete rispondere :D

 

Slau

Link to post
Share on other sites

Salve a tutti,

sulla mia Accord con impianto AG sequenziale prima serie, ho recentemente avuto dei problemi.

La macchina quando passavo a gas in pratica non andava più, se acceleravo non andava e si spegneva.

L'anno scorso ero stato da un meccanico qui in inghilterra (dove attualmente vivo) che mi disse che secondo lui il riduttore stava partendo, visto che la pressione sembrava cambiare senza motivo. (Ma forse è solo il sensore di pressione?). Però l'auto ancora andava così non ho toccato niente.

Quindi ultimamente dopo che l'auto ha smesso di funzionare a gas, per un paio di mesi ho girato a gas poi oggi per curiosità ho fatto un salto dal meccanico di cui sopra per chiedere quando costerebbe cambiare un riduttore.. per curiosità perchè non sono neanche sicuro che sia necessario cambiarlo, magari revisionarlo si.. che so..

 

Comunque per tagliare corto mi hanno chiesto un botto di soldi, 250 sterline per il riduttore "AG" e poi un altro 100/150 sterline per il montaggio.. quindi diciamo un totale di circa 400 Euro.

La mia domanda è, fa differenza quale riduttore monto? Questo qui che sta su Ebay per 60 sterline non andrebbe bene lo stesso per un'auto con 138CV come la mia Accord?

Link a Ebay

 

Il mio riduttore credo abbia fatto in totale circa 70mila km a gas, quanto durano di solito?

 

Per una precisa legge di Murphy oggi l'auto mentre ero dal meccanico a mostrare il problema ha deciso di riprendere a funzionare a gas, ma non so per quanto durerà :huh: . A gas, in accelerazione si sente un muggito rauco che credo provenga dal proprio dal riduttore.

 

Grazie se mi potete rispondere :)

 

Slau

 

La norma non lo permetterebbe mentre la tecnica...forse si

Sul riduttore AG trovi instalato ache il sensore di pressione (se non ricordo male) per cui se è così puoi solo montare un riduttore AG

Se invece hai installato solo il sensore di temperatura allora lo puoi sostituire con un altro riduttore egualmente performante facendo attenzione alla compatibiltà elettrica del sensore

 

Ciao

Link to post
Share on other sites

 

La norma non lo permetterebbe mentre la tecnica...forse si

Sul riduttore AG trovi instalato ache il sensore di pressione (se non ricordo male) per cui se è così puoi solo montare un riduttore AG

Se invece hai installato solo il sensore di temperatura allora lo puoi sostituire con un altro riduttore egualmente performante facendo attenzione alla compatibiltà elettrica del sensore

 

Ciao

 

Grazie mille Autogastwins per la risposta, credo che sia come dici tu per il sensore di pressione dopo cerco e controllo sulla documentazione che ho.. ma non è possibile revisionarli i riduttori? O non vale la pena? Il mio di sicuro sarà anche sporco visto che nessuno lo ha mai toccato da quando è stato fatto l'impianto.

 

Ciao

Link to post
Share on other sites

manda una mail ad imega penso che abbiano il kit di revisione ,un riduttore ag costa sui 250 euro in italia il sensore di pressione è stato modificato ed adesso si trova a parte sul rail iniettori ,io ho fatto fare la modifica e mi è costata in tutto 120 euro , ma se tu hai il sensore pressione sul riduttore devi mettere proprio il suo , se sei capace potresti cambiarlo tu

Link to post
Share on other sites

manda una mail ad imega penso che abbiano il kit di revisione ,un riduttore ag costa sui 250 euro in italia il sensore di pressione è stato modificato ed adesso si trova a parte sul rail iniettori ,io ho fatto fare la modifica e mi è costata in tutto 120 euro , ma se tu hai il sensore pressione sul riduttore devi mettere proprio il suo , se sei capace potresti cambiarlo tu

 

Ho allegato il disegno del riduttore AG

 

Scusa bdrt non ho capito bene, tu hai modificato il tuo impianto spostando il sensore di pressione dal riduttore al rail?

Si credo proprio che una telefonata o mail alla Imega sia necessaria..

 

Nel frattempo oggi ho fatto il pieno di gas e dopo 10 Km l'auto già non va più. In partenza da uno stop sono rimasto senza potenza, fermo, poi il cicalino ha iniziato a suonare, come quando finisce il gas. Insomma rieccomi daccapo, col serbatoio del gas pieno, a girare a benzina.

Credo che il riduttore sia proprio almeno da pulire, nessuno lo ha mai toccato (anche quando lo ho richiesto), e sono sicuro che il filtro che sta all'ingresso non è mai stato pulito o cambiato. C'è una vite di spurgo che si vede nel disegno allegato, se riesco magari comincio a vedere se allentandola esce un pò di sporcizia..

Per quando riguarda il sensore di pressione, da come vedo sul disegno dovrebbe essere facilmente sostituibile, chissà.. magari se riesco ad avere la certezza che non salto in aria provo a metterci le mani io..

 

Qui in inghilterra trovare chi ci capisce di impianti a gas non è facile, ce ne sono pochi e sono lontani da me..

Però ho visto che c'è chi installa ex-novo impianti sequenziali (4 cilindri) ad un prezzo complessivo in offerta di circa 1000 sterline.

Visto che il mio AG non è andato mai completamente bene sto valutando se toglierlo e rimpiazzarlo definitivamente con un altro impianto.. o con un diesel

post-7730-1274615841_thumb.jpg

Link to post
Share on other sites

ciao slau il sensore di pressione montato sul riduttore è sempre stato il punto debole di ag , duravano pochissimo ,negli ultimi tempi ha fatta delle modifiche mi sembra tre step fino ad arrivare all'ultima modifica che è quella attuale che prevede la tappatura dell'alloggiamento del sensore nel riduttore e lo spostamento del sensore vicino al rail ma comunque dopo il filtro gpl e usando un sensore bosch , in piu si deve caricare un file nella centralina per farlo funzionare .comunque per vedere se il problema è il sensore pressione come probabilmente credo che sia dovresti collegarti con il pc alla centralina e vedere i parametri .Cerca sul forum le discussioni di un utente di nome gasse troverai tutto ,il software si trova o volendo puoi usare hypertermina funziona lo stesso il cavo si costruisce facilmente basta prendere un cavo seriale rs 232 collegarlo al pc e dall'altra parte si collegano 3 fili alla centralina puoi vedere come lavora il sensore ed altro

 

guarda che i riduttori che ho io hanno 100.000km rileggendo il tuo post mi sorge il dubbio che si possa essere otturato il filtrino che ce sul riduttore grosso come una moneta da 20 cent se riesco ti posto delle foto

Link to post
Share on other sites

allora ecco delle foto per spiegarti come si cambia il filtrino riduttore : in questa prima foto stacco il tubo che porta il gas dal serbatoio al riduttore quando stacchi il tubo esce un po di gas che è rimasto nel tubo nella foto uso la chiave grossa a pappagallo per tenere fermo il pezzo e con l'altra a sx svito il tubo in rame che porta il gas

http://img36.imageshack.us/img36/9454/foto038zb.jpg

in quest'altra foto il tubo gas gia' staccato

http://img8.imageshack.us/img8/489/foto039i.jpg

poi una volta staccato il tubo gpl sviti l attacco con il filtro (quello che nella foto precedente dicevo di tener fermo con la chiave a pappagallo),ed ecco il prta filtro staccato

http://img686.imageshack.us/img686/5931/foto040f.jpg

poi togli il filtrino che è questo(nella foto sono due perche io ho due riduttori)

http://img541.imageshack.us/img541/8706/foto043b.jpg

adesso sei davanti a due soluzioni .O sostituisci il filtrino se lo trovi oppure lo togli . Qui in italia non viene piu installato il mio installatore che prima ne aveva parecchi e me li regalava adesso non ne ha piu e lui mi ha detto che non li mettono piu .del resto ti lascio immaginare quanto puo filtrare una spugnetta grande come una moneta da 20 cent ,io se li trovo li cambio se no niente

Link to post
Share on other sites

ed ecco il link per il cavetto

http://www.omniauto.it/forum/index.php?act...ost&id=1818

 

e quello per la taratura

http://www.omniauto.it/forum/index.php?act...ost&id=3207

spero di esserti stato utile ciao

 

Grazie per le informazioni bdrt, avevo in passato visto alcuni degli utilissimi post di Gasse, ero arrivato anche ad un punto in cui preparai il cavetto con i tre fili ma non riuscii a far funzionare la connessione laptop-centralina.

Sono andato a dare un'occhiata dentro al cofano e il mio riduttore è posizionato in basso e all'interno, praticamente poco sopra al semiasse destro e la vite dello spurgo non la raggiungo proprio. Non c'è spazio per mettere le mani.

Però dovrei poter riuscire a smontare almeno il filtro (se c'è) come dalle tue foto. Proverò di nuovo domani.

In compenso, due o tre anni fa avevo montato un filtro a barilotto all'uscita del riduttore e già che c'ero ho cambiato quello. Il vecchio oggi era sporco, c'èra una patina di fanghiglia marrone.

Adesso di nuovo l'auto va a gas, anche se non credo che il filtro fosse la causa del problema. Vediamo fino a quando continuerà a funzionare.

Link to post
Share on other sites

ciao slau se vuoi mandami un pm il software te lo posso dare io ,per il collegamento al pc devi avere una seriale perche l'adattatore usb seriale non lo digerisce puoi prendere una pcmca o come cavolo si scrive con uscita seriale o come nel mio caso express card seriale

Link to post
Share on other sites
  • 2 weeks later...

Grazie per le informazioni bdrt, avevo in passato visto alcuni degli utilissimi post di Gasse...

 

Vero eh B) :unsure:

 

In compenso, due o tre anni fa avevo montato un filtro a barilotto all'uscita del riduttore e già che c'ero ho cambiato quello. Il vecchio oggi era sporco, c'èra una patina di fanghiglia marrone.

 

Ma il filtro sul barilotto non l'avevi mai sostituito in questi 3 anni? :)

Comunque ha ragione bdrt, dovresti trovare il modo di farci funzionare il cavetto (sempre che sia una prima serie il tuo impianto). Sono stato a trovare Signo lo scorso anno e dopo un giretto in macchina si è accorto che improvvisamente la pressione del riduttore diventava 2500mbar (contro i 900mbar di default). Non lo faceva sempre, ma random. E'stata una fortuna vedere questa cosa, perché ha potuto individuare il problema sul sensore pressione (tipico dei nostri impianti) e mi ha montato quello nuovo della Bosch (caricandomi il software corretto sulla centralina). Adesso la macchina va esageratamente meglio di prima (anche se il problema di commutazione gas-benza è sempre un mistero :ph34r: ), quindi ti suggerisco di installare l'ultimo sensore che sicuramente qualcosa ti migliorerà. Poi penserei a far ricondizionare il riduttore usando il kit specifico.

 

Certo che con 'sti impianti non ci diamo pace :huh:

Link to post
Share on other sites

 

Ma il filtro sul barilotto non l'avevi mai sostituito in questi 3 anni? ;)

Comunque ha ragione bdrt, dovresti trovare il modo di farci funzionare il cavetto (sempre che sia una prima serie il tuo impianto). Sono stato a trovare Signo lo scorso anno e dopo un giretto in macchina si è accorto che improvvisamente la pressione del riduttore diventava 2500mbar (contro i 900mbar di default). Non lo faceva sempre, ma random. E'stata una fortuna vedere questa cosa, perché ha potuto individuare il problema sul sensore pressione (tipico dei nostri impianti) e mi ha montato quello nuovo della Bosch (caricandomi il software corretto sulla centralina). Adesso la macchina va esageratamente meglio di prima (anche se il problema di commutazione gas-benza è sempre un mistero :angry: ), quindi ti suggerisco di installare l'ultimo sensore che sicuramente qualcosa ti migliorerà. Poi penserei a far ricondizionare il riduttore usando il kit specifico.

 

Certo che con 'sti impianti non ci diamo pace :angry:

 

 

Ciao Gasse, che noia sto impianto AG, e pensare che prima sulla mia vecchia Accord del 93 con un impianto a gas a polmone ci sono arrivato a 220mila km senza nessun problema!

 

Il filtro a barilotto l'avevo cambiato gia' una volta e comunque non e' lui il problema. Mi preoccupa piu' il fatto che il riduttore non e' stato mai spurgato.

 

un annetto fa (credo o forse di piu') il meccanico qui, al quale avevo portato l'auto per fare il tagliando del gas (e che neanche ha spurgato il riduttore), mi fece notare che la pressione nel riduttore variava erraticamente e mi disse che secondo lui da li a poco avrei dovuto cambiare il riduttore. Mi disse anche che lui i riduttori non li revisiona perche' dopo danno noie.. Fino a poco tempo fa non avevo mai sentito parlare del problema del sensore di pressione AG per cui non dissi nulla all'epoca e siccome la macchina ancora andava non feci nulla.

 

Questo mio SGI prima serie ha sempre funzionato a meta'.. e lo detesto a dire il vero..

fin da subito il cacchietto blu che altera manualmente la temperatura rilevata dell'acqua e' stato difettoso, adesso fa leggere fisso 120 gradi per cui uso il commutatore manualmente, entrando a gas quando vedo che la macchina e' calda. Poi a in accelerazione a gas la macchina si strozzava arrivando a 4000 giri (che su un motore vtec come il mio significa non avere mai potenza in pratica) rendendo impossibile sorpassi etc etc. Dopo che il tipo qui in inghilterra ci ha messo le mani modificando la mappatura, la macchina e' andata bene per un po' ma comunque spesso tornava a strozzarsi a circa 4000 giri. Ma non sempre pero', a volte andava liscia, a volte no. A random. A gas faccio circa 7 o poco piu' al litro..in compenso la macchina no va niente :lol:

Adesso e' defunto il sensore di pressione o il vaporizzatore.. Se non fosse per il fatto che la mia Honda anche adesso che ha quasi 12 anni di vita e' affidabilissima avrei gia' buttato via tutto.. Se fossi in Italia sicuramente sarei riuscito a trovare qualcuno che ci capisce, ma qui e' impossibile.

 

Adesso vedo cosa posso fare, se riesco a trovare qualcuno che accetta di metterci le mani senza farmi spendere un'esagerazione, visto che non so neanche se vale la pena insistere..

 

Ma la modifica al software della centralina AG come e' stata fatta? Qui mi hanno detto che sulla prima serie non si puo' modificare il software (ho appena parlato con il distributore AG per l'inghilterra) ma mi pare anche di aver capito che preferiscono non saperne.. domani chiamo Imega e vedo se sanno darmi qualche consiglio.

Se no continuo ad andare a benzina fino alla prossima auto

Link to post
Share on other sites

Io credo che stai avendo lo stesso problema che avevo io. A volte la macchina andava bene, ma certe volte la sentivi come "strozzata". "Murava" a un certo numero di giri. La mia faceva tipo un sussulto e da lì in poi non rendeva più. In effetti era proprio così e la colpa era del sensore pressione. La centralina dell'impianto gpl calcola i tempi di iniezione secondo diversi parametri. Oltre ai codici di mappa tiene conto pure della pressione del gpl nel riduttore, quindi se la pressione è bassa aumenta i tempi di iniezione, mentre se è alta li diminuisce. Se alla ecu gpl "viene detto" dal sensore che il riduttore sta a 2500mbar di pressione la ecu fa :) e smagrisce di brutto per cercare di fornire il giusto gpl al motore, ma se in realtà il riduttore è a 950mbar tutto questo non fa altro che smagrire a bestia la carburazione, con conseguente rendimento insignificante del motore. Il nostro impianto non pare rimappabile in loco, ma solo spedendo la centralina al produttore (o al distributore Imega in questo caso), ma certe modifiche possono essere fatte anche in loco (come i famosi B672, B673,...). La AG, dopo svariati anni ha messo a disposizione degli installatori un kit di revisione per il sensore pressione che va a sostituire il sensore originale montato sul riduttore con un montato sul barilotto del filtro che va dal riduttore al rail degli iniettori. Questo sensore Bosch pare che sia un comune sensore utilizzato su molte macchine per chissà quale diavoleria ed è quindi collaudatissimo. Non basta sostituire il sensore, ma va anche "spiegato" alla centralina gpl come interpretare il linguaggio che parla questo nuovo sensore. Entra in scena il piccolo software che l'installatore AG dovrebbe avere, che non fa altro che sostituire l'interprete del vecchio sensore con quello nuovo (senza comportare la completa scrittura della eprom della ecu gas, ma solo della parte di software relativa al sensore). Credo che venga usato il programma "agmodify" per caricare la porzione di software necessaria. Questo programma serve anche per caricare altri tipi di modifiche, come quella per il tipo di iniettori. Per quanto riguarda il kit di revisione è sicuramente più economico del riduttore completo, ma ho sentito anche io che i riduttori revisionati dall'installatore e non dalla AG possono essere un po' problematici. Il mio è stato revisionato da un installatore della mia zona e per ora va. Se non sbaglio il kit costava sui 60 euri più manodopera e il nuovo sensore di pressione sugli 80 più manodopera, ma prendi il tutto con le dovute "molle" :D

Link to post
Share on other sites
  • 1 year later...

ciao subba purtroppo il mio portatile è defunto . appena mi mettono l'hd nuovo se hanno recuperato i dati ed ho ancora il software e lo schema del cavetto te li mando ma se ne parla fra una sett

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...