Jump to content

Citroen C2 VTS 1.6 Con GPL.. problemi


Post consigliati

Ciao a tutti,

sono nuovo ed ho qualche problemino da quando ho fatto la mia auto GPL..

circa 6 mesi fa ho fatto mettere il GPL sulla mia c2 VTS

un impianto BRC appena ritirata avevo riscontrato 2 problemi :

 

1 - Oltre i 6500 Giri l'auto commutava a benzina facendo BIP BIP BIP

2 - L'indicatore benzina continuava a scendere (anche se ho aggiunto 50e per installare un modulo per evitare questa cosa..)

 

 

il primo problema è stato risolto.. (non so come.. ) ma sono passato da fare circa 320km con 25litri a fare

250km con sempre 25 litri quindi un consumo medio di 10km/l (senza contare che i primi km vengono sempre fatti a benzina..quindi senza consumare gpl)

 

il computer di bordo..mi segna un consumo medio di 7.5l/100km (riferito ovviamente al consumo se andasse a benzina ed è sempre stato parecchio affidabile..)

 

la uso principalmente in tangenziale a 90km/h in 5° a circa 3500 giri

 

è normale secondo voi come consumo ? cioè è normale tutta questa differenza tra benzina e gpl ?

 

 

-----------------------

 

per il secondo problema invece gliel'ho gia portata 6 volte mi ha montato un BRC My-05 per gruppo PSA

l'ha gia sostituito 3 volte con uno uguale e se ne è fatto mandare uno anche con una taratura particolare..

ma il problema persiste..(l'installatore ha detto che non sa piu cosa fare.. e io mi sono rotto di continuare a portargliela..) io vado in giro perennemente così :

PIC00132.jpg

non so mai quanta benzina ho..

 

a volte.. e in maniera del tutto casuale.. all'accensione il livello ritorna giusto (e poi ovviamente scende..).. ma lo farà si e no 1 volta al mese.. e non so da cosa dipende.. tengo quasi sempre poco piu di mezzo serbatoio di benzina..

 

qualcuno sa rispondere a questi miei 2 problemi ?

 

Grazie :D

Link to post
Share on other sites
  • Risposte 75
  • Created
  • Last Reply

Top Posters In This Topic

a occhio ti ha ingrassato la mappa specie agli alti regimi o magari solo agli alti e se viaggi sfruttandoli molto si spiega il consumo maggiore,fammi capire ma ai 90 in 5°fa 3500 rpm?

il consumo a gas deve essere il 20% in piu di quello a benzina in closed loop, ma se agli alti regimi ci vai spesso in transitorio li potrebbe essere piu grassa la mappa; prova a farla smagrire un pò, il consumo prima del ritocco sembrava abbastanza. ps ma ci arrivi spesso oltre i 6500 rpm???

Link to post
Share on other sites

La mia auto ha le marce corte.. e il limitatore intorno ai 7500 giri

a 130 in autostrada sono a 5000 giri circa.. in 5°

e la Vmax è 211km/h a limitatore

se sei in 1° o seconda..basta esagerare un attimino con l'aceleratore che è un attimo toccare il limitatore..

 

ma cmq.. per il 2° problema ? cioè indicatore benzina come posso fare ?

Link to post
Share on other sites

Tutte le auto del gruppo PSA hanno il problema dell'isteresi carburante, cioè anche se hai il pieno la lancetta scende in base ai tempi di iniezione. Con il relè della BRC però dovresti risolvere; anche io ho il BRC e tutte le volte che spengo il quadro dopo 30 seconti mi torna il livello effettivo.

Link to post
Share on other sites

si un relè può solo intervenire azzerando la memoria dell'indicatore, credo che in marcia il livello scenderà sempre. Ma se non hai il contributo benzina ad alti regimi ( non credo) che te frega? quando leggi che sei sotto 1/4 (lettura giusta) mettici 15€ e stai a posto.

Per le marce da quanto dici tu 210 km/k @7500 rpm sono 5000rpm a 140 all'ora.

sti ######, non è certo una macchina da autostrada! ho paura che l'arricchimento agli alti devi tenertelo e forse è anche meglio perchè girando anche a velocità normali così alto l'arricchimento contiene le temperature.

posso dirti cmq una cosa...pessima macchina per risparmiare

Link to post
Share on other sites

si un relè può solo intervenire azzerando la memoria dell'indicatore, credo che in marcia il livello scenderà sempre. Ma se non hai il contributo benzina ad alti regimi ( non credo) che te frega? quando leggi che sei sotto 1/4 (lettura giusta) mettici 15€ e stai a posto.

Per le marce da quanto dici tu 210 km/k @7500 rpm sono 5000rpm a 140 all'ora.

sti ######, non è certo una macchina da autostrada! ho paura che l'arricchimento agli alti devi tenertelo e forse è anche meglio perchè girando anche a velocità normali così alto l'arricchimento contiene le temperature.

posso dirti cmq una cosa...pessima macchina per risparmiare

 

 

Il problema è che anche se ho quel relè.. la benzina non si resetta mai.. scende.. scende fino che arriva a 0 anche se spengo.. rimane a 0.. e cmq l'indicatore benzina mi serve perchè quelahce volta la uso a benzina.. ma l'installatore non sa piu che fare..

 

si cmq.. giusto 140km/h 5000 giri..

 

allora dici che va bene come consumo ? cioè io non lo dico per lamentarmi è.. sto comunque risparmiando parecchio dalla benzina.. è che non vorrei che una mappa sballata mi rovinasse il motore..

 

cmq l'auto non l'ho presa per risparmiare :wacko: se la prendevo epr risparmiare di sicuro non prendevo un 1.6 da 130cv con marce corte :angry:

Link to post
Share on other sites

A me prima di mettere il relè, quando andava in rosso fisso, mi si accendeva la spia motore e andava in recovery e non superavo i 3000 giri, è già un vantaggio che la tua non abbia questo problema. Prova a staccare il + della batteria per più di 30 secondi e vedi se ti torna a posto il livello, dovrai reimpostare orologio ma fai questa prova, se torna a posto o il relè non funziona o l'installatore ha sbagliato qualche filo.

Link to post
Share on other sites

A me prima di mettere il relè, quando andava in rosso fisso, mi si accendeva la spia motore e andava in recovery e non superavo i 3000 giri, è già un vantaggio che la tua non abbia questo problema. Prova a staccare il + della batteria per più di 30 secondi e vedi se ti torna a posto il livello, dovrai reimpostare orologio ma fai questa prova, se torna a posto o il relè non funziona o l'installatore ha sbagliato qualche filo.

 

se stacco per 30 sec non cambia nulla, se la lascio staccata per un bel po' si resetta.. gia provato.. e ovviamente poi si resetta ogni volta che faccio piu di 5 litri di benzina..

Link to post
Share on other sites

Allora credo che ci sia un problema di errato montaggio del relè, qualche filo invertito, a sto punto andrei da un altro installatore a far dare un'occhiata e non credo che ti faccia pagare, basta sollevare il tappo sotto al sedile e guardare i fili rel relè.

Link to post
Share on other sites

Allora credo che ci sia un problema di errato montaggio del relè, qualche filo invertito, a sto punto andrei da un altro installatore a far dare un'occhiata e non credo che ti faccia pagare, basta sollevare il tappo sotto al sedile e guardare i fili rel relè.

 

non me l'ha messo attaccato alla pompa.. ma nel porta fusibili.. ha detto che ha intercettato i cavi da li..

 

gia provato un altro installatore.. vuole 50€ solo epr controllare..

 

me li controllerei anche io.. ma la BRC non mi vuole mandare gli schemi di montaggio..

Link to post
Share on other sites

A me l'hanno montato nei cablaggi che vanno nella pompa, sotto il tappo che sta sotto al sedile. Se ci dici dove abiti magari qualche installatore del forum si può offrire per guardartela gratis.

Ciao

 

 

Milano.. vicino a novate milanese

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...