Jump to content

Problema mio impianto a Gpl....aiuto!


Post consigliati

Sulla mia Bmw 318i del 92 ho un impianto Gpl EGI MULTIPOINT a iniezione gassosa,

da qualche giorno mi da un problema: mi va a 3 cilindri e sento puzza di Gas...ho controllatoto se ci sono perdite sui componenti dell'impinato ma è risultato tutto regolare, a benzina mi va tutto perfettamente...cosa puo' essere?

lo chiedo soprattutto a qualche esperto.

Grazie

Link to post
Share on other sites
Sulla mia Bmw 318i del 92 ho un impianto Gpl EGI MULTIPOINT a iniezione gassosa,

da qualche giorno mi da un problema: mi va a 3 cilindri e sento puzza di Gas...ho controllatoto se ci sono perdite sui componenti dell'impinato ma è risultato tutto regolare, a benzina mi va tutto perfettamente...cosa puo' essere?

lo chiedo soprattutto a qualche esperto.

Grazie

se non perde gas ed a benzina va tutto ok....potrebbe essere guasto oppure otturato un iniettore???? ;)

Link to post
Share on other sites

ciao naybet, se realmente va a tre cilindri prova a strozzare con una pinza ad uno ad uno i tubi che vanno agli iniettori in maniera da individuare il cilindro incriminato.

A questo punto puoi provare ad invertire gli iniettori (se sono comodi) e vedere se sposti il problema su un altro cilindro.

In alternativa (forse è più semplice) puoi spostare direttamente i raccordi sul dosatore/distributore.

in quest'ultimo caso se il difetto non si sposta hai un problema sull'iniettore, se invece cambia cilindro il problema può essere dovuto a sporcizia nel distributore.

In tal caso puoi provare ad utilizzare una delle uscite libere (se il tuo motore è un 4 cilindri dovresti averne due) rimuovendo il tappo esagonale da 17.

facci sapere

Link to post
Share on other sites
ciao naybet, se realmente va a tre cilindri prova a strozzare con una pinza ad uno ad uno i tubi che vanno agli iniettori in maniera da individuare il cilindro incriminato.

A questo punto puoi provare ad invertire gli iniettori (se sono comodi) e vedere se sposti il problema su un altro cilindro.

In alternativa (forse è più semplice) puoi spostare direttamente i raccordi sul dosatore/distributore.

in quest'ultimo caso se il difetto non si sposta hai un problema sull'iniettore, se invece cambia cilindro il problema può essere dovuto a sporcizia nel distributore.

In tal caso puoi provare ad utilizzare una delle uscite libere (se il tuo motore è un 4 cilindri dovresti averne due) rimuovendo il tappo esagonale da 17.

facci sapere

Faro' come dici...pero' a questo punto la puzza di gas che si sente a cosa puo' essere dovuta?

Link to post
Share on other sites

in effetti se senti puzza dovrebbe esserci una perdita, oppure se la puzza è allo scarico probabilmente in un cilndro non brucia il gas.

controlla attentamente tutti i raccordi, tubazioni, le viti dei due coperchi del vaporizzatore e gli iniettori

vedi se riesci ad individuare il guasto e vedrai che tutto va a posto.

dopo ti conviene staccare per mezzo minuto il fusibile della centralina egi che sicuramente ha memorizzato parametri non adatti al funzionamento regolare, poi fai un giro su strada di un pò di km.

ti saluto

Link to post
Share on other sites

io ho avuto lo stesso tuo problema ma il mio è un impianto aspirato,praticamente è saltato qualcosa e stai tirando dentro gas e benzina insieme..il puzzo non è dato da nessuna perdita ma da una compressione che sfiata(non so bene come)ma nulla di rotto..portala dove hanno i tester elettronici e la attaccano ai computer..io ci ho messo 3 settimane(forse 4) per capire che era una centralina del ###### da 53 euri da cambiare..il tutto mi è costato la pompa della benzina..perchè consumando entrambi i carburanti quando la benzina finisce la pompa continua a girare a vuoto e brucia..mentre tu continui ad andare a gas..

Link to post
Share on other sites
la notte porta consiglio.

questa notte, dato che non dormo stavo pensando al tuo problema , e mi è venuta un altra idea ,devi staccare il tubicino che e sul riduttore e devi vedere se esce gas , se è cosi devi cambiare il riduttore .

ciao

Intendi il tubicino che dal riduttore va al sensore di pressione?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...