Jump to content

Non ne posso più!


Post consigliati

Salve a tutto il forum!

Ho deciso di scrivervi in quanto sono ormai arrivato ad un livello di stress altamente insopportabile e non so più a che santo votarmi.

Possiedo una Alfa 166 2.0 del ’99 con impianto Tartarini; l’auto ha la bellezza di quasi 190.000km, ma è stata gasata 50.000km fa. A suo tempo l’installatore mi disse che con quel motore avrei raggiunto senza problemi i 300.000km e quindi mi convinsi a fare il lavoro.

Dopo alcuni andi-rivieni dall’officina per varie messe a punto l’auto è andata bene per qualche mese, poi ha cominciato a soffrire di continui singhiozzamenti ai bassi regimi. Dopo averla ricoverata per qualche giorno, sostituiti gli iniettori e rimappata la carburazione mi viene riconsegnata nelle stesse condizioni di prima. L’ho riportata qualche settimana dopo e questa volta è toccato alla centralina a quanto pare difettosa.

Risultato: l’auto singhiozza ancora (soprattutto tra i 1000 e i 2000 giri, ma a volte capita anche in autostrada con velocità costante a 120km/h in 5° marcia), in più la mattina mi gioca un brutto scherzetto cioè all’avviamento il motore borbotta di maledetto tanto da far tremare enormemente tutta la carrozzeria, il minimo oscilla tra i 500 e 700 g/min e se tento di accelerare tende a spegnersi (da notare che il problema è molto accentuato d’estate e si è affievolito con l’irrigidirsi delle temperature).

Ora non ho la minima voglia di tornare dallo stesso gasista che mi ha fatto l’impianto perché mi sono rotto le ... però non so cosa fare! Qualche idea? Qualche consiglio circa un bravo impiantista nella zona del basso mantovano-modenese-veronese? :lol:

Grazie a quanti interverranno.

Un saluto!

Link to post
Share on other sites

mappatura fatta a pene di cane, controlla il debimetro come sta, se non lo hai mai cambiato in 12 anni, ti consiglio di farlo vivamente...poi...non dare la colpa al tuo motore, il tspark è uno dei motori più robusti a gas...ma alla cacca di impianto che ti hanno installato...segno che non tutti gli impianti, come non tutti gli installatori sono buoni...

 

ciao

Link to post
Share on other sites

Salve a tutto il forum!

Ho deciso di scrivervi in quanto sono ormai arrivato ad un livello di stress altamente insopportabile e non so più a che santo votarmi.

Possiedo una Alfa 166 2.0 del ’99 con impianto Tartarini; l’auto ha la bellezza di quasi 190.000km, ma è stata gasata 50.000km fa. A suo tempo l’installatore mi disse che con quel motore avrei raggiunto senza problemi i 300.000km e quindi mi convinsi a fare il lavoro.

Dopo alcuni andi-rivieni dall’officina per varie messe a punto l’auto è andata bene per qualche mese, poi ha cominciato a soffrire di continui singhiozzamenti ai bassi regimi. Dopo averla ricoverata per qualche giorno, sostituiti gli iniettori e rimappata la carburazione mi viene riconsegnata nelle stesse condizioni di prima. L’ho riportata qualche settimana dopo e questa volta è toccato alla centralina a quanto pare difettosa.

Risultato: l’auto singhiozza ancora (soprattutto tra i 1000 e i 2000 giri, ma a volte capita anche in autostrada con velocità costante a 120km/h in 5° marcia), in più la mattina mi gioca un brutto scherzetto cioè all’avviamento il motore borbotta di maledetto tanto da far tremare enormemente tutta la carrozzeria, il minimo oscilla tra i 500 e 700 g/min e se tento di accelerare tende a spegnersi (da notare che il problema è molto accentuato d’estate e si è affievolito con l’irrigidirsi delle temperature).

Ora non ho la minima voglia di tornare dallo stesso gasista che mi ha fatto l’impianto perché mi sono rotto le ... però non so cosa fare! Qualche idea? Qualche consiglio circa un bravo impiantista nella zona del basso mantovano-modenese-veronese? :lol:

Grazie a quanti interverranno.

Un saluto!

 

Hai provato a cambiare installatore a vedere se ti fa la stessa diagnosi o meno ? in tal caso hai provato a contattare la Tartarini ??

Link to post
Share on other sites

Per cambiare installatore prima vorrei avere qualche consiglio perchè non saprei dove sbattere la testa...per quanto riguarda il discorso di contattare Tartarini sono un pò restio perchè la seconda volta che ho portato l'auto dal gasista era presente anche un rappresentante della Tartarini stessa... :lol:

Link to post
Share on other sites

mappatura fatta a pene di cane, controlla il debimetro come sta, se non lo hai mai cambiato in 12 anni, ti consiglio di farlo vivamente...poi...non dare la colpa al tuo motore, il tspark è uno dei motori più robusti a gas...ma alla cacca di impianto che ti hanno installato...segno che non tutti gli impianti, come non tutti gli installatori sono buoni...

 

ciao

 

Ho dimenticato qualche particolare che forse potrebbe essere utile ad un esame più approfondito...

Il mio meccanico di fiducia dice che ha visto le bobine crepate...ma non è sicuro che possa essere il problema principale (e dato il costo delle bobine + eventualmente candele dell'Alfa non vorrei buttar via dei soldi per ritrovarmi con lo stesso problema). Altra cosa è che quando sono andato a fare il bollino blu questa primavera avevo il CO alle stelle...seppur il motore fosse caldo...per farlo tornare entro i limiti ho dovuto fare qualche "tiratina" fuori paese...è normale?? (vorrei precisare che la sonda lambda è nuova di un anno fa...) :lol:

Scusate se vi sto tediando con i miei post, ma vorrei darvi più info possibili per risalire al problema...

Buona serata! :D

Link to post
Share on other sites

mappatura fatta a pene di cane, controlla il debimetro come sta, se non lo hai mai cambiato in 12 anni, ti consiglio di farlo vivamente...poi...non dare la colpa al tuo motore, il tspark è uno dei motori più robusti a gas...ma alla cacca di impianto che ti hanno installato...segno che non tutti gli impianti, come non tutti gli installatori sono buoni...

 

ciao

 

Ho dimenticato qualche particolare che forse potrebbe essere utile ad un esame più approfondito...

Il mio meccanico di fiducia dice che ha visto le bobine crepate...ma non è sicuro che possa essere il problema principale (e dato il costo delle bobine + eventualmente candele dell'Alfa non vorrei buttar via dei soldi per ritrovarmi con lo stesso problema). Altra cosa è che quando sono andato a fare il bollino blu questa primavera avevo il CO alle stelle...seppur il motore fosse caldo...per farlo tornare entro i limiti ho dovuto fare qualche "tiratina" fuori paese...è normale?? (vorrei precisare che la sonda lambda è nuova di un anno fa...) :lol:

Scusate se vi sto tediando con i miei post, ma vorrei darvi più info possibili per risalire al problema...

Buona serata! :D

 

piu che il CO sarebbe interessante sapere la quantità di ossigeno presente nei gas di scarico e il rapporto lambda... solo da quel dato non credo sia possibile capire che tipo di carburazione hai (o la memoria mi inganna??? :D :D ) saluti

Link to post
Share on other sites

Salve a tutto il forum!

Ho deciso di scrivervi in quanto sono ormai arrivato ad un livello di stress altamente insopportabile e non so più a che santo votarmi.

Possiedo una Alfa 166 2.0 del ’99 con impianto Tartarini; l’auto ha la bellezza di quasi 190.000km, ma è stata gasata 50.000km fa. A suo tempo l’installatore mi disse che con quel motore avrei raggiunto senza problemi i 300.000km e quindi mi convinsi a fare il lavoro.

Dopo alcuni andi-rivieni dall’officina per varie messe a punto l’auto è andata bene per qualche mese, poi ha cominciato a soffrire di continui singhiozzamenti ai bassi regimi. Dopo averla ricoverata per qualche giorno, sostituiti gli iniettori e rimappata la carburazione mi viene riconsegnata nelle stesse condizioni di prima. L’ho riportata qualche settimana dopo e questa volta è toccato alla centralina a quanto pare difettosa.

Risultato: l’auto singhiozza ancora (soprattutto tra i 1000 e i 2000 giri, ma a volte capita anche in autostrada con velocità costante a 120km/h in 5° marcia), in più la mattina mi gioca un brutto scherzetto cioè all’avviamento il motore borbotta di maledetto tanto da far tremare enormemente tutta la carrozzeria, il minimo oscilla tra i 500 e 700 g/min e se tento di accelerare tende a spegnersi (da notare che il problema è molto accentuato d’estate e si è affievolito con l’irrigidirsi delle temperature).

Ora non ho la minima voglia di tornare dallo stesso gasista che mi ha fatto l’impianto perché mi sono rotto le ... però non so cosa fare! Qualche idea? Qualche consiglio circa un bravo impiantista nella zona del basso mantovano-modenese-veronese? :lol:

Grazie a quanti interverranno.

Un saluto!

 

Ciao

Spero di esserti utile

Recati presso un officina dove sia presente un EXAMINER (il tester ufficiale Fiat Alfa Lancia)

Purtroppo questo è l'unico tester in grado di lavorare bene con quella centralina Bosch M 1.5.5

Assicurati che il tecnico sappia il fatto suo è determinante.

Leggi la melmoria errori.

 

Probabilmente dovrai sostituire la sonda questo modello ha dato parecchi problemi durante il funzionamento a gas (su questa vettura si puo' usare esclusivamente l'originale alfa romeo)

 

Cancella gli errori.

 

Ora Vai in diagnosi attiva

fa l'adeguamento dei parametri adattativi e la taratura del motorino del minimo.

 

Usa la vettura per almeno 150 km solo a benzina ed assicurati che alla mattina all'avviamento il motore giri rotondo e non altalenante

 

Se tutto funziona perfettamente fatti fare una bella messa a punto dell'impianto poi prova ad usarla a gas

Nella tua zona ci sono diversi bravi installatori.

 

Ciao

Link to post
Share on other sites

officina bianchini rolo reggiolo cercala sul web impianti a gas officina alfa romeo e multimarche il titolare ha una preparazione tecnica di altissimo livello cortesia e disponibilita a dare spiegazioni tecniche che non molti hanno li troverai anche l'examiner chiedi solo se tratta anche tartarini perche non ne sono sicuro,

Link to post
Share on other sites

mappatura fatta a pene di cane, controlla il debimetro come sta, se non lo hai mai cambiato in 12 anni, ti consiglio di farlo vivamente...

ciao

 

Ho preso appuntamento per la prossima settimana con il mio meccanico...hai idea di che cifre si parla per sostituire il debimetro?? :P

 

Grazie,ciao

Link to post
Share on other sites

guarda...

in teoria costano un botto, però poi se vai sulla baia, qualch ricambista lo tiene in offerta a 60 euro, originale bosch...

 

ciao

 

 

ciao virus perche scrivete tutti :) "sulla baia" come se si trattasse di un luogo illegale dove si fanno acquisti loschi :ph34r: .ebay e una piattaforma legale e puoi comprare il debimetro a 60 euro se uno decide di venderlo a quel prezzo :unsure: ciao

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...