Jump to content

Strattoni kia cee'd_GPL landi omegas


Post consigliati

Salve,

ho letto un pò in giro sul forum ma non ho trovato il mio stesso problema che vi sto per porre.

Posseggo una kia cee'd con un impianto landi omegas a cui è stato sostituito un iniettore per mal funzionamento e credo il problema ci sia da quel momento. Il problema è questo:

sono in terza a 50-60-70Km/h lascio l'acceleratore, lo ripremo ed ho uno strattone dalla macchina che sembra ricevere l'iniezione dopo un attimo di vuoto quindi devo dosare l'acceleratore per evitare il problema.

 

Parlando con il mio installatore autorizzato (a dirla tutta qui in calabria sembra uno dei più bravi dato che sono pochi i meccanici che maneggiano un pc, anche se con le auto moderne dovrebbe essere una cosa normale, ma vi assicuro essere cosa rara da queste parti), forse con qualche malinteso, non prende in considerazione il problema, bensì ne risolve un altro che mi dava ad esempio quand'era sotto giri e non scalavo marcia questa si metteva a vibrare e, cosa che non ho potuto verificare se è stata risolta, queste'estate con l'aria condizionata accesa mi bastava fermarmi ad un semaforo perchè l'auto si spegnesse.

 

Ieri mi ha restituito l'auto (ha risolto il problema della vibrazione sotto sforzo sostituendo la centralina con una nuova), facendo un giro di prova mi ha detto che i sobbalzi per lui non sono un problema, ecco perchè non li ha presi in considerazione, dicendomi che è una questione normale di cutoff che sinceramente non ho ben capito cosa sia e che se volevo poteva farmi provare tantissime altre macchine per farmi capire che è una cosa nella normalità per gli impianti gpl... ma d'altro canto mio fratello possiede la stessa mia auto in tutto e per tutto e questo problema (stesso impianto fatto dallo stesso installatore) non l'ho riscontrato.

Ho letto un pò sul forum di candele ad hoc e di iniettori matrix che potrebbero dare dei problemi, ma vorrei capire se qualche altro ha avuto il mio stesso problema e come lo ha risolto...(?)

 

In tutto ciò c'è da dire che mio fratello vive a milano perciò non ho la possibilità di controllare la sua macchina con eventuali candele diverse e/o iniettori, in più c'è un'ultima precisazione:

in pratica per risparmiare qualcosina sull'installazione sia io che mio fratello abbiamo fatto fare l'impianto qui a cosenza che costa meno che a milano, quindi ci siamo scambiati per un periodo invernale le macchine essendo identiche così io ho pututo far fare l'impianto sulla sua e lui a milano non è rimasto a piedi. ;)

La sostituzione dell'iniettore difettoso è stata effettuata li a milano da un altro installatore autorizzato ed è da quando me l'ha riportata e ce la siamo riscambiata che mi da questo problema dello strattone.

 

Vi ringrazio per aver letto tutto :) e mi scuso se mi sono dilungato molto ma volevo essere il più chiaro possibile. Purtroppo non sono un esperto in materia perciò siate clementi se non vi capisco al volo ;)

Grazie ancora...

Link to post
Share on other sites

Salve di nuovo a tutti, se sono stato poco chiaro vi chiedo scusa... il problema comunque è che dalla seconda in poi dando gas dopo aver lasciato l'acceleratore invece di accelerare con gradazione mi da questo "colpo", strattone... insomma la macchina fa un piccolo sobbalzo come se non ricevesse carburante e poi l'avesse tutto ad un colpo. Come un vuoto di un istante nella combustione...

Vi prego di darmi una mano perchè la cosa è fastidiosa e non so come affrontarla. Magari potreste suggerirmi un meccanico bravo anche a costo di fare qualche km in più oppure mi dite cosa posso controllare che potrebbe essere la causa del problema come le candele e questi iniettori di cui ho letto.

Dario.

Link to post
Share on other sites

Potrebbe dipendere da dove sono stati posizionati gli iniettori gpl. Come saprai, questi vengono posizionati forando i collettori di aspirazione del motore e si trovano praticamente sempre più lontani dal motore rispetto agli iniettori benzina. Più sono lontani dal motore e più accade che al momento della pressione del pedale dell'acceleratore il gas arrivi in ritardo rispetto a quanto avverrebbe a benzina, provocando un vuoto iniziale e un sobbalzo all'arrivo del gas. Per questo lo senti in rilascio e in successiva accelerazione. Per risolvere o almeno limitare il problema è disponibile per alcuni tipi di impianti un kit di tubi da collegare agli iniettori (dentro ai collettori, quindi non visibili una volta rimontato tutto) in modo tale da far spruzzare gas più vicino alle valvole di aspirazione.

Link to post
Share on other sites

Potrebbe dipendere da dove sono stati posizionati gli iniettori gpl. Come saprai, questi vengono posizionati forando i collettori di aspirazione del motore e si trovano praticamente sempre più lontani dal motore rispetto agli iniettori benzina. Più sono lontani dal motore e più accade che al momento della pressione del pedale dell'acceleratore il gas arrivi in ritardo rispetto a quanto avverrebbe a benzina, provocando un vuoto iniziale e un sobbalzo all'arrivo del gas. Per questo lo senti in rilascio e in successiva accelerazione. Per risolvere o almeno limitare il problema è disponibile per alcuni tipi di impianti un kit di tubi da collegare agli iniettori (dentro ai collettori, quindi non visibili una volta rimontato tutto) in modo tale da far spruzzare gas più vicino alle valvole di aspirazione.

 

Grazie mille per la risposta,

c'è un modo per verificare che effettivamente sia quello il problema? Ed in alternativa cosa posso controllare a parte quello che mi hai detto tu e che quindi mi possa causare questo problema?

Il nome del kit?

secondo te come mai sull'auto di mio fratello questo problema non c'è, ti ricordo che sia l'auto che l'impianto che l'installatore sono identici?

 

Grazie mille ancora.

Link to post
Share on other sites

Grazie mille per la risposta,

c'è un modo per verificare che effettivamente sia quello il problema? Ed in alternativa cosa posso controllare a parte quello che mi hai detto tu e che quindi mi possa causare questo problema?

Il nome del kit?

secondo te come mai sull'auto di mio fratello questo problema non c'è, ti ricordo che sia l'auto che l'impianto che l'installatore sono identici?

 

Grazie mille ancora.

 

Tutte domande lecite alle quali non saprei darti risposta certa :lol: Non so che nome possa avere il kit di tubi in teflon, ma se ne parli all'installatore dovrebbe saperti dire. Se non li ha messi sulla tua probabilmente non li avrà messi neanche sull'altra macchina, oppure non li ha messi perché se li è dimenticati. Bisognerebbe anche capire se i fori sui collettori siano stati fatti negli stessi punti su entrambe le auto. Magari questo non è il problema (in alternativa potrebbe aver invertito un paio i cablaggi di una coppia di iniettori per esempio) ma credo che i controlli che farei io non potresti replicarli. Io smonterei gli iniettori e guarderei se ci sono questi adattatori in teflon. Stessa cosa sull'altra macchina. Controllerei i cablaggi degli iniettori gpl per vedere se sono stati collegati in modo giusto, o in alternativa proverei a invertire una coppia alla volta i fili degli iniettori e proverei su strada la macchina per sentire se ci sono miglioramenti. Collegherei un'interfaccia obd alla macchina e leggerei i tempi iniezione. Farei la stessa cosa sull'altra e confronterei i risultati. Cercherei il modo di interfacciarmi agli impianti Landi e se possibile passerei i paramentri della macchina che va bene su quella che va male.

In alternativa proseguirei nell'opera di smarronamento con l'impiantista.

Link to post
Share on other sites
  • 3 weeks later...

hai il mio stesso problema :-)

 

x un mesetto avevo risolto semplicemente cambiando le candele,avevo messo quelle al platino della champion e quella della ngk successivamente,ma dopo un 2000 km mi si fottevano le candele;

poi ho messo le denso al doppio platino ma ho ancora il problema degli strattoni;

è inguidabili xkè proprio nell ingresso in curva arriva lo strattone...

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...