Jump to content

Non regge il minimo? :(


Post consigliati

Da qualche giorno la mia Fiat Brava 1.6 con impianto GPL Lovato Easy Fast mi fa uno strano scherzetto: ogni tanto quando sto rallentando (in prossimità di un incrocio, di un semaforo, ecc ecc...) e metto in folle, il contagiri "impazzisce" nel senso che va sù e giù oscillando tra 500 e 2000 giri per tre o 4 volte. A volte riesco a tenerla in moto, altre volte si spegne.

La diagnosi non ha segnalato alcun errore, ma riportava la scritta "parametri autoadattativi"...cosa potrebbe voler dire? Il meccanico ha effettuato il reset e mi ha detto di provarla e vedere come va e che se il problema si ripresenta potrebbe essere un conflitto tra i dati della centralina benzina e i dati di quella del GPL; come se i dati delle due centraline non fossero allineati. Se può servire comunico che non troppo tempo fa (circa 15gg) ho sostituito l'intero corpo farfallato compreso di motorino del minimo.

Se fosse come dice il meccanico cosa dovrei fare?

Il problema si presenta solo a GPL, ma si sa che questo è più sensibile...

Potrebbe essere dovuto alla scarsa pulizia dell'impianto di aspirazione (collettore, corpo farfallato,...) o alla presenza di qualche crepa nel collettore? Come faccio a verificarlo? Per la pulizia dell'impianto di aspirazione posso usare gli spray o meglio farlo fare al meccanico?

 

Grazie

Link to post
Share on other sites

Da qualche giorno la mia Fiat Brava 1.6 con impianto GPL Lovato Easy Fast mi fa uno strano scherzetto: ogni tanto quando sto rallentando (in prossimità di un incrocio, di un semaforo, ecc ecc...) e metto in folle, il contagiri "impazzisce" nel senso che va sù e giù oscillando tra 500 e 2000 giri per tre o 4 volte. A volte riesco a tenerla in moto, altre volte si spegne.

La diagnosi non ha segnalato alcun errore, ma riportava la scritta "parametri autoadattativi"...cosa potrebbe voler dire? Il meccanico ha effettuato il reset e mi ha detto di provarla e vedere come va e che se il problema si ripresenta potrebbe essere un conflitto tra i dati della centralina benzina e i dati di quella del GPL; come se i dati delle due centraline non fossero allineati. Se può servire comunico che non troppo tempo fa (circa 15gg) ho sostituito l'intero corpo farfallato compreso di motorino del minimo.

Se fosse come dice il meccanico cosa dovrei fare?

Il problema si presenta solo a GPL, ma si sa che questo è più sensibile...

Potrebbe essere dovuto alla scarsa pulizia dell'impianto di aspirazione (collettore, corpo farfallato,...) o alla presenza di qualche crepa nel collettore? Come faccio a verificarlo? Per la pulizia dell'impianto di aspirazione posso usare gli spray o meglio farlo fare al meccanico?

 

Grazie

Ciao sxo d esserti utile xkè la mia macchina(IBIZA 2001) aveva il tuo stesso problema salvo il contagiri! tra l'altro abbiamo anke lo stesso impianto a gas!

Cmq io riscontrando qst problema sn andato dal mio installatore il quale mi ha pulito il corpo farfallato ke era sporco a causa delle esalazioni della combustione, x far si ke nn si sporcasse più ha deviato il tubo dell'aria ke entra nel corpo farfallato e poi mi ha riprogrammato il corpo farfallato cn la centralina tramite un apparechio facendogli memorizzare bene i tempi di chiusura e apertura della farfalla di aspirzione!!!! da allora la mia auto va davvero bene!!!

Link to post
Share on other sites
Ciao sxo d esserti utile xkè la mia macchina(IBIZA 2001) aveva il tuo stesso problema salvo il contagiri! tra l'altro abbiamo anke lo stesso impianto a gas!

Cmq io riscontrando qst problema sn andato dal mio installatore il quale mi ha pulito il corpo farfallato ke era sporco a causa delle esalazioni della combustione, x far si ke nn si sporcasse più ha deviato il tubo dell'aria ke entra nel corpo farfallato e poi mi ha riprogrammato il corpo farfallato cn la centralina tramite un apparechio facendogli memorizzare bene i tempi di chiusura e apertura della farfalla di aspirzione!!!! da allora la mia auto va davvero bene!!!

 

 

Che vuol dire "deviato il tubo dell'aria"? Il mio va dal filtro al corpo farfallato e non penso possa essere altrimenti. Lo può aver ristretto o allargato o modificato il percorso ma penso che il tubo dell'aria debba comunque partire dal filtro e arrivare alla farfalla.

Comunque la farfalla è pulita, forse si tratta di riprogrammare l'apertura...ma come mai lo fa solo a gas? Se fosse la farfalla non dovrebbe farlo anche a benzina?

Domani mattina ho appuntamento per la diagnosi GPL...farò presente la tua segnalazione...speriamo bene!

 

Grazie

Link to post
Share on other sites

Allora, l'ho portata dall'installatore. Prima l'abbiamo provata insieme ma ovviamente non ha dato nessun problema. Il meccanico dice che la macchina va bene e che non conviene toccare i parametri del GPL.

Abbiamo fatto una diagnosi del benzina e l'unico errore che riporta è "parametri autoadattativi". Il meccanico non mi ha saputo dire cosa vuol dire, me l'ha solo cancellato e mi ha detto di tenerla così...wow che mago eh?

Vi ricordo che cica 20 gg fa ho sostituito corpo farfallato e motorino del minimo...può essere che la centralina si stia adattando ai nuovi parametri? Dopo la sostituzione di tali pezzi andrebbe rivista la carburazione o cose simili?

Dalla stessa diagnosi tutti i sensori risultavano funzionanti:

- Minimo: 800 giri

- Passi stepper (che dovrebbe essere il motorino del minimo): 72, al minimo

- Angolo farfalla: 0,1, al minimo

- Sonda Lambda: non ricordo perchè i valori cambiavano accelerando o decelerando ma il meccanico dice che è ok!

 

Io avrei una tesi e provo ad esporla a voi che ne capite di più per vedere se è plausibile:

Siccome il problema è ai bassi giri, al minimo insomma, è possibile che la carburazione GPL sia grassa; dato che la centralina GPL si basa su quella benzina vuol dire che anche la centralina benzina ha carburazione grassa (il fatto che dopo 10000 Km a GPL ho trovato le candele consumate e sporchè può essere sintomo di carburazione grassa?).

I parametri benzina possono autoadattarsi ma fino a un certo punto, quindi, poichè forse la carburazione benzina è troppo grassa, dà l'errore "parametri autoadattativi" perchè non riesce ad adattarsi a sufficienza.

Secondo questa mia tesi basterebbe modificare dunque la carburazione benzina, o meglio ancora fare tutta una serie di interventi per ripristinare un'efficiente entrata d'aria:

- pulizia impianto aspirazione;

- sostituzione filtro aria originale con filtro aria sportivo a pannello;

Altri interventi utili quali potrebbero essere?

Quali sono i sintomi di una carburazione grassa?

Se faccio regolare la carburazione questa poi si perderebbe nel momento in cui staccassi la batteria?

 

Mi affido a voi...grazie!

Link to post
Share on other sites
  • 2 weeks later...

Ulteriori aggiornamenti:

ho trovato un problema che già avevo notato ma che avevo sottovalutato perchè non pensavo potesse essere collegato a quello degli spegnimenti in frenata.

Si tratta della temperatura del liquido di raffreddamento. La lancetta sta bassa in autostrada mentre si alza (a 90° e anche qualcosa in più) in centro abitato, nel traffico o fermo al semaforo.

Ho provato a sostituire il cruscotto pensando a un contatto elettrico ma il problema è rimasto; ho sostituito il sensore della temperatura ma niente da fare. Potrebbe essere il termostato fuori uso? Potrebbe essere che tale termostato non funzionante provochi un malfunzionamento del motore (e quindi gli spegnimenti in frenata) dovuto al fatto che la centralina rileva temperature basse e non riesce a stare nei parametri autoadattativi (da qui l'omonimo errore in diagnosi)?

 

Grazie!

Link to post
Share on other sites

Ulteriori aggiornamenti:

ho trovato un problema che già avevo notato ma che avevo sottovalutato perchè non pensavo potesse essere collegato a quello degli spegnimenti in frenata.

Si tratta della temperatura del liquido di raffreddamento. La lancetta sta bassa in autostrada mentre si alza (a 90° e anche qualcosa in più) in centro abitato, nel traffico o fermo al semaforo.

Ho provato a sostituire il cruscotto pensando a un contatto elettrico ma il problema è rimasto; ho sostituito il sensore della temperatura ma niente da fare. Potrebbe essere il termostato fuori uso? Potrebbe essere che tale termostato non funzionante provochi un malfunzionamento del motore (e quindi gli spegnimenti in frenata) dovuto al fatto che la centralina rileva temperature basse e non riesce a stare nei parametri autoadattativi (da qui l'omonimo errore in diagnosi)?

 

Grazie!

 

 

Ciao

Ho l'impressione che tu abbia centrato il problema, se il termostato non apre regolarmente è da sostituire.

Saluti!!

Link to post
Share on other sites

Ho ritirato la macchina nel pomeriggio: il problema della temperatura è stato risolto, infatti ora sale più velocemente e si assesta sui 90° (in centro abitato o tirando un po' le marce sale di 2 o 3 millimetri arrivando presumibilmente a 92/93° ma penso sia normale).

Tuttavia rimane il problema degli spegnimenti in frenata e dell'errore "parametri autoadattativi". Da una diagnosi più precisa è risultato che la sonda lambda funziona perfettamente (sia al minimo sia ad alti giri) a benzina; a GPL questa funziona solo agli alti giri (= tenendo accelerato per intenderci) mentre al minimo è ferma e immobile (la curva nel grafico risultava piatta).

Questo mal funzionamento della sonda (al minimo a GPL) provoca l'errore citato prima e tutti i problemi che ne conseguono. Come si risolve? Basta effettuare una diagnosi a gas e correggere l'errore?

 

Grazie

Link to post
Share on other sites

Ah, mentre veniva effettuata la diagnosi a gas ho visto che di fianco alle voci "sonda lambda 1" e "sonda lambda 2" c'era segnato "N.D.", il che vuol dire che la sonda, a GPL, è staccata e che nessun tipo di emulazione viene attivato...secondo l'installatore è normale. Secondo voi?

 

Grazie

Link to post
Share on other sites
  • 5 weeks later...

Allora, cerco di aggiornare la situazione.

Il problema è quello dello spegnimento in frenata (o in generale di un comportamento anomalo della lancetta dei giri in frenata, sia a gas che a benzina). Succede che quando freno o scalo marcia, insomma tutte le volte che schiaccio la frizione in decelerazione, la lancetta dei giri scende fino a 500 giri, poi oscilla e a volte si spegne. Il tutto succede proprio nell'istante in cui schiaccio la frizione. Quando capita che si spegne, lasciando subito la frizione si riaccende miracolosamente.

Ho sostituito l'intero corpo farfallato compreso di motorino del minimo e sensore di regolazione della valvola a farfalla (pezzo nuovo) ma il problema rimane, ho pulito l'impianto di aspirazione ma niente. La diagnosi GPL non ha evidenziato errori e pur tuttavia ho effettuato un reset con successiva taratura. L'ultima diagnosi benzina che ho fatto (prima di installare il nuovo corpo farfallato) diceva "errore parametri autoadattativi", che secondo il manuale tecnico Fiat significa: << Si ha tale segnalazione se sono stati raggiunti i limiti di autoadattatività della centralina stessa. Tale segnalazione indica che le condizioni motoristiche sono eccessivamente al di fuori della norma per cui è bene ricercare le cause anche in anomalie di natura meccanica>>.

Alla luce di tutto ciò, sapete suggerirmi la causa di tutto? frizione, cavi candele,impianto GPL... Aggiungo che al mattino fa più fatica ad accendersi: si accende al primo colpo ma devo tenere girata la chiave per un paio di secondi, mentre durante la giornata l'avvio è immediato.

 

Grazie ciao ciao

Link to post
Share on other sites

Mappa sballata.

 

Col condizionatore acceso, in queste condizioni, è normale (vedi campagne di Mi MandaRaiTre sulle precedenti 307, Multipla, Astra, ecc.)

 

Da solo sottrae un 3/5 CV.

 

 

La mappa è stata rivista più volte da più tecnici senza risultati tangibili.

L'ultimo installatore consultato ha detto che anche a benzina la macchina non gira benissimo. Il tester ha segnalato la presenza di un valore un po' sopra la media: Pressione aria aspirata=450/500 mbar. Il valore corretto dovrebbe essere intorno a 300/320, così abbiamo rifatto la distribuzione. Ora il valore citato è sui 380 mbar. Questo tecnico mi ha poi detto che lui quando monta gli impianti GPL è solito apportare una modifica al sensore giri (praticamente lo sposta più in alto) in modo da dare alla macchina prestazioni migliori e in modo da evitare questi malfunzionamenti. Si tratta di una modifica che viene fatta per evitare l'installazione del variatore d'anticipo, che sulla mia auto non è montato e del quale non so assolutamente nulla! Qualcuno può aiutarmi a fare chiarezza?

Per ora la macchina sembra andare leggermente meglio, anche se il problema dell'oscillazione del minimo si è ripresentato.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...