Jump to content

ABS ed ESP non funzionanti + Errore VAGCOM: Brake Light Switch-F 27-10


okutoken

Post consigliati

Stavo viaggiando con la mia AUDI A4 TDI Avant 1.9 del 2003 quando improvvisamente mi si sono accese contemporaneamente le spie di ABS ed ESP. Prima di spegnere la macchina ho verificato che sia l'ABS che l'ESP non erano funzionanti!

 

Dopo aver spento la macchina e averla riaccesa è tornato tutto a posto e l'errore non si è più ripresentato.

 

Poi ho fatto un test con il programma VAGCOM ed ho ottenuto il seguente errore:

 

Address 03 -------------------------------------------------------

Controller: 8E0 614 517

Component: ABS/ESP front 3429

Coding: 04255

Shop #: WSC 06435

1 Fault Found:

00526 - Brake Light Switch-F

27-10 - Implausible Signal - Intermittent

 

 

In giro ho letto che dipende dall'interrutore dei freni sopra al pedale che fa un falso contatto. Il sintomo pare che non sia solo le luci STOP intermittenti (ancora non ho verificato) ma anche ABS ed ESP che si disattivano.

 

Qualcuno saprebbe darmi indicazioni in merito e, nel caso dipenda dall'interruttore, dove e come è possibile cambiarlo?

 

grazie

Link to comment
Share on other sites

 

Qualcuno saprebbe darmi indicazioni in merito e, nel caso dipenda dall'interruttore, dove e come è possibile cambiarlo?

 

 

 

Se l' interruttore del freno non funziona è normale che si disattivino ABS e ESP, per sistemare il tutto basta sostituirlo o certe volte dargli una pulita è sufficiente ;-)

Dovresti trovarlo sopra il pedale del freno, una spruzzata di puliscicontatti oppure ti procuri un interruttore nuovo in autoricambi e lo sostituisci (ma credo che vada poi registrato nel suo posizionamento).

Link to comment
Share on other sites

 

Qualcuno saprebbe darmi indicazioni in merito e, nel caso dipenda dall'interruttore, dove e come è possibile cambiarlo?

 

 

 

Se l' interruttore del freno non funziona è normale che si disattivino ABS e ESP, per sistemare il tutto basta sostituirlo o certe volte dargli una pulita è sufficiente ;-)

Dovresti trovarlo sopra il pedale del freno, una spruzzata di puliscicontatti oppure ti procuri un interruttore nuovo in autoricambi e lo sostituisci (ma credo che vada poi registrato nel suo posizionamento).

 

Me l'ha fatto una volta sola e adesso funziona tutto! Provo a pulire il contatto visto che non è una cosa sistematica. E al massimo provo a cambiarlo.

 

Ciao e grazie

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...