Jump to content

opel corsa 1.2 Landi Renzo


muntain

Post consigliati

Salve a tutti, da qualche tempo ormai ho un problema all'accensione della macchina.

Ho una Opel Corsa D presa nel 2007: è stato installato un'impianto Landi Renzo da nuova, e dopo i primi 3000-4000 km ho cominciato ad utilizzare il GPL senza alcun problema.

è andato sempre tutto liscio, i consumi perfetti (circa 13-14Km/l di GPL) ma da circa settembre del 2008 ho cominciato ad avere qualche problema all'accensione della macchina.

Subito era un problema che si verificava solo da fredda o alla mattina, poi pian piano ha cominciato a farlo sempre più spesso.

Ora vi spiego nei dettagli il problema:

-si presenta solo all'avvio durante la fase in cui la macchina è ancora a benzina: ho il minimo irregolare la lancetta dei giri del motore che oscilla tra 400 e 1500 giri. Spesso se provo ad accelerare in quei momenti la macchina sembra ingolfarsi per poi in qualche caso riprendersi, a volte si spegne anche. Nel momento in cui si scalda e passa a GPL non ho quasi più alcun problema, a parte un paio di volte che mi si è spenta da fermo a GPL col condizionatore acceso, con le consuete oscillazioni del minimo.

Sono stato all'officina autorizzata opel diverse volte e subito sembravano riscontrare i problemi più svariati tipo:

-problemi agli iniettori

-problema ai gas di scarico (ho avuto spesso la spia motore accesa fissa)

-problemi alla sonda lamda (che hanno anche sostinuito)

Dopo diverse prove si sono accorti che se resettavano i parametri della centralina a benzina e andavo sempre a benzina (ho fatto la prova per un paio di settimane) la macchina va perfettamente. Nel momento in cui si mette a GPL dopo pochi minuti cominciava a sballare tutti i parametri della centralina a benzina e l'unico modo per ripristinare la situazione era resettare la centralina a benzina.

Hanno fatto un test con una centralina che avevano lì in officina e sembrava non fare il problema, quindi hanno ordinato una centralina nuova che è stata sostituita venerdì scorso. Il risultato è che ho ancora il problema anche se sembra essere ritornato a settembre, cioè lo fa solo se la macchina rimane ferma per molto tempo (per esempio lo fa la mattina).

Ho letto sul forum di problemi simili, e mi sembra di aver capito che potrebbe essere solo colpa della mappatura sbagliata dei parametri della centralina GPL.

Può essere una conclusione corretta?

In questi giorni magari proverò a riportarla da un'officina Landi per la taratura, anche se è gia stata fatta un paio di volte senza risultati.

Avete qualche consiglio?

Se devo portarla a far ritarare come faccio a fargli verificare che la taratura sia OK? e poi è meglio se prima di andare a far regolare i parametri del GPL faccio resettare i parametri della benzina e che vado a benzina fino all'officina così non vengono falsati?

Scusate se il post è un po' lungo ma ho preferito essere specifico.

Grazie

Link to comment
Share on other sites

Direi che hai già detto le soluzioni!

La mappatura gpl sballata ti fa sballare anche quella a benzina e la farfalla all'avviamento.

Hai bisogno di rifare la mappatura del gpl e per fare ciò è meglio avere i parametri benzina esatti (azzerati).

Ricordati di pretendere anche la taratura su strada.

 

Già che si sei fai dare una pulitina al corpo farfallato.

Link to comment
Share on other sites

Ok grazie della dritta, questa settimana vedo di fare l'operazione e poi vi aggiorno.

Comunque non capisco, hanno fatto anche l'aggiornamento del software della centralina, e mi avevano detto che l'avevano tarata....ma spesso questi installatori non sono il massimo della serietà: è un peccato perchè poi ne risente la fiducia che le persone hanno negli impianti GPL e mentano.

Ma la taratura dev'essere fatta periodicamente? nel senso quando cominciano i primi freddi in autunno e in primavera quando cominciano i primi caldi è bene farla ritarare? o non serve?

Un'ultima domanda, io ho più di 70mila KM e non ho mai avuto altri problemi al di fuori di questo. Ci potrebbero essere in futuro problemi di usura delle valvole o altre componenti?

Link to comment
Share on other sites

Ok grazie della dritta, questa settimana vedo di fare l'operazione e poi vi aggiorno.

Comunque non capisco, hanno fatto anche l'aggiornamento del software della centralina, e mi avevano detto che l'avevano tarata....ma spesso questi installatori non sono il massimo della serietà: è un peccato perchè poi ne risente la fiducia che le persone hanno negli impianti GPL e mentano.

Ma la taratura dev'essere fatta periodicamente? nel senso quando cominciano i primi freddi in autunno e in primavera quando cominciano i primi caldi è bene farla ritarare? o non serve?

Un'ultima domanda, io ho più di 70mila KM e non ho mai avuto altri problemi al di fuori di questo. Ci potrebbero essere in futuro problemi di usura delle valvole o altre componenti?

No, la mappatura, una volta messa a punto non viene più ritoccata. Per quanto riguarda eventuali problemi futuri inerenti a valvole e componenti, il modo migliore per prevenirli è recarsi periodicamente in Opel a fare il tagliando, infatti loro provvedereanno a controllare che tutto sia a posto, a cambiare i filtri e tutto il resto e anche a controllare le famose valvole.

 

Buona fortuna per la tua bellissiam Opel, CIAO!!! :lol:

Link to comment
Share on other sites

Secondo voi quanto tempo occorre circa per fare la mappatura della centralina del GPL?

Ma..cmq si trovano veramente degli installatori poco credibili, stasera in opel mi hanno detto che secondo loro il problema non è quello, ma alla fine non ci credeva neanche lui perchè non ha idea di cosa sia: io ho cmq insistito per rifare la mappatura..staremo a vedere. Penso che mercoledì al massimo andrò là. quindi giovedì vi faccio sapere come vanno le cose.

Link to comment
Share on other sites

A tutti puo capitare che qualche volta non riesca ad azzeccare sempre la mappa con il primo tentativo,pero gia al seccondo tentativo dobbiamo starci dentro.Comunque come l`hai detto tu,staremo a vedere forse cela farrano

Link to comment
Share on other sites

Ciao ragazzi, vi aggiorno sulla mia situazione:

Ieri la macchina è stata alla opel (che è anche l'officina dove hanno installato l'impianto nel 2007) e sono stato lì dalle 15 alle 18 circa. Alla fine il problema non l'hanno risolto: la macchina fa ancora lo stesso problema. La buona notizia però è che sembra che forse abbiano capito qual'è il problema. Ieri poi non potevo lasciarla in officina perchè domani parto per le ferie, quindi a fine luglio gliela riporto perchè mi hanno detto che se avessero avuto più tempo riuscivano a sistemarla. Sembra che il problema sia nell'impianto elettrico dell'impianto GPL (testuali parole del capo officina). Io spero che stavolta sia vero, perchè è già la terza volta che mi dicono che hanno trovato il problema ma poi funziona sempre uguale. Mi hanno detto che i parametri della centralina GPL una volta impostati dopo pochi minuti di funzionamento cominciano a sballarsi per colpa di questo fatidico problema elettrico...bo...spero veramente che sia veramente così e che a fine luglio risolvano veramente il problema: se malauguratamente non risolvessero il problema a fine luglio penso che l'unica soluzione sarebbe comprare una macchina nuova!!!!!!!!

Speriamo bene, vi terrò aggiornati tra un paio di settimana.

 

ps.Spero al meno che questo post possa dare alcune dritte a qualche povero cristo che come me ha un problema simile: al momento penso di essere l'unico in italia probabilmente! Ci vorrebbe il Dr.House!! :angry: forse la mia macchina ha il LUPUS :angry:

Link to comment
Share on other sites

Che iniettori hai?

Potrebbero essere quelli che non regolano più bene il flusso e di conseguenza viaggi "ricco" con conseguente riadattamento della farfalla...

Magari basta una revisionatina...

PS: di solito questi problemi derivano dalla mappa grassa ma se dici che il problema si è presentato dal nulla dopo che per mesi la mappa non causava riadattamento ecco che entrano in ballo gli iniettori che non rispondono bene...

Link to comment
Share on other sites

Non sono un gran esperto di motori, magari domani vedo se trovo scritto qualche sigla sugli iniettori del GPL...spero vivamente che trovino l'origine del problema. Cmq si effettivamente per almeno un anno era andato tutto perfettamente, poi ha cominciato pian piano a fare il problema...ci starebbe anche con l'usura di qualche cavo elettrico, anche se in quel caso mi aspetterei un funzionamento del tipo o va o non va, non va male....potrebbe affacciarsi veramente l'ipotesi dell'iniettore difettoso. Tra l'altro adesso che mi ci fai pensare appena fatto il collaudo del GPL mi avevano dovuto pulire un iniettore perchè era ostruito e quando avevo provato a farla andare a GPL si erano accese tutte le spie possibili immaginabili..chi sa che il problema non derivi da quello...della serie paghiamo il collaudo del GPL per qualcosa, almeno lo collaudassero sul serio...ma....

Link to comment
Share on other sites

  • 4 weeks later...

Ragazzi forse ci siamo. Sono andato 2 settimane in ferie in macchina. Ovviamente tutte le ferie mi ha fatto il problema, però il giovedì prima di partire l'avevo riportata alla concessionaria opel che mi ha installato l'impianto e mi avevano detto che avevano individuato il problema (era ora dopo un anno!!!) e che se avessero avuto più tempo l'avrebbero sistemato. Quindi più speranzoso che fiducioso, dopo le vacanze gli ho riportato la macchina. è stata là 3 giorno me l'hanno ridata venerdì scorso, e devo dire che dopo un weekend in cui ho fatto 600km e un lunedì di normale amministrazione non si è presentato il problema. Direi che sembra risolto, visto che cmq prima mi si presentava dopo al massimo un giorno. Cmq in sostanza più che aver capito qual'era il problema secondo me hanno optato per il "cambiamo tutto che facciamo prima": infatti la centralina me l'avevano già cambiata senza risultati, mentre nell'ultima riparazione mi hanno detto che hanno cambiato la sonda della temperatura (credo sia quella che ticchetta all'avvio quando ancora va a benzina) gli iniettori e hanno rifatto i collegamenti elettrici. Credo quindi che alla fine fosse un problema di iniettori, oppure di qualche cablatura mal fatta che magari col tempo si era un po' deteriorata.....ma...cmq fatto sta che dopo quasi 1 anno di tentativi forse ci siamo riusciti. Ho avuto anche la sfortuna di essere stato probabilmente il loro primo caso, fatto sta che il meccanico poi mi ha detto che gli è successo lo stesso problema con una meriva, sempre intorno ai 45000km com'era successo a me....ormai sanno come risolvere, ma si spera che il problema capiti prima dei 2 anni altrimenti non sono c*zzi! va be, speriamo che sia veramente finita: tra parentesi mi sembra che consumi anche meno, perchè facendo della gran autostrada e della montagna l'ultimo pieno mi è cmq durato 500km! prima anche in pianura arrivato a 450-460.

Spero di esservi stato utile, ciao a tutti e W il GPL! :unsure:

Link to comment
Share on other sites

Solo qualche precisazione, la macchina l'ho presa a luglio del 2007, quindi ha 2 anni e sono andato praticamente fin da subito quasi sempre a GPL. Attualmente ho percorso 76000km circa e devo direi che a parte questo problema è sempre andato tutto regolarmente. I consumi sono ancora allineati all'inizio, faccio circa 16-17km/l a benzina e a gpl circa 13-14km/l

L'ho sempre usata in tutte le condizioni dal mare alla montagna all'autostrada e dai 42 gradi di quest'estate in sardegna ei -22° di livigno ques'inverno. Anche dal punto di vista delle gomme sono rimasto soddifatto, le ho cambiate a 71000km ma sarei sicuramente potuto arrivare a 75000km infatti poi ho ripreso la stessa marca di quelle montate all'acquisto.Direi che sono contento sia della Opel Corsa sia del GPL e di landi renzo :unsure: l'unico neo è solo stato questo eccessivo tempo di riparazione del guasto...però alla fine l'importante è che sia a posto.

ciao ciao

Link to comment
Share on other sites

Leggendo in giro tutte le "brutte cose" che sento a proposito delle valvole e della opel, spero di non venire smentito domani sul buon funzionamento del motore :unsure: spero che facendo il tagliando ogni 20mila km circa si tenga sotto controllo l'eventuale usura delle valvole. C'è qualcosa che posso controllare anche io per verificarlo? o deve per forza farlo il meccanico? c'è qualcuno con la corsa D 1.2 a gpl che ha fatto più km di me che mi può dire com'è la condizione delle sue valvole? :blink: così so di che morte devo morite :lol: grazie, ciao

Link to comment
Share on other sites

Leggendo in giro tutte le "brutte cose" che sento a proposito delle valvole e della opel, spero di non venire smentito domani sul buon funzionamento del motore :lol: spero che facendo il tagliando ogni 20mila km circa si tenga sotto controllo l'eventuale usura delle valvole. C'è qualcosa che posso controllare anche io per verificarlo? o deve per forza farlo il meccanico? c'è qualcuno con la corsa D 1.2 a gpl che ha fatto più km di me che mi può dire com'è la condizione delle sue valvole? :lol: così so di che morte devo morite :lol: grazie, ciao

anch'io ho la tua stessa auto ma con meno km e quindi non ti posso dire niente. Per quanto riguarda le valvole non credo che alla opel te le controllano visto che la regolazione è a recupero idraulico. Poi, e questo è per i più esperti, se le punterie sono idrauliche come farebbero i meccanici a capire a che punto è l'usura delle sedi? Basta il classico spessimetro?

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...