Jump to content

spia avaria motore Alfa 147 con Stargas Polaris


Post consigliati

Ciao a tutti,

in famiglia abbiamo un'Alfa 147 1.6 120 CV con impianto GPL Stargas Polaris.

Il problema é la solita spia avaria motore, la cui accensione deriva da un errore generato dalla sonda lambda. L'installatore dice che é normale che si accenda la spia e che non c'é da preoccuparsi. Ogni volta mi cancella l'errore e puntualmente dopo un pò si ripresenta. Sinceramente non sono convinto che sia normale, anche perché con la spia accesa, spesso le prestazioni della macchina peggiorano. Diverse volte si é provato a modificare la carburazione

senza alcun esito positivo...Secondo voi cosa si può fare? Ho anche chiamato stargas, la quale molto "cortesemente" :angry: mi ha detto che se ne deve occupare l'installatore...Sono sempre più convinto che farsi trasformare l'auto da vita ad una faticosa avventura!!!

Link to post
Share on other sites

Sinceramente la mia opinione e' che la scusa del "e' normale" e' sintomatico di non volere e/o poter porvi rimedio, in quanto in passato ho girato quasi un anno con la spia accesa (ricevendo la stessa tua risposta) e dopo aver cambiato installatore la malefica spia non si e' piu' vista (a parte sporadici casi di breve durata).

 

Sono sempre più convinto che farsi trasformare l'auto da vita ad una faticosa avventura!!!

 

Da cui si deduce:

 

Il 90 % della riuscita di un impianto dipende dall'installatore

Link to post
Share on other sites

il connubio impianto a gpl elettronica dell'auto, calza bene fino all'euro 2, poi son dolori...

 

 

 

e le euro 3 e 4 che vanno a gas benissimo e senza aver mai visto una spia accesa o fatto il minimo capriccio??? sono miracoli ??? oppure chi le sa gasare c'è ma non tutti quelli che montano impianti lo sanno fare a dovere???? certo, ovviamente più si sale con la normativa euro più la messa a punto deve essere fatta di fino... mica lo discuto... ma se viene tutto settato, montato e regolato ad arte problemi non ce ne sono... B)

Link to post
Share on other sites

monellaccio....

è ovvio ciò che dici, però dall'euro 3 in poi, c'è l'eobd, il controllo a valle del kat da parte della diagnostica di bordo...e ti posso assicurare che rompe le scatole a benzina, pensa te a gas, che ha una combustione diversa per sua natura... poi è ovvio con una taratura perfetta problemi nn ce ne saranno, ma ne sento troppe di spie accese qui sul forum....

 

ciao

Link to post
Share on other sites

Se metti delle foto chiare di tutta la zona iniettori (collegamenti elettrici e tubicini) potrei darti una mano a risolvere.

 

Ciao

 

 

Appena avrò la macchina a disposizione posterò delle foto (adesso ce l'ha mio fratrello a Firenze)...

Enzo, che tu sappia l'impianto stargas ha la possibilità di essere collegato all'EOBD come l'e-GAS?

Inoltre, come é possibile far funzionare il software di taratura? Ho trovato la versione 2.4...

 

Piccolo OF: ho fatto smontare i collettori della Punto per vedere come erano stati montati gli iniettori passivi. Ho postato le foto a questa discussione.

Link to post
Share on other sites
Enzo, che tu sappia l'impianto stargas ha la possibilità di essere collegato all'EOBD come l'e-GAS?

Inoltre, come é possibile far funzionare il software di taratura? Ho trovato la versione 2.4...

Non è possibile collegarlo all'EOBD e ad essere sincero non ne trovo l'utilità.

 

Per quanto riguarda il software, se ce l'hai funzionante, dovresti trovare l'interfaccia Stargas che a quanto pare è diversa da tutte le altre, quindi dovresti prenderla originale.

Link to post
Share on other sites

Enzo, che tu sappia l'impianto stargas ha la possibilità di essere collegato all'EOBD come l'e-GAS?

Inoltre, come é possibile far funzionare il software di taratura? Ho trovato la versione 2.4...

Non è possibile collegarlo all'EOBD e ad essere sincero non ne trovo l'utilità.

 

Per quanto riguarda il software, se ce l'hai funzionante, dovresti trovare l'interfaccia Stargas che a quanto pare è diversa da tutte le altre, quindi dovresti prenderla originale.

 

il software c'é...manca il seriale e la password...e l'interfaccia dove si può trovare?

Link to post
Share on other sites

ma ne sento troppe di spie accese qui sul forum....

 

evidentemente sono troppo pochi quelli che sanno fare a dovere il mestiere dell'installatore????????? ;)

 

e lo dico con molta malizia....cinque anni fà nella mia zona gli installatori storici erano 4/5, gira e rigira se dicevi gasauto cadevi sempre da uno di questi...oggigiorno praticamente ogni officina monta impianti a gas...MA CHE CASPITERINA DI COMPETENZA AVRà NEI SETTAGGI PIù DI FINO UNO CHE 2/3/4 ANNI FA SE DICEVI GASAUTO TI RIDEVA IN FACCIA????? :rolleyes:

Link to post
Share on other sites

...MA CHE CASPITERINA DI COMPETENZA AVRà NEI SETTAGGI PIù DI FINO UNO CHE 2/3/4 ANNI FA SE DICEVI GASAUTO TI RIDEVA IN FACCIA????? :)

 

STANDING OVATION!!!!!!!

 

emoapplauso01yy6.gifemoapplauso01yy6.gifemoapplauso01yy6.gifemoapplauso01yy6.gifemoapplauso01yy6.gif

 

E aggiungerei alla lista anche coloro (pochi per fortuna) che erano bravi con gli aspirati, ma non si sono premurati di aggiornarsi a dovere con l'avvento degli iniettati....

Link to post
Share on other sites

ho installato 10 giorni fa un impianto polaris sulla mia suzuki jimny 1.3 del 2002...

ieri in prossimità dell'esaurimento del gpl...prima di commutare da gpl a benzina..si è accesa la spia color ambra che indica un check della centralina che ha riscontrato un'anomalia..

domani faccio un salto dall'installatore e vediamo...

ho pensato subito che il problema potesse esser dato dal gpl...e ora ho avuto la conferma...

Link to post
Share on other sites

aggiungerei....qualora ce ne fossero ancora dei dubbi, che il connubio impianto a gpl elettronica dell'auto, calza bene fino all'euro 2, poi son dolori...

ciao

 

son dolori se trovi l'installatore poco propenso a risolverti i problemi........io avevo lo stesso problema della spia...l'installatore si è sbattuto..ha rotto le balle a quelli della e-gas...ha chiamato di qua e di la...risultato...macchina perfetta........ed è un euro 4.....

 

ho installato 10 giorni fa un impianto polaris sulla mia suzuki jimny 1.3 del 2002...

ieri in prossimità dell'esaurimento del gpl...prima di commutare da gpl a benzina..si è accesa la spia color ambra che indica un check della centralina che ha riscontrato un'anomalia..

domani faccio un salto dall'installatore e vediamo...

ho pensato subito che il problema potesse esser dato dal gpl...e ora ho avuto la conferma...

 

 

viaggando con poco gas, la centralina rileva poca pressione e quindi può essere che smagrisca la carburazione.......se sei gia al pelo, si accende la spia.....

Link to post
Share on other sites

ho installato 10 giorni fa un impianto polaris sulla mia suzuki jimny 1.3 del 2002...

ieri in prossimità dell'esaurimento del gpl...prima di commutare da gpl a benzina..si è accesa la spia color ambra che indica un check della centralina che ha riscontrato un'anomalia..

Se hai bisogno d'aiuto sono sempre disponibile.

Link to post
Share on other sites

enzo come sempre sei cordialissimo...aspettavo proprio di finire un pieno per spendere 4 parole per l'impianto..e proprio alla fine si è manifestato quest'intoppo...

domani faccio un salto dall'installatore..mi fido ciecamente..nella mia città è uno dei + affermati..e per lavoro fa solo questo..appena so qualcosa vi faccio sapere...

 

cmq premetto che già prima del gpl..l'antifurto med montato mi dava già qualche problemino...non vorrei che anche questo abbia concorso a peggiorare le cose...ora vediamo..da profano in materia mi rimetto nella mani di chi sa + di me...

 

 

 

 

ho installato 10 giorni fa un impianto polaris sulla mia suzuki jimny 1.3 del 2002...

ieri in prossimità dell'esaurimento del gpl...prima di commutare da gpl a benzina..si è accesa la spia color ambra che indica un check della centralina che ha riscontrato un'anomalia..

domani faccio un salto dall'installatore e vediamo...

ho pensato subito che il problema potesse esser dato dal gpl...e ora ho avuto la conferma...

 

 

viaggando con poco gas, la centralina rileva poca pressione e quindi può essere che smagrisca la carburazione.......se sei gia al pelo, si accende la spia.....

 

 

considera che la spia di avaria si è accesa circa a 297 km.. a 302 km l'impianto ha commutato a benzina...

da ignorante in materia pensavo che rifacendo il pieno la spia sarebbe sparita ma mi sbagliavo....

 

ah..una domanda...un minuto prima che la macchina da gpl ripassasse a benzina ho sentito un rumore strano venire dalla bombola...come se una valvola sfiatasse...anzi per rendere meglio l'idea come quando si usa un nebulizzatore spray come quando ci si mette il deodorante...

lo ha fatto per due volte e poi è passato a benzina...lo deve fare??

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...