Jump to content

jtg icom non carica gpl


Post consigliati

ciao a tutti..vado a fare rifornimento e dopo3e di gpl la pompa si blocca..che fare?avevo notato negli ultimi rifornimenti che il gpl entrava piano..l'impianto ha circa2mesi di vita. Grazie anticipatamente a chi mi illustrerà la procedura che so esiste per tentar di sbloccare l'elettrovalvola.

Link to post
Share on other sites

Ragazzi ,

 

ho staccato il fusibile da 10 e da 15 con la pompa del gasista attaccata ma nulla.

 

Comunque è andata cosi:

 

arrivo al distributore , a pompa messa si avvia ed entrano 5 e , poi si blocca e neanche con lo stacca/riattacca dei fusibili riprende.

Pago e vado via , dopo 5 km cambio distributore , ove dopo 4 , 5 bloccaggi della pompa , entra il pieno .

 

Che ne dite ? s'è sbloccata del tutto e posso star tranquillo dalla prossima volta , od è stata solo fortuna ?

 

Grazie.

Link to post
Share on other sites

Senti, dovresti farti controllare la multivalvola..........

stacca il connettore che arriva alla multivalvola post controlla se cè il +( filo marrone) controllati la massa se tutto a posto prova a fare rifornimento con il fusibile staccato se non entra contatta la icom e cerca gabriele al 99% sono gli attuatori da sostituire se invece il gas entra allora vedrai che il reset ha funzionato

Link to post
Share on other sites

Senti, dovresti farti controllare la multivalvola..........

stacca il connettore che arriva alla multivalvola post controlla se cè il +( filo marrone) controllati la massa se tutto a posto prova a fare rifornimento con il fusibile staccato se non entra contatta la icom e cerca gabriele al 99% sono gli attuatori da sostituire se invece il gas entra allora vedrai che il reset ha funzionato

Se qualcuno usasse la funzione cerca...molti problemi si risolverebbero prima.....

devo se mi consenti correggerti Master1:

il connettore sulla multivalvola ha questi fili:

Rosso= scheda+bobina di prelievo

Marrone= massa

Verde= reostato (indicatore di livello)

Blu= pompa+bobina mandata GPL

Verde/Nero=pressostato di commutazione

 

Sul filo rosso se non scorre corrente (verificalo con pinza amperometrica durante il rifornimento) vuol dire che la bobina dell'elettrovalvola di prelievo non si sta aprendo......quindi il gas non puo' entrare

 

Sul filo marrone verifica che sia a massa telaio

 

Hai due possibili indiziati nel caso in cui non si aprisse l'elettrovalvola di prelievo(interna alla multivalvola):

 

1-interruttore di pressione rosso tarato a 0,6 Bar montato sulla linea della presa di carico gpl....che si chiude quando attaccata la pistola si avvia il rifornimento di gas;

 

2-livellostato a infrarossi di carica massima a 80%....stoppa il rifornimento quando i due fotoled (uno trasmittente, l'altro ricevente) presenti nella punta vitrea vengono immersi nel gas liquido

 

I due componenti sono in serie....se uno dei due è rotto il gas non entra......

 

a spanne ti dico che cambierai il sensore infrarosso 80%.....

 

Ciao Daniele

Link to post
Share on other sites

Senti, dovresti farti controllare la multivalvola..........

stacca il connettore che arriva alla multivalvola post controlla se cè il +( filo marrone) controllati la massa se tutto a posto prova a fare rifornimento con il fusibile staccato se non entra contatta la icom e cerca gabriele al 99% sono gli attuatori da sostituire se invece il gas entra allora vedrai che il reset ha funzionato

Se qualcuno usasse la funzione cerca...molti problemi si risolverebbero prima.....

devo se mi consenti correggerti Master1:

il connettore sulla multivalvola ha questi fili:

Rosso= scheda+bobina di prelievo

Marrone= massa

Verde= reostato (indicatore di livello)

Blu= pompa+bobina mandata GPL

Verde/Nero=pressostato di commutazione

 

Sul filo rosso se non scorre corrente (verificalo con pinza amperometrica durante il rifornimento) vuol dire che la bobina dell'elettrovalvola di prelievo non si sta aprendo......quindi il gas non puo' entrare

 

Sul filo marrone verifica che sia a massa telaio

 

Hai due possibili indiziati nel caso in cui non si aprisse l'elettrovalvola di prelievo(interna alla multivalvola):

 

1-interruttore di pressione rosso tarato a 0,6 Bar montato sulla linea della presa di carico gpl....che si chiude quando attaccata la pistola si avvia il rifornimento di gas;

 

2-livellostato a infrarossi di carica massima a 80%....stoppa il rifornimento quando i due fotoled (uno trasmittente, l'altro ricevente) presenti nella punta vitrea vengono immersi nel gas liquido

 

I due componenti sono in serie....se uno dei due è rotto il gas non entra......

 

a spanne ti dico che cambierai il sensore infrarosso 80%.....

 

Ciao Daniele

caro daniele certo che ti consento anzi spero di non aver messo in confusione il ns amico che cercava consigli :ora però ti dico che a me è successo lo stesso problema e anche se hò sbagliato il colore dei fili la procedura è comunque quella e dopo aver rifornito con il fusibile staccato tutto è ritornato nella norma . grazie per il tuo modo garbato di intervenire nei confronti di chi si può essere sbagliato magari in buona fede saluti ANDREA ;)

Link to post
Share on other sites

caro daniele certo che ti consento anzi spero di non aver messo in confusione il ns amico che cercava consigli :ora però ti dico che a me è successo lo stesso problema e anche se hò sbagliato il colore dei fili la procedura è comunque quella e dopo aver rifornito con il fusibile staccato tutto è ritornato nella norma . grazie per il tuo modo garbato di intervenire nei confronti di chi si può essere sbagliato magari in buona fede saluti ANDREA wink.gif

 

Ciao Master la procedura è giustissima,

staccando il fusibile si va a resettare la scheda elettronica integrata nel sensore a infrarossi (sensore 80%)....

ed è senza dubbio la prima cosa da fare.....se non dovesse funzionare....

allora si cerca il colpevole fra i due indiziati sopra citati....

 

grazie a te...

ciao

Daniele

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...