Jump to content

Indicatore livello gas 5 led Landi Omegas sequenziale


Post consigliati

Ho un Landi Omegas sequenziale a iniezione gassosa montato a luglio su Peugeot 206 XS 1.6 16v del quale sono soddisfattissimo come funzionamento , consumi e prestazioni.

Unico neo l'indicatore del livello gas i famosi 4 led verdi + 1 rosso di riserva.

Ho fatto 5-6 giri dall'installatore a farlo tarare ma senza risultati ora dalla Viaken Polonia ho preso il cavo con l'interfaccia seriale reperito il programma e provato a spostare i 4 campi che fanno accendere i led .....ma ho notato che questo segnale non varia continuamente! ma sembra ORRORE a step ..del tipo da 45 passa a 30cose del genere!

Qualche d'uno di voi ha già fatto qualche prova è...veramente cosi?

Mi metto l'anima in pace?

Perchè far segnare i pallini +/- 80 km l'uno ..sembra un impresa!

Link to post
Share on other sites

Ho un Landi Omegas sequenziale a iniezione gassosa montato a luglio su Peugeot 206 XS 1.6 16v del quale sono soddisfattissimo come funzionamento , consumi e prestazioni.

Unico neo l'indicatore del livello gas i famosi 4 led verdi + 1 rosso di riserva.

Ho fatto 5-6 giri dall'installatore a farlo tarare ma senza risultati ora dalla Viaken Polonia ho preso il cavo con l'interfaccia seriale reperito il programma e provato a spostare i 4 campi che fanno accendere i led .....ma ho notato che questo segnale non varia continuamente! ma sembra ORRORE a step ..del tipo da 45 passa a 30cose del genere!

Qualche d'uno di voi ha già fatto qualche prova è...veramente cosi?

Mi metto l'anima in pace?

Perchè far segnare i pallini +/- 80 km l'uno ..sembra un impresa!

Pensa che il mio passa da 560 a 2500 a 3800 a 4100 e per di più al contrario nel senso che a 560 sono pieno e a 4100 sono a secco... Che ce voi fa?

Link to post
Share on other sites

Ciao!!!!!!

Imposta0-90hom

riserva-3

1/4 -21

1/2 -37

3/4 -59

 

Accetta o invio

 

Io la mia Zafira l'ho impostata cosi ed è tre mesi che ci sto dietro a questo c....zo di livelloe + di cosi non si riesce ,almeno alla mia

con questa configurazione il primo led si spegne dopo circa 130-140km il secondo a 250 il terzo320 e la riserva .il led rosso a circa 50-60km di autonomia

Effettivamente il terzo led rimane acceso per pocomao così o pomì

Ciao!!!!!!!

Link to post
Share on other sites

Ciao!!!!!!

Imposta0-90hom

riserva-3

1/4 -21

1/2 -37

3/4 -59

 

Accetta o invio

 

Io la mia Zafira l'ho impostata cosi ed è tre mesi che ci sto dietro a questo c....zo di livelloe + di cosi non si riesce ,almeno alla mia

con questa configurazione il primo led si spegne dopo circa 130-140km il secondo a 250 il terzo320 e la riserva .il led rosso a circa 50-60km di autonomia

Effettivamente il terzo led rimane acceso per pocomao così o pomì

Ciao!!!!!!!

Grazie mille della dritta!

A me il tecnico della landi mi aveva impostato come non standard!

Mi era venuto il dubbio di provare a cambiare tipo di lettura ma adeso ke me lo hai detto provo....

Link to post
Share on other sites

ma riesci a leggere il valore del galleggiante in tempo reale?

Se si, e trovi un distributore compiacente, vai a bombola vuota, supponiamo che hai la bombola da 40 litri, carichi 5 litri e leggi, poi altri 5 e leggi, poi altri 10 e leggi, poi altri 10 e leggi, poi il pieno e leggi, dopo di che inserisci i valori letti nei vari campi

Link to post
Share on other sites

ma riesci a leggere il valore del galleggiante in tempo reale?

Se si, e trovi un distributore compiacente, vai a bombola vuota, supponiamo che hai la bombola da 40 litri, carichi 5 litri e leggi, poi altri 5 e leggi, poi altri 10 e leggi, poi altri 10 e leggi, poi il pieno e leggi, dopo di che inserisci i valori letti nei vari campi

Si il valore con il pc portatile riesco a leggerlo in tempo reale..solo ke dovrebbe essere molto compiacente il distributore!

Perche dovrei fargli perdere una mezzoretta! dopo ogni 5 10 litri dovrei accendere la macchina e farla commutare a gas per avere la lettura giusta!e poi di nuovo!

A desso devo provare la cosa del 0-90 ohm suggeritami, perchè in questo momento è impostato come non standard e mi dà l'idea oltre che a essere non lineare la lettura .. non è neanche troppo continua ha dei salti di 20 - 30 punti!

Link to post
Share on other sites

Perche dovrei fargli perdere una mezzoretta! dopo ogni 5 10 litri dovrei accendere la macchina e farla commutare a gas per avere la lettura giusta!e poi di nuovo!

 

ma non riesci a leggere col pc i valori della centralina a motore spento (ma quadro acceso)?

Link to post
Share on other sites

Perche dovrei fargli perdere una mezzoretta! dopo ogni 5 10 litri dovrei accendere la macchina e farla commutare a gas per avere la lettura giusta!e poi di nuovo!

 

ma non riesci a leggere col pc i valori della centralina a motore spento (ma quadro acceso)?

 

Non sempre o per lo meno la prima accensione no!

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...