Jump to content

brc e 520 atto 2!


Post consigliati

allora come tutti sapete ho installato il sequent su una 520 2200 6 cilindri nuova. Dopo che l'installatore non riusciva a trovare i giri motore dalla centralina (a quanto pare neanche brc ne aveva mai installate..) e' riuscito a risolvere e la macchina va' meglio....però rimane il problema dei vuoti, impuntamenti al di sotto dei 2000 giri, tipo in coda nel traffico alle ripartenze, tende a mancare un pò....tra l'altro la cosa si nota anche in folle: se accellero l'auto non sembra carburi bene...infine il problema del minimo sia a benzina che a gas... se schiaccio la frizione sale, se la lascio scendono i giri, così come quando sterzo...ma non dovrebbe esserci una regolazione elettronica?non e' che toccando i fili, qualcosa si e' sballato,non so un segnale attenuato, ecc.?Qualcuno ha una serie 5 e mi sa dire?Grazie

Link to post
Share on other sites
  • Risposte 82
  • Created
  • Last Reply

Top Posters In This Topic

allora come tutti sapete ho installato il sequent su una 520 2200 6 cilindri nuova. Dopo che l'installatore non riusciva a trovare i giri motore dalla centralina (a quanto pare neanche brc ne aveva mai installate..) e' riuscito a risolvere e la macchina va' meglio....però rimane il problema dei vuoti, impuntamenti al di sotto dei 2000 giri, tipo in coda nel traffico alle ripartenze, tende a mancare un pò....tra l'altro la cosa si nota anche in folle: se accellero l'auto non sembra carburi bene...infine il problema del minimo sia a benzina che a gas... se schiaccio la frizione sale, se la lascio scendono i giri, così come quando sterzo...ma non dovrebbe esserci una regolazione elettronica?non e' che toccando i fili, qualcosa si e' sballato,non so un segnale attenuato, ecc.?Qualcuno ha una serie 5 e mi sa dire?Grazie

Cumpa', non per infierire ma ti avevo detto di installare il landi... :angry:

Fai una bella serie di foto al vano motore e postale, cosi' si fa prima, anche per capire che iniettori ti hanno montato: anche perche' a sentirti, sembrerebbe essere o un problema di iniettori di taglia troppo piccola o di regolazione mappatura troppo magra al minino ed in certe condizioni (quelle che lamenti) certo e' che pare che cogli impianti brc non ti lascino regolare gran che col software, me lo disse il mio installatore ah!

 

Poi per curiosita', hai controllato il flusso del flashlube/calcolato quale dovrebbe essere il giusto flusso? attendo che da me non tiene bene la regolazione. Se ne venisse giu troppo si sarebbero dei problemi.

 

Inoltre cambia le candele e mettine all'iridio: leggimi sul libretto d'uso dell'auto il codice delle candele oroginali, che te le do io quelle all'iridio! (ve la do' io l'america!) :blink:

 

ciao

Link to post
Share on other sites

per le foto provvederò quanto prima

 

per il flashlube: no non e' quello, lo messo molto basso, diciamo 9 goccie/minuto al minimo

 

per il tipo del motore:non riesco a trovarlo:mi dite sul libretto a quale lettera corrisponde??

 

per l'olio:visto che la macchina e' nuova,mi dispiace cambiarlo, ma mi diceva il mecca che e' un 0w30!!!!Possibile??Se metto il ceramic power rodaggio non evito di sostituire l'olio e magari faccio meglio??

 

grazie

Link to post
Share on other sites
per le foto provvederò quanto prima

 

per il flashlube: no non e' quello, lo messo molto basso, diciamo 9 goccie/minuto al minimo

 

per il tipo del motore:non riesco a trovarlo:mi dite sul libretto a quale lettera corrisponde??

 

per l'olio:visto che la macchina e' nuova,mi dispiace cambiarlo, ma mi diceva il mecca che e' un 0w30!!!!Possibile??Se metto il ceramic power rodaggio non evito di sostituire l'olio e magari faccio meglio??

 

grazie

0W30??????????????????????????????? con un 6 cilindri bmw da tot cavalli a gas????

 

ma cupa' cazzalo nel cesso o sputtani tutto entro la fine dell'estate!!!!!!!

 

Gia io non capisco quale sciagurato prescriverebbe in italia un olio 0W30, mica siamo in groenlandia!! ma in sicilia poi e' il massimo......

 

mobil1 5W50, e alla svelta, per ora puoi lasciare stare il cpl, o se vuoi a sto punto mettilo lo stasso, ma quando cambi l'olio!!

 

ciao

Link to post
Share on other sites
per il tipo del motore:non riesco a trovarlo:mi dite sul libretto a quale lettera corrisponde??

Sulla carta di circolazione c'è un apposito codice (guarda la legenda). Di solito è un codice a tre caratteri alfanumerici (almeno per le europee).

Link to post
Share on other sites
per l'olio:visto che la macchina e' nuova,mi dispiace cambiarlo, ma mi diceva il mecca che e' un 0w30!!!!Possibile??Se metto il ceramic power rodaggio non evito di sostituire l'olio e magari faccio meglio??

 

grazie

Il ceramic power liquid rodaggio me lo hanno sconsigliato: hai un motore nuovo e modernissimo........... (oltrettutto mi sembra che che sia una versione "impoverita" di ceramica).

 

Riguardo all'olio probabilmente hai lo 0-30 di serie perchè probabilmente la tua macchina ha i tagliandi LONGLIFE (per le VW sono ogni 30.000 km.).

 

Siccome la centralina della macchina è impostata su dei SERVICE per questa configurazione, devi farne cambiare le impostazioni presso il tuo BMW Service.

 

Inoltre devi verificare che sia settabile un'altra configurazione di assistenza per quel veicolo: che ti permetta quindi di usare altri oli e conseguentemente altri intervalli service (solo più frequenti per olio e filtro).

 

Ciao, Luca.

Link to post
Share on other sites

Ciao,

senza bisogno della sigla motore, ho la certezza del problema, è un problema di foratura dei collettori di aspirazione, dovuta senza dubbio alla non conoscenza del tipo di auto, in parole povere stanno cercando di fare salire l'acqua senza una pompa.

Pensi sia possibile?

Dimmi qualcosa in più per darti un consiglio di come fare per ripararla, altrimenti come ha suggerito qualcuno manda una foto del motore dove si vedono i collettori.

Poi proviamo a ragionare per fare in modo che tutto vada bene.

Ciao e grazie

Link to post
Share on other sites

domani faccio le foto e le posto...

 

la cosa strana e' che il minimo sia a gas che a benzina fa' lo stesso problema...che siano i collettori?? Oppure ti riferivi ai vuoti

 

per l'olio così mi ha detto uno della bmw ma vorrei vederci un pò + chiaro, anche a me sembra strano uno 0-30, mi sembra che quasi tutti i produttori monti uno 10-40 come standard... il discorso settaggi gia' mi fa' rabbrividire: non sanno nemmeo rabboccare l'olio figurati cambiare impostazioni....

 

i collettori non e0' che comunque si vedano + di tanto: ci sono 6 tubicini che partono e vanno sotto un coperchio...

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...