Jump to content

Omegas turbo problemi


Post consigliati

Ciao GasGas.

E ricominciare tutto da capo?

No!

Quest'impianto deve funzionare e anche bene costi quel che costi (in termine di sopportazione chiaramente) di soldi ne ho già dati a sufficienza.

Se entro Novembre non sarò riuscito nell'intento mi avvarrò di quanto qui

59180[/snapback]

 

In un post recente si menzionava una famosa casa che, dopo prove in ditta, ha ridato i soldi al cliente e gli ha consigliato di montare un altro impianto. Non è una vergogna, è correttezza!

Link to post
Share on other sites
  • Risposte 529
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

ciao sat di solito posto sul forum gpl ma la tua odissea mi ha colpito molto ed io che pensavo di aver avuto un odissea ineguagliabile.Dai retta a mystr cambia le candele con quelle all'iridio,dopodiche' viaggetto al lourdes? :huh: scherzi a parte passa alle vie legali,oppure se vuoi fare un ultimo tentativo vai in lancia fai collegare l'examiner e fai una diagnosi accurata a benzina a tutti i regimi dopo commuti a metano e vedi quali parametri sono alterati, fai stampare il tutto e dopo vai dall'installa e minaccialo di installatoricidio :D Cioa

Link to post
Share on other sites
ciao sat di solito posto sul forum gpl ma la tua odissea mi ha colpito molto ed io che pensavo di aver avuto un odissea ineguagliabile.Dai retta a mystr cambia le candele con quelle all'iridio,dopodiche' viaggetto al lourdes? :D scherzi a parte passa alle vie legali,oppure se vuoi fare un ultimo tentativo vai in lancia fai collegare l'examiner e fai una diagnosi accurata a benzina a tutti i regimi dopo commuti a metano e vedi quali parametri sono alterati, fai stampare il tutto e dopo vai dall'installa e minaccialo di installatoricidio :D Cioa

59766[/snapback]

 

Ciao bdrt.

Seguirò il Tuo consiglio.

Guarda caso devo andare in Lancia per un problemino con le sospensioni "intelligenti" da verificare con l'examiner, ci aggiungerò anche la verifica a benzina.

Comunque giusto per provarle tutte ho ordinato le bobine d'accensione che ad un mio esame potrebbero essere loro la causa.

Tre bobine hanno un numero in sequenza e altre due no, quindi due potrebbero essere già state sostituite.

Su una ho notato che all'interno c'è una, chiamiamola molla che va ad appoggiarsi sulla parte superiore della candela che serve da collegamento elettrico tra candela e bobina in cui manca una parte presente sulle altre quattro.

A questo punto ritengo sia il caso di cambiarle tutte, non ha senso secondo me sostituirne una sola.

Per le candele all'iridio stò aspettando di mettere in conformità l'impianto in quanto ritengo che tali componenti debbano essere una miglioria e non una necessità per il "normale" funzionamento dello stesso.

Grazie e un saluto a tutti. :huh:

Link to post
Share on other sites
Per le candele all'iridio stò aspettando di mettere in conformità l'impianto in quanto ritengo che tali componenti debbano essere una miglioria e non una necessità per il "normale" funzionamento dello stesso.

Grazie e un saluto a tutti. B)

...E invece lo sono sat, specie per certi casi particolari come potrebbe essere il tuo, pensavo che ormai questo concetto fosse chiaro...

 

ciao

Link to post
Share on other sites
...E invece lo sono sat, specie per certi casi particolari come potrebbe essere il tuo, pensavo che ormai questo concetto fosse chiaro...

 

ciao

 

Ciao mystr.

 

I concetti che hai espresso sono chiarissimi e concordo in toto.

Ma, i miei problemi non derivano dalla mancanza delle candele all'iridio, se fosse solo per quelle avrei già provveduto.

 

Pensa che mi sono acorto che l'indicatore di metano mi segnala il pieno (4 spie verdi accese dopo aver percorso 120 km) questo è solo un'altra novità.

Ieri sono andato su a Ferrara di Monte Baldo in salita in velocità costante in III intorno ai 3000 giro, ogni tanto decelerava senza che io agissi sull'acceleratore.

In alcuni momenti ripartendo da fermo l'auto non accelerava.

Attualmente i miei problemi son ben maggiori di quello che si potrebbe risolvere con le candele all'iridio.

 

Ciao e grazie per la Tua continua presenza.

Link to post
Share on other sites

Non per dire, ma se le candele non sono in grado di far bruciare completamente la miscela, certamente la situazione non migliora.

 

Dato che stiamo andando ad esclusione, potresti installare queste candele ed essere così sicuro che non siano problemi di mancata accensione della miscela.

Link to post
Share on other sites

Venerdì 5 Agosto ritirata la vettura.

Sostituite le 5 bobine di accensione ma ciliegina sulla torta il mio installatore ha voluto sostituire le candelle che avevano 4000 km bosch super 4 FR56 con quelle di serie bosch FR 6 KTC in quanto sono quelle che prescrive la casa e da informazioni avute dai suoi canali per risolvere il problema doveva installare quelle.

Queste candele me le ha fatto pagare circa 11,5 euro, un vero e proprio furto, si consideri che le bosch superquatto le ho pagate 23,90 euro il blister da 4 pezzi.

E' anche vero che le ha pagate care pure lui in quanto mi ha fatto vedere la fattura di acquisto, al che gli ho consigliato di cambiare fornitore.

 

Seconda ciliegina mi ha messo in conto 4 ore di manodopera per tutto il tempo perso fino ad oggi in quanto l'inconveniente non dipendeva dall'impianto a metano bensì dalle bobine.

 

Sull'auto sono spariti (almeno per il momento) tutti gli strappi che aveva, ma rimane sempre una marcata differenza tra benzina e metano, inoltre non mi ha ancora sistemato (gli e l'ho detto almeno quattro volte) il problemino che quando l'auto da fredda passa a metano per il primo km se mi fermo ad un semaforo (cosa che avviene sempre) il contagiri sale e scende come un altalena e poi si spegne il motore.

 

Adesso voglio far verificare l'auto presso un altro installatore per vedere se mi sogno le cose o no, nell'ipotesi di averci visto giusto gli manderò il conto delle eventuali spese sostenute.

Saluti- :lol: :lol:

Link to post
Share on other sites

Salve a tutti.

Dopo una serie di test effettuati nei vari modi di utilizzo, la vettura presenta gravi anomalie a freddo in quanto finché l’auto non va in temperatura non tiene il minimo quindi se ci si ferma nel giro di 1 km si spegne e i giri del motore hanno delle grosse escursioni anomale.

Inoltre l’auto non ha un funzionamento regolare, agendo sull’acceleratore l’auto si impunta in maniera molto evidente come se mancasse il combustibile, questo difetto rende la marcia molto difficoltosa in mezzo al traffico.

Con temperatura esterna di 17° avutasi dopo un temporale con auto ferma per circa tre ore era impossibile andare a metano, quindi sono stato costretto a commutare a benzina fin quando non è andata in temperatura.

I famosi strattonamenti sono solo diminuiti di intensità non avvengono più in determinate condizioni ma purtroppo sono ancora presenti in altre, devo quindi dedurre che la causa non erano le bobine di accensione.

 

Tali inconvenienti incorrono nei seguenti casi:

 

Dai 2000 giri in su con rapporto alto del cambio (4° o 5°) se si accelera a fondo l’auto accelera lentamente (questo è normale in quanto non ancora in coppia) e appaiono questi sporadici strattonamenti (questo non è normale).

Il 14 Agosto 2005 durante una gita-test da Verona a Riva del Garda percorro strada statale dove ad esempio in 3° a 2000 giri con una lieve pendenza in salita affondando l’acceleratore appaiono questi sporadici strattonamenti. Al ritorno, da Riva del Garda a Verona in autostrada in 5° a 3500 giri non a velocità costante ma agendo sull’acceleratore in accelerazione e rilascio (causa traffico) appaiono questi strattonamenti molto evidenti.

Lasciando l’acceleratore e ripremendolo subito dopo senza cambiare, ancora strattonamenti, questo per tutto il tratto autostradale.

 

Durante l’uso in città e con accelerazione tranquilla non compaiono.

 

Domani mattina la verifica presso un altro installatore.

Saluti. ;)

Link to post
Share on other sites
Salve a tutti.

Dopo una serie di test effettuati nei vari modi di utilizzo, la vettura presenta gravi anomalie a freddo in quanto finché l’auto non va in temperatura non tiene il minimo quindi se ci si ferma nel giro di 1 km si spegne e i giri del motore hanno delle grosse escursioni anomale.

Inoltre l’auto non ha un funzionamento regolare, agendo sull’acceleratore l’auto si impunta in maniera molto evidente come se mancasse il combustibile, questo difetto rende la marcia molto difficoltosa in mezzo al traffico.

Con temperatura esterna di 17° avutasi dopo un temporale con auto ferma per circa tre ore era impossibile andare a metano, quindi sono stato costretto a commutare a benzina fin quando non è andata in temperatura.

I famosi strattonamenti sono solo diminuiti di intensità non avvengono più in determinate condizioni ma purtroppo sono ancora presenti in altre, devo quindi dedurre che la causa non erano le bobine di accensione.

 

Tali inconvenienti incorrono nei seguenti casi:

 

Dai 2000 giri in su con rapporto alto del cambio (4° o 5°) se si accelera a fondo l’auto accelera lentamente (questo è normale in quanto non ancora in coppia) e appaiono questi sporadici strattonamenti (questo non è normale).

Il 14 Agosto 2005 durante una gita-test da Verona a Riva del Garda percorro strada statale dove ad esempio in 3° a 2000 giri con una lieve pendenza in salita affondando l’acceleratore appaiono questi sporadici strattonamenti. Al ritorno, da Riva del Garda a Verona in autostrada in 5° a 3500 giri non a velocità costante ma agendo sull’acceleratore in accelerazione e rilascio (causa traffico) appaiono questi strattonamenti molto evidenti.

Lasciando l’acceleratore e ripremendolo subito dopo senza cambiare, ancora strattonamenti, questo per tutto il tratto autostradale.

 

Durante l’uso in città e con accelerazione tranquilla non compaiono.

 

Domani mattina la verifica presso un altro installatore.

Saluti. <_<

62201[/snapback]

ciao sat e la famosa diagnosi con examiner cosa ti ha detto?

Link to post
Share on other sites
Salve a tutti.

Dopo una serie di test effettuati nei vari modi di utilizzo, la vettura presenta gravi anomalie a freddo in quanto finché l’auto non va in temperatura non tiene il minimo quindi se ci si ferma nel giro di 1 km si spegne e i giri del motore hanno delle grosse escursioni anomale.

Inoltre l’auto non ha un funzionamento regolare, agendo sull’acceleratore l’auto si impunta in maniera molto evidente come se mancasse il combustibile, questo difetto rende la marcia molto difficoltosa in mezzo al traffico.

Con temperatura esterna di 17° avutasi dopo un temporale con auto ferma per circa tre ore era impossibile andare a metano, quindi sono stato costretto a commutare a benzina fin quando non è andata in temperatura.

I famosi strattonamenti sono solo diminuiti di intensità non avvengono più in determinate condizioni ma purtroppo sono ancora presenti in altre, devo quindi dedurre che la causa non erano le bobine di accensione.

 

Tali inconvenienti incorrono nei seguenti casi:

 

Dai 2000 giri in su con rapporto alto del cambio (4° o 5°) se si accelera a fondo l’auto accelera lentamente (questo è normale in quanto non ancora in coppia) e appaiono questi sporadici strattonamenti (questo non è normale).

Il 14 Agosto 2005 durante una gita-test da Verona a Riva del Garda percorro strada statale dove ad esempio in 3° a 2000 giri con una lieve pendenza in salita affondando l’acceleratore appaiono questi sporadici strattonamenti. Al ritorno, da Riva del Garda a Verona in autostrada in 5° a 3500 giri non a velocità costante ma agendo sull’acceleratore in accelerazione e rilascio (causa traffico) appaiono questi strattonamenti molto evidenti.

Lasciando l’acceleratore e ripremendolo subito dopo senza cambiare, ancora strattonamenti, questo per tutto il tratto autostradale.

 

Durante l’uso in città e con accelerazione tranquilla non compaiono.

 

Domani mattina la verifica presso un altro installatore.

Saluti. <_<

62201[/snapback]

 

ciao sat, se un giorno vorrai comprarti le candele all'iridio sappi che ho trovato un negozio in citta' che le vende: nip-ko/cirog srl , via salisburgo 10/a in zai, costano 80 euro.

 

Per l'impuntamento, oltre al solito discorso della taratura, potrebbero essere i tubi degli iniettori troppo lunghi, piu' corti sono, meglio e'.

 

ciao

Link to post
Share on other sites
ciao sat e la famosa diagnosi con examiner cosa ti ha detto?

62248[/snapback]

 

Ciao bdrt.

Quando sono andato in lancia per delle verifiche alle sospensioni, ho chiesto la verifica dell'alimentazione con l'examiner.

Dovevo prendere un appuntamento apposta per quello, in quanto si fà con il pc a bordo andando in giro con l'auto e il costo si aggirava sui 90 euro più iva.

Ho rinunciato.

Ciao.

Link to post
Share on other sites
ciao sat, se un giorno vorrai comprarti le candele all'iridio sappi che ho trovato un negozio in citta' che le vende: nip-ko/cirog srl , via salisburgo 10/a in zai, costano 80 euro.

 

Per l'impuntamento, oltre al solito discorso della taratura, potrebbero essere i tubi degli iniettori troppo lunghi, piu' corti sono, meglio e'.

 

ciao

62255[/snapback]

 

Ciao mystr.

Sul sito Denso Spark Plugs ricercando lancia kappa 2 i turbo 20v 162 kw mi indicano questi modelli.

 

Denso: PK20PR-P8

Iridium Power: SVK20R-Z8

Iridium Tough: VK20Y

 

A suo tempo mi consigliavi le IK20 che però risultano abbinate ad altre versioni della kappa.

Rimani sempre di quel parere o mi consigli una di queste tre?

Saresti in grado di spiegarmi in poche parole la differenza tra di loro?

Grazie, ciao.

Link to post
Share on other sites

Salve a tutti.

Ieri eseguita verifica su strada (1 ora e mezzo) ma non siamo riusciti a sistemare la cosa.

Effettivamente l'auto ha ancora i difetti da me lamentati.

L'unica è andare per tentativi ma il problema mi pare di capire riguarda l'installazione fisica dell'impianto.

Non voglio scendere in particolari che potrebbero non essere veritieri.

Sono arrivato alla frutta!!!!

Ho già pronta la raccomandata con le mie richieste (tre pagine) per il mio install e per conoscenza alla Landi, aspetterò qualche giorno a mandarla perchè sono tutti in ferie.

In caso di mancata accettazione andrò per le vie legali e mi farò sistemare l'auto da un altro addebitando tutto al mio caro install.

Saluti. ;)

Link to post
Share on other sites
Salve a tutti.

Ieri eseguita verifica su strada (1 ora e mezzo) ma non siamo riusciti a sistemare la cosa.

Effettivamente l'auto ha ancora i difetti da me lamentati.

L'unica è andare per tentativi ma il problema mi pare di capire riguarda l'installazione fisica dell'impianto.

Non voglio scendere in particolari che potrebbero non essere veritieri.

Sono arrivato alla frutta!!!!

Ho già pronta la raccomandata con le mie richieste (tre pagine) per il mio install e per conoscenza alla Landi, aspetterò qualche giorno a mandarla perchè sono tutti in ferie.

In caso di mancata accettazione andrò per le vie legali e mi farò sistemare l'auto da un altro addebitando tutto al mio caro install.

Saluti. :)

62357[/snapback]

Ciao sat, mi sa che e' vero che sei alla frutta....

 

Allora dimmi cosa ti ha detto in sostanza (dettagli?)

Intanto adesso ricontrollo il tipo di candela.

 

 

ciao

Link to post
Share on other sites
  • 3 weeks later...

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...