Jump to content

Omegas turbo problemi


Post consigliati

  • Risposte 529
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

E' vero, scusate!

 

Il 14 luglio ho sostituito la sonda lambda ma non ho resettato tutto perchè l'avevo fatto da poco però sono andato a benzina per una cinquantina di chilometri.

 

Le cose non sono cambiate molto quindi di li a qualche giorno ho preso un appuntamento con un installatore e siamo rimasti che ci saremmo incontrati il 17 agosto per un tentativo di mappatura partendo da zero.

 

Verso fine luglio però è accaduto qualche cosa, anche questa è strana!

 

L'ultima volta le prestazioni erano calate vistosamente durante una tirata questa volta invece durante un'accelerazione non proprio degna del nome è schizzata via all'improvviso. Porca trottola!!

 

Da li in avanti ha sempre accelerato vistosamente tanto che il 16 agosto ho contattato l'installatore per rimandare l'appuntamento visto che per il momento l'auto mi soddisfa; attenzione, mi soddisfa, non significa che va come dovrebbe però rispetto a prima è tutta un'altra cosa ed è divertente da guidare in parecchie occasioni.

 

La mappa è quella che aveva portato a smagrire quella a benzina leggermente modificata in alcuni punti.

 

Il minimo a freddo chiaramente non lo tiene.

 

Ieri ho fatto un viaggetto in autostrada di circa 300 chilometri e in quinta a 3200 g/m circa affondando l'acceleratore l'auto accelerava bene, cosa che prima invece si avvertiva molto ma molto meno.

 

Vediamo fin quanto dura!

Link to post
Share on other sites

Salve a tutti. Mi sono appena iscritto a questo forum. Mi inserisco in questa discussione in quanto come SAT 64 anche io possiedo una lancia K turbo 5 cilindri a metano.

 

L'impianto è di marca Bigas. Con sat 64 ci siamo già sentiti circa un anno fà per discutere di questi problemi.

 

Ad ogni modo posso confermare che far andare a metano questa macchina non è affatto semplice. Si possono usare impainti Bigas, Landi, ecc.... ma le difficoltà ci sono sempre.

 

Ho installato l'impianto nel 2005 e sopratutto all'inizio ho avuto molti problemi. In sintesi gli stessi dei quali si lamenta SAT64.... strattonamenti in accellerazione, minimo irregolare ecc....

 

Facendo varie prove e studiandoci molto sopra ho capito che gli strattonamenti erano dovuti da una eccessiva carburazione grassa, il che portava a smagrire la mappa, ma ecco che poi salta fuori la mancanza di potenza.

 

Questa è dovuta semplicemente al fatto che la centralina comanda l'apertura della valvola a tre vie (posta sul radiatore) di regolazione della waste-gate a circa 0.7 bara invece dei normali 1.3 bara (overboost).

 

Ciò perchè la centralina và in recovery in quanto i correttori benzina vanno in deriva (carburazione troppo magra!!!!!!)

 

Recentemente ho acquistato l'ultimo software Bigas inclusa la chiave Hardware. Così sono riuscito a modificare i valori del coefficiente K della centralina metano. In pratica monitorando la sonda lamba ho dovuto impostare valori che vanno da circa 175 al minimo, fino a circa 210 con tempi inj benz di circa 12 ms, e ridurli a circa 101 alla massima potenza.

 

Il diametro delgi iniettori è di 3.0 mm è la pressione del riduttore gas (al minimo) è di 3 bara.

 

L'auto adesso va bene, ma attenzione non appena si deteriorano un pò le candele la centralina va in recovery lo stesso. Quest'ultima vanno sostituite ogni 10000 max 15000 km.

 

Insomma l'elettronica è molto complessa.

 

Un altro aspetto negativo è dato dal riduttore di pressione, i quali (qualunque essi siano) funzionano bene con pressione assoluta nel collettore di aspirazione di 1 bara, poi quando il turbo sale, la pressione non aumenta, in quanto siamo già alla massima erogabile, quindi la differenza di pressione fra il gas che entra, è l'aria nel collettore si riduce a circa 1.7 bara (anzichè 3 come al minimo). Ci vorrebbero dei riduttori che lavorino a pressioni più alte.

 

Adesso non mi dilungo più.

 

P.S: nessuno sà come far funzionare il software landi per centralina LCSA1 V05???? Che cavo di collegamento ci vuole???

 

Grazie a tutti.

Link to post
Share on other sites
  • 7 months later...

Dopo 33500 km ho dato una controllata alle candele.

 

Si presentano in ottimo stato e mostrano una miscela tendente al magro.

 

L'auto funziona abbastanza bene dall'ultima mappatura "casalinga" effettuata l'estate scorsa quindi non tocco niente.

Link to post
Share on other sites
  • 2 months later...

E poi mi dite che l'elettronica ha migliorato le auto?

 

Mah....

Link to post
Share on other sites
  • 1 month later...

Quanto sto per descrivere mi era accaduto circa 2 anni fà e poi non si è più ripetuto a parità di tipologia di strada percorsa. L'unico fattore che invece si è ripetuto in questo frangente è la temperatura dell'aria esterna che in questi giorni è di circa 35°-38° e nello specifico il termometro esterno dell'auto segnava 36°-37°.

 

Decido per una gita in montagna vicino casa, salite per 16 km per portarsi da 30 m.s.l.m a 1500 circa.

 

Dopo circa 2 km di salita la temperatura inizia ad alzarsi oltrepassando di un bel pò la posizione classica da dove non si muove mai (88° poco prima della metà dell'indicatore), reputo sia arrivata intorno ai 105°,108° il fondo scala dello strumento è a 130° e la spia dovrebbe accendersi intorno ai 120°.

 

post-1669-1314124266_thumb.jpg

 

In foto il normale posizionamento dell'indicatore, nel caso specifico si è portato una tacchetta piccola prima dell'altra più grande bianca che indicherebbe i 110°.

 

Commutando a benzina dopo poco la temperatura iniziava a scendere fino a portarsi al solito posto, ricomutando a metano la temperatuva iniziava ad aumentare come prima.

 

Il motore chiaramente non rendeva bene, c'è da dire che la mappa è sempre la stessa oramai da circa 1 anno quindi mi chiedo se una temperatura esterna abbastanza elevata può portare a questi problemi a causa di una mappa creata con temperature più miti.

 

 

 

Due anni fà invece in autostrada sugli appennini, stessa cosa ma ad intermittenza, la temperatura saliva come su menzionato, restava li per 2 o 3 minuti per poi ritornare a regime (senza commutare a benzina) dopo qualche chilometro si ripeteva la stessa cosa, poi non accadeva più per circa 10-20 km e poi si ripresentava. Sono restato in coda in salita per circa 20' ma la temperatura non è mai salita, è sempre restata nella norma.

Link to post
Share on other sites
se una temperatura esterna abbastanza elevata può portare a questi problemi a causa di una mappa creata con temperature più miti
lo creso che la risposta sia "assolutamente si", tenendo conto che la tua è una mappa che ha già la sindrome della "coperta corta" ;)
c'è da dire che la mappa è sempre la stessa oramai da circa 1 anno
Convivenza da esaurimento o sopportabile senza far troppo leva sulla rassegnazione?
Link to post
Share on other sites
  • 7 months later...

Non è sempre stao così, all'inizio della vicenda e anche oltre, si addormentavano molto in fretta e non si risvegliavano, questa fu una delle cause che mi spinsero ad intraprendere le vie legali.

Link to post
Share on other sites
  • 2 months later...

Questa sera mi sono dedicato ad un piccolo controllo, quello delle candele.

 

La Lancia indica la sostituzione a 40000 km.

 

Non mi sono sembrate messe male, hanno percorso 44471 km ma visto che ci sono le sostituisco, avevo già in garage 5 NGK BKUR6ET (a tre punte) con cui mi trovo molto bene, in foto le candele tirate giù.

 

candele244471km.jpg

candele144471km.jpg

candele344471km.jpg

Le candele sono nel seguente ordine, la prima a sinistra corrisponde al primo cilindro a sinistra guardando il vano motore posizionati davanti al paraurti.

 

Secondo me potevano andare ancora un bel pò.

 

Indico il sito della NGK dove è possibile eseguire una ricerca in base al proprio modello.

Link to post
Share on other sites
  • 1 year later...

Quanto sto per descrivere mi era accaduto circa 2 anni fà e poi non si è più ripetuto a parità di tipologia di strada percorsa. L'unico fattore che invece si è ripetuto in questo frangente è la temperatura dell'aria esterna che in questi giorni è di circa 35°-38° e nello specifico il termometro esterno dell'auto segnava 36°-37°.

 

Decido per una gita in montagna vicino casa, salite per 16 km per portarsi da 30 m.s.l.m a 1500 circa.

 

Dopo circa 2 km di salita la temperatura inizia ad alzarsi oltrepassando di un bel pò la posizione classica da dove non si muove mai (88° poco prima della metà dell'indicatore), reputo sia arrivata intorno ai 105°,108° il fondo scala dello strumento è a 130° e la spia dovrebbe accendersi intorno ai 120°.

 

post-1669-1314124266_thumb.jpg

 

In foto il normale posizionamento dell'indicatore, nel caso specifico si è portato una tacchetta piccola prima dell'altra più grande bianca che indicherebbe i 110°.

 

Commutando a benzina dopo poco la temperatura iniziava a scendere fino a portarsi al solito posto, ricomutando a metano la temperatuva iniziava ad aumentare come prima.

 

Il motore chiaramente non rendeva bene, c'è da dire che la mappa è sempre la stessa oramai da circa 1 anno quindi mi chiedo se una temperatura esterna abbastanza elevata può portare a questi problemi a causa di una mappa creata con temperature più miti.

 

Due anni fà invece in autostrada sugli appennini, stessa cosa ma ad intermittenza, la temperatura saliva come su menzionato, restava li per 2 o 3 minuti per poi ritornare a regime (senza commutare a benzina) dopo qualche chilometro si ripeteva la stessa cosa, poi non accadeva più per circa 10-20 km e poi si ripresentava. Sono restato in coda in salita per circa 20' ma la temperatura non è mai salita, è sempre restata nella norma.

Problema risolto, è saltato il relè della seconda velocità della ventola e questo provocava l'anomalia, inoltre non essendo riuscito a scovare l'inghippo in fretta questa anomalia faceva si che aumentasse troppo la pressione del gas del climatizzatore che a lungo andare ha fatto saltare la tenuta del gas sul compressore. Morale ho sostituito il compressore per colpa di un relè del piffero. Per quanto riguarda l'impianto a metano, a caldo mi regala "prestanti" emozioni; sono a quota 220000 km.
Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...