Jump to content

Citroen C3 1.1


Bordan

Post consigliati

Salve a tutti, sono Daniele dalla provincia romana. Ho una C3 1.1 gasata da un mese e 1/2 con impianto StarGas Polaris.

 

Ho un problema con la spia avaria motore e l'istallatore sta diventando matto.

 

Dalla centralina risulta errore P0170: carburazione errata bancata 1 (senza specificare oltre).

 

La macchina non da segni di problemi, con la spia accesa, sia a gpl che a benzina. Mentre quando è spenta, ho difficoltà nelle partenze da fermo, a volte mi si spegne. Mi da fastidio quella spia accesa e, penso, non sia salutare mantenerla accesa.

 

Come posso capire se la carburazione è grassa o magra? Cosa posso suggerire per trovare il rimedio?

 

 

Ho letto gran parte del forum, complimenti a tutti... per competenza e simpatia.

Link to comment
Share on other sites

Ciao!!!

Nel 80 per cento le cause di malfunzionamenti è dovuta alla scarsa preparazione tecnica di chi fa il lavoro

Se l'installatore stà diventando matto per fare una mappa decente ,vuol dire a mio avviso che ha sbagliato montare in qualche modo l'impianto

Deve sistemarla facendo rientrare nei parametri la Lambda se non riesce vuol dire che non è all'altezza di farlo ,e parlo per esperienza!!!!!!

Non voglio fare di tutta un'erba un fascio per fortuna i soliti pochi ma buoni esistono ancora ,basta Trovarli

Per la carburazione ci vuole uno scanner diagnostico EOBD

Ciao!!!!!

Link to comment
Share on other sites

Ciao!!!

Nel 80 per cento le cause di malfunzionamenti è dovuta alla scarsa preparazione tecnica di chi fa il lavoro

Se l'installatore stà diventando matto per fare una mappa decente ,vuol dire a mio avviso che ha sbagliato montare in qualche modo l'impianto

Deve sistemarla facendo rientrare nei parametri la Lambda se non riesce vuol dire che non è all'altezza di farlo ,e parlo per esperienza!!!!!!

Non voglio fare di tutta un'erba un fascio per fortuna i soliti pochi ma buoni esistono ancora ,basta Trovarli

 

Per chi non capisce nulla, come me, è difficile capirlo prima di istallare l'impianto. A suo vantaggio è molto professionale e disponibile.

 

 

Per la carburazione ci vuole uno scanner diagnostico EOBD

Lui ne ha 2: uno grosso verde e un altro portatile "Reflex" (credo si chiami cosi). Purtroppo da solo il codice errore senza indicare se la carburazione è grassa o magra.

 

 

 

Ciao!!!!!

 

 

Perdonate qualche leggerezza, capisco veramente poco di meccanica.

 

Che mi invento?

Link to comment
Share on other sites

Ciao!!!

Nel 80 per cento le cause di malfunzionamenti è dovuta alla scarsa preparazione tecnica di chi fa il lavoro

Se l'installatore stà diventando matto per fare una mappa decente ,vuol dire a mio avviso che ha sbagliato montare in qualche modo l'impianto

Deve sistemarla facendo rientrare nei parametri la Lambda se non riesce vuol dire che non è all'altezza di farlo ,e parlo per esperienza!!!!!!

Non voglio fare di tutta un'erba un fascio per fortuna i soliti pochi ma buoni esistono ancora ,basta Trovarli

 

Per chi non capisce nulla, come me, è difficile capirlo prima di istallare l'impianto. A suo vantaggio è molto professionale e disponibile.

 

 

Per la carburazione ci vuole uno scanner diagnostico EOBD

Lui ne ha 2: uno grosso verde e un altro portatile "Reflex" (credo si chiami cosi). Purtroppo da solo il codice errore senza indicare se la carburazione è grassa o magra.

 

 

 

Ciao!!!!!

 

 

Perdonate qualche leggerezza, capisco veramente poco di meccanica.

 

Che mi invento?

 

Non per infierire, ma dovevi andare a gassare proprio un 1100??

Sicuramente la bassa cilindrata contribuisce a questo tipo di problemi soprattutto se sono motori "spinti"...

Non voglio dire che il malfunzionamento sia dovuto al fatto che hai un 1100, ma è consigliabile montare impianti GPL a partire da cilindrate superiori al 1400 e meglio ancora su motori sovradimensionati...

Io l'ho montato su di un 1700 da 85Kw...

Cmq il consiglio è di far montare gli impianti agli installatori ufficiali che trovi sui siti delle aziende che li producono... Almeno hai la certezza che seguono dei corsi di aggiornamento periodici e sopratutto hanno la strumentazione adeguata...

Buona fortuna...

Link to comment
Share on other sites

 

Non per infierire, ma dovevi andare a gassare proprio un 1100??

Sicuramente la bassa cilindrata contribuisce a questo tipo di problemi soprattutto se sono motori "spinti"...

Non voglio dire che il malfunzionamento sia dovuto al fatto che hai un 1100, ma è consigliabile montare impianti GPL a partire da cilindrate superiori al 1400 e meglio ancora su motori sovradimensionati...

Io l'ho montato su di un 1700 da 85Kw...

Cmq il consiglio è di far montare gli impianti agli installatori ufficiali che trovi sui siti delle aziende che li producono... Almeno hai la certezza che seguono dei corsi di aggiornamento periodici e sopratutto hanno la strumentazione adeguata...

Buona fortuna...

 

Scusa ma allora la Matiz come fanno a farla andare che è un 800 di cilindrata eppure ha il gpl anche lei ?

 

http://www.chevrolet.it/matiz/matiz-dati-t...asmissione.html

 

Bordan prova a chiedere alla Stargas se ti da il recapito di un installatore piu qualificato poiche mi sa che ti ha combinato un bel casino

Link to comment
Share on other sites

infatti, io avevo la ax 950 a gpl ed era più che perfetta. Mai un problema e prestazioni accettabili (ovviamente in rapporto all'auto). In città era piu brillante della dedra, per merito della leggerezza.

 

informati circa il sistema di iniezione che potrebbe essere non sequenziale, bensì semisequenziale.

In tal caso l'istallatore avrebbe dovuto istallare gli iniettori matrix (supportati dal polaris).

La spia deve stare spenta (senza che nessuno tagli il filo).

Link to comment
Share on other sites

il bello è proprio li. i test diagnostici non sempre ti dicono cosa fare,lo devi percepire tu. per l carburazione del gas bisogna controllare i correttori e mantenerli il piu' possibile verso lo 0 , oppure che siano uguali a quando vai a benzina.

Link to comment
Share on other sites

 

Non per infierire, ma dovevi andare a gassare proprio un 1100??

Sicuramente la bassa cilindrata contribuisce a questo tipo di problemi soprattutto se sono motori "spinti"...

Non voglio dire che il malfunzionamento sia dovuto al fatto che hai un 1100, ma è consigliabile montare impianti GPL a partire da cilindrate superiori al 1400 e meglio ancora su motori sovradimensionati...

Io l'ho montato su di un 1700 da 85Kw...

Cmq il consiglio è di far montare gli impianti agli installatori ufficiali che trovi sui siti delle aziende che li producono... Almeno hai la certezza che seguono dei corsi di aggiornamento periodici e sopratutto hanno la strumentazione adeguata...

Buona fortuna...

 

Scusa ma allora la Matiz come fanno a farla andare che è un 800 di cilindrata eppure ha il gpl anche lei ?

 

http://www.chevrolet.it/matiz/matiz-dati-t...asmissione.html

 

Bordan prova a chiedere alla Stargas se ti da il recapito di un installatore piu qualificato poiche mi sa che ti ha combinato un bel casino

 

Già ma la Matiz ci esce di casa con l'impianto e cioè fatto su misura e montato a regola d'arte senza doversi adattare a nulla...

Cmq non volevo aprire una questione su gasare o no le piccole cilindrate ma davo un consiglio di massima...

é risaputo che più sono piccole le cilindrate e più sorgono i problemi, questo non vuol dire che non sia possibile far andare perfettamente un 800...

Ciao

Link to comment
Share on other sites

Per mè la cilindrata non centra!!!!

In passato ho avuto una A112 con Tartarini Perfetta una AX 900 BRC perfetta ,addirittura meglio che a benzina Mio padre ha una Marbella( SEAT) con motore FIAT della 127 con Tartarini perfetta .Tutte queste auto rigorosamente non catalitiche quindi di elettronica zero mentre dalle auto euro 1 alle attuali euro 4-5 l'elettronica ne fa da padrone ed è sempre più difficile integrarsi in sintonia con le centraline specialmente con le più recenti sistemi CAN BUS

Link to comment
Share on other sites

Al di là delle competenze dell'istallatore, cosa si può fare per cercare di risolvere il problema?

 

 

Come posso capire se la carburazione è grassa o magra?

 

Cosa può aver montato erroneamente o con imperizia l'istallatore?

 

Può dipendere dal distributore con il gas sporco?

 

 

 

Sinceramente non me la sento di sparare a zero sull'istallatore, preferisco cercare una soluzione e poi, se è stata una sua colpa, gli "sputerò" in faccia.

 

 

PS non mi sono stati montati gli iniettori matrix ma un altro tipo.

Link to comment
Share on other sites

Al di là delle competenze dell'istallatore, cosa si può fare per cercare di risolvere il problema?

 

 

Come posso capire se la carburazione è grassa o magra?

 

Cosa può aver montato erroneamente o con imperizia l'istallatore?

 

Può dipendere dal distributore con il gas sporco?

 

 

 

Sinceramente non me la sento di sparare a zero sull'istallatore, preferisco cercare una soluzione e poi, se è stata una sua colpa, gli "sputerò" in faccia.

 

 

PS non mi sono stati montati gli iniettori matrix ma un altro tipo.

 

Io escluderei il gas sporco xchè quello lo imbarchiamo continuamente ma c'è apposta il filtro (ce l'hai il filtro vero???) per evitare che si intasino gli iniettori, ed il filtro non può essere pieno dopo un mese a meno che non hai imbarcato sabbia... se poi dici che non hai i matrix allora l'"effetto sporco" si sente ancora meno...

Probabile una taratura sbagliata e se l'installatore non riesce a farla vuol dire che non è competente...

Non penso nemmeno in un montaggio sbagliato...

Ma a benzina la macchina parte bene? lo regge il minimo?

Link to comment
Share on other sites

Io escluderei il gas sporco xchè quello lo imbarchiamo continuamente ma c'è apposta il filtro (ce l'hai il filtro vero???) per evitare che si intasino gli iniettori, ed il filtro non può essere pieno dopo un mese a meno che non hai imbarcato sabbia... se poi dici che non hai i matrix allora l'"effetto sporco" si sente ancora meno...

Probabile una taratura sbagliata e se l'installatore non riesce a farla vuol dire che non è competente...

Non penso nemmeno in un montaggio sbagliato...

Ma a benzina la macchina parte bene? lo regge il minimo?

 

 

A benzina faccio parecchia fatica nelle ripartenze da fermo(tipo semaforo). Il minimo sta sui 800 giri e lo regge. Ieri ho notato che ha un vuoto in accellerazione.

 

A gas non ho difficoltà nelle ripartenze, prima l'impianto era regolato che sotto i 900/1000 giri andava a benzina (per tenere sempre gli iniettori puliti), e avevo le stesse diffocoltà.

 

Se sono a benzina e ho A/C accesa è mejo scendere e aiutare :rolleyes: :) ;) . Questo penso sia normale vista la cc, in questi casi viaggio con una marcia inferiore e sopperisco alla mancanza di potenza... ovviamente nei casi di salite o rallentamenti.

 

 

Quello che non mi capacito è perchè di 2 marchingegni OBD(si scrive così?) non indicano se la carburazione è grassa o magra ma si limitano a segnalare l'errata carburazione?

 

 

Con benzina V-(non so se posso mettere la marca) la spia si spegne nel giro di pochi Km (circa 10), qualche Km(circa 60-70) a gas e si riaccende.

Link to comment
Share on other sites

Io escluderei il gas sporco xchè quello lo imbarchiamo continuamente ma c'è apposta il filtro (ce l'hai il filtro vero???) per evitare che si intasino gli iniettori, ed il filtro non può essere pieno dopo un mese a meno che non hai imbarcato sabbia... se poi dici che non hai i matrix allora l'"effetto sporco" si sente ancora meno...

Probabile una taratura sbagliata e se l'installatore non riesce a farla vuol dire che non è competente...

Non penso nemmeno in un montaggio sbagliato...

Ma a benzina la macchina parte bene? lo regge il minimo?

 

 

A benzina faccio parecchia fatica nelle ripartenze da fermo(tipo semaforo). Il minimo sta sui 800 giri e lo regge. Ieri ho notato che ha un vuoto in accellerazione.

 

A gas non ho difficoltà nelle ripartenze, prima l'impianto era regolato che sotto i 900/1000 giri andava a benzina (per tenere sempre gli iniettori puliti), e avevo le stesse diffocoltà.

 

Se sono a benzina e ho A/C accesa è mejo scendere e aiutare :rolleyes: :) ;) . Questo penso sia normale vista la cc, in questi casi viaggio con una marcia inferiore e sopperisco alla mancanza di potenza... ovviamente nei casi di salite o rallentamenti.

 

 

Quello che non mi capacito è perchè di 2 marchingegni OBD(si scrive così?) non indicano se la carburazione è grassa o magra ma si limitano a segnalare l'errata carburazione?

Ti passo il consiglio che hanno dato a me x un problema simile...

Vai alla Citroen, ti fai resettare i parametri (avrai le valvole aperte) e provi ad andare a benza per qualche giorno, se la macchina va bene vai dal un installatore competente e ti fai tarare l'impianto...

Io ti consiglio un filtro a decantazione cioè quello che stà penzoloni ed ha IN e OUT in alto...

Facci sapere... Ciao

Link to comment
Share on other sites

Salve a tutti, sono Daniele dalla provincia romana. Ho una C3 1.1 gasata da un mese e 1/2 con impianto StarGas Polaris.

 

Ho un problema con la spia avaria motore e l'istallatore sta diventando matto.

 

Dalla centralina risulta errore P0170: carburazione errata bancata 1 (senza specificare oltre).

 

La macchina non da segni di problemi, con la spia accesa, sia a gpl che a benzina. Mentre quando è spenta, ho difficoltà nelle partenze da fermo, a volte mi si spegne. Mi da fastidio quella spia accesa e, penso, non sia salutare mantenerla accesa.

 

Come posso capire se la carburazione è grassa o magra? Cosa posso suggerire per trovare il rimedio?

 

 

Ho letto gran parte del forum, complimenti a tutti... per competenza e simpatia.

ciao io ho avuto il tuo stesso problema sulla mia panda 1200. il problema è che hai la carburazione del gas magra. in effetti quello che succedeva a me e che penso succeda anche a te è la seguente cosa: appena fatto l'impianto l'installatore ha tarato la centralina gpl sui valori che facevano andar bene e consumare poco la macchina. purtroppo quando vai a gpl la centralina a benzina continua ad autoadattarsi sui valori magri di carburazione prodotti dal funz a gpl. ecco che quando vai a benzina, la centralina gli da una miscela magra convinta che la macchina vada bene con quella carburazione.

la prima volta sono andato dal mio installatore che mi ha resettato i parametri autoadattativi della centralina a benzna. ho girato un po solo a benz e la macchina era perfetta. poi passavo a gas e dopo qualche km il problema era ancora li. la soluzione è stata quella di ingrassare la carburazione a gpl tale da far lavorare la sonda lambda nello stesso range di valori di quando va a benzina. in questo modo la centralina della benzina continuerà ad autoadattarsi quando gira a gas ma sugli stessi range di quando gira a benz...... io in questo modo ho risolto il problema. Quello che ti devi far fare è quello di ritarare la centralina gpl su valori di carburazione tali da produrre la stessa concentrazioni di gas di scarico di quando giri normalmente a benz. parlane al tuo installatore. penso di essere stato chiaro......ciao e facci sapere come va.

PS: piu la cilindrata e piccola e più è dimostrato che vanno meglio.... B)

Link to comment
Share on other sites

Aggiornamento:

 

Dall'OBD siamo riusciti a capire che la miscela della carburazione è grassa, infatti la centralina ha corretto a -29,19%. Sostituzione degli augelli iniettori con analoghi più piccoli.

 

Gli augelli in uso erano i "J" 1,5 (non so cosa). Non esistono ugelli più piccoli, quelli in uso erano già ridotti. Abbiamo provato a montare quelli più grandi da 1,8 (non so cosa), i problemi si sono moltiplicati.

 

 

Ora sono a benzina, domani mattina chiamerà la sede Stargas per trovare una soluzione.

 

 

PS da quello che ho capito, non è possibile mappare la centralina del gas per smagrire... si può fare solo sostituendo gli augelli...

 

 

Suggerimenti?

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...