Jump to content

ACCENSIONE SPIA MOTORE DOPO MONTAGGIO IMP. GPL


Post consigliati

Ciao,

Sono proprietario di una Mercedes Classe A 160 del 2002.

Ho montato un impianto a GPL BRC sequenziale, da subito rimaneva accesa la spia del motore.

La macchina camminava male sia a benzina , sia a gas, cioè non aveva più ripresa come avesse perso quasi 30 cv.

L'installatore BRC mi ha detto, siccome la macchina aveva già 70000 Km. la sonda lambda dava dei problemi.

E' stata cambiata una sonda lambda, la macchina va meglio di prima ma a gas arranca in salita, a benzina va meglio ma non è perfetta, la spia rimane sempre accesa, se viene azzerata dopo pochi chilometri si riaccende.

Ora pare che il problema sia la centralina ed un suo connettore. Cambiare la centralina spendendo altri soldi non sapendo se poi il problema si risolve non me la sento.

Vorrei sapere se qualcuno ha avuto lo stesso inconveniente e se esiste un controllo alla centralina per sapere se funziona perfettamente o no, oppure come penso che la centralina dell'impiando a gas vada in conflitto con quella della Macchina.

grazie.

Link to post
Share on other sites

Ciao,

Sono proprietario di una Mercedes Classe A 160 del 2002.

Ho montato un impianto a GPL BRC sequenziale, da subito rimaneva accesa la spia del motore.

La macchina camminava male sia a benzina , sia a gas, cioè non aveva più ripresa come avesse perso quasi 30 cv.

L'installatore BRC mi ha detto, siccome la macchina aveva già 70000 Km. la sonda lambda dava dei problemi.

E' stata cambiata una sonda lambda, la macchina va meglio di prima ma a gas arranca in salita, a benzina va meglio ma non è perfetta, la spia rimane sempre accesa, se viene azzerata dopo pochi chilometri si riaccende.

Ora pare che il problema sia la centralina ed un suo connettore. Cambiare la centralina spendendo altri soldi non sapendo se poi il problema si risolve non me la sento.

Vorrei sapere se qualcuno ha avuto lo stesso inconveniente e se esiste un controllo alla centralina per sapere se funziona perfettamente o no, oppure come penso che la centralina dell'impiando a gas vada in conflitto con quella della Macchina.

grazie.

 

Quando un installatore ti dice di sostituire una sonda lambda spesso è una minchiata colossale.

Il 90% degli installatori puri non dispone ne di atrezzature specifiche ne di conoscienze tecniche che gli permettono di fare una diagnosi accurata

E' costume tipicamente Italiano dare consulenza su cose delle quali non si conosce il funzionamento.

A 70000 km una sonda è ancora seminuova e poi se non va te lo dice il teser Eobd

 

Fatti cancellare l'errore della centralina benzina poi viaggia un tre quattro giorni a benzina che non è la fine del mondo se la spia rimane spenta tranquillo hai camnbiato la sonda per niente

 

Ciao

Link to post
Share on other sites

quoto...si accendeva anche a me dopo l'installazione ma l'ipotesi lambda non è stata mai presa in considerazione.....rifatta mappatura gas...e cambiati i getti iniettori gas...la spia fetente non si è mai piu riaccesa.....

Link to post
Share on other sites

Fatti cancellare l'errore della centralina benzina, poi viaggia un tre quattro giorni a benzina che non è la fine del mondo, se la spia rimane spenta tranquillo hai camnbiato la sonda per niente

 

Ciao

Esatto.

E' l'unica cosa da fare per capirci qualcosa, altrimenti butterai soldi, tempo, e salute, inutilmente.

 

Per cancellare l'errore basta staccare il polo negativo della batteria per un'oretta. Puoi farlo prima di pranzo.

Mi raccomando: dopo che riattacchi il polo batteria, metti il selettore fisso su benzina prima di avviare il motore e non metterla a gas per nessun motivo, per i successivi 3 giorni, proprio come ti ha consigliato Autogastwins.

 

 

Felice, com'è finita col nostro amico weightless? Dai su che gli serve quel filtro! :ph34r:

Quello muore dall'ansia lo sai! Speriamo che riesca a risolvere in questo modo.

Ciao, a presto.

Link to post
Share on other sites

Ieri pomeriggio, ho fatto cancellare la spia motore dal meccanico, ho messo a benzina e la macchina è andata benissimo per cinque chilometri. Poi mi sono fermato, ho parcheggiato. L'ho ripresa dopo 20 minuti andava benissimo, ma fermo ad un semaforo sembrava che girava in modo irregolare e la spia si è riaccesa.

Poi la macchina ogni tanto sembrava come andasse a tre. Poi dopo una decina di chilometri ho parcheggiato.

L'ho ripresa dopo circa un paio d'ore, a quel punto ho messo a gas e la la macchina va bene a momenti.

La spia comunque rimane accesa.

Link to post
Share on other sites

Ieri pomeriggio, ho fatto cancellare la spia motore dal meccanico, ho messo a benzina e la macchina è andata benissimo per cinque chilometri. Poi mi sono fermato, ho parcheggiato. L'ho ripresa dopo 20 minuti andava benissimo, ma fermo ad un semaforo sembrava che girava in modo irregolare e la spia si è riaccesa.

Poi la macchina ogni tanto sembrava come andasse a tre. Poi dopo una decina di chilometri ho parcheggiato.

L'ho ripresa dopo circa un paio d'ore, a quel punto ho messo a gas e la la macchina va bene a momenti.

La spia comunque rimane accesa.

 

la spia per caso fa dei lampeggi prima di rimanere fissa?

se si hai delle mancate accensioni in qualche cilindro...in questo caso occhio che mandi in malora la lambda....

Link to post
Share on other sites

Se la centralina è stata resettata e NON hai messo la macchina a gas, la spia non doveva riaccendersi.

A questo punto vuol dire che qualcosa non va nella macchina, o nei collegamenti elettrici che ha fatto l'installatore.

Link to post
Share on other sites

credo di si che va in protezione tagliando la potenza.

 

Il mio installatore è convinto che sia la centralina e qualche suo cablaggio.

Per non comprare il tutto nuovo spendendo molto, dice di portare a far aggiustare la centralina da una persona qualificata che fa solo questo a Roma si trova in via assisi. Speriamo che si risolva con poca spesa.

Basta che abbia ragione e non si faccia un danno...

Link to post
Share on other sites

Scusa ma prima di cancellare la centralina avete letto qual'e il codice guasto ,e inutile resettare senza leggere quale codice da la centralina.Se ti riaccende la spia fatti dire i codici errore

Link to post
Share on other sites

ciao sono un nuovo iscritto, anche io ho problemi con la spia del motore, si accende dopo che percorro circa 250 chilometri ininterrottamente, ho fatto la trasformazone a gpl su una classe a 1400, e il mio problema è solo quando vado a benzina e cioe a bassi regimi la macchina singhiozza, come se avesse un calo di benzina, mentre a gpl l'autovettura va benissimo, l'installatore ha detto che e' da cambiare la sonda lampda, c'e qualcuno che mi puo aiutare?

Link to post
Share on other sites

ho deciso, prima di cambiare qualsiasi pezzo di far fare un controllo elettronico dei vari organi da una

officina autorizzata Mercedes per sapere esattamente cosa funziona e cosa no.

Qualcuno conosce una officina autorizzata Mercedes che siano bravi e non troppo esosi a roma o nelle vicinanze? Grazie..

Link to post
Share on other sites

Ciao, mi aggiungo a questa discussione per chiedere questa cosa:

 

io ho la macchina che va male, strappa singhiozza e ho perennemente la spia accesa. Posso fare l'operazione come avete scritto, cioè di staccare polo nero batteria x cancellare spia, andare a benzina x 400 km, e poi metterla a gas, sperando che l'autoadattività della centralina mi sistemi la carburazione??

 

O è solo fantascenza? Fatemi sapere.

 

Grazie mille, un saluto..e speriamo in bene.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...