Jump to content

Vuoto di carburazione accelerando dal minimo lancia y tartarini


federico.dami

Post consigliati

Nonostante abbia riportato l'auto dall'installatore il problema permane. Quando accelero dal minimo il motore borbotta prima di salire di giri.

Allora mi sono dotato di interfaccia Viaken e sw tartarini e ho acquisito il grafico allegato:

dal grafico si nota infatti che da una prima accelerata con un filo di gas i tempi di iniezione non hanno nessuna oscillazione e il motore prende giri liscio.

Con un'accelerazione dal minimo più decisa sembra che la centralina benzina abbia un'oscillazione prima di aumentare i tempi di iniezione e la centralina a gas la segue. Durante questa oscillazione il motore borbotta e cala di giri.

E'normale questa oscillazione?

I tempi di iniezione gas sono circa il doppio di quelli a benzina, è regolare?

 

Alcuni dei parametri più importanti del sw sono:

- iniettori tartarini

- riduttore 1 bar

- bibobina

- sequenziale

- arricchimento in accelerazione:una tacca sopra la metà (sulla metà c'è la riga blu)

- sensibilità extrainiettate: disabilitato

- adattività: disabilitata

- mappa carburazione: tutto a 0

 

Grazie a tutti, ciao.

 

post-30970-1225552744_thumb.jpg

Secondo me,i tuoi tempi a gas sono troppo alti rispetto a quelli benzina ,circa il doppio.

Io farei cosi:

Stacco la batteria per una notte ,giro per 200km solo a benzina.

Rifo la carburazione con l'autotaratura seguendo passo passo le indicazioni da SW.

Arricchimento

in accellerazione da aumentare di sicuro .Con la corsa io l'ho quasi al max .

Possibilmente il tutto dopo un tagliando con sostituzione ,candele oil filtro aria e oil.

Dopo l'autotaratura con il pc attaccato farei un giro e dove staziona il pallino rosso aumenterei dal 10 al 20+

le celle.ma vedi tu.perche a questo punto e solo questione di sentire il motore e sapersi comportare di conseguenza

Poi rifai il grafico e fai la differenza rispetto a prima

Nota bene !!!!!

SALVA la Configurazione attuale!!!!!!!!!!!

E se la car va peggio di prima la ricarichi in centralina

Ciao

Luciano N ;)

Proverò a fare come mi hai detto e farò sapere! Grazie dei consigli, ciao.

Dopo aver staccato una notte la batteria e aver percorso circa 400km a benzina, ieri sera mi sono messo a fare l'autotaratura:

 

Prima ho fatto "Riparti dai parametri di base"

Poi ho impostato i giusti parametri (Gas, tipo di segnale giri, cilindrata ecc...)

Poi ho disabilitato "Sensibilità extrainiettate"

 

 

Poi ho iniziato l'autotaratura:

La macchina a benzina poi a un certo punto mi chiede di accendere tutti i carichi "sbrinatore, fari ventole ecc..).

Dopodichè automaticamente passa a gas sempre con tutti i carichi accesi e mi dice di attendere.

 

Io ho atteso circa mezz'ora durante la quale la il motore borbottava come se andasse a 3 cilindri, poi sfortunatamente mi si è esaurita la batteria del pc portatile ed ho dovuto interrompere la procedura.

 

Dopo aver ricaricato (prima che il pc si spegnesse del tutto) la mappa precedentemente salvata la macchina è tornata a funzionare uguale a prima (con il solito difetto di vuoto di carburazione accelerando dal minimo solo a gas).

 

E' normale un tempo così lungo per l'autotaratura?

E' normale che il motore borbotti come se andasse a 3 durante l'autotaratura?

 

stasera riproverò con una prolunga per alimentare il pc portatile.

 

Ciao

Link to comment
Share on other sites

  • Risposte 45
  • Created
  • Last Reply

Top Posters In This Topic

 

E' normale un tempo così lungo per l'autotaratura?

E' normale che il motore borbotti come se andasse a 3 durante l'autotaratura?

 

stasera riproverò con una prolunga per alimentare il pc portatile.

 

Ciao

 

La mia autotaratura ci impiega meno di un minuto... e credo che l'elettronica ed il software Zavoli e Tartarini siano parenti abbastanza stretti!

Menchemeno borbottamenti... non me ne ha mai fatti durante la taratura. Occhio a non sputtanare il catalizzatore, i borbottamenti gli fanno male (incombusti allo scarico, ne accorciano la vita).

Link to comment
Share on other sites

 

E' normale un tempo così lungo per l'autotaratura?

E' normale che il motore borbotti come se andasse a 3 durante l'autotaratura?

 

stasera riproverò con una prolunga per alimentare il pc portatile.

 

Ciao

 

La mia autotaratura ci impiega meno di un minuto... e credo che l'elettronica ed il software Zavoli e Tartarini siano parenti abbastanza stretti!

Menchemeno borbottamenti... non me ne ha mai fatti durante la taratura. Occhio a non sputtanare il catalizzatore, i borbottamenti gli fanno male (incombusti allo scarico, ne accorciano la vita).

Ieri sera ho riprovato e stessa situazione.

Ho atteso più di mezz'ora e poi ho staccato perchè effettivamente mi è sorto il dubbio di poter rovinare qualcosa.

Poi ho ricaricato la mappa iniziale e tutto è tornato a funzionare uguale a prima.

Mi è venuto il dubbio che ci voglia la chiave hardware per eseguire l'autotaratura.

Oppure che sia un problema di candele che hanno il gap tra gli elettrodi troppo elevato? Sono nuove (6000km come la macchina ma magari per il gpl il gap va diminuito).

Altrimenti quale potrebbe essere la causa che non mi fa andare a buon fine la taratura?

Ho controllato il cablaggio degli iniettori del gas e la lettera A è sul cilindro lato distribuzione quindi dovrebbe essere corretto per i motori fiat.(le altre lettere a seguire).

Link to comment
Share on other sites

Io ho fatto l'autotaratura ed ha impiegato circa un paio di minuti..ovviamente niente chiave hardware...penso sia un problema di vecchio firmware della centralina o vecchio software. Se hai provato l'ultima versione del software prova con la penultima.

Ciao

Link to comment
Share on other sites

 

E' normale un tempo così lungo per l'autotaratura?

E' normale che il motore borbotti come se andasse a 3 durante l'autotaratura?

 

stasera riproverò con una prolunga per alimentare il pc portatile.

 

Ciao

 

La mia autotaratura ci impiega meno di un minuto... e credo che l'elettronica ed il software Zavoli e Tartarini siano parenti abbastanza stretti!

Menchemeno borbottamenti... non me ne ha mai fatti durante la taratura. Occhio a non sputtanare il catalizzatore, i borbottamenti gli fanno male (incombusti allo scarico, ne accorciano la vita).

Ieri sera ho riprovato e stessa situazione.

Ho atteso più di mezz'ora e poi ho staccato perchè effettivamente mi è sorto il dubbio di poter rovinare qualcosa.

Poi ho ricaricato la mappa iniziale e tutto è tornato a funzionare uguale a prima.

Mi è venuto il dubbio che ci voglia la chiave hardware per eseguire l'autotaratura.

Oppure che sia un problema di candele che hanno il gap tra gli elettrodi troppo elevato? Sono nuove (6000km come la macchina ma magari per il gpl il gap va diminuito).

Altrimenti quale potrebbe essere la causa che non mi fa andare a buon fine la taratura?

Ho controllato il cablaggio degli iniettori del gas e la lettera A è sul cilindro lato distribuzione quindi dovrebbe essere corretto per i motori fiat.(le altre lettere a seguire).

Ieri sera ho fatto un'ulteriore prova:

tramite la pagina del software

post-30970-1226649994_thumb.jpg

Ho provato durante il funzionamento a gas a commutare i cilindri a benzina uno alla volta.

 

Quando commuto il primo (qualunque esso sia) la macchina inizia a borbottare come se stesse andando a 3 (e come mi faceva durante l'autotaratura che falliva). Se commuto 2 cilindri addirittura si spegne.

 

Mi è sorto il dubbio che ci sia un errore nel cablaggio staccainiettori benzina. Infatti io ho controllato solo il cablaggio degli iniettori a gas, ma se fosse sbagliato quello stacca-benzina quando commuto un cilindro a benzina il risultato è che un cilindro non sarebbe più alimentato, mentre un altro funzionerebbe con entrambi i carburanti. Da qui il borbottamento.

 

Mi spiego così anche lo strattone che dà nel normale passaggio da benzina a gas (visto che lo fa in maniera sequenziale).

 

Il vuoto di accelerazione accelerando dal minimo se fosse sbagliato il cablaggio potrebbe essere dato dal fatto che il gas viene iniettato per esempio quando la valvola di aspirazione è chiusa. Agli alti regimi magari questo non crea problemi o comunque non sono avvertibili.

 

Domani pomeriggio controllerò i cablaggi e vi farò sapere.

 

Ciao a tutti.

Link to comment
Share on other sites

Ieri sera ho fatto un'ulteriore prova:

tramite la pagina del software

post-30970-1226649994_thumb.jpg

Ho provato durante il funzionamento a gas a commutare i cilindri a benzina uno alla volta.

 

Quando commuto il primo (qualunque esso sia) la macchina inizia a borbottare come se stesse andando a 3 (e come mi faceva durante l'autotaratura che falliva). Se commuto 2 cilindri addirittura si spegne.

 

Mi è sorto il dubbio che ci sia un errore nel cablaggio staccainiettori benzina. Infatti io ho controllato solo il cablaggio degli iniettori a gas, ma se fosse sbagliato quello stacca-benzina quando commuto un cilindro a benzina il risultato è che un cilindro non sarebbe più alimentato, mentre un altro funzionerebbe con entrambi i carburanti. Da qui il borbottamento.

 

Mi spiego così anche lo strattone che dà nel normale passaggio da benzina a gas (visto che lo fa in maniera sequenziale).

 

Il vuoto di accelerazione accelerando dal minimo se fosse sbagliato il cablaggio potrebbe essere dato dal fatto che il gas viene iniettato per esempio quando la valvola di aspirazione è chiusa. Agli alti regimi magari questo non crea problemi o comunque non sono avvertibili.

 

Domani pomeriggio controllerò i cablaggi e vi farò sapere.

 

Ciao a tutti.

 

Nella pagina Gas/Benzina cosa ti da ? Io ti dico che a me quando passo troppo velocemente tra benzina e gas i succede esattamente il problema che hai tu ( la mia è pero a carburatore ).. borbottamento della macchina come se andasse a tre ( perche nel motore entra sia benza che gas )e ai alti giri si sente meno . Per me il problema è' come hai detto tu , probabilmente hai un iniettore che non stacca la benzina come gli altri , prova a controllare prima come è impostata la centralina e poi i cablaggi :lol:

Link to comment
Share on other sites

Ieri sera ho fatto un'ulteriore prova:

tramite la pagina del software

post-30970-1226649994_thumb.jpg

Ho provato durante il funzionamento a gas a commutare i cilindri a benzina uno alla volta.

 

Quando commuto il primo (qualunque esso sia) la macchina inizia a borbottare come se stesse andando a 3 (e come mi faceva durante l'autotaratura che falliva). Se commuto 2 cilindri addirittura si spegne.

 

Mi è sorto il dubbio che ci sia un errore nel cablaggio staccainiettori benzina. Infatti io ho controllato solo il cablaggio degli iniettori a gas, ma se fosse sbagliato quello stacca-benzina quando commuto un cilindro a benzina il risultato è che un cilindro non sarebbe più alimentato, mentre un altro funzionerebbe con entrambi i carburanti. Da qui il borbottamento.

 

Mi spiego così anche lo strattone che dà nel normale passaggio da benzina a gas (visto che lo fa in maniera sequenziale).

 

Il vuoto di accelerazione accelerando dal minimo se fosse sbagliato il cablaggio potrebbe essere dato dal fatto che il gas viene iniettato per esempio quando la valvola di aspirazione è chiusa. Agli alti regimi magari questo non crea problemi o comunque non sono avvertibili.

 

Domani pomeriggio controllerò i cablaggi e vi farò sapere.

 

Ciao a tutti.

 

Nella pagina Gas/Benzina cosa ti da ? Io ti dico che a me quando passo troppo velocemente tra benzina e gas i succede esattamente il problema che hai tu ( la mia è pero a carburatore ).. borbottamento della macchina come se andasse a tre ( perche nel motore entra sia benza che gas )e ai alti giri si sente meno . Per me il problema è' come hai detto tu , probabilmente hai un iniettore che non stacca la benzina come gli altri , prova a controllare prima come è impostata la centralina e poi i cablaggi :lol:

La pagina gas-benzina è questa:

post-30970-1226651495_thumb.jpg

ma non mi pare ci sia niente settato male.

Anche smanettando sugli altri parametri e sulla carburazione non si ottiene nulla di meglio. Alla fine ho ricaricato i settaggi che avevo salvato prima degli smanettamenti (quelli dell'installatore). Per questo, e per la prova che ho fatto ieri sera mi viene il dubbio che non sia un errore software ma hardware.

L'installatore magari non ha neanche fatto l'autotaratura, ha semplicemente caricato una mappa di default per la mia macchina che aveva già o che gli ha dato la casa. Anche perchè quando gliel'ho riportata mi caricò una mappa differente (diverso nome del file) che andava peggio, poi gliel'ho riportata e mi ha semplicemente rimesso quella precedente sostenendo di aver fatto la taratura e che meglio di così una macchina a gas non poteva andare. Invece mio padre ha la grande punto (stesso motore) con sequenziale bigas (diverso installatore) e di tutti i problemi che ho io neanche l'ombra!

 

Ciao!

Link to comment
Share on other sites

La pagina gas-benzina è questa:

post-30970-1226651495_thumb.jpg

ma non mi pare ci sia niente settato male.

Anche smanettando sugli altri parametri e sulla carburazione non si ottiene nulla di meglio. Alla fine ho ricaricato i settaggi che avevo salvato prima degli smanettamenti (quelli dell'installatore). Per questo, e per la prova che ho fatto ieri sera mi viene il dubbio che non sia un errore software ma hardware.

L'installatore magari non ha neanche fatto l'autotaratura, ha semplicemente caricato una mappa di default per la mia macchina che aveva già o che gli ha dato la casa. Anche perchè quando gliel'ho riportata mi caricò una mappa differente (diverso nome del file) che andava peggio, poi gliel'ho riportata e mi ha semplicemente rimesso quella precedente sostenendo di aver fatto la taratura e che meglio di così una macchina a gas non poteva andare. Invece mio padre ha la grande punto (stesso motore) con sequenziale bigas (diverso installatore) e di tutti i problemi che ho io neanche l'ombra!

 

Ciao!

 

Infatti dal problema che ti si presenta parerebbe che ci sia un iniettore che stacca in ritardo la benzina e percui immette nel motore benzina quando viene immesso il gas , parerebbe che sia o un problema di collegamento come hai detto tu che pero mi pare strano a sto punto che la macchina a benzina vada bene oppure un problema di tempi di passaggio da benzina a gas non sincronizzati bene o troppo in ritardo !

Scusa se vado per tentativi ma capirari anche tu che non è facile dirti la sorgente del problema in un forum !

Nella pagina Cambio cosa ti da? :lol:

Link to comment
Share on other sites

La pagina gas-benzina è questa:

post-30970-1226651495_thumb.jpg

ma non mi pare ci sia niente settato male.

Anche smanettando sugli altri parametri e sulla carburazione non si ottiene nulla di meglio. Alla fine ho ricaricato i settaggi che avevo salvato prima degli smanettamenti (quelli dell'installatore). Per questo, e per la prova che ho fatto ieri sera mi viene il dubbio che non sia un errore software ma hardware.

L'installatore magari non ha neanche fatto l'autotaratura, ha semplicemente caricato una mappa di default per la mia macchina che aveva già o che gli ha dato la casa. Anche perchè quando gliel'ho riportata mi caricò una mappa differente (diverso nome del file) che andava peggio, poi gliel'ho riportata e mi ha semplicemente rimesso quella precedente sostenendo di aver fatto la taratura e che meglio di così una macchina a gas non poteva andare. Invece mio padre ha la grande punto (stesso motore) con sequenziale bigas (diverso installatore) e di tutti i problemi che ho io neanche l'ombra!

 

Ciao!

 

Infatti dal problema che ti si presenta parerebbe che ci sia un iniettore che stacca in ritardo la benzina e percui immette nel motore benzina quando viene immesso il gas , parerebbe che sia o un problema di collegamento come hai detto tu che pero mi pare strano a sto punto che la macchina a benzina vada bene oppure un problema di tempi di passaggio da benzina a gas non sincronizzati bene o troppo in ritardo !

Scusa se vado per tentativi ma capirari anche tu che non è facile dirti la sorgente del problema in un forum !

Nella pagina Cambio cosa ti da? :rolleyes:

Questa è la pagina cambio:

post-30970-1226656243_thumb.jpg

Comunque a benzina va bene perchè l'ipotesi è che i collegamenti tra la centralina benzina e gli iniettori benzina sia corretto, quello che è sbagliato è il cablaggio stacca iniettori, cioè il taglio del negativo di ciascun iniettore benzina da parte della centralina gas. Se la centralina a gas vuole commutare il cilindro A a benzina disabiliterà l'iniettore gas A e abiliterà l'iniettore a benzina A cortocircuitando il cablaggio staccainiettori relativo all'iniettore A che così si trova il negativo e inizia a funzionare. Se il cablaggio staccainiettori è errato quando la centralina a gas vuole commutare il cilindro A a benzina disabiliterà l'iniettore gas A e abiliterà l'iniettore a benzina B. Nel cilindro B così sono funzionanti sia l'iniettore a gas che quello a benzina, mentre nel cilindro A nessuno dei due. Nel funzionamento a benzina tutti e 4 i cablaggi staccainiettori sono cortocircuitati e quindi tutto funziona.

Non so se sono riuscito a essere chiaro, però per fugare ogni dubbio provvederò a controllare con lo schema elettrico alla mano. grazie per l'interessamento!

Ciao

Link to comment
Share on other sites

Questa è la pagina cambio:

post-30970-1226656243_thumb.jpg

Comunque a benzina va bene perchè l'ipotesi è che i collegamenti tra la centralina benzina e gli iniettori benzina sia corretto, quello che è sbagliato è il cablaggio stacca iniettori, cioè il taglio del negativo di ciascun iniettore benzina da parte della centralina gas. Se la centralina a gas vuole commutare il cilindro A a benzina disabiliterà l'iniettore gas A e abiliterà l'iniettore a benzina A cortocircuitando il cablaggio staccainiettori relativo all'iniettore A che così si trova il negativo e inizia a funzionare. Se il cablaggio staccainiettori è errato quando la centralina a gas vuole commutare il cilindro A a benzina disabiliterà l'iniettore gas A e abiliterà l'iniettore a benzina B. Nel cilindro B così sono funzionanti sia l'iniettore a gas che quello a benzina, mentre nel cilindro A nessuno dei due. Nel funzionamento a benzina tutti e 4 i cablaggi staccainiettori sono cortocircuitati e quindi tutto funziona.

Non so se sono riuscito a essere chiaro, però per fugare ogni dubbio provvederò a controllare con lo schema elettrico alla mano. grazie per l'interessamento!

Ciao

 

Io cerco di dare il mio supporto anche se non ho la macchina a iniezione , guardando pero la pagina di Cambio che hai postato mi pare un po troppo lungo come passaggio tra benzina e gpl in una macchina a iniezione un tempo di 25secondi ! di solito ci mettono molto meno a passare a gas ! anche la cilindrata non corrisponde al reale visto che tu hai un 1200 mentre li ti da un 1600 ! saranno cose da poco ma vale la pena di tentare ( anche per il Titanic era una cosa da poco e poi è affondato :rolleyes: )

 

Comunque fare un controllo sull impianto elettrico non fa male anche se da quello che ho capito alla fine è la centralina che in base al programma decide quale iniettore staccare dalla benza e mettere il gas , percui potrebbe si essere un problema di collegamento ma potrebbe anche essere un problema di programmazione della centralina!

Buon Lavoro :lol:

Link to comment
Share on other sites

Questa è la pagina cambio:

post-30970-1226656243_thumb.jpg

Comunque a benzina va bene perchè l'ipotesi è che i collegamenti tra la centralina benzina e gli iniettori benzina sia corretto, quello che è sbagliato è il cablaggio stacca iniettori, cioè il taglio del negativo di ciascun iniettore benzina da parte della centralina gas. Se la centralina a gas vuole commutare il cilindro A a benzina disabiliterà l'iniettore gas A e abiliterà l'iniettore a benzina A cortocircuitando il cablaggio staccainiettori relativo all'iniettore A che così si trova il negativo e inizia a funzionare. Se il cablaggio staccainiettori è errato quando la centralina a gas vuole commutare il cilindro A a benzina disabiliterà l'iniettore gas A e abiliterà l'iniettore a benzina B. Nel cilindro B così sono funzionanti sia l'iniettore a gas che quello a benzina, mentre nel cilindro A nessuno dei due. Nel funzionamento a benzina tutti e 4 i cablaggi staccainiettori sono cortocircuitati e quindi tutto funziona.

Non so se sono riuscito a essere chiaro, però per fugare ogni dubbio provvederò a controllare con lo schema elettrico alla mano. grazie per l'interessamento!

Ciao

 

Io cerco di dare il mio supporto anche se non ho la macchina a iniezione , guardando pero la pagina di Cambio che hai postato mi pare un po troppo lungo come passaggio tra benzina e gpl in una macchina a iniezione un tempo di 25secondi ! di solito ci mettono molto meno a passare a gas ! anche la cilindrata non corrisponde al reale visto che tu hai un 1200 mentre li ti da un 1600 ! saranno cose da poco ma vale la pena di tentare ( anche per il Titanic era una cosa da poco e poi è affondato <_< )

 

Comunque fare un controllo sull impianto elettrico non fa male anche se da quello che ho capito alla fine è la centralina che in base al programma decide quale iniettore staccare dalla benza e mettere il gas , percui potrebbe si essere un problema di collegamento ma potrebbe anche essere un problema di programmazione della centralina!

Buon Lavoro :lol:

Ho risolto!

Era sbagliato il cablaggio staccainiettori.

Il cilindro A a benzina corrispondeva all'iniettore D a gas, il B con il C il C con il B e il D con l'A.

Insomma erano invertiti.

Prima io avevo controllato solo che l'iniettore gas A fosse lato distribuzione, ed era così. Il cablaggio staccainiettori benzina invece era invertito. Per fare prima e non smontare tutto ho invertito il cablaggio degli iniettori gas dato che erano più accessibili. Sul manuale infatti c'è scritto che non ha importanza se per A si prende il cilindro 1 o 4, basta che sia coerente il cablaggio dell'iniettore A con il cablaggio staccainiettore benzina A (ovviamente devono stare sul solito cilindro, mentre a me erano su cilindri diversi).

Ora non ci sono più vuoti in accelerazione né strappi durante il passaggio benzina-gas.

 

Ho impostato sul sw gli iniettori Tartarini evo08 dato che ho scoperto avere quelli installati, mentre l'installatore mi aveva impostato Tartarini standard. Ho anche impostato la giusta cilindrata e dopo ho eseguito un'autotaratura. L'autotaratura al contrario di prima è andata a buon fine anche se come responso mi ha detto che ho gli ugelli un po' piccoli. Ho verificato sul manuale degli iniettori evo08 però gli ugelli più piccoli che esistoni corrispondono alla potenza (44Kw) della mia macchina, mentre mettendoli più grandi sarebbero per potenze superiori.

 

Comunque ora va tutto perfettamente, farò un pò di km per verificare tutto e e i consumi, poi vi farò sapere.

 

Ciao e grazie a tutti!

Link to comment
Share on other sites

  • 4 weeks later...

Ciao, avevo già preso parte a questa discussione.

 

ho una corsa D 1.2 twinport con omegas.

 

Aveo il problema che al minimo mi si spegneva col clima acceso e in partenza al rilascio della frizione perdeva di giri di colpo strattonando.

provate diverse rimappe ma nulla da fare...

 

Mi hanno sostituito la centralina non so con quale (come faccio a vedere?) ed ora il problema del minimo è sparito ma ne sono comparsi altri:

 

- il passaggio a gpl fa un vuoto pauroso, soprattutto il primo appena accesa

- appena accesa da fredda fa 30 sec normali poi inizia a borbottare come se andasse a 3 e a volte muore pure, poi si rinormalizza

- se rilascio ed accelero a motore caldo sento lo strattone

- spia gas scarico accesa

dopo aver letto questo 3d sul tartarini non vorrei fosse qualcosa di simile a questo caso...

Link to comment
Share on other sites

Scusate, io ho lo stesso problema su una Peugeot 206CC, con impianto BRC. Premo il pedale del gas e affoga, quindi e' un casino soprattuto per le manovre e nel traffico cittadino. Non solo, poco dopo aver fatto l'impianto ha iniziato ad apparire una spia che dice Anomalia Inquinamento. l'istallatore non sa che pesci prendere, ha regolato mille volte e il problema rimane. L'officina peugeot non riesce a rilevare il problema segnalato dalla spia. Io ci sto diventando scemo, mi fareste un immenso piacere se che qualcuno di voi sapesse indicarmi il problema, oppure indirizzarmi ad un VALIDO e COMPETENTE istallatore in zona Roma/Fiumicino. Grazie mille.

Link to comment
Share on other sites

Scusate, io ho lo stesso problema su una Peugeot 206CC, con impianto BRC. Premo il pedale del gas e affoga, quindi e' un casino soprattuto per le manovre e nel traffico cittadino. Non solo, poco dopo aver fatto l'impianto ha iniziato ad apparire una spia che dice Anomalia Inquinamento. l'istallatore non sa che pesci prendere, ha regolato mille volte e il problema rimane. L'officina peugeot non riesce a rilevare il problema segnalato dalla spia. Io ci sto diventando scemo, mi fareste un immenso piacere se che qualcuno di voi sapesse indicarmi il problema, oppure indirizzarmi ad un VALIDO e COMPETENTE istallatore in zona Roma/Fiumicino. Grazie mille.

 

ciao in teoria la spia si accende quando la mappatura è troppo grassa...

Link to comment
Share on other sites

Ciao, avevo già preso parte a questa discussione.

 

ho una corsa D 1.2 twinport con omegas.

 

Aveo il problema che al minimo mi si spegneva col clima acceso e in partenza al rilascio della frizione perdeva di giri di colpo strattonando.

provate diverse rimappe ma nulla da fare...

 

Mi hanno sostituito la centralina non so con quale (come faccio a vedere?) ed ora il problema del minimo è sparito ma ne sono comparsi altri:

 

- il passaggio a gpl fa un vuoto pauroso, soprattutto il primo appena accesa

- appena accesa da fredda fa 30 sec normali poi inizia a borbottare come se andasse a 3 e a volte muore pure, poi si rinormalizza

- se rilascio ed accelero a motore caldo sento lo strattone

- spia gas scarico accesa

dopo aver letto questo 3d sul tartarini non vorrei fosse qualcosa di simile a questo caso...

Per la centralina dubito che ne abbiano messa una diversa dalla marca dell'impianto.

Per il controllo degli iniettori fai come ho spiegato al post precedente.

Confermo tuttora che ora la macchina è perfetta (dopo 1 mese da aver risolto e 2000km percorsi).

Se hai la spia accesa dei gas potrebbe essere la carburazione, ma prima controlla la sequenza iniettori, il principio non dovrebbe differire dal tartarini.

 

Ciao

 

 

Scusate, io ho lo stesso problema su una Peugeot 206CC, con impianto BRC. Premo il pedale del gas e affoga, quindi e' un casino soprattuto per le manovre e nel traffico cittadino. Non solo, poco dopo aver fatto l'impianto ha iniziato ad apparire una spia che dice Anomalia Inquinamento. l'istallatore non sa che pesci prendere, ha regolato mille volte e il problema rimane. L'officina peugeot non riesce a rilevare il problema segnalato dalla spia. Io ci sto diventando scemo, mi fareste un immenso piacere se che qualcuno di voi sapesse indicarmi il problema, oppure indirizzarmi ad un VALIDO e COMPETENTE istallatore in zona Roma/Fiumicino. Grazie mille.

 

Io ho risolto:

leggi il post

http://www.omniauto.it/forum/index.php?sho...mp;#entry556893

 

L'unica differenza è che nel mio caso la spia era spenta.

Ciao

 

 

Ringrazio in particolare AUTOGASTWINS che aveva centrato il problema fin dall'inizio.

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...