Jump to content

Problemi strumentazione Audi A4


Post consigliati

Salve a tutti,

possiedo un'Audi A4 avant TDI del 2000. Premesso che ha funzionato perfettamente fino all'altra sera, quando al mattino sono andato ad avviarla, e come sempre a chiave inserita tutte le spie si accendevano e il computer dava OK, ho poi notato che tutta la strumentazione (tachimetro, contagiri, livello carburante termometro liquido raffreddamento, orologio, data, ecc) non funzionavano. Facendo altre prove ho verificato che il problema si ha sia a motore in moto che a motore spento e chiave inserita (ovviamente non funzionano lo strumento che misura il livello carburante e il termometro liquido raffreddamento). Ho controllato tutti i fusibili e risulta tutto a posto. Faccio presente che la macchina e' perfettamente marciante, con l'unico inconveniente che non si riesce a sapere la velocita', la quantita' di carburante, ecc.

Qualcuno mi puo' aiutare a capire cosa puo' essere successo?

Grazie in anticipo.

 

Bruno

Link to post
Share on other sites
  • 2 weeks later...

Di nuovo salve,

 

ho fatto fare la diagnosi per la ricerca del guasto. Lo strumento segnala la mancata alimentazione del quadro strumenti. Quindi ho smontato il quadro e controllato i due connettori sul lato posteriore, ma risulta tutto a posto. Infatti, staccandoli e riattaccandoli piu' volte, spruzzando anche un antiossidante per i contatti elettrici, non cambia nulla. Ho anche smontato il pannello sutto lo sterzo e controllato i connettori visibili, ma il problema persiste. Mi chiedevo a questo punto se la mancata alimentazione potesse dipendere da qualche rele'.

 

Ancora grazie

Bruno

Link to post
Share on other sites

Normalmente questo capita non solo su A4 ma anche su A3 e A6 dall'anno 1998 al 2001 il quadro incriminato ha due display laterati con a dx contachilometri totali e parziali e a sx data e ora qualche modello ha il computer di bordo centrale, succede perchè all'interno monta una memoria flash che con l'andare del tempo non riconosce più i segnali dei vari strumenti ( contachilometri contagiri spie varie ecc. ) per ricodificarlo bisogna cambiare il microprocessore e codificarlo oppure sostituirlo con uno di rotazione Audi.

Normalmente uno di rotazione lo fanno pagare dalle 340 alle 420 euro mentre la riparazione costa dai 150 ai 200 euro. Ciao

Link to post
Share on other sites
:angry: Grazie per la risposta. Il quadro che hai descritto sembra proprio il mio. Posteriormente riporta il codice D14 - 001 8D0920900. Secondo te c'e' qualche sistema (sono un po' pratico di elettronica) per accertare se il difetto dipenda proprio dal processore? Sono di Catanzaro e non credo che in zona vi siano dei riparatori per apparecchi del genere. Conosci per caso qualche riparatore a cui spedirlo? Oppure e' consigliabile cercarlo usato, dato che veniva montato da diversi modelli e quindi si ha piu' probabilita' di trovarlo dai relativi rivenditori?
Link to post
Share on other sites
  • 4 months later...

Salve a tutti anche io ho lo stesso problema con il contachilometri della mia audi a3 del 2001. L'unica differenza è che il mio problema si verifica solo a freddo.

L'ho portata di recente in una officina specializzata in elettronica che mi ha riferito che avrei dovuto cambiare l'intero contachilometri e che solo l'audi poteva farlo per una questione di codici sulle chiavi.

 

A questo punto penso che la spesa sarebbe eccessiva, se qualcuno riesce a risolvere il problema potrebbe suggerirmi come?

 

grazie

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...